<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.11.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Students from Caldwell Arts Academy fill the streets with joy | cbs19.tv</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.11.2.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.11.2.css"></noscript>

<link rel="preload" href="/common.min_5.11.2.js?ver=5.11.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KYTX.png?ver=2.5.11.2" />
    <link rel="canonical" href="https://www.cbs19.tv/article/news/education/caldwell-arts-academy-students-flood-the-streets-with-holiday-joy/501-cef57aa3-1cc6-4b9d-a1ba-6732f0429476" />
                    <link rel="amphtml" href="https://www.cbs19.tv/amp/article/news/education/caldwell-arts-academy-students-flood-the-streets-with-holiday-joy/501-cef57aa3-1cc6-4b9d-a1ba-6732f0429476" />
        <meta itemprop="datePublished" content="4:23 PM CST December 16, 2021" />
        <meta itemprop="dateModified" content="4:23 PM CST December 16, 2021" />
        <meta itemprop="url" content="https://www.cbs19.tv/article/news/education/caldwell-arts-academy-students-flood-the-streets-with-holiday-joy/501-cef57aa3-1cc6-4b9d-a1ba-6732f0429476" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.cbs19.tv/article/news/education/caldwell-arts-academy-students-flood-the-streets-with-holiday-joy/501-cef57aa3-1cc6-4b9d-a1ba-6732f0429476">
        <meta property="og:title" content="Caldwell Arts Academy students flood the streets with holiday spirit">
        <meta property="og:description" content="The echoing of over 500 students yelling &#x201C;Merry Christmas&#x201D; over holiday music filled the streets outside the campus.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.cbs19.tv/assets/KYTX/images/bd8e4519-ab62-4e19-a74b-2d15d64fc1e0/bd8e4519-ab62-4e19-a74b-2d15d64fc1e0_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="4:23 PM CST December 16, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="cbs19,news,education,entertainment,local" />
        <meta name="twitter:title" content="Caldwell Arts Academy students flood the streets with holiday spirit">
        <meta name="twitter:image:src" content="https://media.cbs19.tv/assets/KYTX/images/bd8e4519-ab62-4e19-a74b-2d15d64fc1e0/bd8e4519-ab62-4e19-a74b-2d15d64fc1e0_1140x641.jpg">
        <meta name="twitter:image" content="https://media.cbs19.tv/assets/KYTX/images/bd8e4519-ab62-4e19-a74b-2d15d64fc1e0/bd8e4519-ab62-4e19-a74b-2d15d64fc1e0_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="kytxcbs19">
        <meta name="twitter:description" content="The echoing of over 500 students yelling &#x201C;Merry Christmas&#x201D; over holiday music filled the streets outside the campus.">
        <meta name="twitter:domain" content="www.cbs19.tv">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="cbs19.tv" />
            <meta name="description" content="Students from Caldwell Arts Academy fill the streets with joy and spirit" />
            <meta property="fb:app_id" content="307652129744839" />
            <meta property="og:site_name" content="cbs19.tv" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="4:23 PM CST December 16, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="d0fe5257-b67b-4caf-bcbf-a7409831d10f"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="501" data-watson-keywords="Caldwell Arts Academy students,community members,performing arts,Bobby Markle,grade levels,holiday spirit,Star Band,holiday cheer,Merry Christmas,Christmas parade event,holiday music,Principal of Caldwell Arts Academy,cars,holiday season,students,Wednesday morning,performances of students,newspaper partners,campus,Kids,parents,Markle,family,support,community,children,event,Tyler Morning Telegraph,awareness,concert,people,teacher,Others,streets,Arts,elf,build art kits,music,hospital,part of the school,repetitive rounds,glance of the show,gingerbread man,Tyler ISD Caldwell Arts Academy Stars,golf carts,Santa costumes,echoing,National Junior Honor Society service project Arts,reverse" data-page-type="article" data-gpt-network-code="32805352/tx-tyler-KYTX-B3363_DesktopTablet" data-section="news" data-subsection="education" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="Tyler, TX" data-subcategory="education" data-keywords="KYTX, CBS19, Tyler, TX, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Tyler&#x27;s Leading Local News: Weather, Traffic, Sports and more | Tyler, Texas | CBS19.tv" data-ga-property-id="UA-80111198-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.cbs19.tv/article/news/education/caldwell-arts-academy-students-flood-the-streets-with-holiday-joy/501-cef57aa3-1cc6-4b9d-a1ba-6732f0429476?utm_source=operamini&amp;utm_medium=feednews&amp;utm_campaign=operamini_feednews&amp;fr=operanews" data-canonical-url="https://www.cbs19.tv/article/news/education/caldwell-arts-academy-students-flood-the-streets-with-holiday-joy/501-cef57aa3-1cc6-4b9d-a1ba-6732f0429476" data-asset-id="cef57aa3-1cc6-4b9d-a1ba-6732f0429476" data-article-keywords="education,entertainment,local,news" data-content-title="Caldwell Arts Academy students flood the streets with holiday spirit" data-content-categories="education,entertainment,local,news" data-content-score="85" data-tracking-tags="" data-t1-publisher="hkeleta@tegna.com" data-call-letters="KYTX" data-article-byline="Ana Conejo - Tyler Morning Telegraph" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Caldwell Arts Academy students flood the streets with holiday spirit" data-item-number="1" data-original-headline="Caldwell Arts Academy students flood the streets with holiday spirit" data-cct-story="false" data-platform="desktop" data-full-environment="KYTX" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-19076444178634.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3977/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3978/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.utag_data={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kytx.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=WxZx7zG8bEFjCjGyeSn7aNbwcvcITZ2RwvYvlNIMIzufZXWA265s/g=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="501"
         data-primarydomain="cbs19.tv"
         data-call-letters="KYTX"
         data-full-environment="KYTX"
         data-twitter-id="kytxcbs19"
         data-fban="307652129744839"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="cef57aa3-1cc6-4b9d-a1ba-6732f0429476"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.cbs19.tv/article/news/education/caldwell-arts-academy-students-flood-the-streets-with-holiday-joy/501-cef57aa3-1cc6-4b9d-a1ba-6732f0429476?utm_source=operamini&amp;utm_medium=feednews&amp;utm_campaign=operamini_feednews&amp;fr=operanews"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="tx-tyler-KYTX-B3363_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kytx-redesign-desktop/prod/utag"
         data-taboola-url="https://www.cbs19.tv/article/news/education/caldwell-arts-academy-students-flood-the-streets-with-holiday-joy/501-cef57aa3-1cc6-4b9d-a1ba-6732f0429476"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="541"data-tealium-id-dealboss="000"data-tealium-id-googleanalytics="482"data-tealium-id-oneplusx="586"data-tealium-id-simplifi="544"data-tealium-id-taboola="543"data-tealium-id-truanthem="442"data-tealium-id-visto="452"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_universal/news/education"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="307652129744839"
        data-twitter-id="kytxcbs19">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kytx.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Texas">
                                                                    <span class="header__subnav-label">Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Coronavirus">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/helpline" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="CBS19 Helpline">
                                                                    <span class="header__subnav-label">CBS19 Helpline</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <tegna-ab uuid="64e33db9-3740-49a0-972d-1f7453aa8f2c">
                            <tegna-variant uuid="fc6a9234-9e6e-4d19-878a-99120ef10e0d">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/education/caldwell-arts-academy-students-flood-the-streets-with-holiday-joy/501-cef57aa3-1cc6-4b9d-a1ba-6732f0429476" aria-label="Read Caldwell Arts Academy students flood the streets with holiday spirit" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Caldwell Arts Academy students flood the streets with holiday spirit">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Caldwell Arts Academy students flood the streets with holiday spirit" width="" height="" src="https://media.cbs19.tv/assets/KYTX/images/bd8e4519-ab62-4e19-a74b-2d15d64fc1e0/bd8e4519-ab62-4e19-a74b-2d15d64fc1e0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Caldwell Arts Academy students flood the streets with holiday spirit" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/KYTX/images/bd8e4519-ab62-4e19-a74b-2d15d64fc1e0/bd8e4519-ab62-4e19-a74b-2d15d64fc1e0_360x203.jpg" data-srcset="https://media.cbs19.tv/assets/KYTX/images/bd8e4519-ab62-4e19-a74b-2d15d64fc1e0/bd8e4519-ab62-4e19-a74b-2d15d64fc1e0_16x9.jpg 16w, https://media.cbs19.tv/assets/KYTX/images/bd8e4519-ab62-4e19-a74b-2d15d64fc1e0/bd8e4519-ab62-4e19-a74b-2d15d64fc1e0_140x79.jpg 140w, https://media.cbs19.tv/assets/KYTX/images/bd8e4519-ab62-4e19-a74b-2d15d64fc1e0/bd8e4519-ab62-4e19-a74b-2d15d64fc1e0_360x203.jpg 360w, https://media.cbs19.tv/assets/KYTX/images/bd8e4519-ab62-4e19-a74b-2d15d64fc1e0/bd8e4519-ab62-4e19-a74b-2d15d64fc1e0_540x304.jpg 540w, https://media.cbs19.tv/assets/KYTX/images/bd8e4519-ab62-4e19-a74b-2d15d64fc1e0/bd8e4519-ab62-4e19-a74b-2d15d64fc1e0_750x422.jpg 750w, https://media.cbs19.tv/assets/KYTX/images/bd8e4519-ab62-4e19-a74b-2d15d64fc1e0/bd8e4519-ab62-4e19-a74b-2d15d64fc1e0_1140x641.jpg 1140w, https://media.cbs19.tv/assets/KYTX/images/bd8e4519-ab62-4e19-a74b-2d15d64fc1e0/bd8e4519-ab62-4e19-a74b-2d15d64fc1e0_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/education/caldwell-arts-academy-students-flood-the-streets-with-holiday-joy/501-cef57aa3-1cc6-4b9d-a1ba-6732f0429476" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Caldwell Arts Academy students flood the streets with holiday spirit">Caldwell Arts Academy students flood the streets with holiday spirit</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="73ec637a-42dc-4afe-88d0-d3f3d5ce5968">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/education/caldwell-arts-academy-students-flood-the-streets-with-holiday-joy/501-cef57aa3-1cc6-4b9d-a1ba-6732f0429476" aria-label="Read Streets filled with holiday spirit via the Caldwell Arts Academy students" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Streets filled with holiday spirit via the Caldwell Arts Academy students">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Streets filled with holiday spirit via the Caldwell Arts Academy students" width="" height="" src="https://media.cbs19.tv/assets/KYTX/images/bd8e4519-ab62-4e19-a74b-2d15d64fc1e0/bd8e4519-ab62-4e19-a74b-2d15d64fc1e0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Streets filled with holiday spirit via the Caldwell Arts Academy students" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/KYTX/images/bd8e4519-ab62-4e19-a74b-2d15d64fc1e0/bd8e4519-ab62-4e19-a74b-2d15d64fc1e0_360x203.jpg" data-srcset="https://media.cbs19.tv/assets/KYTX/images/bd8e4519-ab62-4e19-a74b-2d15d64fc1e0/bd8e4519-ab62-4e19-a74b-2d15d64fc1e0_16x9.jpg 16w, https://media.cbs19.tv/assets/KYTX/images/bd8e4519-ab62-4e19-a74b-2d15d64fc1e0/bd8e4519-ab62-4e19-a74b-2d15d64fc1e0_140x79.jpg 140w, https://media.cbs19.tv/assets/KYTX/images/bd8e4519-ab62-4e19-a74b-2d15d64fc1e0/bd8e4519-ab62-4e19-a74b-2d15d64fc1e0_360x203.jpg 360w, https://media.cbs19.tv/assets/KYTX/images/bd8e4519-ab62-4e19-a74b-2d15d64fc1e0/bd8e4519-ab62-4e19-a74b-2d15d64fc1e0_540x304.jpg 540w, https://media.cbs19.tv/assets/KYTX/images/bd8e4519-ab62-4e19-a74b-2d15d64fc1e0/bd8e4519-ab62-4e19-a74b-2d15d64fc1e0_750x422.jpg 750w, https://media.cbs19.tv/assets/KYTX/images/bd8e4519-ab62-4e19-a74b-2d15d64fc1e0/bd8e4519-ab62-4e19-a74b-2d15d64fc1e0_1140x641.jpg 1140w, https://media.cbs19.tv/assets/KYTX/images/bd8e4519-ab62-4e19-a74b-2d15d64fc1e0/bd8e4519-ab62-4e19-a74b-2d15d64fc1e0_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/education/caldwell-arts-academy-students-flood-the-streets-with-holiday-joy/501-cef57aa3-1cc6-4b9d-a1ba-6732f0429476" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Streets filled with holiday spirit via the Caldwell Arts Academy students">Streets filled with holiday spirit via the Caldwell Arts Academy students</a></h4>
                                                                    </div>
                            </tegna-variant>
                    </tegna-ab>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/life/tjc-law-enforcement-academy-holds-commencement-for-34th-peace-officer-class/501-22e248d4-a024-4dc2-89ef-dd24d0e1da0d" aria-label="Read TJC Law Enforcement Academy holds graduation for 34th peace officer class" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; TJC Law Enforcement Academy holds graduation for 34th peace officer class">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="TJC Law Enforcement Academy holds graduation for 34th peace officer class" width="" height="" src="https://media.cbs19.tv/assets/KYTX/images/f86490a8-4501-405b-8efa-35a909ae2be3/f86490a8-4501-405b-8efa-35a909ae2be3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="TJC Law Enforcement Academy holds graduation for 34th peace officer class" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/KYTX/images/f86490a8-4501-405b-8efa-35a909ae2be3/f86490a8-4501-405b-8efa-35a909ae2be3_360x203.jpg" data-srcset="https://media.cbs19.tv/assets/KYTX/images/f86490a8-4501-405b-8efa-35a909ae2be3/f86490a8-4501-405b-8efa-35a909ae2be3_16x9.jpg 16w, https://media.cbs19.tv/assets/KYTX/images/f86490a8-4501-405b-8efa-35a909ae2be3/f86490a8-4501-405b-8efa-35a909ae2be3_140x79.jpg 140w, https://media.cbs19.tv/assets/KYTX/images/f86490a8-4501-405b-8efa-35a909ae2be3/f86490a8-4501-405b-8efa-35a909ae2be3_360x203.jpg 360w, https://media.cbs19.tv/assets/KYTX/images/f86490a8-4501-405b-8efa-35a909ae2be3/f86490a8-4501-405b-8efa-35a909ae2be3_540x304.jpg 540w, https://media.cbs19.tv/assets/KYTX/images/f86490a8-4501-405b-8efa-35a909ae2be3/f86490a8-4501-405b-8efa-35a909ae2be3_750x422.jpg 750w, https://media.cbs19.tv/assets/KYTX/images/f86490a8-4501-405b-8efa-35a909ae2be3/f86490a8-4501-405b-8efa-35a909ae2be3_1140x641.jpg 1140w, https://media.cbs19.tv/assets/KYTX/images/f86490a8-4501-405b-8efa-35a909ae2be3/f86490a8-4501-405b-8efa-35a909ae2be3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/life/tjc-law-enforcement-academy-holds-commencement-for-34th-peace-officer-class/501-22e248d4-a024-4dc2-89ef-dd24d0e1da0d" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; TJC Law Enforcement Academy holds graduation for 34th peace officer class">TJC Law Enforcement Academy holds graduation for 34th peace officer class</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/east-texas-weather/501-264732096" aria-label="Read CBS19 WEATHER: A few storms possible this afternoon" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; CBS19 WEATHER: A few storms possible this afternoon">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="CBS19 WEATHER: A few storms possible this afternoon" width="" height="" src="https://media.cbs19.tv/assets/KYTX/images/efa6a0f1-fc59-4e96-a7d6-0ac94e227e36/efa6a0f1-fc59-4e96-a7d6-0ac94e227e36_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="CBS19 WEATHER: A few storms possible this afternoon" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/KYTX/images/efa6a0f1-fc59-4e96-a7d6-0ac94e227e36/efa6a0f1-fc59-4e96-a7d6-0ac94e227e36_360x203.jpg" data-srcset="https://media.cbs19.tv/assets/KYTX/images/efa6a0f1-fc59-4e96-a7d6-0ac94e227e36/efa6a0f1-fc59-4e96-a7d6-0ac94e227e36_16x9.jpg 16w, https://media.cbs19.tv/assets/KYTX/images/efa6a0f1-fc59-4e96-a7d6-0ac94e227e36/efa6a0f1-fc59-4e96-a7d6-0ac94e227e36_140x79.jpg 140w, https://media.cbs19.tv/assets/KYTX/images/efa6a0f1-fc59-4e96-a7d6-0ac94e227e36/efa6a0f1-fc59-4e96-a7d6-0ac94e227e36_360x203.jpg 360w, https://media.cbs19.tv/assets/KYTX/images/efa6a0f1-fc59-4e96-a7d6-0ac94e227e36/efa6a0f1-fc59-4e96-a7d6-0ac94e227e36_540x304.jpg 540w, https://media.cbs19.tv/assets/KYTX/images/efa6a0f1-fc59-4e96-a7d6-0ac94e227e36/efa6a0f1-fc59-4e96-a7d6-0ac94e227e36_750x422.jpg 750w, https://media.cbs19.tv/assets/KYTX/images/efa6a0f1-fc59-4e96-a7d6-0ac94e227e36/efa6a0f1-fc59-4e96-a7d6-0ac94e227e36_1140x641.jpg 1140w, https://media.cbs19.tv/assets/KYTX/images/efa6a0f1-fc59-4e96-a7d6-0ac94e227e36/efa6a0f1-fc59-4e96-a7d6-0ac94e227e36_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/east-texas-weather/501-264732096" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; CBS19 WEATHER: A few storms possible this afternoon">CBS19 WEATHER: A few storms possible this afternoon</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/thursday-weather/501-50ed9472-d4be-4b13-986f-4a1d2284f0bc" aria-label="Read Thursday Morning Weather Update" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Thursday Morning Weather Update">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Thursday Morning Weather Update" width="" height="" src="https://media.cbs19.tv/assets/KYTX/images/24d6bc5d-ad33-4cb5-9f68-52bc169194e0/24d6bc5d-ad33-4cb5-9f68-52bc169194e0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Thursday Morning Weather Update" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/KYTX/images/24d6bc5d-ad33-4cb5-9f68-52bc169194e0/24d6bc5d-ad33-4cb5-9f68-52bc169194e0_360x203.jpg" data-srcset="https://media.cbs19.tv/assets/KYTX/images/24d6bc5d-ad33-4cb5-9f68-52bc169194e0/24d6bc5d-ad33-4cb5-9f68-52bc169194e0_16x9.jpg 16w, https://media.cbs19.tv/assets/KYTX/images/24d6bc5d-ad33-4cb5-9f68-52bc169194e0/24d6bc5d-ad33-4cb5-9f68-52bc169194e0_140x79.jpg 140w, https://media.cbs19.tv/assets/KYTX/images/24d6bc5d-ad33-4cb5-9f68-52bc169194e0/24d6bc5d-ad33-4cb5-9f68-52bc169194e0_360x203.jpg 360w, https://media.cbs19.tv/assets/KYTX/images/24d6bc5d-ad33-4cb5-9f68-52bc169194e0/24d6bc5d-ad33-4cb5-9f68-52bc169194e0_540x304.jpg 540w, https://media.cbs19.tv/assets/KYTX/images/24d6bc5d-ad33-4cb5-9f68-52bc169194e0/24d6bc5d-ad33-4cb5-9f68-52bc169194e0_750x422.jpg 750w, https://media.cbs19.tv/assets/KYTX/images/24d6bc5d-ad33-4cb5-9f68-52bc169194e0/24d6bc5d-ad33-4cb5-9f68-52bc169194e0_1140x641.jpg 1140w, https://media.cbs19.tv/assets/KYTX/images/24d6bc5d-ad33-4cb5-9f68-52bc169194e0/24d6bc5d-ad33-4cb5-9f68-52bc169194e0_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/thursday-weather/501-50ed9472-d4be-4b13-986f-4a1d2284f0bc" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Thursday Morning Weather Update">Thursday Morning Weather Update</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search cbs19.tv" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/masthead_sponsor/news/education"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/education/caldwell-arts-academy-students-flood-the-streets-with-holiday-joy/501-cef57aa3-1cc6-4b9d-a1ba-6732f0429476?utm_source=operamini&amp;utm_medium=feednews&amp;utm_campaign=operamini_feednews&amp;fr=operanews">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Tyler, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">73&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Tyler, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/education/caldwell-arts-academy-students-flood-the-streets-with-holiday-joy/501-cef57aa3-1cc6-4b9d-a1ba-6732f0429476?utm_source=operamini&amp;utm_medium=feednews&amp;utm_campaign=operamini_feednews&amp;fr=operanews">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/education/caldwell-arts-academy-students-flood-the-streets-with-holiday-joy/501-cef57aa3-1cc6-4b9d-a1ba-6732f0429476?utm_source=operamini&amp;utm_medium=feednews&amp;utm_campaign=operamini_feednews&amp;fr=operanews">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lessonslearned">Lessons Learned</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/eyesoneducation">Eye on Education</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Facts Not Fear</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/healthsource">Health Source</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/seniorsource">Senior Source</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/totally-east-texas">Totally East Texas</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="cef57aa3-1cc6-4b9d-a1ba-6732f0429476"
         data-title="Caldwell Arts Academy students flood the streets with holiday spirit"
         data-seo-title="Students from Caldwell Arts Academy fill the streets with joy"
         data-abstract="The echoing of over 500 students yelling &#x201C;Merry Christmas&#x201D; over holiday music filled the streets outside the campus."
         data-section="news"
         data-subsection="education"
         data-topic=""
         data-subtopic=""
         data-url="www.cbs19.tv/article/news/education/caldwell-arts-academy-students-flood-the-streets-with-holiday-joy/501-cef57aa3-1cc6-4b9d-a1ba-6732f0429476"
         data-gpt-network-code="32805352"
         data-categories="education, entertainment, local, news"
         data-author="Ana Conejo - Tyler Morning Telegraph"
         data-keywords="education,entertainment,local,news"
         data-has-video="true"
         data-watson-keywords="Caldwell Arts Academy students,community members,performing arts,Bobby Markle,grade levels,holiday spirit,Star Band,holiday cheer,Merry Christmas,Christmas parade event,holiday music,Principal of Caldwell Arts Academy,cars,holiday season,students,Wednesday morning,performances of students,newspaper partners,campus,Kids,parents,Markle,family,support,community,children,event,Tyler Morning Telegraph,awareness,concert,people,teacher,Others,streets,Arts,elf,build art kits,music,hospital,part of the school,repetitive rounds,glance of the show,gingerbread man,Tyler ISD Caldwell Arts Academy Stars,golf carts,Santa costumes,echoing,National Junior Honor Society service project Arts,reverse"
         data-t1-publisher="hkeleta@tegna.com">
        <a class="article__category" href="/section/education" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Education">Education</a>
        <h1 class="article__headline">Caldwell Arts Academy students flood the streets with holiday spirit</h1>
        <div class="article__summary">The echoing of over 500 students yelling “Merry Christmas” over holiday music filled the streets outside the campus.</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KYTX/videos/2e727eb6-fb2f-41a2-b038-40fd3c1b8d44/2e727eb6-fb2f-41a2-b038-40fd3c1b8d44.m3u8"
             data-float="true"
             data-thumbnail="https://media.cbs19.tv/assets/KYTX/images/c995abbb-42d7-40b7-a6ff-69da28fc09c3/c995abbb-42d7-40b7-a6ff-69da28fc09c3_1920x1080.jpg"
             data-title="Download the CBS19 mobile app"
             data-description="Download the FREE CBS19 mobile app to stay up-to-date on the news, weather and sports in your area!"
             data-site="501"
             data-id="2e727eb6-fb2f-41a2-b038-40fd3c1b8d44"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.cbs19.tv/video/news/local/download-the-cbs19-mobile-app/501-2e727eb6-fb2f-41a2-b038-40fd3c1b8d44"
             data-origin="upload"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic=""
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/KYTX/videos/2e727eb6-fb2f-41a2-b038-40fd3c1b8d44/2e727eb6-fb2f-41a2-b038-40fd3c1b8d44_vtt.vtt"
             data-related-playlist-id="mvjYO1jP"
             data-related-media-id="XuLzA6e3"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-is-ugc="false"
             data-ugc-preroll-disabled="true"
             data-duration="30"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.cbs19.tv/assets/KYTX/images/c995abbb-42d7-40b7-a6ff-69da28fc09c3/c995abbb-42d7-40b7-a6ff-69da28fc09c3_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Download the CBS19 mobile app",
                    "description": "Download the FREE CBS19 mobile app to stay up-to-date on the news, weather and sports in your area!",
                    "thumbnailUrl": "https://media.cbs19.tv/assets/KYTX/images/c995abbb-42d7-40b7-a6ff-69da28fc09c3/c995abbb-42d7-40b7-a6ff-69da28fc09c3_1920x1080.jpg",
                    "uploadDate": "3/16/2021 11:48:34 AM",
                    "duration": "30",
                    "contentUrl": "https://www.cbs19.tv/video/news/local/download-the-cbs19-mobile-app/501-2e727eb6-fb2f-41a2-b038-40fd3c1b8d44",
                    "embedUrl": "https://media.cbs19.tv/embeds/video/501-2e727eb6-fb2f-41a2-b038-40fd3c1b8d44/iframe"
                    }
                </script>
        </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Ana Conejo - Tyler Morning Telegraph
                </div>
                            <div class="article__published">
                    <span class="article__meta-label">Published:</span> 4:23 PM CST December 16, 2021
                </div>
                            <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 4:23 PM CST December 16, 2021
                </div>
                <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=307652129744839&display=popup&href=https://www.cbs19.tv/article/news/education/caldwell-arts-academy-students-flood-the-streets-with-holiday-joy/501-cef57aa3-1cc6-4b9d-a1ba-6732f0429476?utm_source=operamini&amp;utm_medium=feednews&amp;utm_campaign=operamini_feednews&amp;fr=operanews&redirect_uri=https://www.cbs19.tv/article/news/education/caldwell-arts-academy-students-flood-the-streets-with-holiday-joy/501-cef57aa3-1cc6-4b9d-a1ba-6732f0429476?utm_source=operamini&amp;utm_medium=feednews&amp;utm_campaign=operamini_feednews&amp;fr=operanews" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/education/caldwell-arts-academy-students-flood-the-streets-with-holiday-joy/501-cef57aa3-1cc6-4b9d-a1ba-6732f0429476?utm_source=operamini&amp;utm_medium=feednews&amp;utm_campaign=operamini_feednews&amp;fr=operanews">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Caldwell%20Arts%20Academy%20students%20flood%20the%20streets%20with%20holiday%20spirit&url=https://www.cbs19.tv/article/news/education/caldwell-arts-academy-students-flood-the-streets-with-holiday-joy/501-cef57aa3-1cc6-4b9d-a1ba-6732f0429476?utm_source=operamini&amp;utm_medium=feednews&amp;utm_campaign=operamini_feednews&amp;fr=operanews&via=kytxcbs19" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/education/caldwell-arts-academy-students-flood-the-streets-with-holiday-joy/501-cef57aa3-1cc6-4b9d-a1ba-6732f0429476?utm_source=operamini&amp;utm_medium=feednews&amp;utm_campaign=operamini_feednews&amp;fr=operanews">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>TYLER, Texas — The Tyler ISD Caldwell Arts Academy Stars shined brighter than ever on Wednesday morning. Students from all grade levels lined up around the campus screaming, singing and spreading holiday cheer as cars drove by as part of the school’s first-ever “reverse” Christmas parade event.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The echoing of over 500 students yelling “Merry Christmas” over holiday music filled the streets outside the campus.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_mid1/news/education"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Inside their cars, parents, family and community members enjoyed the performances of students dressed up in elf, gingerbread man and Santa costumes. Some community members even made repetitive rounds around the campus to get another glance of the show. Others showed up in golf carts while some even walked.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Bobby Markle, Principal of Caldwell Arts Academy, said the event was inspired by a teacher to showcase the performing arts program during the holiday season.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Markle said the event was also conducted to raise support for the National Junior Honor Society service project Arts for Kids, which helps build art kits for children in the hospital.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We want to spread holiday cheer in the community, but also want to raise awareness that Arts for Kids want to give back,” Markle said. “We also have our Star Band that’s going to be playing a little longer than everyone else, they call that the ‘concert for the people or children,’ they want to give back their music to the community.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Read more from our newspaper partners, the <a href="https://tylerpaper.com/news/caldwell-arts-academy-students-flood-the-streets-with-holiday-spirit/article_faf0bd10-5ddc-11ec-a165-03e5dd4c9471.html">Tyler Morning Telegraph</a>.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/-DA5_B50KoM?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.cbs19.tv/article/news/health/coronavirus/el-da-de-los-muertos/501-be15365c-d4be-4839-94d8-6bf45cf36c1b" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Tyler celebrates el D&#xED;a de los Muertos">Tyler celebrates el D&#xED;a de los Muertos</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.cbs19.tv/article/news/local/after-covid-19-postponements-magill-musical-theatre-studio-students-are-ready-to-perform/501-b072ac4b-70b0-43fc-9fb4-c4e6ce1ac0fb" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="After COVID-19 postponements, Magill Musical Theatre Studio students are ready to perform their latest musical">After COVID-19 postponements, Magill Musical Theatre Studio students are ready to perform their latest musical</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Caldwell Arts Academy students flood the streets with holiday spirit",
  "datePublished": "4:23 PM CST December 16, 2021",
  "dateModified": "4:23 PM CST December 16, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.cbs19.tv/article/news/education/caldwell-arts-academy-students-flood-the-streets-with-holiday-joy/501-cef57aa3-1cc6-4b9d-a1ba-6732f0429476"
  },
  "author": {
    "@type": "Person",
    "name": "Ana Conejo - Tyler Morning Telegraph"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KYTX",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.cbs19.tv/assets/shared-images/amp-logos/kytx.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.cbs19.tv::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_atf/news/education"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_atf/news/education&amp;sz=300x250&amp;c=615" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KYTX/videos/8f505241-cbce-41a5-b5f6-e6553b70dd85/8f505241-cbce-41a5-b5f6-e6553b70dd85.m3u8"
             data-float="false"
             data-thumbnail="https://media.cbs19.tv/assets/KYTX/images/c608d304-8ff5-45ba-8e7f-160df11f58aa/c608d304-8ff5-45ba-8e7f-160df11f58aa_1920x1080.jpg"
             data-title="Longview ISD works with Gaggle to help detect cyber-bullying"
             data-description="The Longview ISD school district is working with an organization called &#x27;Gaggle&#x27; it&#x2019;s targeted specifically at cyberbullying."
             data-site="501"
             data-id="8f505241-cbce-41a5-b5f6-e6553b70dd85"
             data-dfpposition=""
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.cbs19.tv/video/news/education/longview-isd-works-with-gaggle-to-help-detect-cyber-bullying/501-8f505241-cbce-41a5-b5f6-e6553b70dd85"
             data-origin="video"
             data-section="news"
             data-subsection="education"
             data-subcategory="education"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="mvjYO1jP"
             data-related-media-id="cAZKNNHu"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-is-ugc="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.cbs19.tv/assets/KYTX/images/c608d304-8ff5-45ba-8e7f-160df11f58aa/c608d304-8ff5-45ba-8e7f-160df11f58aa_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Longview ISD works with Gaggle to help detect cyber-bullying",
                    "description": "The Longview ISD school district is working with an organization called &#x27;Gaggle&#x27; it&#x2019;s targeted specifically at cyberbullying.",
                    "thumbnailUrl": "https://media.cbs19.tv/assets/KYTX/images/c608d304-8ff5-45ba-8e7f-160df11f58aa/c608d304-8ff5-45ba-8e7f-160df11f58aa_1920x1080.jpg",
                    "uploadDate": "7:53 PM CST November 17, 2021",
                    "duration": "",
                    "contentUrl": "https://www.cbs19.tv/video/news/education/longview-isd-works-with-gaggle-to-help-detect-cyber-bullying/501-8f505241-cbce-41a5-b5f6-e6553b70dd85",
                    "embedUrl": "https://media.cbs19.tv/embeds/video/501-8f505241-cbce-41a5-b5f6-e6553b70dd85/iframe"
                    }
                </script>
        </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">Longview ISD works with Gaggle to help detect cyber-bullying</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_flex_btf/news/education"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_flex_btf/news/education&amp;sz=970x250|728x90|1140x286|1x1&amp;c=616" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="CBS 19" src="/assets/shared-images/logos/kytx.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.cbs19.tv/kytxjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.CBS19.TV/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 CBS 19. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/exit_interstitial/news/education"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KYTX" src="/assets/shared-images/logos/kytx.png" />
    </div>
    <h2 class="notifications__heading">KYTX would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kytx.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.11.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCfJn_nlWRNoF2hzIfp_Tq09OXNxtqZBfk" data-project-id="kytx-news-app" data-sender-id="774860053106" data-app-id="1:774860053106:web:4c05483a48337ba9">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
