
<!DOCTYPE html>
<html class="root root_js_disabled">
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=1170" />
    <meta name="site" content="cbs19.tv" />
    <script>document.documentElement.classList.remove('root_js_disabled');
        var tegna = {
            'hasBeenBlurred': false,
            'performance': {
                'beginRender': {
                    'time': window.performance.now()
                }
            }
        };
        window.onblur = function () {
            tegna.hasBeenBlurred = true;
        };</script>
    <noscript>
        <style>
            * {
                transition: none !important;
                animation: none !important;
            }

            .page__desktop-header {
                position: static;
                top: auto;
                left: auto;
                right: auto;
                bottom: auto;
            }

            .desktop-header__nav-wrapper {
                z-index: 3;
                opacity: 0;
                width: 70px !important;
                height: 50px !important;
                transform: translateX(-655px) translateY(23px);
                transition: none;
            }

            .desktop-header__navigation_visible_false {
                transition: none !important;
                overflow: visible !important;
            }

            .desktop-header__nav-wrapper:hover {
                height: auto !important;
                transform: none;
                opacity: 1;
                transition: none;
            }

                .desktop-header__nav-wrapper:hover .desktop-header__navigation_visible_false {
                    opacity: 1;
                    transform: translateX(-670px) translateY(-98px) !important;
                    padding-top: 100px;
                }

            .grid__cell[data-columns="12"] .ad,
            .page__footer .ad__nojs-placeholder {
                display: none !important;
            }

            .grid__cell[data-columns="12"] [data-module="ad"] {
                display: none !important;
            }

            .grid__module[data-module="headline-list-with-abstract"] .ad__nojs-placeholder {
                display: none !important;
            }
        </style>
    </noscript>
    <script>function appendStyle(url) {
            var sheet = document.createElement("link");
            sheet.setAttribute("href", url);
            sheet.setAttribute("rel", "stylesheet");
            sheet.setAttribute("type", "text/css");
            document.head.appendChild(sheet);
        }</script>
    <script>tegna.performance['stylesheets/start'] = {
            'time': window.performance.now()
        }</script>
    <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=3.13.1" />
    <script>appendStyle('/Views/lib/jquery-ui/jquery-ui.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.structure.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.theme.min.css');
        tegna.performance['stylesheets/end'] = {
            'time': window.performance.now()
        }</script>
    <!--[if IE]><link rel="shortcut icon" href="/content/favicon/KYTX.png?version=3.13.1"><![endif]-->
    <link rel="icon" href="/content/favicon/KYTX.png?version=3.13.1">
    <meta property="fb:app_id" content="307652129744839" />
    <meta property="og:site_name" content="KYTX" />
    <meta property="og:locale" content="en_US" />
    <meta itemprop="pageType" content="article" />
    <meta name="description" content="The injuries were non-life threatening, including first-degree burns, plant managers say." />
        <script>var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/kytx-redesign-desktop/prod/utag.js';
                var utag_data = {
                    //Original Set
                    template_type: "", // ux name for page layout
                    page_type: "article",
                    division: "Broadcast",
                    site_type: "desktop",
                    page_url: window.location.href,
                    simplerreach_tags: "",
                    pathname: "https://www.cbs19.tv/article/news/exxonmobil-fire-contained-37-people-treated-for-injuries/501-4308c2d5-e512-4671-bd54-3fddbfb0c02f",
                    ad_slots: [],
                    gpt_network_code: "32805352/tx-tyler-KYTX-B3363_DesktopTablet",
                    //Occurring in Both Sets
                    section: "news",
                    subsection: "",
                    topic: "",
                    subtopic: "",
                    content_type: "article",
                    category: "news",
                    market: "Tyler" + ", " + "TX",
                    //New Set
                    subcategory: "",
                    keywords: "KYTX, CBS19, Tyler, TX, news, local news, breaking news, traffic, weather, sports, events",
                    document_title: "CBS19.tv",
                    canonical_url: "https://www.khou.com/article/news/local/fire-at-exxon-facility-in-baytown-no-shelter-in-place-at-this-time/285-4308c2d5-e512-4671-bd54-3fddbfb0c02f"
                };</script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "Organization",
        "url": "https://www.cbs19.tv",
        "logo": "https://www.cbs19.tv/content/logos/mobile/kytx.png",
        "sameAs": [
        "https://www.facebook.com/kytxcbs19",
        "https://twitter.com/kytxcbs19"
        ]
        }
    </script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebSite",
        "url": "https://www.cbs19.tv",
        "potentialAction": {
        "@type": "SearchAction",
        "target": "https://www.cbs19.tv/search?q={search_term_string}",
        "query-input": "required name=search_term_string"
        }
        }
    </script>
    <meta itemprop="datePublished" content="7/31/2019 4:08:09 PM" />
    <meta itemprop="dateModified" content="8/1/2019 9:23:55 AM" />
    <meta itemprop="url" content="https://www.cbs19.tv/article/news/exxonmobil-fire-contained-37-people-treated-for-injuries/285-4308c2d5-e512-4671-bd54-3fddbfb0c02f" />
    <meta itemprop="magnet:custom" name="category" content="news" />
    <meta property="og:url" content="https://www.cbs19.tv/article/news/exxonmobil-fire-contained-37-people-treated-for-injuries/285-4308c2d5-e512-4671-bd54-3fddbfb0c02f">
    <meta property="og:title" content="ExxonMobil fire contained, 37 people treated for injuries">
    <meta property="og:description" content="The injuries were non-life threatening, including first-degree burns, plant managers say.">
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://media.cbs19.tv/assets/KHOU/images/4e2f5646-8130-4348-a6f0-35b17a882de4/4e2f5646-8130-4348-a6f0-35b17a882de4_1140x641.jpg">
    <meta property="og:image:width" content="1140" />
    <meta property="og:image:height" content="641" />
    <meta property="og:article:published_time" content="7/31/2019 4:08:09 PM" />
    <meta name="twitter:title" content="ExxonMobil fire contained, 37 people treated for injuries">
    <meta name="twitter:image:src" content="https://media.cbs19.tv/assets/KHOU/images/4e2f5646-8130-4348-a6f0-35b17a882de4/4e2f5646-8130-4348-a6f0-35b17a882de4_360x203.jpg">
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="kytxcbs19">
    <meta name="twitter:description" content="The injuries were non-life threatening, including first-degree burns, plant managers say.">
    <meta name="twitter:domain" content="www.cbs19.tv">
    <link rel="canonical" href="https://www.khou.com/article/news/local/fire-at-exxon-facility-in-baytown-no-shelter-in-place-at-this-time/285-4308c2d5-e512-4671-bd54-3fddbfb0c02f" />
    <link rel="alternate" href="https://www.cbs19.tv/mobile/article/news/exxonmobil-fire-contained-37-people-treated-for-injuries/285-4308c2d5-e512-4671-bd54-3fddbfb0c02f" />
    <link rel="amphtml" href="https://www.cbs19.tv/amp/article/news/exxonmobil-fire-contained-37-people-treated-for-injuries/285-4308c2d5-e512-4671-bd54-3fddbfb0c02f" />
    <script>
                if (window.utag_data) {
                    //Original Set
                    utag_data.video_included = "true";
                    utag_data.article_date = "7/31/2019 4:08:09 PM";
                    
                    utag_data.msj_tag = "";
                    if ("text" === "text")
                    {
                        utag_data.item_number = 1;
                    }
                    //Occurring in Both Sets
                    utag_data.asset_id = "4308c2d5-e512-4671-bd54-3fddbfb0c02f";
                    utag_data.article_keywords = "news";
                    utag_data.content_title = "Baytown plant fire: Exxon facility burning, shelter in place";
                    utag_data.original_headline = "Fire at Exxon facility in Baytown; no shelter in place at this time";
                    utag_data.content_categories = "news";
                    if ("text" === "text") {
                        utag_data.content_score = "74";
                    }
                    utag_data.tracking_tags = "";
                    //New Set
                    utag_data.article_byline = "KHOU Staff";
                    utag_data.topics_included = "false"; //whether related topics are present, may be able to remove since not using Klangoo

                    if ("" === "video")
                    {
                        utag_data.video_included = "true";  //if lead asset is video
                        utag_data.video_autoplay = "true";  //if lead asset is autoplay
                    }
                }
    </script>
    <title>Baytown plant fire: Exxon facility burning, shelter in place | cbs19.tv</title>
            <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/KYTX.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/KYTX.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
    </style>
        <script>tegna.performance['index-wrapper/start'] = {
                'time': window.performance.now()
            }</script>
    <script src="//js-sec.indexww.com/ht/p/184603-19076444178634.js"></script>
    <script>tegna.performance['index-wrapper/end'] = {
                'time': window.performance.now()
            }</script>
    <script>if (!window.tgnaA9ApstagLoaded) {
                tegna.performance['a9/start'] = {
                    'time': window.performance.now()
                }
                try {
                    !function (a9, a, p, s, t, A, g) {
                        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
                            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
                        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
                            A, g)
                    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
                } catch (e) {
                    console.log('Error loading apstag.js');
                }
                tegna.performance['a9/end'] = {
                    'time': window.performance.now()
                }
            }</script>
        <script>
        tegna.performance['pageBody/start'] = {
            'time': window.performance.now()
        }
    </script>
</head>
    <body id="page"
          class="page"
          data-model-siteid="501"
          data-model-gptid="tx-tyler-KYTX-B3363_DesktopTablet"
          data-model-callletters="KYTX"
          data-model-primarydomain="cbs19.tv"
          data-model-imageresizeurl="https://www.cbs19.tv/img/resize/"
          data-model-imageresizeurl-wx="https://www.cbs19.tv/img/wx/resize/"
          data-model-city="Tyler"
          data-model-state="TX"
          data-model-fban="307652129744839"
          data-model-refresh="420"
          data-model-metadata="{
  &quot;title&quot;: &quot;CBS19.tv&quot;,
  &quot;keywords&quot;: &quot;KYTX, CBS19, Tyler, TX, news, local news, breaking news, traffic, weather, sports, events&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
          data-model-timezone="Central"
          data-model-twitterid="kytxcbs19"
          data-model-omnitureid="0"
          data-model-googleanalytics="482"
          data-model-tealiumgpt="579"
          data-model-version="3.13.1"
          data-model-closings="true"
          data-model-gptnetworkcode="32805352"
          data-model-comscoreid="19962895"
          data-model-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
            data-model-cscrollsectionpriority="false"             data-model-ispreview="false">
        <div id="fb-root"></div>
            <div class="page__desktop-header">



<div class="desktop-header desktop-header_collapsed_true desktop-header_show-universal-ad_false"
     data-model-show-universal-ad="false"
     data-model-universal-ad-scroll-offset="75">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__ad">
            </div>
            <div class="desktop-header__main">
                <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
            <a class="live-indicator__link" data-tracking="live-indicator/buttonClicked" href="/live-video">
                <div class="live-indicator__button live-indicator__button_live">
                    LIVE
                </div>
            </a>

</div>
    </div>
    <div class="toolbar__weather-summary">


<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_97"></div>
        <span class="weather-summary__current-temperature">76</span>
        <div class="weather-summary__location">Tyler, TX</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">Tyler Weather Summary: 76 degrees</p>
        </div>
    </a>
</div>
    </div>
</div>
                </div>
                <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
                <div class="desktop-header__badges"></div>
                <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                    <img class="desktop-header__logo" src="/content/logos/mobile/kytx.png" />
                </a>
                <div class="desktop-header__article-title"></div>
            </div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false desktop-header__navigation_collapsed_true">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <div class="searchbox__main">
            <input class="searchbox__textbox searchbox__textbox_name_q" name="q" placeholder="Search"/>
            <button class="searchbox__submit" type="submit"></button>
        </div>
        <label class="searchbox__labeled-field">
            <input class="searchbox__checkbox searchbox__checkbox_name_phrase" type="checkbox" name="phrase" />
            <span class="searchbox__label">Exact phrase</span>
        </label>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">KYTX Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_true" data-tracking="navigation/alertCenterClicked" href="/live-video">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/severe-weather">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/attheborder">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/attheborder-352x52.png" alt="At the Border" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
        </ul>
        <noscript>
            <div class="navigation__item navigation__item_children_false" style="border-top:1px solid #e6e6e6">
                <a class="navigation__sublist-activator" href="/">
                    <span class="navigation__label">Home</span>
                </a>
            </div>
        </noscript>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment" >Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationnow navigation__sublink_special_true" href="/nation-now" >Nation World</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health" >Health</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics" >Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life" >Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations navigation__sublink_special_true" href="/investigative" >CBS19 Investigates</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/community" >Community</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~radar" href="/radar" >Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~maps" href="/weather-maps" >Maps</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~7-day" href="/10-day" >Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~closings" href="/closings" >Closings &amp; Delays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic" >Traffic</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~driving-smart" href="/driving-smart" >Driving Smart</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~hurricane" href="/hurricane-central" >Hurricane Central</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~van-zandt-tornadoes" href="/van-zandt-tornadoes" >Van Zandt Co. Tornadoes</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports" >Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports" >Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school~coach-of-the-week" href="/coach-of-the-week" >Coach of the Week</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school~player-of-the-week" href="/player-of-the-week" >Player of the Week</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school~under-the-lights" href="/under-the-lights" >Under the Lights</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~special-reports~at-the-border" href="/attheborder" >At the Border</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_tech~science~aerospace~apollo-11" href="/apollo11" >Apollo 11</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~education~eyesoneducation" href="/eyesoneducation" >Eyes on Education</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~food" href="/food" >Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~health~health-source" href="/healthsource" >Health Source</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~wellness~medical-minute" href="/medical-minute" >Medical Minute</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~morning-loop" href="/morning-loop" >Morning Loop</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~music~music-mondays" href="/music-mondays" >Music Mondays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~politics~george-h-w-bush" href="/georgebush" >Remembering George H.W. Bush</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~retire-ready" href="/retire-ready" >Retire Ready</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~places~tashara-travels" href="/tashara-travels" >Tashara Travels</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~verify" href="/verify" >Verify</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~home-garden~your-local-pro" href="/yourlocalpro" >Your Local Pro</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video" >Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video" >Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery" >Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/about-us" >About Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~contact-us" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~connect-with-us" href="/connect-with-us" >Connect With Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~contact-us" href="/community-calendar" >Community Calendar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/advertise" >Advertise With Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KYTX-TV"  target=&quot;_blank&quot;>Jobs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/meet-the-team" >Meet the Team</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tv-listings" >TV Listings</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                    <a href="https://www.facebook.com/kytxcbs19" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                    <a href="https://twitter.com/intent/user?screen_name=kytxcbs19" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <ul class="navigation__extra-links">
        </ul>
        <div class="navigation__copyright">&copy; 2019 CBS 19. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
            </div>
        

        <div class="page__main page__main_stand-alone_false page__main_show-universal-ad_false">
            <div class="page__modal-overlay"></div>
            <div class="page__grid">
                

<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">

      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-refresh-limit="3" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[300,250]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;4308c2d5-e512-4671-bd54-3fddbfb0c02f&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                        <div class="grid__cell grid__cell_columns_2" data-starting-column="5" data-columns="8">

                                            <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                
                                                <div class="grid__module-inner grid__module-inner_ready_true">

<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="ExxonMobil fire contained, 37 people treated for injuries"
        data-model-article="4308c2d5-e512-4671-bd54-3fddbfb0c02f"
        data-model-section="news"
        data-model-subsection=""
        data-model-topic=""
        data-model-subtopic=""
        data-model-gptId="579" 
        data-model-omnitureId="0" 
        data-model-comscoreId="1" 
        data-model-url="www.cbs19.tv/article/news/exxonmobil-fire-contained-37-people-treated-for-injuries/285-4308c2d5-e512-4671-bd54-3fddbfb0c02f" data-model-id="4308c2d5-e512-4671-bd54-3fddbfb0c02f" 
        data-model-gpt="32805352/tx-tyler-KYTX-B3363_DesktopTablet"
        data-model-hasvideo="true"
        data-model-iscontinuousscroll="false"
        data-model-categories="news"
        data-sharing-target="true"
        data-sharing-title="ExxonMobil fire contained, 37 people treated for injuries"
        data-sharing-url="www.cbs19.tv/article/news/exxonmobil-fire-contained-37-people-treated-for-injuries/285-4308c2d5-e512-4671-bd54-3fddbfb0c02f"
        
        data-model-author=""
        data-model-keywords="[
  &quot;news&quot;
]"
>
    <div class="article__article-story">

    <div class="article-story">
        <div class="article-story__lead-asset">
                            <div data-module="video" data-track-off-screen="true" data-track-movement="true">
<div class="video"
     data-standalone="false"
     data-model-origin="clipping"
     data-video-url="https://www.cbs19.tv/video/news/local/exxonmobile-fire-plant-faced-numerous-violations-dating-back-to-the-90s/285-ff6d7a6c-0fac-420c-b102-af302625c22c"
     data-grid-track="video"
     data-model-captions="https://video.khou.com/assets/KHOU/videos/ff6d7a6c-0fac-420c-b102-af302625c22c/ff6d7a6c-0fac-420c-b102-af302625c22c_vtt.vtt"
     data-model-apiresponse="{&quot;Id&quot;:&quot;ff6d7a6c-0fac-420c-b102-af302625c22c&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://video.khou.com/assets/KHOU/videos/ff6d7a6c-0fac-420c-b102-af302625c22c/ff6d7a6c-0fac-420c-b102-af302625c22c.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;2019-07-31T21:37:35Z&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://media.cbs19.tv/assets/KHOU/images/ef7c14b8-45da-4cc1-98f2-9ebce6ecaf5a/ef7c14b8-45da-4cc1-98f2-9ebce6ecaf5a.jpg&quot;,&quot;Title&quot;:&quot;ExxonMobile Fire: Plant faced numerous violations dating back to the 90s&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;news&quot;,&quot;Subsection&quot;:&quot;local&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;104&quot;,&quot;Captions&quot;:&quot;https://video.khou.com/assets/KHOU/videos/ff6d7a6c-0fac-420c-b102-af302625c22c/ff6d7a6c-0fac-420c-b102-af302625c22c_vtt.vtt&quot;}"
     data-model-autoplay="autoplay"
     data-model-dfpid="32805352"
     data-model-adsize="920x508"
     data-model-gptid="tx-tyler-KYTX-B3363_DesktopTablet"
     data-model-omnituretag="0"
     data-model-videosplayedcount="1"
     data-model-endslate="jwplayer-related-plugin"
     data-model-embedsbaseurl="https://media.cbs19.tv/"
     data-model-related-playlist-id="xMSpt6hS"
     data-model-related-media-id="2ICxkOQC"
     data-model-mute="False">
            <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__ratio-enforcer">
                        <div class="video__ratio-enforced" data-aspect-ratio>
                            <div class="video__player-container">
                                <div class="video__player"></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "VideoObject",
            "name": "ExxonMobile Fire: Plant faced numerous violations dating back to the 90s",
            "description": "A unit at the ExxonMobil plant in Baytown exploded Wednesday injuring more than 30 people. KHOU 11 Investigates learned the plant has been flagged for a number of violations dating back to the 90s.",
            "thumbnailUrl": "https://media.cbs19.tv/assets/KHOU/images/ef7c14b8-45da-4cc1-98f2-9ebce6ecaf5a/ef7c14b8-45da-4cc1-98f2-9ebce6ecaf5a_750x422.jpg",
            "uploadDate": "7/31/2019 9:37:35 PM",
            "duration": "104",
            "contentUrl": "https://www.cbs19.tv/video/news/local/exxonmobile-fire-plant-faced-numerous-violations-dating-back-to-the-90s/285-ff6d7a6c-0fac-420c-b102-af302625c22c",
            "embedUrl": "https://media.cbs19.tv/embeds/video/ff6d7a6c-0fac-420c-b102-af302625c22c/iframe"
            }
        </script>

</div>

                            </div>
        </div>




        <h2 class="article-story__category article-story__category_section_news"><a data-tracking="article-story/categoryLinkClicked/news" class="article-story__category-link" href="/section/news">NEWS</a></h2>


            <div class="article-story__lead-asset-caption">
            </div>

        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">ExxonMobil fire contained, 37 people treated for injuries</h1>
        <div class="article-story__abstract">
            The injuries were non-life threatening, including first-degree burns, plant managers say.
        </div>
        
    </div>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.cbs19.tv/article/news/exxonmobil-fire-contained-37-people-treated-for-injuries/285-4308c2d5-e512-4671-bd54-3fddbfb0c02f"
        },
        "headline": "ExxonMobil fire contained, 37 people treated for injuries",

            
                "image" : [],
            

        "datePublished": "7/31/2019 4:08:09 PM",
        "dateModified": "8/1/2019 9:23:55 AM",
        "author": {
        "@type": "Person",
        "name": ""
        },
        "publisher": {
        "@type": "Organization",
        "name": "KYTX",
        "logo": {
        "@type": "ImageObject",
        "url": "https://www.cbs19.tv/content/logos/amp/kytx.png",
        "width": 340,
        "height": 60
        }
        },
        "description": "The injuries were non-life threatening, including first-degree burns, plant managers say."
        }
    </script>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">

    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
KHOU Staff, Chloe Alexander
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                11:08 AM CDT July 31, 2019
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            4:23 AM CDT August 1, 2019
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">


    <div class="article-body">
        <div class="text">

                        <p>BAYTOWN, Texas — A fire at the ExxonMobil Baytown Complex in east Harris County has been contained, according to the Harris County Office of Emergency Management.</p><p>Air monitoring is expected to continue until the fire is fully extinguished, the emergency management office said.</p><p>Jason Duncan, the plant manager, said the fire is a result of an explosion that happened at one of the units in the plant on Decker Drive.</p>
      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;4308c2d5-e512-4671-bd54-3fddbfb0c02f&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;ff6d7a6c-0fac-420c-b102-af302625c22c&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>Sixty-six people sought a medical evaluation at the Houston Area Safety Council. There was some first aid treatment but all of them were released, Exxon Mobil said Wednesday night.</p><p>Thirty-seven people were treated for non-life threatening injuries, including first-degree burns, Duncan said.&nbsp;</p><div class="article__embed">
    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=http%3A%2F%2Fwww.youtube.com%2Fembed%2Fvideoseries%3Flist%3DPLQHbZRZgPITkNaePqM1kVj56L1kwovIYW&url=https%3A%2F%2Fwww.youtube.com%2Fplaylist%3Flist%3DPLQHbZRZgPITkNaePqM1kVj56L1kwovIYW&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FVuMV8RKBkL4%2Fhqdefault.jpg%3Fsqp%3D-oaymwEWCKgBEF5IWvKriqkDCQgBFQAAiEIYAQ%3D%3D%26rs%3DAOn4CLBFPC1Qpohe747vs-M4NHstHBRvlQ&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="411" scrolling="no" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
</div><p>A shelter-in-place was issued for areas west of the plant and south of Spur 330 minutes after the plant exploded. The shelter-in-place was lifted a couple hours later.</p><div class="article__embed">
    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2Fbsjv1oVIBVA%3Ffeature%3Doembed&url=http%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3Dbsjv1oVIBVA&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2Fbsjv1oVIBVA%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
</div><p>The explosion happened at approximately 11:07 a.m. Tuesday, officials said. The City of Baytown said as the fire and smoke filled the air, they activated their emergency center and alerted all of their residents to let them know about the precautionary shelter-in-place.</p><p>Crews worked to shut down the affected units and isolate the source of the fire. The cause of the explosion is unknown at this time, but officials said they are working to figure it out.</p><p>"I understand for the people of Baytown it's difficult to look out your window and see a plume of smoke especially what's happened before," said Harris County Judge Lina Hidalgo.&nbsp;</p><p>The Texas Commission on Environmental Quality (TCEQ) is at the plant and will provide more information as it becomes available.&nbsp;</p><p>The plant's Industrial Hygiene staff said they are <a href="https://pcs.harriscountytx.gov/Pages/MobileMonitoringData.aspx" rel="noopener noreferrer" target="_blank">monitoring air quality</a> at the site and fence line and at this time there are no adverse impacts to the community.&nbsp;</p><p>Joshua Howell, who lives near the plant, said he heard and felt the explosion from his home.&nbsp;</p><p>“Sirens going off like crazy, news helicopters overhead. Low constant hum audible from my home. Not sure what exploded but it shook the neighborhood,” Howell tweeted.</p>
      <div class="ad ad_border_true ad_position_article_mid2" id="article_mid2_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid2&quot;,&quot;div&quot;:&quot;article_mid2_0&quot;,&quot;sizes&quot;:[[300,250],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;4308c2d5-e512-4671-bd54-3fddbfb0c02f&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;ff6d7a6c-0fac-420c-b102-af302625c22c&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>He said he could see the smoke from his front yard.</p><div class="article__embed">
    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FIfH6RdKvVI4%3Ffeature%3Doembed&url=http%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DIfH6RdKvVI4&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FIfH6RdKvVI4%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
</div><p>Serena Dodds is a manager at Extra Space Storage, which is across the street from the Exxon plant. She said the fire shook her entire office and lit up the interior of her office walls.</p><p>“It made the sound of a jet flying too low to the ground,” said Dodds. “[It] just grew and grew and then boomed and the light from it lit up my whole office.</p><p><strong>ALSO READ:</strong> <a href="/article/tech/science/exxon-fire-what-is-polypropylene/285-13e16ca5-0473-477f-8e72-9da23ea98120" rel="noopener noreferrer" target="_blank"><strong>What is polypropylene</strong></a>&nbsp;</p><p><strong>ALSO READ:&nbsp;</strong><a href="/article/news/what-we-know-about-the-exxonmobil-olefins-plant-in-baytown/285-21cc8f79-9e1b-4620-a1e0-49e5244050ef" rel="noopener noreferrer" target="_blank"><strong>What we know about the ExxonMobil Olefins plant in Baytown</strong></a></p><p>The plant released the following statement on Twitter:</p><p><em>"A fire has occurred at our Baytown Olefins Plant and our fire team is working to extinguish the fire. We are conducting personnel accounting. Our first priority remains the safety of people, including our employees, contractors and the community. As a precaution, our industrial hygiene staff is conducting air quality monitoring at the sire and at the fenceline, and we are cooperating with regulatory agencies. We regret any disruption or inconvenience this incident may have caused the community."&nbsp;</em></p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.cbs19.tv/assets/KHOU/images/4e2f5646-8130-4348-a6f0-35b17a882de4/4e2f5646-8130-4348-a6f0-35b17a882de4_750x422.jpg" alt="Plant fire people" />
            <noscript>
                <img class="image__image" src="https://media.cbs19.tv/assets/KHOU/images/4e2f5646-8130-4348-a6f0-35b17a882de4/4e2f5646-8130-4348-a6f0-35b17a882de4_750x422.jpg" alt="Plant fire people" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__credit">KHOU</div>
<p>Several KHOU 11 viewers sent in photos and videos of the plant fire:</p><div class="article__embed">
    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FFAVuepl8Txk%3Ffeature%3Doembed&url=http%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DFAVuepl8Txk&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FFAVuepl8Txk%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
</div><div class="article__embed">
    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2Fwuk2Il4PFYM%3Ffeature%3Doembed&url=http%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3Dwuk2Il4PFYM&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2Fwuk2Il4PFYM%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
</div><div class="article__embed">
    <blockquote class="twitter-tweet"><a href="https://twitter.com/b_metalsucks/status/1156593715261190144?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><p>KHOU 11 Investigates looked into ExxonMobil Baytown Complex and found TCEQ fined the plant 22 times in the last decade, resulting in nearly $1 million in penalties.&nbsp;</p><p>A half million of that stems from a single incident in 2009 in which, according to documents, the plant failed to prevent unauthorized emissions from a number of its units.</p><p><strong>READ:&nbsp;</strong><a href="/article/news/investigations/exxonmobils-baytown-plant-has-history-of-environmental-violations/285-5c60a4b4-e83b-43ec-a41a-96ec8a70d17b" rel="noopener noreferrer" target="_blank"><strong>ExxonMobil's Baytown plant has history of environmental violations</strong></a></p>                                    <div data-module="media-gallery" data-track-off-screen="true" data-track-movement="true">


<div class="media-gallery"
     data-model-id="f5160802-e637-4ea4-979e-99dcc3fbd187"
     data-model-section="news"
     data-model-subsection="local"
     data-model-topic=""
     data-model-subtopic=""
     data-model-url="/gallery/news/local/photos-plant-fire-at-exxonmobil-baytown-complex/285-f5160802-e637-4ea4-979e-99dcc3fbd187"
     data-model-count="7"
     data-model-assetid="f5160802-e637-4ea4-979e-99dcc3fbd187"
     data-model-index="0"
     data-model-targeting="{&quot;pgid&quot;: [&quot;f5160802-e637-4ea4-979e-99dcc3fbd187&quot;],&quot;pgtype&quot;: [&quot;&quot;],&quot;strnativekey&quot;: [&quot;Tfh1brYwy5XwbrLHkRdh94eB&quot;],&quot;strnativekey&quot;: [&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;]}"
     data-model-autofullscreen="false"
     data-track-off-screen="true">
    <div class="media-gallery__main">
        <div class="media-gallery__title">Photos | Plant fire at ExxonMobil Baytown Complex</div>
        <div class="media-gallery__fullscreen-toggle"></div>
        <div class="media-gallery__slider-container">
            <div class="media-gallery__slider-arrows">
                <div class="media-gallery__slider-nav media-gallery__slider-nav_direction_previous">
                    <div class="media-gallery__slider-arrow"></div>
                </div>
                <div class="media-gallery__slider-nav media-gallery__slider-nav_direction_next">
                    <div class="media-gallery__slider-arrow"></div>
                </div>
            </div>
            <div class="media-gallery__fake-slider">
                <div class="media-gallery__ratio-enforcer">
                    <div class="media-gallery__ratio-enforced">
                        <img class="media-gallery__fake-slide" src="https://media.cbs19.tv/assets/KHOU/images/51c24dd3-1755-460e-8c82-674fe579c203/51c24dd3-1755-460e-8c82-674fe579c203_1140x641.jpg" />
                    </div>
                </div>
            </div>
            <div class="media-gallery__slider">
                    <div class="media-gallery__slide"
                         data-index="0"
                         data-model-assetid="51c24dd3-1755-460e-8c82-674fe579c203"
                         data-model-caption="Plant fire at ExxonMobil Baytown Complex"
                         data-model-url="https://media.khou.com/assets/KHOU/images/51c24dd3-1755-460e-8c82-674fe579c203/51c24dd3-1755-460e-8c82-674fe579c203.jpg"
                         data-model-credit="KHOU">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.cbs19.tv/assets/KHOU/images/51c24dd3-1755-460e-8c82-674fe579c203/51c24dd3-1755-460e-8c82-674fe579c203_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.cbs19.tv/assets/KHOU/images/51c24dd3-1755-460e-8c82-674fe579c203/51c24dd3-1755-460e-8c82-674fe579c203_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Plant fire at ExxonMobil Baytown Complex</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="1"
                         data-model-assetid="e5bd4482-c18c-41e0-ac61-986d29e247d3"
                         data-model-caption="Plant fire at ExxonMobil Baytown Complex"
                         data-model-url="https://media.khou.com/assets/KHOU/images/e5bd4482-c18c-41e0-ac61-986d29e247d3/e5bd4482-c18c-41e0-ac61-986d29e247d3.jpg"
                         data-model-credit="KHOU">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.cbs19.tv/assets/KHOU/images/e5bd4482-c18c-41e0-ac61-986d29e247d3/e5bd4482-c18c-41e0-ac61-986d29e247d3_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.cbs19.tv/assets/KHOU/images/e5bd4482-c18c-41e0-ac61-986d29e247d3/e5bd4482-c18c-41e0-ac61-986d29e247d3_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Plant fire at ExxonMobil Baytown Complex</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="2"
                         data-model-assetid="f7abb4cf-6b33-4d62-af79-de0f4d94866b"
                         data-model-caption="Plant fire at ExxonMobil Baytown Complex"
                         data-model-url="https://media.khou.com/assets/KHOU/images/f7abb4cf-6b33-4d62-af79-de0f4d94866b/f7abb4cf-6b33-4d62-af79-de0f4d94866b.jpg"
                         data-model-credit="KHOU">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.cbs19.tv/assets/KHOU/images/f7abb4cf-6b33-4d62-af79-de0f4d94866b/f7abb4cf-6b33-4d62-af79-de0f4d94866b_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.cbs19.tv/assets/KHOU/images/f7abb4cf-6b33-4d62-af79-de0f4d94866b/f7abb4cf-6b33-4d62-af79-de0f4d94866b_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Plant fire at ExxonMobil Baytown Complex</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="3"
                         data-model-assetid="97dd641e-e7f4-45f9-a3bb-8d0823645cbb"
                         data-model-caption="Plant fire at ExxonMobil Baytown Complex"
                         data-model-url="https://media.khou.com/assets/KHOU/images/97dd641e-e7f4-45f9-a3bb-8d0823645cbb/97dd641e-e7f4-45f9-a3bb-8d0823645cbb.jpg"
                         data-model-credit="KHOU">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.cbs19.tv/assets/KHOU/images/97dd641e-e7f4-45f9-a3bb-8d0823645cbb/97dd641e-e7f4-45f9-a3bb-8d0823645cbb_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.cbs19.tv/assets/KHOU/images/97dd641e-e7f4-45f9-a3bb-8d0823645cbb/97dd641e-e7f4-45f9-a3bb-8d0823645cbb_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Plant fire at ExxonMobil Baytown Complex</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="4"
                         data-model-assetid="d211c12d-f8a3-4be6-ba78-798df42629d7"
                         data-model-caption="Plant fire at ExxonMobil Baytown Complex"
                         data-model-url="https://media.khou.com/assets/KHOU/images/d211c12d-f8a3-4be6-ba78-798df42629d7/d211c12d-f8a3-4be6-ba78-798df42629d7.jpg"
                         data-model-credit="KHOU">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.cbs19.tv/assets/KHOU/images/d211c12d-f8a3-4be6-ba78-798df42629d7/d211c12d-f8a3-4be6-ba78-798df42629d7_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.cbs19.tv/assets/KHOU/images/d211c12d-f8a3-4be6-ba78-798df42629d7/d211c12d-f8a3-4be6-ba78-798df42629d7_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Plant fire at ExxonMobil Baytown Complex</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="5"
                         data-model-assetid="5bbe7198-fc52-4786-9fbc-d15b1ad83254"
                         data-model-caption="Viewer photos of Exxon plant fire in Baytown"
                         data-model-url="https://media.khou.com/assets/KHOU/images/5bbe7198-fc52-4786-9fbc-d15b1ad83254/5bbe7198-fc52-4786-9fbc-d15b1ad83254.jpg"
                         data-model-credit="Serena Dodds">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.cbs19.tv/assets/KHOU/images/5bbe7198-fc52-4786-9fbc-d15b1ad83254/5bbe7198-fc52-4786-9fbc-d15b1ad83254_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.cbs19.tv/assets/KHOU/images/5bbe7198-fc52-4786-9fbc-d15b1ad83254/5bbe7198-fc52-4786-9fbc-d15b1ad83254_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Viewer photos of Exxon plant fire in Baytown</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="6"
                         data-model-assetid="f064f32a-2093-4944-a532-a6c2fe186791"
                         data-model-caption="Viewer photos of Exxon plant fire in Baytown"
                         data-model-url="https://media.khou.com/assets/KHOU/images/f064f32a-2093-4944-a532-a6c2fe186791/f064f32a-2093-4944-a532-a6c2fe186791.jpg"
                         data-model-credit="Serena Dodds">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.cbs19.tv/assets/KHOU/images/f064f32a-2093-4944-a532-a6c2fe186791/f064f32a-2093-4944-a532-a6c2fe186791_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.cbs19.tv/assets/KHOU/images/f064f32a-2093-4944-a532-a6c2fe186791/f064f32a-2093-4944-a532-a6c2fe186791_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Viewer photos of Exxon plant fire in Baytown</div>
                        </noscript>
                    </div>
            </div>
        </div>
    </div>
    <div class="media-gallery__secondary">
        <div class="media-gallery__meta">
                <div class="media-gallery__meta-item media-gallery__meta-item_current_true"
                     data-index="0"
                     data-model-assetid="51c24dd3-1755-460e-8c82-674fe579c203"
                     data-model-caption="Plant fire at ExxonMobil Baytown Complex"
                     data-model-url="https://media.khou.com/assets/KHOU/images/51c24dd3-1755-460e-8c82-674fe579c203/51c24dd3-1755-460e-8c82-674fe579c203.jpg"
                     data-model-credit="KHOU">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">01</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">07</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Plant fire at ExxonMobil Baytown Complex</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="1"
                     data-model-assetid="e5bd4482-c18c-41e0-ac61-986d29e247d3"
                     data-model-caption="Plant fire at ExxonMobil Baytown Complex"
                     data-model-url="https://media.khou.com/assets/KHOU/images/e5bd4482-c18c-41e0-ac61-986d29e247d3/e5bd4482-c18c-41e0-ac61-986d29e247d3.jpg"
                     data-model-credit="KHOU">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">02</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">07</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Plant fire at ExxonMobil Baytown Complex</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="2"
                     data-model-assetid="f7abb4cf-6b33-4d62-af79-de0f4d94866b"
                     data-model-caption="Plant fire at ExxonMobil Baytown Complex"
                     data-model-url="https://media.khou.com/assets/KHOU/images/f7abb4cf-6b33-4d62-af79-de0f4d94866b/f7abb4cf-6b33-4d62-af79-de0f4d94866b.jpg"
                     data-model-credit="KHOU">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">03</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">07</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Plant fire at ExxonMobil Baytown Complex</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="3"
                     data-model-assetid="97dd641e-e7f4-45f9-a3bb-8d0823645cbb"
                     data-model-caption="Plant fire at ExxonMobil Baytown Complex"
                     data-model-url="https://media.khou.com/assets/KHOU/images/97dd641e-e7f4-45f9-a3bb-8d0823645cbb/97dd641e-e7f4-45f9-a3bb-8d0823645cbb.jpg"
                     data-model-credit="KHOU">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">04</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">07</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Plant fire at ExxonMobil Baytown Complex</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="4"
                     data-model-assetid="d211c12d-f8a3-4be6-ba78-798df42629d7"
                     data-model-caption="Plant fire at ExxonMobil Baytown Complex"
                     data-model-url="https://media.khou.com/assets/KHOU/images/d211c12d-f8a3-4be6-ba78-798df42629d7/d211c12d-f8a3-4be6-ba78-798df42629d7.jpg"
                     data-model-credit="KHOU">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">05</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">07</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Plant fire at ExxonMobil Baytown Complex</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="5"
                     data-model-assetid="5bbe7198-fc52-4786-9fbc-d15b1ad83254"
                     data-model-caption="Viewer photos of Exxon plant fire in Baytown"
                     data-model-url="https://media.khou.com/assets/KHOU/images/5bbe7198-fc52-4786-9fbc-d15b1ad83254/5bbe7198-fc52-4786-9fbc-d15b1ad83254.jpg"
                     data-model-credit="Serena Dodds">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">06</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">07</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Viewer photos of Exxon plant fire in Baytown</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="6"
                     data-model-assetid="f064f32a-2093-4944-a532-a6c2fe186791"
                     data-model-caption="Viewer photos of Exxon plant fire in Baytown"
                     data-model-url="https://media.khou.com/assets/KHOU/images/f064f32a-2093-4944-a532-a6c2fe186791/f064f32a-2093-4944-a532-a6c2fe186791.jpg"
                     data-model-credit="Serena Dodds">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">07</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">07</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Viewer photos of Exxon plant fire in Baytown</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
        </div>
        <div class="media-gallery__thumbstrip-container">
            <div class="media-gallery__thumbstrip-arrows">
                <div class="media-gallery__thumbstrip-nav media-gallery__thumbstrip-nav_direction_previous">
                    <div class="media-gallery__thumbstrip-arrow"></div>
                </div>
                <div class="media-gallery__thumbstrip-nav media-gallery__thumbstrip-nav_direction_next">
                    <div class="media-gallery__thumbstrip-arrow"></div>
                </div>
            </div>
            <div class="media-gallery__thumbstrip">
                <div class="media-gallery__thumbstrip-mask">
                    <div class="media-gallery__thumbstrip-slider">
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="0"
                                 data-model-assetid="51c24dd3-1755-460e-8c82-674fe579c203"
                                 data-model-caption="Plant fire at ExxonMobil Baytown Complex"
                                 data-model-url="https://media.khou.com/assets/KHOU/images/51c24dd3-1755-460e-8c82-674fe579c203/51c24dd3-1755-460e-8c82-674fe579c203.jpg"
                                 data-model-credit="KHOU">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_true"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.cbs19.tv/assets/KHOU/images/51c24dd3-1755-460e-8c82-674fe579c203/51c24dd3-1755-460e-8c82-674fe579c203_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="1"
                                 data-model-assetid="e5bd4482-c18c-41e0-ac61-986d29e247d3"
                                 data-model-caption="Plant fire at ExxonMobil Baytown Complex"
                                 data-model-url="https://media.khou.com/assets/KHOU/images/e5bd4482-c18c-41e0-ac61-986d29e247d3/e5bd4482-c18c-41e0-ac61-986d29e247d3.jpg"
                                 data-model-credit="KHOU">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.cbs19.tv/assets/KHOU/images/e5bd4482-c18c-41e0-ac61-986d29e247d3/e5bd4482-c18c-41e0-ac61-986d29e247d3_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="2"
                                 data-model-assetid="f7abb4cf-6b33-4d62-af79-de0f4d94866b"
                                 data-model-caption="Plant fire at ExxonMobil Baytown Complex"
                                 data-model-url="https://media.khou.com/assets/KHOU/images/f7abb4cf-6b33-4d62-af79-de0f4d94866b/f7abb4cf-6b33-4d62-af79-de0f4d94866b.jpg"
                                 data-model-credit="KHOU">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.cbs19.tv/assets/KHOU/images/f7abb4cf-6b33-4d62-af79-de0f4d94866b/f7abb4cf-6b33-4d62-af79-de0f4d94866b_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="3"
                                 data-model-assetid="97dd641e-e7f4-45f9-a3bb-8d0823645cbb"
                                 data-model-caption="Plant fire at ExxonMobil Baytown Complex"
                                 data-model-url="https://media.khou.com/assets/KHOU/images/97dd641e-e7f4-45f9-a3bb-8d0823645cbb/97dd641e-e7f4-45f9-a3bb-8d0823645cbb.jpg"
                                 data-model-credit="KHOU">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.cbs19.tv/assets/KHOU/images/97dd641e-e7f4-45f9-a3bb-8d0823645cbb/97dd641e-e7f4-45f9-a3bb-8d0823645cbb_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="4"
                                 data-model-assetid="d211c12d-f8a3-4be6-ba78-798df42629d7"
                                 data-model-caption="Plant fire at ExxonMobil Baytown Complex"
                                 data-model-url="https://media.khou.com/assets/KHOU/images/d211c12d-f8a3-4be6-ba78-798df42629d7/d211c12d-f8a3-4be6-ba78-798df42629d7.jpg"
                                 data-model-credit="KHOU">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.cbs19.tv/assets/KHOU/images/d211c12d-f8a3-4be6-ba78-798df42629d7/d211c12d-f8a3-4be6-ba78-798df42629d7_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="5"
                                 data-model-assetid="5bbe7198-fc52-4786-9fbc-d15b1ad83254"
                                 data-model-caption="Viewer photos of Exxon plant fire in Baytown"
                                 data-model-url="https://media.khou.com/assets/KHOU/images/5bbe7198-fc52-4786-9fbc-d15b1ad83254/5bbe7198-fc52-4786-9fbc-d15b1ad83254.jpg"
                                 data-model-credit="Serena Dodds">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.cbs19.tv/assets/KHOU/images/5bbe7198-fc52-4786-9fbc-d15b1ad83254/5bbe7198-fc52-4786-9fbc-d15b1ad83254_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="6"
                                 data-model-assetid="f064f32a-2093-4944-a532-a6c2fe186791"
                                 data-model-caption="Viewer photos of Exxon plant fire in Baytown"
                                 data-model-url="https://media.khou.com/assets/KHOU/images/f064f32a-2093-4944-a532-a6c2fe186791/f064f32a-2093-4944-a532-a6c2fe186791.jpg"
                                 data-model-credit="Serena Dodds">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.cbs19.tv/assets/KHOU/images/f064f32a-2093-4944-a532-a6c2fe186791/f064f32a-2093-4944-a532-a6c2fe186791_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="media-gallery__ad">
        </div>
    </div>
</div>
                                    </div>
<div class="article__embed">
    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FL0iJQsenOnM%3Ffeature%3Doembed&url=http%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DL0iJQsenOnM&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FL0iJQsenOnM%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
</div><div class="article__embed">
    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FYIRgU6I4eJw%3Ffeature%3Doembed&url=http%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DYIRgU6I4eJw&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FYIRgU6I4eJw%2Fhqdefault.jpg&key=9f3ef84eefee48269e885051ade36150&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
</div><p><strong>ALSO POPULAR ON KHOU.COM</strong></p><ul><li><a class="cms__embed-related-story__link" href="/article/news/nation-world/towering-broadway-director-and-producer-hal-prince-dead-at-91/285-db7fe0d8-31dc-4501-9279-7f3c8c5c8fed">Towering Broadway director and producer Hal Prince dead at 91</a></li><li><a class="cms__embed-related-story__link" href="/article/news/army-identifies-two-soldiers-killed-in-afghanistan-during-operation-freedoms-sentinel/285-ace512a8-e874-4452-b0d0-ee05f7ffff8a">Army identifies two soldiers killed in Afghanistan during Operation Freedom's Sentinel</a></li><li><a class="cms__embed-related-story__link" href="/article/news/crime/victims-idd-after-man-shoots-his-ex-and-murders-her-family-in-fort-bend-county-deputies/285-b1889f5c-9ed0-4c69-b3f0-4df493704fde">Victims ID'd after man shoots his ex and murders her family in Fort Bend County: deputies</a></li></ul>            
        </div>
    </div>

        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.cbs19.tv/article/news/exxonmobil-fire-contained-37-people-treated-for-injuries/285-4308c2d5-e512-4671-bd54-3fddbfb0c02f" class="taboola"></div>

    </div>
</div>
                                                </div>
                                            </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <a class="sticky-sharing__icon sticky-sharing__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank">
    </a>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                        <div class="grid__cell grid__cell_columns_3" data-starting-column="1" data-columns="12">

                                            <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                
                                                <div class="grid__module-inner grid__module-inner_ready_true">

      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;4308c2d5-e512-4671-bd54-3fddbfb0c02f&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                                </div>
                                            </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>

            </div>
        </div>
            <div class="page__footer">


<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/kytxcbs19">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=kytxcbs19">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KYTX" target="_blank">Jobs</a></li>
                <li class="footer__item"><a class="footer__link" href="/terms" target="_self">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Your California Privacy Notice</a></li>
            </ul>
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self">Ad Choices</a></li>
                <li class="footer__item"><a class="footer__link" href="https://interactive.cbs19.tv/pdfs/TylerTX_EEO_Public_File%202018_2019.pdf" target="_blank">EEO Public File Report</a></li>
                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self">FCC Online Public Inspection File</a></li>
                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self">Closed Caption Procedures</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2019 CBS 19. All Rights Reserved.
        </div>
    </div>
</div>


      <div class="ad ad_border_true ad_position_exit_interstitial" id="exit_interstitial" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;exit_interstitial&quot;,&quot;div&quot;:&quot;exit_interstitial&quot;,&quot;sizes&quot;:[[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;4308c2d5-e512-4671-bd54-3fddbfb0c02f&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;Tfh1brYwy5XwbrLHkRdh94eB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;ff6d7a6c-0fac-420c-b102-af302625c22c&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
            </div>
        <script>
            tegna.performance['pageBody/end'] = {
                'time': window.performance.now()
            }
            tegna.performance.loadingModules = {
                'time': window.performance.now()
            }
        </script>
        <script src="/scripts/require-2.3.3.min.js"></script>
        <script id="tegna_loadmodulesscript" data-suppress-modules="false">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</script>

            <script>
                tegna.performance['recaptcha/start'] = {
                    'time': window.performance.now()
                }
            </script>
            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
            <script type="text/javascript">
                var recaptchaCallback = function () {
                    window.grecaptcha = grecaptcha;
                    tegna.performance['recaptcha/end'] = {
                        'time': window.performance.now()
                    }
                }
            </script>
            <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
            <noscript>
                <style>
                    .grid__module {
                        height: auto;
                        opacity: 1;
                    }
                </style>
            </noscript>
        <script>
            tegna.performance.syncronousTasksComplete = {
                'time': window.performance.now()
            }
        </script>
    </body>
</html>
