
<!DOCTYPE html>
<html class="root root_js_disabled">
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=1170" />
    <meta name="site" content="cbs19.tv" />
    <script>
        document.documentElement.classList.remove('root_js_disabled');
        var tegna = {
            'hasBeenBlurred': false,
            'performance': {
                'beginRender': {
                    'time': window.performance.now()
                }
            }
        };
        window.onblur = function () {
            tegna.hasBeenBlurred = true;
        };</script>
    <noscript>
        <style>
            * {
                transition: none !important;
                animation: none !important;
            }

            .page__desktop-header {
                position: static;
                top: auto;
                left: auto;
                right: auto;
                bottom: auto;
            }

            .desktop-header__nav-wrapper {
                z-index: 3;
                opacity: 0;
                width: 70px !important;
                height: 50px !important;
                transform: translateX(-655px) translateY(23px);
                transition: none;
            }

            .desktop-header__navigation_visible_false {
                transition: none !important;
                overflow: visible !important;
            }

            .desktop-header__nav-wrapper:hover {
                height: auto !important;
                transform: none;
                opacity: 1;
                transition: none;
            }

                .desktop-header__nav-wrapper:hover .desktop-header__navigation_visible_false {
                    opacity: 1;
                    transform: translateX(-670px) translateY(-98px) !important;
                    padding-top: 100px;
                }

            .grid__cell[data-columns="12"] .ad,
            .page__footer .ad__nojs-placeholder {
                display: none !important;
            }

            .grid__cell[data-columns="12"] [data-module="ad"] {
                display: none !important;
            }

            .grid__module[data-module="headline-list-with-abstract"] .ad__nojs-placeholder {
                display: none !important;
            }
        </style>
    </noscript>
    <script>
        function appendStyle(url) {
            var sheet = document.createElement("link");
            sheet.setAttribute("href", url);
            sheet.setAttribute("rel", "stylesheet");
            sheet.setAttribute("type", "text/css");
            document.head.appendChild(sheet);
        }</script>
    <script>
        tegna.performance['stylesheets/start'] = {
            'time': window.performance.now()
        }</script>
    <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=3.22.12" />
    <script>
        appendStyle('/Views/lib/jquery-ui/jquery-ui.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.structure.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.theme.min.css');
        tegna.performance['stylesheets/end'] = {
            'time': window.performance.now()
        }</script>
    <!--[if IE]><link rel="shortcut icon" href="/content/favicon/KYTX.png?version=3.22.12"><![endif]-->
    <link rel="icon" href="/content/favicon/KYTX.png?version=3.22.12">
    <meta property="fb:app_id" content="307652129744839" />
    <meta property="og:site_name" content="KYTX" />
    <meta property="og:locale" content="en_US" />
    <meta itemprop="pageType" content="article" />
    <meta name="description" content="The first stimulus payout is estimated to cover at least 50 million Americans. Scam artists are likely to try to take advantage of them." />
            <script>
var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/kytx-redesign-desktop/prod/utag.js';
                var utag_data = {
                    //Original Set
                    template_type: "", // ux name for page layout
                    page_type: "article",
                    division: "Broadcast",
                    site_type: "desktop",
                    page_url: window.location.href,
                    simplerreach_tags: "",
                    pathname: "http://www.cbs19.tv/article/news/health/coronavirus/scammers-coronavirus-stimulus-check/501-823eeac7-f623-4746-9d1b-219dbedb8623",
                    ad_slots: [],
                    gpt_network_code: "32805352/tx-tyler-KYTX-B3363_DesktopTablet",
                    //Occurring in Both Sets
                    section: "news",
                    subsection: "health",
                    topic: "coronavirus",
                    subtopic: "",
                    content_type: "article",
                    category: "news",
                    market: "Tyler" + ", " + "TX",
                    //New Set
                    subcategory: "health",
                    keywords: "KYTX, CBS19, Tyler, TX, news, local news, breaking news, traffic, weather, sports, events",
                    document_title: "CBS19.tv",
                    canonical_url: "https://www.wfaa.com/article/news/health/coronavirus/scammers-coronavirus-stimulus-check/287-823eeac7-f623-4746-9d1b-219dbedb8623"
                };</script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "Organization",
        "url": "https://www.cbs19.tv",
        "logo": "https://www.cbs19.tv/content/logos/mobile/kytx.png",
        "sameAs": [
        "https://www.facebook.com/kytxcbs19",
        "https://twitter.com/kytxcbs19"
        ]
        }
    </script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebSite",
        "url": "https://www.cbs19.tv",
        "potentialAction": {
        "@type": "SearchAction",
        "target": "https://www.cbs19.tv/search?q={search_term_string}",
        "query-input": "required name=search_term_string"
        }
        }
    </script>
        <meta itemprop="datePublished" content="4/11/2020 1:00:02 PM" />
        <meta itemprop="dateModified" content="4/11/2020 1:00:01 PM" />
        <meta itemprop="url" content="https://www.cbs19.tv/article/news/health/coronavirus/scammers-coronavirus-stimulus-check/287-823eeac7-f623-4746-9d1b-219dbedb8623" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.cbs19.tv/article/news/health/coronavirus/scammers-coronavirus-stimulus-check/287-823eeac7-f623-4746-9d1b-219dbedb8623">
        <meta property="og:title" content="Scammers are hoping to cash in on your coronavirus stimulus check">
        <meta property="og:description" content="The first stimulus payout is estimated to cover at least 50 million Americans. Scam artists are likely to try to take advantage of them.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.cbs19.tv/assets/WFAA/images/d90f2120-565d-4590-b19e-c7f4ee6df116/d90f2120-565d-4590-b19e-c7f4ee6df116_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="4/11/2020 1:00:02 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Scammers are hoping to cash in on your coronavirus stimulus check">
        <meta name="twitter:image:src" content="https://media.cbs19.tv/assets/WFAA/images/d90f2120-565d-4590-b19e-c7f4ee6df116/d90f2120-565d-4590-b19e-c7f4ee6df116_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="kytxcbs19">
        <meta name="twitter:description" content="The first stimulus payout is estimated to cover at least 50 million Americans. Scam artists are likely to try to take advantage of them.">
        <meta name="twitter:domain" content="www.cbs19.tv">
        <link rel="canonical" href="https://www.wfaa.com/article/news/health/coronavirus/scammers-coronavirus-stimulus-check/287-823eeac7-f623-4746-9d1b-219dbedb8623" />
        <link rel="alternate" href="https://www.cbs19.tv/mobile/article/news/health/coronavirus/scammers-coronavirus-stimulus-check/287-823eeac7-f623-4746-9d1b-219dbedb8623" />
            <link rel="amphtml" href="https://www.cbs19.tv/amp/article/news/health/coronavirus/scammers-coronavirus-stimulus-check/287-823eeac7-f623-4746-9d1b-219dbedb8623" />
        <script>
                if (window.utag_data) {
                    //Original Set
                    utag_data.video_included = "true";
                    utag_data.article_date = "4/11/2020 1:00:02 PM";
                    
                    utag_data.msj_tag = "";
                    if ("text" === "text")
                    {
                        utag_data.item_number = 1;
                    }
                    //Occurring in Both Sets
                    utag_data.asset_id = "823eeac7-f623-4746-9d1b-219dbedb8623";
                    utag_data.article_keywords = "coronavirus,money,news,health";
                    utag_data.content_title = "Scammers are hoping to cash in on your coronavirus stimulus check";
                    utag_data.original_headline = "Scammers are hoping to cash in on your coronavirus stimulus check";
                    utag_data.content_categories = "coronavirus,money,news,health";
                    if ("text" === "text") {
                        utag_data.content_score = "60";
                    }
                    utag_data.tracking_tags = "";
                    utag_data.t1_publisher = "Tasha Tsiaperas";
                    utag_data.call_letters = "KYTX";
                    //New Set
                    utag_data.article_byline = "Charlotte Huffman";
                    utag_data.topics_included = "false"; //whether related topics are present, may be able to remove since not using Klangoo

                    if ("video" === "video")
                    {
                        utag_data.video_included = "true";  //if lead asset is video
                        utag_data.video_autoplay = "true";  //if lead asset is autoplay
                    }
                }
        </script>
        <title>Scammers are hoping to cash in on your coronavirus stimulus check | cbs19.tv</title>
            <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/KYTX.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/KYTX.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
    </style>
            <script>
            tegna.performance['index-wrapper/start'] = {
                'time': window.performance.now()
            }</script>
        <script src="//js-sec.indexww.com/ht/p/184603-19076444178634.js"></script>
        <script>
            tegna.performance['index-wrapper/end'] = {
                'time': window.performance.now()
            }</script>
        <script>
            if (!window.tgnaA9ApstagLoaded) {
                tegna.performance['a9/start'] = {
                    'time': window.performance.now()
                }
                try {
                    !function (a9, a, p, s, t, A, g) {
                        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
                            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
                        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
                            A, g)
                    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
                } catch (e) {
                    console.log('Error loading apstag.js');
                }
                tegna.performance['a9/end'] = {
                    'time': window.performance.now()
                }
            }</script>
        <script>
        tegna.performance['pageBody/start'] = {
            'time': window.performance.now()
        }
    </script>
</head>
    <body id="page"
          class="page"
          data-model-siteid="501"
          data-model-gptid="tx-tyler-KYTX-B3363_DesktopTablet"
          data-model-callletters="KYTX"
          data-model-primarydomain="cbs19.tv"
          data-model-imageresizeurl="https://www.cbs19.tv/img/resize/"
          data-model-imageresizeurl-wx="https://www.cbs19.tv/img/wx/resize/"
          data-model-city="Tyler"
          data-model-state="TX"
          data-model-fban="307652129744839"
          data-model-refresh="420"
          data-model-metadata="{
  &quot;title&quot;: &quot;CBS19.tv&quot;,
  &quot;keywords&quot;: &quot;KYTX, CBS19, Tyler, TX, news, local news, breaking news, traffic, weather, sports, events&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
          data-model-timezone="Central"
          data-model-twitterid="kytxcbs19"
          data-model-omnitureid="0"
          data-model-googleanalytics="482"
          data-model-tealiumgpt="579"
          data-model-version="3.22.12"
          data-model-closings="true"
          data-model-gptnetworkcode="32805352"
          data-model-comscoreid="19962895"
          data-model-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
          data-model-universal-ad-scroll-offset="1"
          data-model-taboolacscroll="false"

            data-model-cscrollsectionpriority="false"             data-model-ispreview="false">
        <div id="fb-root"></div>
        <div class="page__notifications">


<div class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" src="/Content/logos/dark/kytx.png" />
    </div>
    <h2 class="notifications__heading">CBS19.tv KYTX would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>

        </div>
        <div class="page__universal-ad page__universal-ad_universal-ad-mode_closed">


<div class="universal-ad"
     data-model-scroll-offset="1">
    <div class="universal-ad__close-button">×</div>
    <div class="universal-ad__ad">
      <div class="ad ad_border_true ad_position_article_universal" id="universal" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_universal&quot;,&quot;div&quot;:&quot;universal&quot;,&quot;sizes&quot;:[[1140,250],[970,250],[728,90],[1,1]]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

    </div>
</div>

        </div>
        <div class="page__container page__container_universal-ad-enabled_false page__container_show-universal-ad_false">
            <div class="page__desktop-header page__desktop-header_universal-ad-mode_closed">



<div class="desktop-header">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__main">
                <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
                <div class="live-indicator__info live-indicator__info_visible_true">
                    <div class="live-indicator__cta">
                        <div class="live-indicator__watch-live">WATCH LIVE</div>
                        <div class="live-indicator__watch-time">On Air 5:55PM</div>
                    </div>
                </div>

</div>
    </div>
    <div class="toolbar__weather-summary">


<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_85"></div>
        <span class="weather-summary__current-temperature">67</span>
        <div class="weather-summary__location">Tyler, TX</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">Tyler Weather Summary: 67 degrees</p>
        </div>
    </a>
</div>
    </div>
</div>
                </div>
                <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
                <div class="desktop-header__badges">
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_live" href="/live-video" data-type="live" data-tracking="desktop-header/blipClicked"></a>
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_breaking" href="/breaking-news" data-type="breaking" data-tracking="desktop-header/blipClicked"></a>
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_weather" href="/severe-weather" data-type="weather" data-tracking="desktop-header/blipClicked"></a>
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_closing" href="/closings" data-type="closing" data-tracking="desktop-header/blipClicked"></a>
                </div>
                <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                    <img class="desktop-header__logo" src="/content/logos/mobile/kytx.png" />
                </a>
                <div class="desktop-header__article-title"></div>
            </div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <div class="searchbox__main">
            <input class="searchbox__textbox searchbox__textbox_name_q" name="q" placeholder="Search" />
            <button class="searchbox__submit" type="submit"></button>
        </div>
        <label class="searchbox__labeled-field">

            <input class="searchbox__checkbox searchbox__checkbox_name_phrase" type="checkbox" name="phrase"  />
            <span class="searchbox__label">Exact phrase</span>
        </label>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">KYTX Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/live-video">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_true" data-tracking="navigation/alertCenterClicked" href="/severe-weather">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/coronavirus-covid-19">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/coronavirus-facts-not-fear-352x52.jpg" alt="Coronavirus" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/helpline">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/kytx/assets/HELPLINE-BANNER-SMALL.png" alt="Helpline" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/stimulus-central">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/stimulus-centeral-352x52.jpg" alt="Stimulus Central" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
        </ul>
        <noscript>
            <div class="navigation__item navigation__item_children_false" style="border-top:1px solid #e6e6e6">
                <a class="navigation__sublist-activator" href="/">
                    <span class="navigation__label">Home</span>
                </a>
            </div>
        </noscript>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment" >Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationnow navigation__sublink_special_true" href="/nation-now" >Nation World</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health" >Health</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics" >Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life" >Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations navigation__sublink_special_true" href="/investigative" >CBS19 Investigates</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/community" >Community</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~radar" href="/radar" >Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~maps" href="/weather-maps" >Maps</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~7-day" href="/10-day" >Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~closings" href="/closings" >Closings &amp; Delays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic" >Traffic</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~gas-prices" href="/gas-prices" >Gas Prices</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~driving-smart" href="/driving-smart" >Driving Smart</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports" >Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports" >Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school~coach-of-the-week" href="/coach-of-the-week" >Coach of the Week</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school~player-of-the-week" href="/player-of-the-week" >Player of the Week</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school~spring-hill" href="/springhill" >PRIDE: All Hail Spring Hill</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school~under-the-lights" href="/under-the-lights" >Under the Lights</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~special-reports~at-the-border" href="/attheborder" >At the Border</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~health~coronavirus" href="/coronavirus-covid-19" >Coronavirus</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~education~eyesoneducation" href="/eyesoneducation" >Eyes on Education</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~food" href="/food" >Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~health~health-source" href="/healthsource" >Health Source</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~wellness~medical-minute" href="/medical-minute" >Medical Minute</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~morning-loop" href="/morning-loop" >Morning Loop</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~food~recipes~mr-food" href="/mrfood" >Mr. Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~retire-ready" href="/retire-ready" >Retire Ready</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_seniorsource" href="/seniorsource" >Senior Source</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~stimulus-checks-central" href="/stimulus-central" >Stimulus Central</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_Totally East Texas" href="/totally-east-texas" >Totally East Texas</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~verify" href="/verify" >Verify</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video" >Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video" >Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery" >Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/about-us" >About Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~contact-us" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~connect-with-us" href="/connect-with-us" >Connect With Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~contact-us" href="/community-calendar" >Community Calendar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/advertise" >Advertise With Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KYTX-TV"  target=&quot;_blank&quot;>Jobs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/meet-the-team" >Meet the Team</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tv-listings" >TV Listings</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                    <a href="https://www.facebook.com/kytxcbs19" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                    <a href="https://twitter.com/intent/user?screen_name=kytxcbs19" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <ul class="navigation__extra-links">
        </ul>
        <div class="navigation__copyright">&copy; 2020 CBS 19. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
            </div>
        
        <div class="page__main page__main_stand-alone_false page__main_show-universal-ad_false">
            <div class="page__modal-overlay"></div>
            <div class="page__toasts">


<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/kytx.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>
            </div>
            <div class="page__grid">
                

<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    <a class="alert-bar__item alert-bar__item_slides-to-show_3 alert-bar__item_type_weather-alert" href="//www.cbs19.tv/severe-weather" data-tracking="alert-bar/linkClicked" data-id="wx-14">
        <h2 class="alert-bar__title">Weather Alert</h2>
        <p class="alert-bar__description">14 Weather Alerts</p>
    </a>
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-refresh-limit="3" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[[300,250],[300,600]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;823eeac7-f623-4746-9d1b-219dbedb8623&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                        <div class="grid__cell grid__cell_columns_2" data-starting-column="5" data-columns="8">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                    
                                                    <div class="grid__module-inner grid__module-inner_ready_true">

<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="Scammers are hoping to cash in on your coronavirus stimulus check"
        data-model-article="823eeac7-f623-4746-9d1b-219dbedb8623"
        data-model-section="news"
        data-model-subsection="health"
        data-model-topic="coronavirus"
        data-model-subtopic=""
        data-model-gptId="579" 
        data-model-omnitureId="0" 
        data-model-comscoreId="1" 
        data-model-url="www.cbs19.tv/article/news/health/coronavirus/scammers-coronavirus-stimulus-check/287-823eeac7-f623-4746-9d1b-219dbedb8623" data-model-id="823eeac7-f623-4746-9d1b-219dbedb8623" 
        data-model-gpt="32805352/tx-tyler-KYTX-B3363_DesktopTablet"
        data-model-hasvideo="true"
        data-model-iscontinuousscroll="false"
        data-model-categories="coronavirus, money, news, health"
        data-sharing-target="true"
        data-sharing-title="Scammers are hoping to cash in on your coronavirus stimulus check"
        data-sharing-url="www.cbs19.tv/article/news/health/coronavirus/scammers-coronavirus-stimulus-check/287-823eeac7-f623-4746-9d1b-219dbedb8623"
        
        data-model-author=""
        data-model-keywords="[
  &quot;coronavirus&quot;,
  &quot;money&quot;,
  &quot;news&quot;,
  &quot;health&quot;
]"
>
    <div class="article__article-story">

    <div class="article-story">
        <div class="article-story__lead-asset">


<div class="photo"
     data-model-credit="Getty Images/iStockphoto"
     data-model-caption="Stock photo."
     data-model-imageurl="https://media.cbs19.tv/assets/WFAA/images/d90f2120-565d-4590-b19e-c7f4ee6df116/d90f2120-565d-4590-b19e-c7f4ee6df116_750x422.jpg">
    <div class="photo__ratio-enforcer">
        <div class="photo__ratio-enforced">
            <img class="photo__image" src=https://media.cbs19.tv/assets/WFAA/images/d90f2120-565d-4590-b19e-c7f4ee6df116/d90f2120-565d-4590-b19e-c7f4ee6df116_750x422.jpg />
        </div>
    </div>
    <div class="photo__meta">
        <div class="photo__bg">
            <div class="photo__toggle"></div>
            <div class="photo__text">
                <div class="photo__credit">Photo by: Getty Images/iStockphoto</div>
                                <div class="photo__caption">Stock photo.</div>
            </div>
        </div>
    </div>
</div>        </div>




        <h2 class="article-story__category article-story__category_section_health"><a data-tracking="article-story/categoryLinkClicked/coronavirus" class="article-story__category-link" href="/section/news/health/coronavirus">CORONAVIRUS</a></h2>



        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">Scammers are hoping to cash in on your coronavirus stimulus check</h1>
        <div class="article-story__abstract">
            The first stimulus payout is estimated to cover at least 50 million Americans. Scam artists are likely to try to take advantage of them.
        </div>
        
    </div>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.cbs19.tv/article/news/health/coronavirus/scammers-coronavirus-stimulus-check/287-823eeac7-f623-4746-9d1b-219dbedb8623"
        },
        "headline": "Scammers are hoping to cash in on your coronavirus stimulus check",

            
                "image" : [],
            

        "datePublished": "4/11/2020 1:00:02 PM",
        "dateModified": "4/11/2020 1:00:01 PM",
        "author": {
        "@type": "Person",
        "name": ""
        },
        "publisher": {
        "@type": "Organization",
        "name": "KYTX",
        "logo": {
        "@type": "ImageObject",
        "url": "https://www.cbs19.tv/content/logos/amp/kytx.png",
        "width": 340,
        "height": 60
        }
        },
        "description": "The first stimulus payout is estimated to cover at least 50 million Americans. Scam artists are likely to try to take advantage of them."
        }
    </script>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">

    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
Charlotte Huffman
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                8:00 AM CDT April 11, 2020
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            8:00 AM CDT April 11, 2020
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">


    <div class="article-body">
        <div class="text">

                        <p>The first round of federal relief checks was set to be processed Thursday as part of the federal response to the coronavirus. And scammers are hoping to cash in on them.</p><p>The first payout is estimated to cover at least 50 million Americans. You can expect scam artists to try to take advantage of them, says officials with the Federal Trade Commission.</p>      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570],[1,2]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;823eeac7-f623-4746-9d1b-219dbedb8623&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>"The retirees are particularly the people we are going to see scam artists go after," said Zachary Keller, a Dallas-based attorney for the FTC.</p><p>The 3 most common stimulus check scams we can expect to see:</p><h3 id="tgnaNewNode">1. Fake checks</h3><p>Consumers will get a check in the mail that looks official but it's actually a fake check.</p><p>"We've seen that scam a lot and it is the most damaging because people can get put out a lot of money," Keller said.&nbsp;</p><p>Here's how the scam works.</p><p>Consumers cash the check and while their bank is processing it they'll receive a call or a message from the sender.</p><p>The scammer "will say, 'We sent you too much money. You need to transfer a certain amount of money back to us or else we will take action against you,'" Keller said.</p><p>The check that was mailed to you will eventually bounce. But If you've already transferred money back to the scammer, you'll likely be on the hook for that amount.</p><p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/how-youll-be-able-to-find-out-when-your-stimulus-check-is-coming/287-27977f97-1520-4de2-b2ea-bce61d9e242d">How you'll be able to find out when your stimulus check is coming</a></strong></p><h3>2. Advance Fees</h3><p>Consumers will receive a message saying they need to pay an advance fee in order to get their stimulus checks.&nbsp;</p><p>"You will never need to pay money to get your check. So anytime someone is asking you for an upfront payment, that is a scam," Keller said.&nbsp;</p><p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/money/business/right-on-the-money/what-you-can-do-if-youre-among-millions-left-out-of-stimulus-payments-and-how-to-defer-housing-and-electricity-payments/287-ace67a25-108d-471a-b5a2-0bbd116857d1">What you can do if you’re among millions left out of stimulus payments. And how to defer housing and electricity payments</a></strong></p><h3>3. Phishing Attempts</h3><p>"This is the type of scam where we see people most commonly victimized. In fact, this one is all over the place already," Keller said.&nbsp;</p><p>Here's how it works.</p><p>Consumers will receive a text or e-mail message telling them to click on a link to get their stimulus check. The link may infect your computer with a virus or it will ask you to enter banking or personal information.</p>      <div class="ad ad_border_true ad_position_article_mid2" id="article_mid2_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid2&quot;,&quot;div&quot;:&quot;article_mid2_0&quot;,&quot;sizes&quot;:[[300,250],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;823eeac7-f623-4746-9d1b-219dbedb8623&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>"Many of these scamsters will be posing as someone who works for the IRS or the Treasury," Keller said. "You will never have a situation where the government is asking you for this type of information."&nbsp;</p><p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/phishing-attacks-could-be-on-the-rise-while-people-stay-at-home-during-covid-19-pandemic/287-78bf7538-1039-4e56-ba7f-8606a3ab5cb0">Phishing attacks could be on the rise while people stay at home during COVID-19 pandemic</a></strong></p><h3 id="tgnaNewNode">What you need to know</h3><p>The government will not ask you to pay anything upfront to get your COVID-19 relief money. No one can expedite your check for you.&nbsp;</p><p>The government will not call or e-mail you to ask for your Social Security number, bank account, or credit card number. You do not need to "sign up" to receive your stimulus check. &nbsp;&nbsp;</p><p>Anyone who asks you to do these things is likely a scammer.</p><p><strong>So how will the government contact me about my relief check?</strong></p><p>The details are still being ironed out but Keller says the IRS will be sending consumers their stimulus rebates as part of their normal tax returns.</p><p>"That's why the government will not ask for any information because it will be part of their normal integrated tax return process," Keller said.&nbsp;</p><h3 id="tgnaNewNode">Report scams</h3><p>You can report suspicious claims or questionable practices to the Federal Trade Commission at <a href="https://www.ftccomplaintassistant.gov/#crnt&panel1-1">ftc.gov/complaint.</a></p><p>Keep up with the latest scams by signing up forSign up for the FTC’s Consumer Alerts at <a href="https://www.ftc.gov/stay-connected">ftc.gov/subscribe.</a></p><div class="video"
     data-standalone="false"
     data-model-origin="clipping"
     data-video-url="http://www.cbs19.tv/video/money/business/right-on-the-money/right-on-the-money-what-you-can-do-if-youre-among-millions-left-out-of-stimulus-payments-and-how-to-defer-housing-and-electricity-payments/287-aa4e1ab4-637b-480f-9596-18f258eac39a"
     data-grid-track="video"
     data-model-captions="https://video.tegna-media.com/assets/WFAA/videos/aa4e1ab4-637b-480f-9596-18f258eac39a/aa4e1ab4-637b-480f-9596-18f258eac39a_vtt.vtt"
     data-model-apiresponse="{&quot;Id&quot;:&quot;aa4e1ab4-637b-480f-9596-18f258eac39a&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://video.tegna-media.com/assets/WFAA/videos/aa4e1ab4-637b-480f-9596-18f258eac39a/aa4e1ab4-637b-480f-9596-18f258eac39a.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;2020-04-09T03:14:31Z&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://media.cbs19.tv/assets/WFAA/images/d90f2120-565d-4590-b19e-c7f4ee6df116/d90f2120-565d-4590-b19e-c7f4ee6df116.jpg&quot;,&quot;Title&quot;:&quot;Right on the Money: What you can do if you’re among millions left out of stimulus payments, and how to defer housing and electricity payments&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;money&quot;,&quot;Subsection&quot;:&quot;business&quot;,&quot;Topic&quot;:&quot;right-on-the-money&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;122&quot;,&quot;Captions&quot;:&quot;https://video.tegna-media.com/assets/WFAA/videos/aa4e1ab4-637b-480f-9596-18f258eac39a/aa4e1ab4-637b-480f-9596-18f258eac39a_vtt.vtt&quot;}"
     data-model-autoplay="false"
     data-model-dfpid="32805352"
     data-model-adsize="920x508"
     data-model-gptid="tx-tyler-KYTX-B3363_DesktopTablet"
     data-model-omnituretag="0"
     data-model-videosplayedcount="1"
     data-model-endslate="jwplayer-related-plugin"
     data-model-embedsbaseurl="https://media.cbs19.tv/"
     data-model-related-playlist-id="mvjYO1jP"
     data-model-related-media-id="7zOmsVSK"
     data-model-use-trending="true"
     data-model-mute="False">
            <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__ratio-enforcer">
                        <div class="video__ratio-enforced" data-aspect-ratio>
                            <div class="video__player-container">
                                <div class="video__player"></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "VideoObject",
            "name": "Right on the Money: What you can do if you’re among millions left out of stimulus payments, and how to defer housing and electricity payments",
            "description": "People with dependents over 16 years old could receive payments if a bill passes.",
            "thumbnailUrl": "https://media.cbs19.tv/assets/WFAA/images/d90f2120-565d-4590-b19e-c7f4ee6df116/d90f2120-565d-4590-b19e-c7f4ee6df116_750x422.jpg",
            "uploadDate": "4/9/2020 3:14:31 AM",
            "duration": "122",
            "contentUrl": "http://www.cbs19.tv/video/money/business/right-on-the-money/right-on-the-money-what-you-can-do-if-youre-among-millions-left-out-of-stimulus-payments-and-how-to-defer-housing-and-electricity-payments/287-aa4e1ab4-637b-480f-9596-18f258eac39a",
            "embedUrl": "https://media.cbs19.tv/embeds/video/aa4e1ab4-637b-480f-9596-18f258eac39a/iframe"
            }
        </script>

</div>
<h3 id="tgnaNewNode">More on WFAA:</h3><ul><li><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/local/it-will-be-a-while-before-north-texas-reopens-but-a-plan-is-being-mapped-out/287-e50e2b46-4857-4c39-9c30-12b5866cbcbb">It will be a while before North Texas reopens, but a plan is being mapped out</a></strong></li><li><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/money/business/regional-banks-already-distributing-paycheck-protection-funds-to-small-businesses/287-62510e40-2e8d-4cd4-9d20-9dea4affb0c2">Regional banks already distributing ‘Paycheck Protection’ funds to small businesses</a></strong></li><li><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/executive-order-regarding-texas-businesses-reopening-could-be-coming-next-week-gov-greg-abbott-says/287-f1c36a64-eedc-4d08-bf40-97c62ffcb39b">Executive order regarding Texas businesses reopening could be coming next week, Gov. Greg Abbott says</a></strong></li><li><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/map-these-are-the-confirmed-covid-19-cases-in-the-dallas-fort-worth-area/287-95a34f94-fb40-4dcf-b0f7-0d07b717e457">MAP: These are the confirmed COVID-19 cases in the Dallas-Fort Worth area</a></strong></li></ul>            
        </div>
    </div>

        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.cbs19.tv/article/news/health/coronavirus/scammers-coronavirus-stimulus-check/287-823eeac7-f623-4746-9d1b-219dbedb8623" class="taboola"></div>

    </div>
</div>
                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <a class="sticky-sharing__icon sticky-sharing__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank">
    </a>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                        <div class="grid__cell grid__cell_columns_3" data-starting-column="1" data-columns="12">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                    
                                                    <div class="grid__module-inner grid__module-inner_ready_true">
      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;823eeac7-f623-4746-9d1b-219dbedb8623&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>
            </div>
        </div>
        <div class="page__footer">


<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/kytxcbs19">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=kytxcbs19">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KYTX" target="_blank">Jobs</a></li>
                <li class="footer__item"><a class="footer__link" href="/terms" target="_self">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Privacy Policy</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Your California Privacy Policy</a></li>
            </ul>
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self">Ad Choices</a></li>
                <li class="footer__item"><a class="footer__link" href="https://interactive.cbs19.tv/pdfs/Tyler_TX_EEO_Public_File_2019_2020.pdf" target="_blank">EEO Public File Report</a></li>
                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self">FCC Online Public Inspection File</a></li>
                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self">Closed Caption Procedures</a></li>
                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self">Do Not Sell My Information</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2020 CBS 19. All Rights Reserved.
        </div>
    </div>
</div>

      <div class="ad ad_border_true ad_position_exit_interstitial" id="exit_interstitial" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;exit_interstitial&quot;,&quot;div&quot;:&quot;exit_interstitial&quot;,&quot;sizes&quot;:[[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;823eeac7-f623-4746-9d1b-219dbedb8623&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;Tfh1brYwy5XwbrLHkRdh94eB&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
            </div>
        </div>
    <script>
        tegna.performance['pageBody/end'] = {
            'time': window.performance.now()
        }
        tegna.performance.loadingModules = {
            'time': window.performance.now()
        }
    </script>
    <script src="/scripts/require-2.3.3.min.js"></script>
    <script id="tegna_loadmodulesscript" data-suppress-modules="false">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</script>

        <script>
            tegna.performance['recaptcha/start'] = {
                'time': window.performance.now()
            }
        </script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                tegna.performance['recaptcha/end'] = {
                    'time': window.performance.now()
                }
            }
        </script>
        <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
        <noscript>
            <style>
                .grid__module {
                    height: auto;
                    opacity: 1;
                }
            </style>
        </noscript>
    <script>

        if (true === true) {
            require([
                '@firebase/app',
                '@firebase/messaging'
            ], function (firebase) {
                firebase.initializeApp({
                    apiKey: "AIzaSyCfJn_nlWRNoF2hzIfp_Tq09OXNxtqZBfk",
                    authDomain: "kytx-news-app.firebaseapp.com",
                    databaseURL: "https://kytx-news-app.firebaseio.com",
                    projectId: "kytx-news-app",
                    storageBucket: "kytx-news-app.appspot.com",
                    messagingSenderId: "774860053106",
                    appId: "1:774860053106:web:4c05483a48337ba9"
                });
                window.firebase = firebase;
            });
        }
    </script>
    <script>
        tegna.performance.syncronousTasksComplete = {
            'time': window.performance.now()
        }
    </script>
</body>
</html>
