<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.2.10" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Third stimulus check update: When do paper checks go out? | cbs19.tv</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=5.2.10" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=5.2.10"></noscript>
<!--
<link rel="preload" href="/page.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=5.2.10" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=5.2.10" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KYTX.png?ver=2.5.2.10" />
        <link rel="canonical" href="https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250" />
        <link rel="alternate" href="https://www.cbs19.tv/mobile/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250" />
                    <link rel="amphtml" href="https://www.cbs19.tv/amp/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250" />
        <meta itemprop="datePublished" content="3/22/2021 5:47:03 PM" />
        <meta itemprop="dateModified" content="3/22/2021 6:08:15 PM" />
        <meta itemprop="url" content="https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250">
        <meta property="og:title" content="IRS: Next batch of stimulus payments coming this week, here&#x27;s how to track yours">
        <meta property="og:description" content="Unlike the first wave of payments, the IRS says a large number of these checks will be mailed. Here&#x27;s the latest on when to expect remaining stimulus payments.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.cbs19.tv/assets/CCT/images/4d988359-c909-48fe-a957-64b40ff3c142/4d988359-c909-48fe-a957-64b40ff3c142_1140x641.jpeg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="3/22/2021 5:47:03 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="IRS: Next batch of stimulus payments coming this week, here&#x27;s how to track yours">
        <meta name="twitter:image:src" content="https://media.cbs19.tv/assets/CCT/images/4d988359-c909-48fe-a957-64b40ff3c142/4d988359-c909-48fe-a957-64b40ff3c142_1140x641.jpeg">
        <meta name="twitter:image" content="https://media.cbs19.tv/assets/CCT/images/4d988359-c909-48fe-a957-64b40ff3c142/4d988359-c909-48fe-a957-64b40ff3c142_1140x641.jpeg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="kytxcbs19">
        <meta name="twitter:description" content="Unlike the first wave of payments, the IRS says a large number of these checks will be mailed. Here&#x27;s the latest on when to expect remaining stimulus payments.">
        <meta name="twitter:domain" content="www.cbs19.tv">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="cbs19.tv" />
            <meta name="description" content="Still waiting on your third round $1400 stimulus check? IRS said a second wave of payments are coming this week. Here&#x27;s how to track the status of your payment." />
            <meta property="fb:app_id" content="307652129744839" />
            <meta property="og:site_name" content="cbs19.tv" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="3/22/2021 5:47:03 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="d0fe5257-b67b-4caf-bcbf-a7409831d10f"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-19076444178634.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-tyler-KYTX-B3363_DesktopTablet" data-section="news" data-subsection="health" data-topic="coronavirus" data-subtopic="" data-content-type="article" data-category="news" data-market="Tyler, TX" data-subcategory="health" data-keywords="KYTX, CBS19, Tyler, TX, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Tyler&#x27;s Leading Local News: Weather, Traffic, Sports and more | Tyler, Texas | CBS19.tv" data-ga-property-id="UA-80111198-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250" data-canonical-url="https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250" data-asset-id="53181c02-2210-4dc3-bad9-d4d5de2b3250" data-article-keywords="coronavirus,nation-world,national-politics,news,cct-tracking,money,health" data-content-title="IRS: Next batch of stimulus payments coming this week, here&#x27;s how to track yours" data-content-categories="coronavirus,nation-world,national-politics,news,cct-tracking,money,health" data-content-score="95" data-tracking-tags="" data-t1-publisher="Andrew Weil" data-call-letters="KYTX" data-article-byline="Douglas Jones, Andrew Weil" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="IRS: Next batch of stimulus payments coming this week, here&#x27;s how to track yours" data-item-number="1" data-original-headline="Third stimulus check: 2nd batch of payments coming this week" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kytx.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(e,t,i,n){var o=20-e.length;o=o<0?0:o;var r=30-t.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+e+"] "+" ".repeat(o)+t+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(e,t){var i=e.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),r?new window.IntersectionObserver(function(e,r){e.forEach(function(e){if(e.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([t]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let e={el:i};"$"in window&&(e.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(i):(n.remove(),i.append(o))};class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){var e;window.setTimeout(()=>{let t=[...this.children],i=t[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=t[(e=t.length,Math.floor(Math.random()*Math.floor(e)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(e,t,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:e?1:0,impression:t?1:0})})).text().then(e=>{n(e)})};for(var r=0;r<t.length;r++)if(t[r].uuid===i){t[r].active=!0,[...t[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((e,t)=>{e.addEventListener("click",t=>{t.preventDefault(),t.stopPropagation(),o(!0,!1,()=>{window.location=e.getAttribute("href")}),window.setTimeout(()=>{window.location=e.getAttribute("href")},500)})}),new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else t[r].active=!1})}}window.customElements.define("tegna-ab",t)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=WxZx7zG8bEFjCjGyeSn7aNbwcvcITZ2RwvYvlNIMIzufZXWA265s/g==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="501" data-primarydomain="cbs19.tv" data-call-letters="KYTX" data-twitter-id="kytxcbs19" data-fban="307652129744839" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="53181c02-2210-4dc3-bad9-d4d5de2b3250" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250" data-is-video="false" data-is-longform="false" data-gptid="tx-tyler-KYTX-B3363_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kytx-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="541" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="482" data-tealium-id-simplifi="544" data-tealium-id-taboola="543" data-tealium-id-truanthem="442" data-tealium-id-visto="452" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_universal/news/health/coronavirus"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="307652129744839"
        data-twitter-id="kytxcbs19">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kytx.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/news" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250">
                                                                    <span class="header__subnav-label">News</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250">
                                                                    <span class="header__subnav-label">Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/helpline" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250">
                                                                    <span class="header__subnav-label">CBS19 Helpline</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/arlington-man-accused-of-shooting-boyfriend-to-death-near-tyler-state-park-denies-40-year-plea-deal/501-d42c2062-0fc5-4831-921b-f4ed46a1b199" aria-label="Read Arlington man accused of shooting boyfriend to death near Tyler State Park denies 40-year plea deal">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Arlington man accused of shooting boyfriend to death near Tyler State Park denies 40-year plea deal" width="" height="" src="https://media.cbs19.tv/assets/KYTX/images/08463dcc-f1bb-4ea0-a6d1-41252f9e5429/08463dcc-f1bb-4ea0-a6d1-41252f9e5429_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Arlington man accused of shooting boyfriend to death near Tyler State Park denies 40-year plea deal" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/KYTX/images/08463dcc-f1bb-4ea0-a6d1-41252f9e5429/08463dcc-f1bb-4ea0-a6d1-41252f9e5429_360x203.jpg" data-srcset="https://media.cbs19.tv/assets/KYTX/images/08463dcc-f1bb-4ea0-a6d1-41252f9e5429/08463dcc-f1bb-4ea0-a6d1-41252f9e5429_16x9.jpg 16w, https://media.cbs19.tv/assets/KYTX/images/08463dcc-f1bb-4ea0-a6d1-41252f9e5429/08463dcc-f1bb-4ea0-a6d1-41252f9e5429_140x79.jpg 140w, https://media.cbs19.tv/assets/KYTX/images/08463dcc-f1bb-4ea0-a6d1-41252f9e5429/08463dcc-f1bb-4ea0-a6d1-41252f9e5429_360x203.jpg 360w, https://media.cbs19.tv/assets/KYTX/images/08463dcc-f1bb-4ea0-a6d1-41252f9e5429/08463dcc-f1bb-4ea0-a6d1-41252f9e5429_540x304.jpg 540w, https://media.cbs19.tv/assets/KYTX/images/08463dcc-f1bb-4ea0-a6d1-41252f9e5429/08463dcc-f1bb-4ea0-a6d1-41252f9e5429_750x422.jpg 750w, https://media.cbs19.tv/assets/KYTX/images/08463dcc-f1bb-4ea0-a6d1-41252f9e5429/08463dcc-f1bb-4ea0-a6d1-41252f9e5429_1140x641.jpg 1140w, https://media.cbs19.tv/assets/KYTX/images/08463dcc-f1bb-4ea0-a6d1-41252f9e5429/08463dcc-f1bb-4ea0-a6d1-41252f9e5429_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/arlington-man-accused-of-shooting-boyfriend-to-death-near-tyler-state-park-denies-40-year-plea-deal/501-d42c2062-0fc5-4831-921b-f4ed46a1b199">Arlington man accused of shooting boyfriend to death near Tyler State Park denies 40-year plea deal</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/americas-favorite-tv-shows-of-all-time/501-ebb0a504-f543-4f8b-a7d5-cf5ce68f080d" aria-label="Read POLL: America&#x27;s favorite TV shows of all time">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="POLL: America's favorite TV shows of all time" width="" height="" src="https://media.cbs19.tv/assets/KYTX/images/2c8ec171-7f8b-48a3-b5cc-34b16dedf0ec/2c8ec171-7f8b-48a3-b5cc-34b16dedf0ec_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="POLL: America's favorite TV shows of all time" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/KYTX/images/2c8ec171-7f8b-48a3-b5cc-34b16dedf0ec/2c8ec171-7f8b-48a3-b5cc-34b16dedf0ec_360x203.png" data-srcset="https://media.cbs19.tv/assets/KYTX/images/2c8ec171-7f8b-48a3-b5cc-34b16dedf0ec/2c8ec171-7f8b-48a3-b5cc-34b16dedf0ec_16x9.png 16w, https://media.cbs19.tv/assets/KYTX/images/2c8ec171-7f8b-48a3-b5cc-34b16dedf0ec/2c8ec171-7f8b-48a3-b5cc-34b16dedf0ec_140x79.png 140w, https://media.cbs19.tv/assets/KYTX/images/2c8ec171-7f8b-48a3-b5cc-34b16dedf0ec/2c8ec171-7f8b-48a3-b5cc-34b16dedf0ec_360x203.png 360w, https://media.cbs19.tv/assets/KYTX/images/2c8ec171-7f8b-48a3-b5cc-34b16dedf0ec/2c8ec171-7f8b-48a3-b5cc-34b16dedf0ec_540x304.png 540w, https://media.cbs19.tv/assets/KYTX/images/2c8ec171-7f8b-48a3-b5cc-34b16dedf0ec/2c8ec171-7f8b-48a3-b5cc-34b16dedf0ec_750x422.png 750w, https://media.cbs19.tv/assets/KYTX/images/2c8ec171-7f8b-48a3-b5cc-34b16dedf0ec/2c8ec171-7f8b-48a3-b5cc-34b16dedf0ec_1140x641.png 1140w, https://media.cbs19.tv/assets/KYTX/images/2c8ec171-7f8b-48a3-b5cc-34b16dedf0ec/2c8ec171-7f8b-48a3-b5cc-34b16dedf0ec_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/americas-favorite-tv-shows-of-all-time/501-ebb0a504-f543-4f8b-a7d5-cf5ce68f080d">POLL: America&#x27;s favorite TV shows of all time</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/accuweather/storm-dumps-snow-on-higher-elevations-across-the-southwest/607-6da1f148-5a69-4402-a70b-af9d97a64206" aria-label="Read Storm dumps snow on higher elevations across the Southwest">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Storm dumps snow on higher elevations across the Southwest" width="" height="" src="https://media.cbs19.tv/assets/ACCUWEATHER/images/36960014-b30d-4cfd-b5fe-106a6f480399/36960014-b30d-4cfd-b5fe-106a6f480399_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Storm dumps snow on higher elevations across the Southwest" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/ACCUWEATHER/images/36960014-b30d-4cfd-b5fe-106a6f480399/36960014-b30d-4cfd-b5fe-106a6f480399_360x203.jpg" data-srcset="https://media.cbs19.tv/assets/ACCUWEATHER/images/36960014-b30d-4cfd-b5fe-106a6f480399/36960014-b30d-4cfd-b5fe-106a6f480399_16x9.jpg 16w, https://media.cbs19.tv/assets/ACCUWEATHER/images/36960014-b30d-4cfd-b5fe-106a6f480399/36960014-b30d-4cfd-b5fe-106a6f480399_140x79.jpg 140w, https://media.cbs19.tv/assets/ACCUWEATHER/images/36960014-b30d-4cfd-b5fe-106a6f480399/36960014-b30d-4cfd-b5fe-106a6f480399_360x203.jpg 360w, https://media.cbs19.tv/assets/ACCUWEATHER/images/36960014-b30d-4cfd-b5fe-106a6f480399/36960014-b30d-4cfd-b5fe-106a6f480399_540x304.jpg 540w, https://media.cbs19.tv/assets/ACCUWEATHER/images/36960014-b30d-4cfd-b5fe-106a6f480399/36960014-b30d-4cfd-b5fe-106a6f480399_750x422.jpg 750w, https://media.cbs19.tv/assets/ACCUWEATHER/images/36960014-b30d-4cfd-b5fe-106a6f480399/36960014-b30d-4cfd-b5fe-106a6f480399_1140x641.jpg 1140w, https://media.cbs19.tv/assets/ACCUWEATHER/images/36960014-b30d-4cfd-b5fe-106a6f480399/36960014-b30d-4cfd-b5fe-106a6f480399_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/storm-dumps-snow-on-higher-elevations-across-the-southwest/607-6da1f148-5a69-4402-a70b-af9d97a64206">Storm dumps snow on higher elevations across the Southwest</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/accuweather/volunteers-come-to-the-rescue-of-goats-stranded-by-floods-in-australia/607-786292dc-0ded-490d-9f16-f7d5d7afa02c" aria-label="Read Volunteers come to the rescue of goats stranded by floods in Australia">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Volunteers come to the rescue of goats stranded by floods in Australia" width="" height="" src="https://media.cbs19.tv/assets/ACCUWEATHER/images/102ad050-771b-4608-8228-3194b82ab4db/102ad050-771b-4608-8228-3194b82ab4db_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Volunteers come to the rescue of goats stranded by floods in Australia" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/ACCUWEATHER/images/102ad050-771b-4608-8228-3194b82ab4db/102ad050-771b-4608-8228-3194b82ab4db_360x203.jpg" data-srcset="https://media.cbs19.tv/assets/ACCUWEATHER/images/102ad050-771b-4608-8228-3194b82ab4db/102ad050-771b-4608-8228-3194b82ab4db_16x9.jpg 16w, https://media.cbs19.tv/assets/ACCUWEATHER/images/102ad050-771b-4608-8228-3194b82ab4db/102ad050-771b-4608-8228-3194b82ab4db_140x79.jpg 140w, https://media.cbs19.tv/assets/ACCUWEATHER/images/102ad050-771b-4608-8228-3194b82ab4db/102ad050-771b-4608-8228-3194b82ab4db_360x203.jpg 360w, https://media.cbs19.tv/assets/ACCUWEATHER/images/102ad050-771b-4608-8228-3194b82ab4db/102ad050-771b-4608-8228-3194b82ab4db_540x304.jpg 540w, https://media.cbs19.tv/assets/ACCUWEATHER/images/102ad050-771b-4608-8228-3194b82ab4db/102ad050-771b-4608-8228-3194b82ab4db_750x422.jpg 750w, https://media.cbs19.tv/assets/ACCUWEATHER/images/102ad050-771b-4608-8228-3194b82ab4db/102ad050-771b-4608-8228-3194b82ab4db_1140x641.jpg 1140w, https://media.cbs19.tv/assets/ACCUWEATHER/images/102ad050-771b-4608-8228-3194b82ab4db/102ad050-771b-4608-8228-3194b82ab4db_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/volunteers-come-to-the-rescue-of-goats-stranded-by-floods-in-australia/607-786292dc-0ded-490d-9f16-f7d5d7afa02c">Volunteers come to the rescue of goats stranded by floods in Australia</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/under-the-lights" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250">
                                                                    <span class="header__subnav-label">Under the Lights</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/player-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250">
                                                                    <span class="header__subnav-label">Player of the Week</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coach-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250">
                                                                    <span class="header__subnav-label">Coach of the Week</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/springhill" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250">
                                                                    <span class="header__subnav-label">PRIDE: All Hail Spring Hill</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/deshaun-watson-lawsuit-details/285-42abe4a4-44a9-4acc-b84b-1f18579dff15" aria-label="Read Lawsuit details: More allegations pouring in against Deshaun Watson">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Lawsuit details: More allegations pouring in against Deshaun Watson" width="" height="" src="https://media.cbs19.tv/assets/KHOU/images/ec428346-96e1-418f-8fe9-de9f8767a5e7/ec428346-96e1-418f-8fe9-de9f8767a5e7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Lawsuit details: More allegations pouring in against Deshaun Watson" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/KHOU/images/ec428346-96e1-418f-8fe9-de9f8767a5e7/ec428346-96e1-418f-8fe9-de9f8767a5e7_360x203.jpg" data-srcset="https://media.cbs19.tv/assets/KHOU/images/ec428346-96e1-418f-8fe9-de9f8767a5e7/ec428346-96e1-418f-8fe9-de9f8767a5e7_16x9.jpg 16w, https://media.cbs19.tv/assets/KHOU/images/ec428346-96e1-418f-8fe9-de9f8767a5e7/ec428346-96e1-418f-8fe9-de9f8767a5e7_140x79.jpg 140w, https://media.cbs19.tv/assets/KHOU/images/ec428346-96e1-418f-8fe9-de9f8767a5e7/ec428346-96e1-418f-8fe9-de9f8767a5e7_360x203.jpg 360w, https://media.cbs19.tv/assets/KHOU/images/ec428346-96e1-418f-8fe9-de9f8767a5e7/ec428346-96e1-418f-8fe9-de9f8767a5e7_540x304.jpg 540w, https://media.cbs19.tv/assets/KHOU/images/ec428346-96e1-418f-8fe9-de9f8767a5e7/ec428346-96e1-418f-8fe9-de9f8767a5e7_750x422.jpg 750w, https://media.cbs19.tv/assets/KHOU/images/ec428346-96e1-418f-8fe9-de9f8767a5e7/ec428346-96e1-418f-8fe9-de9f8767a5e7_1140x641.jpg 1140w, https://media.cbs19.tv/assets/KHOU/images/ec428346-96e1-418f-8fe9-de9f8767a5e7/ec428346-96e1-418f-8fe9-de9f8767a5e7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/deshaun-watson-lawsuit-details/285-42abe4a4-44a9-4acc-b84b-1f18579dff15">Lawsuit details: More allegations pouring in against Deshaun Watson</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/ncaa/ncaab/march-madness/march-madness-2021-upsets-tracker/507-0f3afa16-25a2-4919-bdf1-a5e88f810383" aria-label="Read March Madness upsets tracker: No. 7 Oregon upsets No. 2 Iowa">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="March Madness upsets tracker: No. 7 Oregon upsets No. 2 Iowa" width="" height="" src="https://media.cbs19.tv/assets/CCT/images/f216ccc5-594e-462b-8033-2a04118ceddc/f216ccc5-594e-462b-8033-2a04118ceddc_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="March Madness upsets tracker: No. 7 Oregon upsets No. 2 Iowa" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/CCT/images/f216ccc5-594e-462b-8033-2a04118ceddc/f216ccc5-594e-462b-8033-2a04118ceddc_360x203.jpg" data-srcset="https://media.cbs19.tv/assets/CCT/images/f216ccc5-594e-462b-8033-2a04118ceddc/f216ccc5-594e-462b-8033-2a04118ceddc_16x9.jpg 16w, https://media.cbs19.tv/assets/CCT/images/f216ccc5-594e-462b-8033-2a04118ceddc/f216ccc5-594e-462b-8033-2a04118ceddc_140x79.jpg 140w, https://media.cbs19.tv/assets/CCT/images/f216ccc5-594e-462b-8033-2a04118ceddc/f216ccc5-594e-462b-8033-2a04118ceddc_360x203.jpg 360w, https://media.cbs19.tv/assets/CCT/images/f216ccc5-594e-462b-8033-2a04118ceddc/f216ccc5-594e-462b-8033-2a04118ceddc_540x304.jpg 540w, https://media.cbs19.tv/assets/CCT/images/f216ccc5-594e-462b-8033-2a04118ceddc/f216ccc5-594e-462b-8033-2a04118ceddc_750x422.jpg 750w, https://media.cbs19.tv/assets/CCT/images/f216ccc5-594e-462b-8033-2a04118ceddc/f216ccc5-594e-462b-8033-2a04118ceddc_1140x641.jpg 1140w, https://media.cbs19.tv/assets/CCT/images/f216ccc5-594e-462b-8033-2a04118ceddc/f216ccc5-594e-462b-8033-2a04118ceddc_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/ncaa/ncaab/march-madness/march-madness-2021-upsets-tracker/507-0f3afa16-25a2-4919-bdf1-a5e88f810383">March Madness upsets tracker: No. 7 Oregon upsets No. 2 Iowa</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.cbs19.tv/kytxjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.facebook.com/kytxcbs19/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250">
                                                                    <span class="header__subnav-label">Facebook</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://twitter.com/kytxcbs19" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250">
                                                                    <span class="header__subnav-label">Twitter</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/deshaun-watson-lawsuit-details/285-42abe4a4-44a9-4acc-b84b-1f18579dff15" aria-label="Read Lawsuit details: More allegations pouring in against Deshaun Watson">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Lawsuit details: More allegations pouring in against Deshaun Watson" width="" height="" src="https://media.cbs19.tv/assets/KHOU/images/ec428346-96e1-418f-8fe9-de9f8767a5e7/ec428346-96e1-418f-8fe9-de9f8767a5e7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Lawsuit details: More allegations pouring in against Deshaun Watson" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/KHOU/images/ec428346-96e1-418f-8fe9-de9f8767a5e7/ec428346-96e1-418f-8fe9-de9f8767a5e7_360x203.jpg" data-srcset="https://media.cbs19.tv/assets/KHOU/images/ec428346-96e1-418f-8fe9-de9f8767a5e7/ec428346-96e1-418f-8fe9-de9f8767a5e7_16x9.jpg 16w, https://media.cbs19.tv/assets/KHOU/images/ec428346-96e1-418f-8fe9-de9f8767a5e7/ec428346-96e1-418f-8fe9-de9f8767a5e7_140x79.jpg 140w, https://media.cbs19.tv/assets/KHOU/images/ec428346-96e1-418f-8fe9-de9f8767a5e7/ec428346-96e1-418f-8fe9-de9f8767a5e7_360x203.jpg 360w, https://media.cbs19.tv/assets/KHOU/images/ec428346-96e1-418f-8fe9-de9f8767a5e7/ec428346-96e1-418f-8fe9-de9f8767a5e7_540x304.jpg 540w, https://media.cbs19.tv/assets/KHOU/images/ec428346-96e1-418f-8fe9-de9f8767a5e7/ec428346-96e1-418f-8fe9-de9f8767a5e7_750x422.jpg 750w, https://media.cbs19.tv/assets/KHOU/images/ec428346-96e1-418f-8fe9-de9f8767a5e7/ec428346-96e1-418f-8fe9-de9f8767a5e7_1140x641.jpg 1140w, https://media.cbs19.tv/assets/KHOU/images/ec428346-96e1-418f-8fe9-de9f8767a5e7/ec428346-96e1-418f-8fe9-de9f8767a5e7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/deshaun-watson-lawsuit-details/285-42abe4a4-44a9-4acc-b84b-1f18579dff15">Lawsuit details: More allegations pouring in against Deshaun Watson</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/arlington-man-accused-of-shooting-boyfriend-to-death-near-tyler-state-park-denies-40-year-plea-deal/501-d42c2062-0fc5-4831-921b-f4ed46a1b199" aria-label="Read Arlington man accused of shooting boyfriend to death near Tyler State Park denies 40-year plea deal">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Arlington man accused of shooting boyfriend to death near Tyler State Park denies 40-year plea deal" width="" height="" src="https://media.cbs19.tv/assets/KYTX/images/08463dcc-f1bb-4ea0-a6d1-41252f9e5429/08463dcc-f1bb-4ea0-a6d1-41252f9e5429_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Arlington man accused of shooting boyfriend to death near Tyler State Park denies 40-year plea deal" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/KYTX/images/08463dcc-f1bb-4ea0-a6d1-41252f9e5429/08463dcc-f1bb-4ea0-a6d1-41252f9e5429_360x203.jpg" data-srcset="https://media.cbs19.tv/assets/KYTX/images/08463dcc-f1bb-4ea0-a6d1-41252f9e5429/08463dcc-f1bb-4ea0-a6d1-41252f9e5429_16x9.jpg 16w, https://media.cbs19.tv/assets/KYTX/images/08463dcc-f1bb-4ea0-a6d1-41252f9e5429/08463dcc-f1bb-4ea0-a6d1-41252f9e5429_140x79.jpg 140w, https://media.cbs19.tv/assets/KYTX/images/08463dcc-f1bb-4ea0-a6d1-41252f9e5429/08463dcc-f1bb-4ea0-a6d1-41252f9e5429_360x203.jpg 360w, https://media.cbs19.tv/assets/KYTX/images/08463dcc-f1bb-4ea0-a6d1-41252f9e5429/08463dcc-f1bb-4ea0-a6d1-41252f9e5429_540x304.jpg 540w, https://media.cbs19.tv/assets/KYTX/images/08463dcc-f1bb-4ea0-a6d1-41252f9e5429/08463dcc-f1bb-4ea0-a6d1-41252f9e5429_750x422.jpg 750w, https://media.cbs19.tv/assets/KYTX/images/08463dcc-f1bb-4ea0-a6d1-41252f9e5429/08463dcc-f1bb-4ea0-a6d1-41252f9e5429_1140x641.jpg 1140w, https://media.cbs19.tv/assets/KYTX/images/08463dcc-f1bb-4ea0-a6d1-41252f9e5429/08463dcc-f1bb-4ea0-a6d1-41252f9e5429_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/arlington-man-accused-of-shooting-boyfriend-to-death-near-tyler-state-park-denies-40-year-plea-deal/501-d42c2062-0fc5-4831-921b-f4ed46a1b199">Arlington man accused of shooting boyfriend to death near Tyler State Park denies 40-year plea deal</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search cbs19.tv" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/masthead_sponsor/news/health/coronavirus"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Tyler, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">68&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Tyler, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lessonslearned">Lessons Learned</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/eyesoneducation">Eye on Education</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Facts Not Fear</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/healthsource">Health Source</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/seniorsource">Senior Source</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/totally-east-texas">Totally East Texas</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Tyler&#x27;s Leading Local News: Weather, Traffic, Sports and more | Tyler, Texas | CBS19.tv</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="53181c02-2210-4dc3-bad9-d4d5de2b3250"
         data-title="IRS: Next batch of stimulus payments coming this week, here&#x27;s how to track yours"
         data-seo-title="Third stimulus check update: When do paper checks go out?"
         data-abstract="Unlike the first wave of payments, the IRS says a large number of these checks will be mailed. Here&#x27;s the latest on when to expect remaining stimulus payments."
         data-section="news"
         data-subsection="health"
         data-topic="coronavirus"
         data-subtopic=""
         data-url="www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250"
         data-gpt-network-code="32805352"
         data-categories="coronavirus, nation-world, national-politics, news, cct-tracking, money, health"
         data-author="Douglas Jones, Andrew Weil"
         data-keywords="[&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;national-politics&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;money&quot;,&#xD;&#xA;  &quot;health&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Andrew Weil">
    <a class="article__category" href="/section/coronavirus">Coronavirus</a>
    <h1 class="article__headline">IRS: Next batch of stimulus payments coming this week, here&#x27;s how to track yours</h1>
    <div class="article__summary">Unlike the first wave of payments, the IRS says a large number of these checks will be mailed. Here's the latest on when to expect remaining stimulus payments.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WXIA/videos/6b88532f-e148-4e1a-a110-1da174694eab/6b88532f-e148-4e1a-a110-1da174694eab.m3u8"
             data-float="true"
             data-thumbnail="https://media.cbs19.tv/assets/WXIA/images/a9bdafcf-bd26-45a9-ab02-f8a4285496d0/a9bdafcf-bd26-45a9-ab02-f8a4285496d0_1920x1080.jpg"
             data-title="Where is my stimulus check? We are answering your top questions"
             data-description="Many are still waiting for their money, including those on social security."
             data-site="85"
             data-id="6b88532f-e148-4e1a-a110-1da174694eab"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.cbs19.tv/video/money/where-is-my-stimulus-check-we-are-answering-your-top-questions/85-6b88532f-e148-4e1a-a110-1da174694eab"
             data-origin="clipping"
             data-section="money"
             data-subsection=""
             data-subcategory=""
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="mvjYO1jP"
             data-related-media-id="fftvwPbZ"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="93"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.cbs19.tv/assets/WXIA/images/a9bdafcf-bd26-45a9-ab02-f8a4285496d0/a9bdafcf-bd26-45a9-ab02-f8a4285496d0_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Where is my stimulus check? We are answering your top questions",
                    "description": "Many are still waiting for their money, including those on social security.",
                    "thumbnailUrl": "https://media.cbs19.tv/assets/WXIA/images/a9bdafcf-bd26-45a9-ab02-f8a4285496d0/a9bdafcf-bd26-45a9-ab02-f8a4285496d0_1920x1080.jpg",
                    "uploadDate": "3/21/2021 1:52:41 PM",
                    "duration": "93",
                    "contentUrl": "https://www.cbs19.tv/video/money/where-is-my-stimulus-check-we-are-answering-your-top-questions/85-6b88532f-e148-4e1a-a110-1da174694eab",
                    "embedUrl": "https://media.cbs19.tv/embeds/video/6b88532f-e148-4e1a-a110-1da174694eab/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Douglas Jones, Andrew Weil
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 12:47 PM CDT March 22, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 1:08 PM CDT March 22, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=307652129744839&display=popup&href=https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250&redirect_uri=https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=IRS:%20Next%20batch%20of%20stimulus%20payments%20coming%20this%20week,%20here&#x27;s%20how%20to%20track%20yours&url=https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250&via=kytxcbs19" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>WASHINGTON — If you're still waiting on your <a href="https://www.irs.gov/coronavirus-tax-relief-and-economic-impact-payments">third COVID-19 stimulus check</a>, be on the lookout because <a href="https://www.irs.gov/newsroom/more-economic-impact-payments-set-for-disbursement-in-coming-days-taxpayers-should-watch-mail-for-paper-checks-debit-cards">another batch of $1,400 payments are being sent out this week</a>.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Around 90 million payments were delivered during the first batch shortly after the American Rescue Plan was signed into law.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Treasury Department and Internal Revenue Service announced Monday that the second batch of payments is being issued this week.&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_mid1/news/health/coronavirus"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.irs.gov/newsroom/more-economic-impact-payments-set-for-disbursement-in-coming-days-taxpayers-should-watch-mail-for-paper-checks-debit-cards">According to the announcement</a>, direct deposits during this next round should hit bank accounts on Wednesday, March 24.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>However, the agencies noted that a large number of the payments going out now will also be mailed. So those who won't see a direct deposit on March 24, should watch their mail carefully for a paper check or prepaid debit card.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Treasury and IRS said that additional batches of payments will be going out on a weekly basis moving forward.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The COVID relief bill included $1,400 stimulus payments for Americans who filed individually and made up to $75,000, or $2,800 for couples who made up to $150,000. The amount drops dramatically beyond those income caps, zeroing out at $80,000 and $160,000 income, respectively. There's an additional $1,400 for all dependents.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“The IRS continues to send the third round of stimulus payments in record time,” said IRS Commissioner Chuck Rettig. “Since this new set of payments will include more mailed payments, we urge people to carefully watch their mail for a check or debit card in the coming weeks.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>According to Monday's announcement, paper checks will arrive by mail in an envelope from the U.S. Department of the Treasury. For those who received their tax refund by mail, this paper check will look similar, but will be labeled as an “Economic Impact Payment.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The IRS also recently re-launched the <a href="https://www.irs.gov/coronavirus/get-my-payment">“Get My Payment” tool</a> on the IRS.gov website to help Americas track their own payments.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h2>'Payment status not available'</h2>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>If you are getting "Payment Status Not Available" from the <a href="https://www.irs.gov/coronavirus/get-my-payment">IRS stimulus check tracker</a> -- don't be alarmed.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_mid2/news/health/coronavirus"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.irs.gov/coronavirus/get-my-payment-frequently-asked-questions">According to the IRS</a>, if you receive that message it can mean one of three things:</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li>You are not eligible for the payment.</li><li>The payment has yet to be processed&nbsp;</li><li>The IRS doesn't have enough information to issue the payment to you</li></ul>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The agency said it will continue to issue the 2021 Economic Impact Payments throughout 2021.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h2>When will SSI get their third stimulus check?</h2>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A date has yet to be set for when those receiving Social Security and other federal beneficiaries will get their money. Though the IRS has said those recipients will generally receive the third payment the same way as their regular benefits.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The IRS said if someone did not file a tax return and they receive SSA, RRB, SSI or VA benefits and their benefits are currently deposited to a Direct Express card, then the 2021 Economic Impact Payment will be deposited to that card.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/verify/when-can-ssi-get-third-stimulus-check-when-will-those-on-social-security-get-stimulus-check-2021-third-stimulus-irs-verify-fact-check/65-3e68fafa-170e-4443-bc3a-8282d8e4fad3">VERIFY: When will Social Security recipients get the third stimulus check?</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h2>Am I eligible for the third stimulus check?</h2>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The <a href="https://www.congress.gov/bill/117th-congress/house-bill/1319/text" rel="noopener noreferrer" target="_blank">American Rescue Plan</a> provides households with $1,400 for each adult, child and adult dependent, such as college students or elderly relatives.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The payments start declining for an individual once adjusted gross income exceeds $75,000 and go to zero once income hits $80,000. The payment starts declining for married couples when income exceeds $150,000 and goes to zero at $160,000.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A qualifying family of four would receive $5,600.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h2>Do college students, adult dependents get the third stimulus check?</h2>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Unlike the first and second rounds of checks, payments for dependents in the third round are not restricted to only children under 17.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.irs.gov/newsroom/irs-begins-delivering-third-round-of-economic-impact-payments-to-americans" rel="noopener noreferrer" target="_blank">According to the IRS website:&nbsp;</a>"Eligible families will get a payment based on all of their qualifying dependents claimed on their return, including older relatives like college students, adults with disabilities, parents and grandparents."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Now it's important to note that if you're a dependent, the check won't go to you, it'll go to whoever claims you as a dependent.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h2>Can the $1,400 checks be seized by banks or creditors?</h2>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_mid3/news/health/coronavirus"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It depends on the type of debt that you have and who would be attempting to collect it. Like the previous rounds of stimulus checks, this aid can NOT be garnished by the federal government or the IRS. But it could be potentially garnished from private companies.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FwT-zI_5R3M0&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DwT-zI_5R3M0&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FwT-zI_5R3M0%2Fmaxresdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/covid-stimulus-check-half-payment/507-ff9aa8e1-3bc4-41f3-8110-dca75a6f5e0f">Third stimulus check update: Couples reporting only half payments</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/third-stimulus-check-1400-payments-start-arriving-wednesday-irs-tracker/507-acd4b9ed-a0b6-43aa-8bc4-6c2bc2d72316">90M stimulus checks already sent. Here's who got $1,400 payments first</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/irs-moving-tax-deadline-april-15-to-may-15-17-reports-say/507-038f4b0b-0727-4909-a72d-5fc1ebb6bf06">Tax law changes prompt IRS to move income tax deadline by a month</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/verify/verify-homeless-eip-card-stimulus-check-1400/507-a9a06c88-5d5a-4b69-803f-47f89fbf1148">VERIFY: There’s no EIP tax return, but homeless might qualify for $1,400 stimulus</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "IRS: Next batch of stimulus payments coming this week, here's how to track yours",
  "datePublished": "12:47 PM CDT March 22, 2021",
  "dateModified": "1:08 PM CDT March 22, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.cbs19.tv/article/news/health/coronavirus/third-stimulus-check-more-payments-march-24-tracking-status-irs/507-53181c02-2210-4dc3-bad9-d4d5de2b3250"
  },
  "author": {
    "@type": "Person",
    "name": "Douglas Jones"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KYTX",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.cbs19.tv/assets/shared-images/amp-logos/kytx.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.cbs19.tv::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_atf/news/health/coronavirus"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_atf/news/health/coronavirus&amp;sz=300x250|300x600&amp;c=829" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_flex_btf/news/health/coronavirus"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_flex_btf/news/health/coronavirus&amp;sz=970x250|728x90|1140x286|1x1&amp;c=829" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="CBS 19" src="/assets/shared-images/logos/kytx.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.cbs19.tv/kytxjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.CBS19.TV/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 CBS 19. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/exit_interstitial/news/health/coronavirus"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KYTX" src="/assets/shared-images/logos/kytx.png" />
    </div>
    <h2 class="notifications__heading">KYTX would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kytx.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.2.10">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCfJn_nlWRNoF2hzIfp_Tq09OXNxtqZBfk" data-project-id="kytx-news-app" data-sender-id="774860053106" data-app-id="1:774860053106:web:4c05483a48337ba9">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-80111198-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-80111198-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>