<!DOCTYPE html>
<html>
    <head>
        <meta charset="utf-8" />
        <meta name="viewport" content="width=1170" />
        <meta name="site" content="cbs19.tv" />
        <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=2.16.2" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.min.css" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.structure.min.css" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.theme.min.css" />
        <!--[if IE]><link rel="shortcut icon" href="/content/favicon/KYTX.png?version=2.16.2"><![endif]-->
        <link rel="icon" href="/content/favicon/KYTX.png?version=2.16.2">
        <meta property="fb:app_id" content="307652129744839" />
        <meta property="og:site_name" content="KYTX" />
        <meta property="og:locale" content="en_US" />
        <meta itemprop="pageType" content="article" />
        <meta name="description" content="Stonehenge keeps giving&#160;up its 5,000-year-old secrets. Although people have wondered how and why the monument was built, &quot;who&quot; has received less attention." />
        <script>
        var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/kytx-redesign-desktop/prod/utag.js';

        var utag_data = {
            //Original Set
            template_type: "", // ux name for page layout
            page_type: "article",
            division: "Broadcast",
            site_type: "desktop",
            page_url: window.location.href,
            simplerreach_tags: "",
            pathname: "https://www.cbs19.tv/article/news/nation-now/stonehenge-builders-came-from-wales-new-study-suggests/465-56b19453-a506-4174-8864-f35797cf6f89",
            ad_slots: [],
            gpt_network_code: "32805352/tx-tyler-KYTX-B3363_DesktopTablet",
            //Occurring in Both Sets
            section: "news",
            subsection: "nation-now",
            topic: "",
            subtopic: "",
            content_type: "article",
            category: "news",
            market: "Tyler" + ", " + "TX",
            //New Set
            subcategory: "nation-now",
            keywords: "KYTX, CBS19, Tyler, TX, news, local news, breaking news, traffic, weather, sports, events",
            document_title: "CBS19.tv"
        };
        </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "Organization",
            "url": "https://www.cbs19.tv",
            "logo": "https://www.cbs19.tv/content/logos/mobile/kytx.png",
            "sameAs": [
            "https://www.facebook.com/kytxcbs19",
            "https://twitter.com/@kytxcbs19"
            ]
            }
        </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "WebSite",
            "url": "https://www.cbs19.tv",
            "potentialAction": {
            "@type": "SearchAction",
            "target": "https://www.cbs19.tv/search?q={search_term_string}",
            "query-input": "required name=search_term_string"
            }
            }
        </script>
            <meta itemprop="datePublished" content="8/2/2018 3:27:05 PM" />
            <meta itemprop="dateModified" content="8/2/2018 7:28:23 PM" />
            <meta itemprop="url" content="https://www.cbs19.tv/article/news/nation-now/stonehenge-builders-came-from-wales-new-study-suggests/465-56b19453-a506-4174-8864-f35797cf6f89" />
            <meta itemprop="magnet:custom" name="category" content="news" />
            <meta property="og:url" content="https://www.cbs19.tv/article/news/nation-now/stonehenge-builders-came-from-wales-new-study-suggests/465-56b19453-a506-4174-8864-f35797cf6f89">
            <meta property="og:title" content="Stonehenge builders came from Wales, new study suggests">
            <meta property="og:description" content="These were the people who built Stonehenge">
            <meta property="og:type" content="article" />
            <meta property="og:image" content="https://media.cbs19.tv/assets/GANNETT/images/6cc71dfa-af05-44a7-80a9-1a03ba3c3559/6cc71dfa-af05-44a7-80a9-1a03ba3c3559_1140x641.jpg" />
            <meta property="og:image:width" content="1140" />
            <meta property="og:image:height" content="641" />
            <meta property="og:article:published_time" content="8/2/2018 3:27:05 PM" />
            <meta name="twitter:title" content="Stonehenge builders came from Wales, new study suggests">
            <meta name="twitter:image:src" content="https://media.cbs19.tv/assets/GANNETT/images/6cc71dfa-af05-44a7-80a9-1a03ba3c3559/6cc71dfa-af05-44a7-80a9-1a03ba3c3559_360x203.jpg">
            <meta name="twitter:card" content="summary">
            <meta name="twitter:site" content="@kytxcbs19">
            <meta name="twitter:description" content="These were the people who built Stonehenge">
            <meta name="twitter:domain" content="www.cbs19.tv">
            <link rel="canonical" href="https://www.cbs19.tv/article/news/nation-now/stonehenge-builders-came-from-wales-new-study-suggests/465-56b19453-a506-4174-8864-f35797cf6f89" />
            <link rel="alternate" href="https://www.cbs19.tv/mobile/article/news/nation-now/stonehenge-builders-came-from-wales-new-study-suggests/465-56b19453-a506-4174-8864-f35797cf6f89" />
                <script>
            //Original Set
            utag_data.video_included = "true";
            utag_data.article_date = "8/2/2018 3:27:05 PM";
            
            utag_data.msj_tag = "";
            if ("text" === "text")
            {
                utag_data.item_number = 1;
            }
            //Occurring in Both Sets
            utag_data.asset_id = "56b19453-a506-4174-8864-f35797cf6f89";
            utag_data.article_keywords = "KYTX, CBS19, Tyler, TX, news, local news, breaking news, traffic, weather, sports, events";
            utag_data.content_title = "Stonehenge builders came from Wales, new study suggests";
            utag_data.content_categories = "Stonehenge,University of Oxford,Archaeology,Wales,England,Science,Science and Technology";
            //New Set
            utag_data.article_byline = "cbs19.tv";
            utag_data.topics_included = "false"; //whether related topics are present, may be able to remove since not using Klangoo

            if ("" === "video")
            {
                utag_data.video_included = "true";  //if lead asset is video
                utag_data.video_autoplay = "true";  //if lead asset is autoplay
            }
                </script>
            <title>Stonehenge builders came from Wales, new study suggests | cbs19.tv</title>
                <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/KYTX.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/KYTX.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
     </style>
</head>
<body id="page"
      class="page"
      data-model-siteid="501"
      data-model-gptid="tx-tyler-KYTX-B3363_DesktopTablet"
      data-model-callletters="KYTX"
      data-model-primarydomain="cbs19.tv"
      data-model-imageresizeurl="https://www.cbs19.tv/img/resize/"
      data-model-imageresizeurl-wx="https://www.cbs19.tv/img/wx/resize/"
      data-model-city="Tyler"
      data-model-state="TX"
      data-model-fban="307652129744839"
      data-model-refresh="420"
      data-model-metadata="{
  &quot;title&quot;: &quot;CBS19.tv&quot;,
  &quot;keywords&quot;: &quot;KYTX, CBS19, Tyler, TX, news, local news, breaking news, traffic, weather, sports, events&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
      data-model-timezone="Central"
      data-model-twitterid="@kytxcbs19"
      data-model-omnitureid="451"
      data-model-googleanalytics="482"
      data-model-tealiumgpt="446"
      data-model-version="2.16.2"
      data-model-closings="true"
      data-model-gptnetworkcode="32805352">
    <div id="fb-root"></div>
    <div class="page__desktop-header">
<div class="desktop-header desktop-header_collapsed_false">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
                <div class="live-indicator__info live-indicator__info_visible_true">
                    <div class="live-indicator__cta">
                        <div class="live-indicator__watch-live">WATCH LIVE</div>
                        <div class="live-indicator__watch-time">On Air 4:58PM</div>
                    </div>
                </div>

</div>
    </div>
    <div class="toolbar__weather-summary">
<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_85"></div>
        <span class="weather-summary__current-temperature">94</span>
        <div class="weather-summary__location">Tyler, TX</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">Tyler Weather Summary: 94 degrees</p>
        </div>
        <!-- span class="weather-summary__details">
        <span class="weather-summary__high-low weather-summary__high-low_visible_true">
            <span class="weather-summary__high-low-icon"></span>
            <span class="weather-summary__high-low-label" title="high">H</span>
            <span class="weather-summary__high-low-temperature weather-summary__high">93</span>
            <span class="weather-summary__high-low-separator">/</span>
            <span class="weather-summary__high-low-label" title="low">L</span>
            <span class="weather-summary__high-low-temperature weather-summary__low">71</span>
        </span>
    </span -->
    </a>
</div>

    </div>
</div>
            </div>
            <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
            <div class="desktop-header__badges"></div>
            <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                <img class="desktop-header__logo" src="/content/logos/mobile/kytx.png" />
            </a>
            <div class="desktop-header__article-title"></div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false desktop-header__navigation_collapsed_false">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <input class="searchbox__textbox" name="q" placeholder="Search"/>
        <button class="searchbox__submit" type="submit"></button>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">KYTX Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/live-video">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_true" data-tracking="navigation/alertCenterClicked" href="/severe-weather">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/attheborder">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/attheborder-352x52.png" alt="At the Border" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
        </ul>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment" >Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationnow navigation__sublink_special_true" href="/nation-now" >Nation Now</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health" >Health</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics" >Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life" >Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations navigation__sublink_special_true" href="/investigative" >CBS19 Investigates</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/community" >Community</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~radar" href="/radar" >Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~maps" href="/weather-maps" >Maps</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~7-day" href="/10-day" >Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~closings" href="/closings" >Closings &amp; Delays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic" >Traffic</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~driving-smart" href="/driving-smart" >Driving Smart</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~hurricane" href="/hurricane-central" >Hurricane Central</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~harvey" href="/harvey" >Harvey</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~van-zandt-tornadoes" href="/van-zandt-tornadoes" >Van Zandt Co. Tornadoes</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports" >Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports" >Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school~player-of-the-week" href="/player-of-the-week" >Player of the Week</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school~under-the-lights" href="/under-the-lights" >Under the Lights</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~special-reports~at-the-border" href="/attheborder" >At the Border</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~consumer~dealboss" href="/dealboss" >DEALBOSS</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication~kin-community-diy" href="/diy" >DIY</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication~kin-community-food" href="/food" >Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~magnify-money" href="/magnify-money" >Magnify Money</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~food~recipes~mr-food" href="/mrfood" >Mr. Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~music~music-mondays" href="/music-mondays" >Music Mondays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="https://www.shopdealboss.com/"  target=&quot;_blank&quot;>Shop</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~places~tashara-travels" href="/tashara-travels" >Tashara Travels</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~verify" href="/verify" >Verify</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video" >Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video" >Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery" >Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/about-us" >About Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~contact-us" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~connect-with-us" href="/connect-with-us" >Connect With Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~contact-us" href="/community-calendar" >Community Calendar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/advertise" >Advertise</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KYTX-TV"  target=&quot;_blank&quot;>Jobs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/meet-the-team" >Meet the Team</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tv-listings" >TV Listings</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                <a href="https://www.facebook.com/kytxcbs19" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                <a href="https://twitter.com/intent/user?screen_name=@kytxcbs19" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <div class="navigation__copyright">&copy; 2018 CBS 19. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
    </div>
    

        <div class="page__main page__main_stand-alone_false">
            <div class="page__modal-overlay"></div>
            <div class="page__grid">
                
<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        <div class="grid__throbber"></div>
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    <a class="alert-bar__item alert-bar__item_slides-to-show_3 alert-bar__item_type_weather-alert" href="//www.cbs19.tv/severe-weather" data-id="wx-6">
        <h2 class="alert-bar__title">Weather Alert</h2>
        <p class="alert-bar__description">6 Weather Alerts</p>
        <p class="alert-bar__link-text">Learn More</p>
    </a>
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[300,250]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;56b19453-a506-4174-8864-f35797cf6f89&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                        <div class="grid__cell grid__cell_columns_2" data-starting-column="5" data-columns="8">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                    <div class="grid__throbber"></div>
                                                    <div class="grid__module-inner grid__module-inner_ready_true">
<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="Stonehenge builders came from Wales, new study suggests"
        data-model-article="56b19453-a506-4174-8864-f35797cf6f89"
        data-model-section="news"
        data-model-subsection="nation-now"
        data-model-topic=""
        data-model-subtopic=""
        data-model-gptId="446" 
        data-model-omnitureId="451" 
        data-model-comscoreId="1" 
        data-model-url="www.cbs19.tv/article/news/nation-now/stonehenge-builders-came-from-wales-new-study-suggests/465-56b19453-a506-4174-8864-f35797cf6f89" data-model-id="56b19453-a506-4174-8864-f35797cf6f89" 
        data-model-gpt="32805352/tx-tyler-KYTX-B3363_DesktopTablet"
        data-model-hasvideo="true"
        data-model-iscontinuousscroll="false"
        data-model-categories="news, nation-now"
        data-sharing-target="true"
        data-sharing-title="Stonehenge builders came from Wales, new study suggests"
        data-sharing-url="www.cbs19.tv/article/news/nation-now/stonehenge-builders-came-from-wales-new-study-suggests/465-56b19453-a506-4174-8864-f35797cf6f89"
        
        data-model-author="Doyle Rice, USA TODAY"
        data-model-keywords="[
  &quot;Stonehenge&quot;,
  &quot;University of Oxford&quot;,
  &quot;Archaeology&quot;,
  &quot;Wales&quot;,
  &quot;England&quot;,
  &quot;Science&quot;,
  &quot;Science and Technology&quot;
]"
>
    <div class="article__article-story">
    <div class="article-story">
        <div class="article-story__lead-asset">
        <div data-module="video" data-track-off-screen="true" data-track-movement="true">
        <div class="video" data-standalone="false" data-model-origin="NationNow" data-video-url="https://www.cbs19.tv/video/news/nation-now/stonehenge-was-built-with-help-from-people-from-wales-study-says/465-8208219" data-grid-track="video" data-model-captions="http://feed-download.akamaized.net/video/usat/8208219/8208219_vtt.vtt" data-model-apiresponse="{&quot;Id&quot;:&quot;8208219&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://tgnafeed-vh.akamaihd.net/i/video/usat/8208219/8208219_,350,640,1000,2000,.mp4.csmil/master.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;0001-01-01T00:00:00&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://www.cbs19.tv/img/resize/feed-download.akamaized.net/video/usat/8208219/8208219_Still.jpg&quot;,&quot;Title&quot;:&quot;Stonehenge was built with help from people from Wales, study says&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;news&quot;,&quot;Subsection&quot;:&quot;nation-now&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;88&quot;,&quot;Captions&quot;:&quot;http://feed-download.akamaized.net/video/usat/8208219/8208219_vtt.vtt&quot;}" data-autoplay="true" data-model-dfpid="32805352" data-model-adsize="920x508" data-model-gptid="tx-tyler-KYTX-B3363_DesktopTablet" data-model-omnituretag="451" data-model-videosplayedcount="1" data-model-embedsbaseurl="https://media.cbs19.tv/">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__ratio-enforcer">
                            <div class="video__ratio-enforced" data-aspect-ratio>
                                <div class="video__teaser">
                                    <img class="video__thumbnail" data-asset-fallback="default" data-lazy-loader="https://media.cbs19.tv/assets/GANNETT/images/2109f768-a987-480a-923f-7a06c6d32b3b/2109f768-a987-480a-923f-7a06c6d32b3b_360x203.jpg" />
                                    <div class="video__button video__button_play"></div>
                                </div>
                                <div class="video__player-container">
                                    <div class="video__player"></div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "VideoObject",
                "name": "Stonehenge was built with help from people from Wales, study says",
                "description": "",
                "thumbnailUrl": "http://feed-download.akamaized.net/video/usat/8208219/8208219_Thumb.jpg",
                "uploadDate": "8/2/2018 1:10:26 PM",
                "duration": "88",
                "contentUrl": "https://www.cbs19.tv/video/news/nation-now/stonehenge-was-built-with-help-from-people-from-wales-study-says/465-8208219",
                "embedUrl": "https://media.cbs19.tv/embeds/video/8208219/iframe"
                }
            </script>
        </div>


        </div>
        </div>
        
    


        <h2 class="article-story__category article-story__category_section_nation-now"><a data-tracking="article-story/categoryLinkClicked/nation-now" class="article-story__category-link" href="/section/news/nation-now">NATION-NOW</a></h2>


                    <div class="article-story__lead-asset-caption">
            </div>

        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">Stonehenge builders came from Wales, new study suggests</h1>
        <div class="article-story__abstract">
            These were the people who built Stonehenge
        </div>
        
    </div>
    <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.cbs19.tv/article/news/nation-now/stonehenge-builders-came-from-wales-new-study-suggests/465-56b19453-a506-4174-8864-f35797cf6f89"
            },
            "headline": "Stonehenge builders came from Wales, new study suggests",

                
                    "image" : [],
                

            "datePublished": "8/2/2018 3:27:05 PM",
            "dateModified": "8/2/2018 7:28:23 PM",
            "author": {
                "@type": "Person",
                "name": "Doyle Rice, USA TODAY"
            },
            "publisher": {
                "@type": "Organization",
                "name": "KYTX",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.cbs19.tv/content/logos/amp/kytx.png",
                    "width": 340,
                    "height": 60
                }
            },
            "description": "These were the people who built Stonehenge"
        }
</script>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">
    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
Doyle Rice, USA TODAY
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                11:27 AM EDT August 2, 2018
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            3:28 PM EDT August 2, 2018
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">

    <div class="article-body">
        <div class="text">

                        <div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.cbs19.tv/assets/GANNETT/images/6cc71dfa-af05-44a7-80a9-1a03ba3c3559/6cc71dfa-af05-44a7-80a9-1a03ba3c3559_750x422.jpg" alt="Stonehenge  Wiltshire  England" />
        </div>
    </div>
</div>
    <div class="image__caption">Stonehenge in Wiltshire, England.</div>
    <div class="image__credit">Purestock, Getty Images/Purestock</div>
<p>Stonehenge continues to give&nbsp;up its 5,000-year-old secrets.</p><p>Although people have long wondered how and why the iconic monument was built, the question of &quot;who&quot; built it has received much less attention.&nbsp;</p><p>Now, a&nbsp;<a href="https://www.nature.com/articles/s41598-018-28969-8">new study</a> sheds some light onto&nbsp;these prehistoric people and where they came from. Using new technology that can determine where dead people lived, scientists say that cremated human remains from the site show that some of the people there came from other parts of western Britain &ndash; most likely Wales.</p>      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;56b19453-a506-4174-8864-f35797cf6f89&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;8208219&quot;]}}"></div>
<p>Those people also likely lugged some of the Welsh stones that were used to construct Stonehenge, according to the study, which was published Thursday&nbsp;in the peer-reviewed journal Scientific Reports.</p>        <div class="video" data-standalone="false" data-model-origin="NationNow" data-video-url="https://www.cbs19.tv/video/news/nation-now/a-new-theory-may-have-solved-one-of-stonehenges-greatest-mysteries/465-8208211" data-grid-track="video" data-model-captions="http://feed-download.akamaized.net/video/usat/8208211/8208211_vtt.vtt" data-model-apiresponse="{&quot;Id&quot;:&quot;8208211&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://tgnafeed-vh.akamaihd.net/i/video/usat/8208211/8208211_,350,640,1000,2000,.mp4.csmil/master.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;0001-01-01T00:00:00&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://www.cbs19.tv/img/resize/feed-download.akamaized.net/video/usat/8208211/8208211_Still.jpg&quot;,&quot;Title&quot;:&quot;A new theory may have solved one of Stonehenge’s greatest mysteries&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;news&quot;,&quot;Subsection&quot;:&quot;nation-now&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;48&quot;,&quot;Captions&quot;:&quot;http://feed-download.akamaized.net/video/usat/8208211/8208211_vtt.vtt&quot;}" data-autoplay="false" data-model-dfpid="32805352" data-model-adsize="920x508" data-model-gptid="tx-tyler-KYTX-B3363_DesktopTablet" data-model-omnituretag="451" data-model-videosplayedcount="1" data-model-embedsbaseurl="https://media.cbs19.tv/">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__ratio-enforcer">
                            <div class="video__ratio-enforced" data-aspect-ratio>
                                <div class="video__teaser">
                                    <img class="video__thumbnail" data-asset-fallback="default" data-lazy-loader="https://media.cbs19.tv/assets/GANNETT/images/fd365ae1-8e30-429f-823d-9f0f261f4d16/fd365ae1-8e30-429f-823d-9f0f261f4d16_360x203.jpg" />
                                    <div class="video__button video__button_play"></div>
                                </div>
                                <div class="video__player-container">
                                    <div class="video__player"></div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "VideoObject",
                "name": "A new theory may have solved one of Stonehenge’s greatest mysteries",
                "description": "",
                "thumbnailUrl": "http://feed-download.akamaized.net/video/usat/8208211/8208211_Thumb.jpg",
                "uploadDate": "5/14/2018 4:44:49 PM",
                "duration": "48",
                "contentUrl": "https://www.cbs19.tv/video/news/nation-now/a-new-theory-may-have-solved-one-of-stonehenges-greatest-mysteries/465-8208211",
                "embedUrl": "https://media.cbs19.tv/embeds/video/8208211/iframe"
                }
            </script>
        </div>

<p>Stonehenge, one of the most impressive prehistoric megalithic monuments on Earth, is a World Heritage site known for its alignment with the movements of the sun. Thousands of people travel there each year to mark the solstices in summer and winter.</p><p>However, &quot;despite over a century of intense study of Stonehenge, we still know very little about the individuals buried at the site,&quot; the study said.</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.cbs19.tv/assets/GANNETT/images/838c687b-ce18-4e50-82fc-9facbcf10e45/838c687b-ce18-4e50-82fc-9facbcf10e45_750x422.jpg" alt="636688162531133576-Figure-2.jpg" />
        </div>
    </div>
</div>
    <div class="image__caption">Cremated human skull bone fragments from Stonehenge.</div>
    <div class="image__credit">Christie Willis</div>
<p>To rectify this, researchers analyzed&nbsp;skull bones from 25 individuals buried at the monument to better understand the lives of the people there.&nbsp;While 15 of the people were local to the Stonehenge region, the other 10&nbsp;probably spent at least the last few years of their lives in present-day Wales, study authors say.</p><p>The cremated remains suggest that people not only supplied the&nbsp;stones used to build the stone circle, but also &quot;moved with the stones and were buried there too,&quot; the study said.</p><p>Study lead author Rick Schulting of the University of Oxford said that &quot;the really remarkable thing about our study is the ability of new developments in archaeological science to extract so much new information from such small and unpromising fragments of burnt bone.&quot;</p><p><em>Contributing: The Associated Press</em></p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.cbs19.tv/assets/GANNETT/images/6801fc27-fd49-4f2d-baad-2e424b9fd041/6801fc27-fd49-4f2d-baad-2e424b9fd041_750x422.jpg" alt="636688158033823548-Figure-3.jpg" />
        </div>
    </div>
</div>
    <div class="image__caption">The excavation of human remains at Stonehenge.</div>
    <div class="image__credit">Adam Stanford of Aerial-Cam Ltd</div>
                    <div class="copyright">Copyright 2017 USATODAY.com</div>

        </div>
    </div>
        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.cbs19.tv/article/news/nation-now/stonehenge-builders-came-from-wales-new-study-suggests/465-56b19453-a506-4174-8864-f35797cf6f89" class="taboola"></div>

    </div>
</div>
                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <div class="sticky-sharing__icon sticky-sharing__icon_type-facebook"></div>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                        <div class="grid__cell grid__cell_columns_3" data-starting-column="1" data-columns="12">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                    <div class="grid__throbber"></div>
                                                    <div class="grid__module-inner grid__module-inner_ready_true">
      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;56b19453-a506-4174-8864-f35797cf6f89&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>

                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>

            </div>
        </div>
            <div class="page__footer">
<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/kytxcbs19">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=@kytxcbs19">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/terms">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Your California Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/adchoices">Ad Choices</a></li>
                        <li class="footer__item"><a class="footer__link" href="https://content.cbs19.tv/document_dev/2018/03/27/TylerTX_EEO_Public_File_2017_2018_13742310_ver1.0.pdf">EEO Public File Report</a></li>
                        <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file">FCC Online Public Inspection File </a></li>
                        <li class="footer__item"><a class="footer__link" href="/closed-captioning">Closed Captioning Procedures</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2018 CBS 19. All Rights Reserved.
        </div>
    </div>
</div>
      <div class="ad ad_border_true ad_position_exit_interstitial" id="exit_interstitial" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;exit_interstitial&quot;,&quot;div&quot;:&quot;exit_interstitial&quot;,&quot;sizes&quot;:[[1,1]]}}"></div>
            </div>
        <script src="/scripts/require.js"></script>
        <script>

        (function() {
            var modules = [
                'error',
                'page',
                'grid',
                'desktop-header',
                'toolbar',
                'weather-summary',
                'navigation',
                'video',
                'throbber',
                'utils',
                'fitted-headline',
                'forecast',
                'article',
                'continuous-scroll',
                'sharing',
                'gallery',
                'radar-gallery',
                'forecast',
                'article-crosspromo',
                'featured-videos',
                'chapter-slider',
                'pollen',
                'olympics-live-stream',
                'three-day-outlook',
                'current-weather',
                'search-results',
                'tracking',
                'chapter-progress',
                'progress',
                'countdown-clock',
                'longform-explore',
                'media-gallery',
                'social-sharing',
                'weather-alerts',
                'weather-interactive-radar',
                'closings',
                'tealium',
                'alert-bar',
                'cookie',
                'sticky-sharing',
                'live-indicator',
                'sharethrough',
                'taboola',
                'elections',
                'just-for-you',
                'just-for-you-li',
                'olympics-tv-listings',
                'headline-list-with-abstract',
                'text-only-headline-list',
                'story-snapshot-with-abstract',
                'snapshot',
                'story-snapshot',
                'special-content-headline-list',
                'notfound',
                'linked-image',
                'article-recirculation',
                'linked-image-with-title',
                'newsletter-signup',
                'linked-image-with-title',
                'newsletter-signup-multiple',
                'live-videos',
                'breaking-news',
                'weather-alerts',
                'closings',
                'media-gallery-alt',
                'alert-center-menu',
                'trending-list',
                'toc',
                'featured-radars'
            ];
            require.config({
                'baseUrl': '/',
                'deps': modules,
                'waitSeconds': 30,
                'bundles': {
                    'modules': modules
                },
                'paths': {
                    'jquery': 'scripts/jquery-3.1.1',
                    'jwplayer': 'content/player/jwplayer.js?version=2.16.2',
                    'modules': 'Views/dist/scripts/modules.min.js?version=2.16.2',
                    'facebook': 'https://connect.facebook.net/en_US/all',
                    'twitter': 'https://platform.twitter.com/widgets',
                    'slick': 'content/libs/slick/slick.min',
                    'dotdotdot': 'content/libs/dotdotdot/jquery.dotdotdot.min',
                    'jqueryui': 'Views/lib/jquery-ui/jquery-ui.min',
                    'comscore': 'content/libs/comscore/comscore.min',
                    'stickyfill': 'content/libs/stickyfill/stickyfill.min'
                },
                'shim': {
                    'facebook': {
                        'exports': 'FB'
                    },
                    'twitter': {
                        'exports': 'twttr'
                    },
                    'jwplayer': ['jquery'],
                    'jqueryui': {
                        'deps': ['jquery']
                    },
                    'slick': ['jquery'],
                    'dotdotdot': ['jquery']
                }
            });
        })();
        </script>
                    <script type="text/javascript">
                        console.log('ttaboola-in-script');
                        window._taboola = window._taboola || [];
                        _taboola.push({ home: 'auto' });
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)) {
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'),
                            document.getElementsByTagName('script')[0],
                            '//cdn.taboola.com/libtrc/tegna-network1/loader.js',
                            'tb_loader_script');
                        if (window.performance && typeof window.performance.mark == 'function') { window.performance.mark('tbl_ic'); }
                    </script>

        <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
        <noscript>
            <style>
                .grid__module {
                    height: auto;
                    opacity: 1;
                }
            </style>
        </noscript>
    </body>
</html>
