<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.8.4" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Biden admin will continue limiting hunting protections for wolves | cbs19.tv</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.8.4.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.8.4.css"></noscript>

<link rel="preload" href="/common.min_5.8.4.js?ver=5.8.4" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KYTX.png?ver=2.5.8.4" />
    <link rel="canonical" href="https://www.cbs19.tv/article/news/nation-world/biden-backs-end-to-wolf-protections-but-hunting-worries-grow/507-d47a4b74-aa67-4152-a152-5cc9426f6560" />
        <link rel="alternate" href="https://www.cbs19.tv/mobile/article/news/nation-world/biden-backs-end-to-wolf-protections-but-hunting-worries-grow/507-d47a4b74-aa67-4152-a152-5cc9426f6560" />
                    <link rel="amphtml" href="https://www.cbs19.tv/amp/article/news/nation-world/biden-backs-end-to-wolf-protections-but-hunting-worries-grow/507-d47a4b74-aa67-4152-a152-5cc9426f6560" />
        <meta itemprop="datePublished" content="2:57 PM CDT August 20, 2021" />
        <meta itemprop="dateModified" content="2:57 PM CDT August 20, 2021" />
        <meta itemprop="url" content="https://www.cbs19.tv/article/news/nation-world/biden-backs-end-to-wolf-protections-but-hunting-worries-grow/507-d47a4b74-aa67-4152-a152-5cc9426f6560" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.cbs19.tv/article/news/nation-world/biden-backs-end-to-wolf-protections-but-hunting-worries-grow/507-d47a4b74-aa67-4152-a152-5cc9426f6560">
        <meta property="og:title" content="Biden backs end to wolf protections but hunting worries grow">
        <meta property="og:description" content="President Joe Biden&#x2019;s administration is sticking by former President Donald Trump&#x27;s decision to lift protections for gray wolves across most of the U.S.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.cbs19.tv/assets/CCT/images/ed220c5c-49f0-406a-a0ef-f41b71620c19/ed220c5c-49f0-406a-a0ef-f41b71620c19_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="2:57 PM CDT August 20, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.cbs19.tv/,news,nation-world,cct-tracking" />
        <meta name="twitter:title" content="Biden backs end to wolf protections but hunting worries grow">
        <meta name="twitter:image:src" content="https://media.cbs19.tv/assets/CCT/images/ed220c5c-49f0-406a-a0ef-f41b71620c19/ed220c5c-49f0-406a-a0ef-f41b71620c19_1140x641.jpg">
        <meta name="twitter:image" content="https://media.cbs19.tv/assets/CCT/images/ed220c5c-49f0-406a-a0ef-f41b71620c19/ed220c5c-49f0-406a-a0ef-f41b71620c19_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="kytxcbs19">
        <meta name="twitter:description" content="President Joe Biden&#x2019;s administration is sticking by former President Donald Trump&#x27;s decision to lift protections for gray wolves across most of the U.S.">
        <meta name="twitter:domain" content="www.cbs19.tv">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="cbs19.tv" />
            <meta name="description" content="President Joe Biden&#x2019;s administration is sticking by former President Donald Trump&#x27;s decision to lift protections for gray wolves across most of the U.S." />
            <meta property="fb:app_id" content="307652129744839" />
            <meta property="og:site_name" content="cbs19.tv" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="2:57 PM CDT August 20, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="d0fe5257-b67b-4caf-bcbf-a7409831d10f"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-tyler-KYTX-B3363_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Tyler, TX" data-subcategory="nation-world" data-keywords="KYTX, CBS19, Tyler, TX, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Tyler&#x27;s Leading Local News: Weather, Traffic, Sports and more | Tyler, Texas | CBS19.tv" data-ga-property-id="UA-80111198-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.cbs19.tv/article/news/nation-world/biden-backs-end-to-wolf-protections-but-hunting-worries-grow/507-d47a4b74-aa67-4152-a152-5cc9426f6560" data-canonical-url="https://www.cbs19.tv/article/news/nation-world/biden-backs-end-to-wolf-protections-but-hunting-worries-grow/507-d47a4b74-aa67-4152-a152-5cc9426f6560" data-asset-id="d47a4b74-aa67-4152-a152-5cc9426f6560" data-article-keywords="nation-world,cct-tracking,news" data-content-title="Biden backs end to wolf protections but hunting worries grow" data-content-categories="nation-world,cct-tracking,news" data-content-score="35" data-tracking-tags="" data-t1-publisher="myoder@tegna.com" data-call-letters="KYTX" data-article-byline="Associated Press" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-item-number="1" data-original-headline="Biden backs end to wolf protections but hunting worries grow" data-cct-story="true" data-platform="desktop" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-19076444178634.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3977/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3978/pwt.js">!function(){var t;window.tegna.supportsJavascript&&(t=document.getElementById("utag_data_script").dataset,window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform,index_wrapper_url:t.indexWrapperUrl,a9_publisher_id:t.a9PublisherId,a9_timeout:t.a9Timeout,pubmatic_desktop_url:t.pubmaticDesktopUrl,pubmatic_mobile_url:t.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kytx.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=WxZx7zG8bEFjCjGyeSn7aNbwcvcITZ2RwvYvlNIMIzufZXWA265s/g=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="501"
         data-primarydomain="cbs19.tv"
         data-call-letters="KYTX"
         data-twitter-id="kytxcbs19"
         data-fban="307652129744839"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.cbs19.tv/article/news/nation-world/biden-backs-end-to-wolf-protections-but-hunting-worries-grow/507-d47a4b74-aa67-4152-a152-5cc9426f6560"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="tx-tyler-KYTX-B3363_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kytx-redesign-desktop/prod/utag"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="541"data-tealium-id-dealboss="000"data-tealium-id-googleanalytics="482"data-tealium-id-simplifi="544"data-tealium-id-taboola="543"data-tealium-id-truanthem="442"data-tealium-id-visto="452"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="307652129744839"
        data-twitter-id="kytxcbs19">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kytx.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/news" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                                                    <span class="header__subnav-label">News</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Texas">
                                                                    <span class="header__subnav-label">Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Coronavirus">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/helpline" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="CBS19 Helpline">
                                                                    <span class="header__subnav-label">CBS19 Helpline</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/man-in-critical-condition-after-being-stabbed-by-woman-at-tyler-gas-station/501-fc18d97b-b147-405d-bc50-d38dca9cfda7" aria-label="Read Police identify woman who allegedly stabbed man at Tyler gas station">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Police identify woman who allegedly stabbed man at Tyler gas station" width="" height="" src="https://media.cbs19.tv/assets/KYTX/images/8921aa1f-9d4b-4702-9760-cebc9c0e8a17/8921aa1f-9d4b-4702-9760-cebc9c0e8a17_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Police identify woman who allegedly stabbed man at Tyler gas station" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/KYTX/images/8921aa1f-9d4b-4702-9760-cebc9c0e8a17/8921aa1f-9d4b-4702-9760-cebc9c0e8a17_360x203.png" data-srcset="https://media.cbs19.tv/assets/KYTX/images/8921aa1f-9d4b-4702-9760-cebc9c0e8a17/8921aa1f-9d4b-4702-9760-cebc9c0e8a17_16x9.png 16w, https://media.cbs19.tv/assets/KYTX/images/8921aa1f-9d4b-4702-9760-cebc9c0e8a17/8921aa1f-9d4b-4702-9760-cebc9c0e8a17_140x79.png 140w, https://media.cbs19.tv/assets/KYTX/images/8921aa1f-9d4b-4702-9760-cebc9c0e8a17/8921aa1f-9d4b-4702-9760-cebc9c0e8a17_360x203.png 360w, https://media.cbs19.tv/assets/KYTX/images/8921aa1f-9d4b-4702-9760-cebc9c0e8a17/8921aa1f-9d4b-4702-9760-cebc9c0e8a17_540x304.png 540w, https://media.cbs19.tv/assets/KYTX/images/8921aa1f-9d4b-4702-9760-cebc9c0e8a17/8921aa1f-9d4b-4702-9760-cebc9c0e8a17_750x422.png 750w, https://media.cbs19.tv/assets/KYTX/images/8921aa1f-9d4b-4702-9760-cebc9c0e8a17/8921aa1f-9d4b-4702-9760-cebc9c0e8a17_1140x641.png 1140w, https://media.cbs19.tv/assets/KYTX/images/8921aa1f-9d4b-4702-9760-cebc9c0e8a17/8921aa1f-9d4b-4702-9760-cebc9c0e8a17_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/man-in-critical-condition-after-being-stabbed-by-woman-at-tyler-gas-station/501-fc18d97b-b147-405d-bc50-d38dca9cfda7">Police identify woman who allegedly stabbed man at Tyler gas station</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/carthage-isd-adds-bus-mask-requirement/501-751171a7-beb2-4caa-8884-6950207010cb" aria-label="Read Carthage ISD adds bus mask requirement, drivers will conduct temperature checks">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Carthage ISD adds bus mask requirement, drivers will conduct temperature checks" width="" height="" src="https://media.cbs19.tv/assets/KYTX/images/3bba9620-6259-4817-87e6-aef4992201ba/3bba9620-6259-4817-87e6-aef4992201ba_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Carthage ISD adds bus mask requirement, drivers will conduct temperature checks" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/KYTX/images/3bba9620-6259-4817-87e6-aef4992201ba/3bba9620-6259-4817-87e6-aef4992201ba_360x203.png" data-srcset="https://media.cbs19.tv/assets/KYTX/images/3bba9620-6259-4817-87e6-aef4992201ba/3bba9620-6259-4817-87e6-aef4992201ba_16x9.png 16w, https://media.cbs19.tv/assets/KYTX/images/3bba9620-6259-4817-87e6-aef4992201ba/3bba9620-6259-4817-87e6-aef4992201ba_140x79.png 140w, https://media.cbs19.tv/assets/KYTX/images/3bba9620-6259-4817-87e6-aef4992201ba/3bba9620-6259-4817-87e6-aef4992201ba_360x203.png 360w, https://media.cbs19.tv/assets/KYTX/images/3bba9620-6259-4817-87e6-aef4992201ba/3bba9620-6259-4817-87e6-aef4992201ba_540x304.png 540w, https://media.cbs19.tv/assets/KYTX/images/3bba9620-6259-4817-87e6-aef4992201ba/3bba9620-6259-4817-87e6-aef4992201ba_750x422.png 750w, https://media.cbs19.tv/assets/KYTX/images/3bba9620-6259-4817-87e6-aef4992201ba/3bba9620-6259-4817-87e6-aef4992201ba_1140x641.png 1140w, https://media.cbs19.tv/assets/KYTX/images/3bba9620-6259-4817-87e6-aef4992201ba/3bba9620-6259-4817-87e6-aef4992201ba_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/carthage-isd-adds-bus-mask-requirement/501-751171a7-beb2-4caa-8884-6950207010cb">Carthage ISD adds bus mask requirement, drivers will conduct temperature checks</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/east-texas-weather/501-264732096" aria-label="Read CBS19 WEATHER: Heat and humidity replaces showers and storms">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="CBS19 WEATHER: Heat and humidity replaces showers and storms" width="" height="" src="https://media.cbs19.tv/assets/KYTX/images/afc93d26-b8e7-4638-8dec-f2bb602bc463/afc93d26-b8e7-4638-8dec-f2bb602bc463_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="CBS19 WEATHER: Heat and humidity replaces showers and storms" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/KYTX/images/afc93d26-b8e7-4638-8dec-f2bb602bc463/afc93d26-b8e7-4638-8dec-f2bb602bc463_360x203.png" data-srcset="https://media.cbs19.tv/assets/KYTX/images/afc93d26-b8e7-4638-8dec-f2bb602bc463/afc93d26-b8e7-4638-8dec-f2bb602bc463_16x9.png 16w, https://media.cbs19.tv/assets/KYTX/images/afc93d26-b8e7-4638-8dec-f2bb602bc463/afc93d26-b8e7-4638-8dec-f2bb602bc463_140x79.png 140w, https://media.cbs19.tv/assets/KYTX/images/afc93d26-b8e7-4638-8dec-f2bb602bc463/afc93d26-b8e7-4638-8dec-f2bb602bc463_360x203.png 360w, https://media.cbs19.tv/assets/KYTX/images/afc93d26-b8e7-4638-8dec-f2bb602bc463/afc93d26-b8e7-4638-8dec-f2bb602bc463_540x304.png 540w, https://media.cbs19.tv/assets/KYTX/images/afc93d26-b8e7-4638-8dec-f2bb602bc463/afc93d26-b8e7-4638-8dec-f2bb602bc463_750x422.png 750w, https://media.cbs19.tv/assets/KYTX/images/afc93d26-b8e7-4638-8dec-f2bb602bc463/afc93d26-b8e7-4638-8dec-f2bb602bc463_1140x641.png 1140w, https://media.cbs19.tv/assets/KYTX/images/afc93d26-b8e7-4638-8dec-f2bb602bc463/afc93d26-b8e7-4638-8dec-f2bb602bc463_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/east-texas-weather/501-264732096">CBS19 WEATHER: Heat and humidity replaces showers and storms</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/hurricane/tropical-storm-grace/285-5e014478-506a-482c-a0be-294958ba8132" aria-label="Read Tropical update: Grace becomes a hurricane again as it heads for another landfall in Mexico">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Tropical update: Grace becomes a hurricane again as it heads for another landfall in Mexico" width="" height="" src="https://media.cbs19.tv/assets/KHOU/images/f62e082c-0f77-43e5-a3df-0488e6c08b3c/f62e082c-0f77-43e5-a3df-0488e6c08b3c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Tropical update: Grace becomes a hurricane again as it heads for another landfall in Mexico" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/KHOU/images/f62e082c-0f77-43e5-a3df-0488e6c08b3c/f62e082c-0f77-43e5-a3df-0488e6c08b3c_360x203.jpg" data-srcset="https://media.cbs19.tv/assets/KHOU/images/f62e082c-0f77-43e5-a3df-0488e6c08b3c/f62e082c-0f77-43e5-a3df-0488e6c08b3c_16x9.jpg 16w, https://media.cbs19.tv/assets/KHOU/images/f62e082c-0f77-43e5-a3df-0488e6c08b3c/f62e082c-0f77-43e5-a3df-0488e6c08b3c_140x79.jpg 140w, https://media.cbs19.tv/assets/KHOU/images/f62e082c-0f77-43e5-a3df-0488e6c08b3c/f62e082c-0f77-43e5-a3df-0488e6c08b3c_360x203.jpg 360w, https://media.cbs19.tv/assets/KHOU/images/f62e082c-0f77-43e5-a3df-0488e6c08b3c/f62e082c-0f77-43e5-a3df-0488e6c08b3c_540x304.jpg 540w, https://media.cbs19.tv/assets/KHOU/images/f62e082c-0f77-43e5-a3df-0488e6c08b3c/f62e082c-0f77-43e5-a3df-0488e6c08b3c_750x422.jpg 750w, https://media.cbs19.tv/assets/KHOU/images/f62e082c-0f77-43e5-a3df-0488e6c08b3c/f62e082c-0f77-43e5-a3df-0488e6c08b3c_1920x1080.jpg 1920w, https://media.cbs19.tv/assets/KHOU/images/f62e082c-0f77-43e5-a3df-0488e6c08b3c/f62e082c-0f77-43e5-a3df-0488e6c08b3c_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/hurricane/tropical-storm-grace/285-5e014478-506a-482c-a0be-294958ba8132">Tropical update: Grace becomes a hurricane again as it heads for another landfall in Mexico</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/under-the-lights" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Under the Lights">
                                                                    <span class="header__subnav-label">Under the Lights</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/player-of-the-week" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Player of the Week">
                                                                    <span class="header__subnav-label">Player of the Week</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coach-of-the-week" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Coach of the Week">
                                                                    <span class="header__subnav-label">Coach of the Week</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/springhill" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="PRIDE: All Hail Spring Hill">
                                                                    <span class="header__subnav-label">PRIDE: All Hail Spring Hill</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/sports/jase-strong-jase-blackwell-in-remission/501-58801ef4-506c-4768-b766-8c22ea22280c" aria-label="Read JASE STRONG: Jase Blackwell in remission">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="JASE STRONG: Jase Blackwell in remission" width="" height="" src="" /><img class="lazy-image__image lazy-image__image_blur_false" alt="JASE STRONG: Jase Blackwell in remission" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="" data-srcset="" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/jase-strong-jase-blackwell-in-remission/501-58801ef4-506c-4768-b766-8c22ea22280c">JASE STRONG: Jase Blackwell in remission</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/sports/jase-strong-jase-blackwell-has-reached-remission/501-eb632613-4e1d-4d83-bba4-0a188694036b" aria-label="Read JASE STRONG: Jase Blackwell has reached remission.">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="JASE STRONG: Jase Blackwell has reached remission." width="" height="" src="https://media.cbs19.tv/assets/KYTX/images/ec7864f5-01f7-4c2b-9484-a6946768574c/ec7864f5-01f7-4c2b-9484-a6946768574c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="JASE STRONG: Jase Blackwell has reached remission." width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/KYTX/images/ec7864f5-01f7-4c2b-9484-a6946768574c/ec7864f5-01f7-4c2b-9484-a6946768574c_360x203.jpg" data-srcset="https://media.cbs19.tv/assets/KYTX/images/ec7864f5-01f7-4c2b-9484-a6946768574c/ec7864f5-01f7-4c2b-9484-a6946768574c_16x9.jpg 16w, https://media.cbs19.tv/assets/KYTX/images/ec7864f5-01f7-4c2b-9484-a6946768574c/ec7864f5-01f7-4c2b-9484-a6946768574c_140x79.jpg 140w, https://media.cbs19.tv/assets/KYTX/images/ec7864f5-01f7-4c2b-9484-a6946768574c/ec7864f5-01f7-4c2b-9484-a6946768574c_360x203.jpg 360w, https://media.cbs19.tv/assets/KYTX/images/ec7864f5-01f7-4c2b-9484-a6946768574c/ec7864f5-01f7-4c2b-9484-a6946768574c_540x304.jpg 540w, https://media.cbs19.tv/assets/KYTX/images/ec7864f5-01f7-4c2b-9484-a6946768574c/ec7864f5-01f7-4c2b-9484-a6946768574c_750x422.jpg 750w, https://media.cbs19.tv/assets/KYTX/images/ec7864f5-01f7-4c2b-9484-a6946768574c/ec7864f5-01f7-4c2b-9484-a6946768574c_1140x641.jpg 1140w, https://media.cbs19.tv/assets/KYTX/images/ec7864f5-01f7-4c2b-9484-a6946768574c/ec7864f5-01f7-4c2b-9484-a6946768574c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/jase-strong-jase-blackwell-has-reached-remission/501-eb632613-4e1d-4d83-bba4-0a188694036b">JASE STRONG: Jase Blackwell has reached remission.</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.cbs19.tv/kytxjobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.facebook.com/kytxcbs19/" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Facebook">
                                                                    <span class="header__subnav-label">Facebook</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://twitter.com/kytxcbs19" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Twitter">
                                                                    <span class="header__subnav-label">Twitter</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/biden-backs-end-to-wolf-protections-but-hunting-worries-grow/507-d47a4b74-aa67-4152-a152-5cc9426f6560" aria-label="Read Biden backs end to wolf protections but hunting worries grow">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Biden backs end to wolf protections but hunting worries grow" width="" height="" src="https://media.cbs19.tv/assets/CCT/images/ed220c5c-49f0-406a-a0ef-f41b71620c19/ed220c5c-49f0-406a-a0ef-f41b71620c19_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Biden backs end to wolf protections but hunting worries grow" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/CCT/images/ed220c5c-49f0-406a-a0ef-f41b71620c19/ed220c5c-49f0-406a-a0ef-f41b71620c19_360x203.jpg" data-srcset="https://media.cbs19.tv/assets/CCT/images/ed220c5c-49f0-406a-a0ef-f41b71620c19/ed220c5c-49f0-406a-a0ef-f41b71620c19_16x9.jpg 16w, https://media.cbs19.tv/assets/CCT/images/ed220c5c-49f0-406a-a0ef-f41b71620c19/ed220c5c-49f0-406a-a0ef-f41b71620c19_140x79.jpg 140w, https://media.cbs19.tv/assets/CCT/images/ed220c5c-49f0-406a-a0ef-f41b71620c19/ed220c5c-49f0-406a-a0ef-f41b71620c19_360x203.jpg 360w, https://media.cbs19.tv/assets/CCT/images/ed220c5c-49f0-406a-a0ef-f41b71620c19/ed220c5c-49f0-406a-a0ef-f41b71620c19_540x304.jpg 540w, https://media.cbs19.tv/assets/CCT/images/ed220c5c-49f0-406a-a0ef-f41b71620c19/ed220c5c-49f0-406a-a0ef-f41b71620c19_750x422.jpg 750w, https://media.cbs19.tv/assets/CCT/images/ed220c5c-49f0-406a-a0ef-f41b71620c19/ed220c5c-49f0-406a-a0ef-f41b71620c19_1140x641.jpg 1140w, https://media.cbs19.tv/assets/CCT/images/ed220c5c-49f0-406a-a0ef-f41b71620c19/ed220c5c-49f0-406a-a0ef-f41b71620c19_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/biden-backs-end-to-wolf-protections-but-hunting-worries-grow/507-d47a4b74-aa67-4152-a152-5cc9426f6560">Biden backs end to wolf protections but hunting worries grow</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/biden-postpones-friday-plan-to-head-to-delaware-home-white-house-washington-dc/507-c2e8aa3c-2284-48dd-a4a8-a7d969b5e7d6" aria-label="Read Biden postpones Friday plan to head to Delaware home">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Biden postpones Friday plan to head to Delaware home" width="" height="" src="https://media.cbs19.tv/assets/CCT/images/e90f3759-3560-4b3e-8da2-082371c8f4d1/e90f3759-3560-4b3e-8da2-082371c8f4d1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Biden postpones Friday plan to head to Delaware home" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/CCT/images/e90f3759-3560-4b3e-8da2-082371c8f4d1/e90f3759-3560-4b3e-8da2-082371c8f4d1_360x203.jpg" data-srcset="https://media.cbs19.tv/assets/CCT/images/e90f3759-3560-4b3e-8da2-082371c8f4d1/e90f3759-3560-4b3e-8da2-082371c8f4d1_16x9.jpg 16w, https://media.cbs19.tv/assets/CCT/images/e90f3759-3560-4b3e-8da2-082371c8f4d1/e90f3759-3560-4b3e-8da2-082371c8f4d1_140x79.jpg 140w, https://media.cbs19.tv/assets/CCT/images/e90f3759-3560-4b3e-8da2-082371c8f4d1/e90f3759-3560-4b3e-8da2-082371c8f4d1_360x203.jpg 360w, https://media.cbs19.tv/assets/CCT/images/e90f3759-3560-4b3e-8da2-082371c8f4d1/e90f3759-3560-4b3e-8da2-082371c8f4d1_540x304.jpg 540w, https://media.cbs19.tv/assets/CCT/images/e90f3759-3560-4b3e-8da2-082371c8f4d1/e90f3759-3560-4b3e-8da2-082371c8f4d1_750x422.jpg 750w, https://media.cbs19.tv/assets/CCT/images/e90f3759-3560-4b3e-8da2-082371c8f4d1/e90f3759-3560-4b3e-8da2-082371c8f4d1_1140x641.jpg 1140w, https://media.cbs19.tv/assets/CCT/images/e90f3759-3560-4b3e-8da2-082371c8f4d1/e90f3759-3560-4b3e-8da2-082371c8f4d1_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/biden-postpones-friday-plan-to-head-to-delaware-home-white-house-washington-dc/507-c2e8aa3c-2284-48dd-a4a8-a7d969b5e7d6">Biden postpones Friday plan to head to Delaware home</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search cbs19.tv" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/nation-world/biden-backs-end-to-wolf-protections-but-hunting-worries-grow/507-d47a4b74-aa67-4152-a152-5cc9426f6560">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Tyler, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">91&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Tyler, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/nation-world/biden-backs-end-to-wolf-protections-but-hunting-worries-grow/507-d47a4b74-aa67-4152-a152-5cc9426f6560">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/nation-world/biden-backs-end-to-wolf-protections-but-hunting-worries-grow/507-d47a4b74-aa67-4152-a152-5cc9426f6560">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lessonslearned">Lessons Learned</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/eyesoneducation">Eye on Education</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Facts Not Fear</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/healthsource">Health Source</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/seniorsource">Senior Source</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/totally-east-texas">Totally East Texas</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="d47a4b74-aa67-4152-a152-5cc9426f6560"
         data-title="Biden backs end to wolf protections but hunting worries grow"
         data-seo-title="Biden admin will continue limiting hunting protections for wolves"
         data-abstract="President Joe Biden&#x2019;s administration is sticking by former President Donald Trump&#x27;s decision to lift protections for gray wolves across most of the U.S."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.cbs19.tv/article/news/nation-world/biden-backs-end-to-wolf-protections-but-hunting-worries-grow/507-d47a4b74-aa67-4152-a152-5cc9426f6560"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, news"
         data-author="Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="myoder@tegna.com">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">Biden backs end to wolf protections but hunting worries grow</h1>
    <div class="article__summary">President Joe Biden’s administration is sticking by former President Donald Trump's decision to lift protections for gray wolves across most of the U.S.</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.cbs19.tv/assets/CCT/images/ed220c5c-49f0-406a-a0ef-f41b71620c19/ed220c5c-49f0-406a-a0ef-f41b71620c19_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.cbs19.tv/assets/CCT/images/ed220c5c-49f0-406a-a0ef-f41b71620c19/ed220c5c-49f0-406a-a0ef-f41b71620c19_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/CCT/images/ed220c5c-49f0-406a-a0ef-f41b71620c19/ed220c5c-49f0-406a-a0ef-f41b71620c19_750x422.jpg" data-srcset="https://media.cbs19.tv/assets/CCT/images/ed220c5c-49f0-406a-a0ef-f41b71620c19/ed220c5c-49f0-406a-a0ef-f41b71620c19_16x9.jpg 16w, https://media.cbs19.tv/assets/CCT/images/ed220c5c-49f0-406a-a0ef-f41b71620c19/ed220c5c-49f0-406a-a0ef-f41b71620c19_140x79.jpg 140w, https://media.cbs19.tv/assets/CCT/images/ed220c5c-49f0-406a-a0ef-f41b71620c19/ed220c5c-49f0-406a-a0ef-f41b71620c19_360x203.jpg 360w, https://media.cbs19.tv/assets/CCT/images/ed220c5c-49f0-406a-a0ef-f41b71620c19/ed220c5c-49f0-406a-a0ef-f41b71620c19_540x304.jpg 540w, https://media.cbs19.tv/assets/CCT/images/ed220c5c-49f0-406a-a0ef-f41b71620c19/ed220c5c-49f0-406a-a0ef-f41b71620c19_750x422.jpg 750w, https://media.cbs19.tv/assets/CCT/images/ed220c5c-49f0-406a-a0ef-f41b71620c19/ed220c5c-49f0-406a-a0ef-f41b71620c19_1140x641.jpg 1140w, https://media.cbs19.tv/assets/CCT/images/ed220c5c-49f0-406a-a0ef-f41b71620c19/ed220c5c-49f0-406a-a0ef-f41b71620c19_1920x1080.jpg 1920w" sizes="750px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.cbs19.tv/assets/CCT/images/ed220c5c-49f0-406a-a0ef-f41b71620c19/ed220c5c-49f0-406a-a0ef-f41b71620c19_750x422.jpg" srcset="https://media.cbs19.tv/assets/CCT/images/ed220c5c-49f0-406a-a0ef-f41b71620c19/ed220c5c-49f0-406a-a0ef-f41b71620c19_16x9.jpg 16w, https://media.cbs19.tv/assets/CCT/images/ed220c5c-49f0-406a-a0ef-f41b71620c19/ed220c5c-49f0-406a-a0ef-f41b71620c19_140x79.jpg 140w, https://media.cbs19.tv/assets/CCT/images/ed220c5c-49f0-406a-a0ef-f41b71620c19/ed220c5c-49f0-406a-a0ef-f41b71620c19_360x203.jpg 360w, https://media.cbs19.tv/assets/CCT/images/ed220c5c-49f0-406a-a0ef-f41b71620c19/ed220c5c-49f0-406a-a0ef-f41b71620c19_540x304.jpg 540w, https://media.cbs19.tv/assets/CCT/images/ed220c5c-49f0-406a-a0ef-f41b71620c19/ed220c5c-49f0-406a-a0ef-f41b71620c19_750x422.jpg 750w, https://media.cbs19.tv/assets/CCT/images/ed220c5c-49f0-406a-a0ef-f41b71620c19/ed220c5c-49f0-406a-a0ef-f41b71620c19_1140x641.jpg 1140w, https://media.cbs19.tv/assets/CCT/images/ed220c5c-49f0-406a-a0ef-f41b71620c19/ed220c5c-49f0-406a-a0ef-f41b71620c19_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">FILE - This July 16, 2004, file photo, shows a gray wolf at the Wildlife Science Center in Forest Lake, Minn. (AP Photo/Dawn Villella, File)</div>
    </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 2:57 PM CDT August 20, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 2:57 PM CDT August 20, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=307652129744839&display=popup&href=https://www.cbs19.tv/article/news/nation-world/biden-backs-end-to-wolf-protections-but-hunting-worries-grow/507-d47a4b74-aa67-4152-a152-5cc9426f6560&redirect_uri=https://www.cbs19.tv/article/news/nation-world/biden-backs-end-to-wolf-protections-but-hunting-worries-grow/507-d47a4b74-aa67-4152-a152-5cc9426f6560" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/nation-world/biden-backs-end-to-wolf-protections-but-hunting-worries-grow/507-d47a4b74-aa67-4152-a152-5cc9426f6560">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Biden%20backs%20end%20to%20wolf%20protections%20but%20hunting%20worries%20grow&url=https://www.cbs19.tv/article/news/nation-world/biden-backs-end-to-wolf-protections-but-hunting-worries-grow/507-d47a4b74-aa67-4152-a152-5cc9426f6560&via=kytxcbs19" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/nation-world/biden-backs-end-to-wolf-protections-but-hunting-worries-grow/507-d47a4b74-aa67-4152-a152-5cc9426f6560">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>FARIBAULT, Minn. — President Joe Biden's administration is sticking by the decision under former President Donald Trump to lift protections for gray wolves across most of the U.S. But a top federal wildlife official on Friday told The Associated Press there is growing concern over aggressive wolf hunting seasons adopted for the predators in the western Great Lakes and northern Rocky Mountains.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Wolves under federal protection made a remarkable rebound in parts of the U.S. over the past several decades, after being driven from the landscape by excessive hunting and trapping in the early 1900s.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>States took over wolf management last decade in the Northern Rockies and in January for the remainder of the Lower 48 states, including the Great Lakes and Pacific Northwest.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The removal of Endangered Species Act protections had been in the works for years and was the right thing to do when finalized in Trump's last days, U.S. Fish and Wildlife Service Assistant Director for Ecological Services Gary Frazer told AP.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>On Friday, attorneys for the administration asked a federal judge in California to reject a lawsuit from wildlife advocate s that seeks to restore protections, signaling the conclusion of Biden's promise on his first day in office to review the Trump move.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/wolves-scare-deer-reduce-auto-collisions-study/507-71a28645-4c84-4356-9d9f-11823fb99715">Wolves scare deer and reduce auto collisions 24%, study says</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But wolf management policies in place at the state level have shifted dramatically since protections were lifted, and Frazer suggested the federal government could take steps to restore protections if population declines put wolves back on the path to extinction.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Certainly some of the things we're seeing are concerning," he said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Wisconsin moved quickly to reduce the state's wolf numbers, after a pro-hunting group with close ties to conservative Republicans won a court order that allowed hunters — some using hounds — to kill 218 wolves in four days.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Meanwhile, Republican-dominated legislatures in Idaho and Montana loosened hunting rules to allow tactics shunned by many wildlife managers, including hunting wolves at night and from the air and payments for dead wolves reminiscent of bounties that drove them to near-extinction.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Frazer said the different states showed a common approach: legislatures and politically appointed wildlife commissions taking determined steps to reduce populations.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"We're aware that circumstances have changed and we'll be watching closely to see how the population responds," he added.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The lead attorney in a lawsuit that seeks to restore protections for wolves outside of the Northern Rockies said he was disappointed in the Biden administration for not responding immediately to the push by states to cull more packs.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/states-face-first-federal-water-cuts/507-492f4871-5a3e-4b89-9b9a-2bc108f1f8cb">EXPLAINER: Western states face first federal water cuts</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Why should we hammer the population back down and lose all the gains that have been made before any kind of remedial action?" asked Tim Preso with the environmental law firm Earthjustice. "The writing's on the wall. Montana and Idaho are clear on what they're intending and Wisconsin is right behind them."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Defenders of the move to lift federal protections note that efforts to put wolves under state management have enjoyed bipartisan support in Washington going back to President Barack Obama. States "are pretty good at managing their own wildlife and we would expect they would continue to do the same for wolves," said Jeremy Evan Clare with Safari Club International, a hunting group that intervened in the lawsuit on the side of the government.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"The science drives the decision, which hasn't changed just because the president changes," Clare said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Yet the policies adopted by the states reflect an increasingly partisan approach to predator management in legislatures dominated by Republicans.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The wolf population in the Midwest has grown to some 4,400 wolves. There's been growing frustration in recent years among livestock producers and hunters over attacks on cattle and big game. In Wisconsin, a Republican-controlled board set the state's fall hunt quota at 300 animals, rejecting a 130-animal limit recommended by state wildlife managers.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Wisconsin's Democratic attorney general is seeking a court order to oust the board's chairman, whose term expired in May. Democratic Gov. Tony Evers has appointed a successor, but the incumbent is refusing to step down until the Senate confirms the appointment. The Senate, dominated by Republicans, hasn't held a hearing on the appointment.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_mid3/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Hundreds of wolves are now killed annually by hunters and trappers in Montana, Idaho and Wyoming. The Northern Rockies' population has remained strong — more than 3,000 animals, according to wildlife officials — because wolves breed so successfully and can roam huge areas of wild land in the sparsely populated region.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Some state officials are intent on reducing those numbers to curb livestock attacks and protect the big game herds that wolves prey upon. Supporters of restoring protections warn that will tip the scales and reduce wolf numbers to unsustainable levels, while also threatening packs in nearby states that have interconnected populations.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>An indication of how deeply federal officials are worried about the states' wolf policies is expected in the next several weeks, when they respond to petitions filed in June to again put wolves in the U.S. West under federal protections.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>___</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Brown reported from Billings, Montana.</p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Biden backs end to wolf protections but hunting worries grow",
  "datePublished": "2:57 PM CDT August 20, 2021",
  "dateModified": "2:57 PM CDT August 20, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.cbs19.tv/article/news/nation-world/biden-backs-end-to-wolf-protections-but-hunting-worries-grow/507-d47a4b74-aa67-4152-a152-5cc9426f6560"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KYTX",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.cbs19.tv/assets/shared-images/amp-logos/kytx.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.cbs19.tv::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=551" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=552" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="CBS 19" src="/assets/shared-images/logos/kytx.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.cbs19.tv/kytxjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.CBS19.TV/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 CBS 19. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KYTX" src="/assets/shared-images/logos/kytx.png" />
    </div>
    <h2 class="notifications__heading">KYTX would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kytx.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.8.4">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCfJn_nlWRNoF2hzIfp_Tq09OXNxtqZBfk" data-project-id="kytx-news-app" data-sender-id="774860053106" data-app-id="1:774860053106:web:4c05483a48337ba9">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
