<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.7.13" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Huawei running out of smartphone chips under US sanctions | cbs19.tv</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.7.13" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.7.13"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.7.13" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.7.13" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/KYTX.png?ver=2.4.7.13" />
    <link rel="canonical" href="https://www.wusa9.com/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e" />
    <link rel="alternate" href="https://www.wusa9.com/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e" />
                <link rel="amphtml" href="https://www.cbs19.tv/amp/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e" />
        <meta itemprop="datePublished" content="8/8/2020 12:13:57 PM" />
        <meta itemprop="dateModified" content="8/8/2020 12:13:57 PM" />
        <meta itemprop="url" content="https://www.cbs19.tv/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.cbs19.tv/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e">
        <meta property="og:title" content="Huawei: Smartphone chips running out under US sanctions">
        <meta property="og:description" content="The company, one of the biggest makers of smartphones and nextwork equipment, denies accusations it is a security risk and might facilitate Chinese spying.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.cbs19.tv/assets/CCT/images/9477b7be-cf79-4beb-b57c-9c72f0cfeb9c/9477b7be-cf79-4beb-b57c-9c72f0cfeb9c_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="8/8/2020 12:13:57 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Huawei: Smartphone chips running out under US sanctions">
        <meta name="twitter:image:src" content="https://media.cbs19.tv/assets/CCT/images/9477b7be-cf79-4beb-b57c-9c72f0cfeb9c/9477b7be-cf79-4beb-b57c-9c72f0cfeb9c_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="kytxcbs19">
        <meta name="twitter:description" content="The company, one of the biggest makers of smartphones and nextwork equipment, denies accusations it is a security risk and might facilitate Chinese spying.">
        <meta name="twitter:domain" content="www.cbs19.tv">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="cbs19.tv" />
            <meta name="description" content="The company, one of the biggest makers of smartphones and nextwork equipment, denies accusations that it is a security risk and might facilitate Chinese spying." />
            <meta property="fb:app_id" content="307652129744839" />
            <meta property="og:site_name" content="cbs19.tv" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="8/8/2020 12:13:57 PM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="d0fe5257-b67b-4caf-bcbf-a7409831d10f"></script>
    <script type="text/javascript">function OptanonWrapper() { }</script>
    <!-- OneTrust Cookies Consent Notice end -->
    <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
                        <script src="//js-sec.indexww.com/ht/p/184603-19076444178634.js" async></script>
                        <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-tyler-KYTX-B3363_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Tyler, TX" data-subcategory="nation-world" data-keywords="KYTX, CBS19, Tyler, TX, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Tyler&#x27;s Leading Local News: Weather, Traffic, Sports and more | Tyler, Texas | CBS19.tv" data-ga-property-id="UA-80111198-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.cbs19.tv/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e" data-canonical-url="https://www.cbs19.tv/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e" data-asset-id="e67ba728-e8ad-4d45-8c59-d3b838ac356e" data-article-keywords="nation-world,tech,news,cct-tracking" data-content-title="Huawei: Smartphone chips running out under US sanctions" data-content-categories="nation-world,tech,news,cct-tracking" data-content-score="47" data-tracking-tags="" data-t1-publisher="Douglas Jones" data-call-letters="KYTX" data-article-byline="Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Huawei: Smartphone chips running out under US sanctions" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>                        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                        window.grecaptcha = grecaptcha;
                        console.log('recaptcha is ready');
                    }
        </script>
    <style>
        .root_ie_true template {
                display: none;
                }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="501" data-primarydomain="cbs19.tv" data-call-letters="KYTX" data-twitter-id="kytxcbs19" data-fban="307652129744839" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="e67ba728-e8ad-4d45-8c59-d3b838ac356e" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.cbs19.tv/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e" data-gptid="tx-tyler-KYTX-B3363_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kytx-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="541" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="482" data-tealium-id-simplifi="544" data-tealium-id-taboola="543" data-tealium-id-truanthem="442" data-tealium-id-visto="452" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="307652129744839"
        data-twitter-id="kytxcbs19">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kytx.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/news" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e">
                                                                    <span class="header__subnav-label">News</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e">
                                                                    <span class="header__subnav-label">Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/helpline" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e">
                                                                    <span class="header__subnav-label">CBS19 Helpline</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/monday-june-1-confirmed-cases-of-covid-19-in-east-texas-surpass-3000-deaths-top-100/501-bc692e6a-ae6f-4447-9842-317a644ddbfc" aria-label="Read SATURDAY, AUGUST 8: More than 18,700 people have contracted COVID-19 in East Texas; death toll passes 300">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.cbs19.tv/assets/KYTX/images/055d6a32-8132-4999-a5a8-f55d86608d45/055d6a32-8132-4999-a5a8-f55d86608d45_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/KYTX/images/055d6a32-8132-4999-a5a8-f55d86608d45/055d6a32-8132-4999-a5a8-f55d86608d45_360x203.jpg" data-srcset="https://media.cbs19.tv/assets/KYTX/images/055d6a32-8132-4999-a5a8-f55d86608d45/055d6a32-8132-4999-a5a8-f55d86608d45_16x9.jpg 16w, https://media.cbs19.tv/assets/KYTX/images/055d6a32-8132-4999-a5a8-f55d86608d45/055d6a32-8132-4999-a5a8-f55d86608d45_140x79.jpg 140w, https://media.cbs19.tv/assets/KYTX/images/055d6a32-8132-4999-a5a8-f55d86608d45/055d6a32-8132-4999-a5a8-f55d86608d45_360x203.jpg 360w, https://media.cbs19.tv/assets/KYTX/images/055d6a32-8132-4999-a5a8-f55d86608d45/055d6a32-8132-4999-a5a8-f55d86608d45_540x304.jpg 540w, https://media.cbs19.tv/assets/KYTX/images/055d6a32-8132-4999-a5a8-f55d86608d45/055d6a32-8132-4999-a5a8-f55d86608d45_750x422.jpg 750w, https://media.cbs19.tv/assets/KYTX/images/055d6a32-8132-4999-a5a8-f55d86608d45/055d6a32-8132-4999-a5a8-f55d86608d45_1140x641.jpg 1140w, https://media.cbs19.tv/assets/KYTX/images/055d6a32-8132-4999-a5a8-f55d86608d45/055d6a32-8132-4999-a5a8-f55d86608d45_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/monday-june-1-confirmed-cases-of-covid-19-in-east-texas-surpass-3000-deaths-top-100/501-bc692e6a-ae6f-4447-9842-317a644ddbfc">SATURDAY, AUGUST 8: More than 18,700 people have contracted COVID-19 in East Texas; death toll passes 300</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/cyclist-in-serious-condition-after-being-hit-by-vehicle-police-searching-for-driver/501-84cf0f3a-0837-43c2-802c-02b2fe7c29cf" aria-label="Read Cyclist in serious condition after being hit by vehicle, Tyler police open hit-and-run investigation">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.cbs19.tv/assets/KYTX/images/4ac3b281-c313-4e2f-93dd-b9b18c79eeb1/4ac3b281-c313-4e2f-93dd-b9b18c79eeb1_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/KYTX/images/4ac3b281-c313-4e2f-93dd-b9b18c79eeb1/4ac3b281-c313-4e2f-93dd-b9b18c79eeb1_360x203.png" data-srcset="https://media.cbs19.tv/assets/KYTX/images/4ac3b281-c313-4e2f-93dd-b9b18c79eeb1/4ac3b281-c313-4e2f-93dd-b9b18c79eeb1_16x9.png 16w, https://media.cbs19.tv/assets/KYTX/images/4ac3b281-c313-4e2f-93dd-b9b18c79eeb1/4ac3b281-c313-4e2f-93dd-b9b18c79eeb1_140x79.png 140w, https://media.cbs19.tv/assets/KYTX/images/4ac3b281-c313-4e2f-93dd-b9b18c79eeb1/4ac3b281-c313-4e2f-93dd-b9b18c79eeb1_360x203.png 360w, https://media.cbs19.tv/assets/KYTX/images/4ac3b281-c313-4e2f-93dd-b9b18c79eeb1/4ac3b281-c313-4e2f-93dd-b9b18c79eeb1_540x304.png 540w, https://media.cbs19.tv/assets/KYTX/images/4ac3b281-c313-4e2f-93dd-b9b18c79eeb1/4ac3b281-c313-4e2f-93dd-b9b18c79eeb1_750x422.png 750w, https://media.cbs19.tv/assets/KYTX/images/4ac3b281-c313-4e2f-93dd-b9b18c79eeb1/4ac3b281-c313-4e2f-93dd-b9b18c79eeb1_1140x641.png 1140w, https://media.cbs19.tv/assets/KYTX/images/4ac3b281-c313-4e2f-93dd-b9b18c79eeb1/4ac3b281-c313-4e2f-93dd-b9b18c79eeb1_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/cyclist-in-serious-condition-after-being-hit-by-vehicle-police-searching-for-driver/501-84cf0f3a-0837-43c2-802c-02b2fe7c29cf">Cyclist in serious condition after being hit by vehicle, Tyler police open hit-and-run investigation</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/motorists-plow-through-deep-floodwaters/607-0470a3b0-d840-4682-81b9-878138a84819" aria-label="Read Motorists plow through deep floodwaters">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.cbs19.tv/assets/ACCUWEATHER/images/7dc302a9-34aa-4f42-ba9a-38d0116d446e/7dc302a9-34aa-4f42-ba9a-38d0116d446e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/ACCUWEATHER/images/7dc302a9-34aa-4f42-ba9a-38d0116d446e/7dc302a9-34aa-4f42-ba9a-38d0116d446e_360x203.jpg" data-srcset="https://media.cbs19.tv/assets/ACCUWEATHER/images/7dc302a9-34aa-4f42-ba9a-38d0116d446e/7dc302a9-34aa-4f42-ba9a-38d0116d446e_16x9.jpg 16w, https://media.cbs19.tv/assets/ACCUWEATHER/images/7dc302a9-34aa-4f42-ba9a-38d0116d446e/7dc302a9-34aa-4f42-ba9a-38d0116d446e_140x79.jpg 140w, https://media.cbs19.tv/assets/ACCUWEATHER/images/7dc302a9-34aa-4f42-ba9a-38d0116d446e/7dc302a9-34aa-4f42-ba9a-38d0116d446e_360x203.jpg 360w, https://media.cbs19.tv/assets/ACCUWEATHER/images/7dc302a9-34aa-4f42-ba9a-38d0116d446e/7dc302a9-34aa-4f42-ba9a-38d0116d446e_540x304.jpg 540w, https://media.cbs19.tv/assets/ACCUWEATHER/images/7dc302a9-34aa-4f42-ba9a-38d0116d446e/7dc302a9-34aa-4f42-ba9a-38d0116d446e_750x422.jpg 750w, https://media.cbs19.tv/assets/ACCUWEATHER/images/7dc302a9-34aa-4f42-ba9a-38d0116d446e/7dc302a9-34aa-4f42-ba9a-38d0116d446e_1140x641.jpg 1140w, https://media.cbs19.tv/assets/ACCUWEATHER/images/7dc302a9-34aa-4f42-ba9a-38d0116d446e/7dc302a9-34aa-4f42-ba9a-38d0116d446e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/motorists-plow-through-deep-floodwaters/607-0470a3b0-d840-4682-81b9-878138a84819">Motorists plow through deep floodwaters</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/forecast/501-264732096" aria-label="Read CBS19 WEATHER: Storms possible this afternoon and evening">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.cbs19.tv/assets/KYTX/images/cc421f48-ba14-43bd-92d2-1cad80b19339/cc421f48-ba14-43bd-92d2-1cad80b19339_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/KYTX/images/cc421f48-ba14-43bd-92d2-1cad80b19339/cc421f48-ba14-43bd-92d2-1cad80b19339_360x203.jpg" data-srcset="https://media.cbs19.tv/assets/KYTX/images/cc421f48-ba14-43bd-92d2-1cad80b19339/cc421f48-ba14-43bd-92d2-1cad80b19339_16x9.jpg 16w, https://media.cbs19.tv/assets/KYTX/images/cc421f48-ba14-43bd-92d2-1cad80b19339/cc421f48-ba14-43bd-92d2-1cad80b19339_140x79.jpg 140w, https://media.cbs19.tv/assets/KYTX/images/cc421f48-ba14-43bd-92d2-1cad80b19339/cc421f48-ba14-43bd-92d2-1cad80b19339_360x203.jpg 360w, https://media.cbs19.tv/assets/KYTX/images/cc421f48-ba14-43bd-92d2-1cad80b19339/cc421f48-ba14-43bd-92d2-1cad80b19339_540x304.jpg 540w, https://media.cbs19.tv/assets/KYTX/images/cc421f48-ba14-43bd-92d2-1cad80b19339/cc421f48-ba14-43bd-92d2-1cad80b19339_750x422.jpg 750w, https://media.cbs19.tv/assets/KYTX/images/cc421f48-ba14-43bd-92d2-1cad80b19339/cc421f48-ba14-43bd-92d2-1cad80b19339_1140x641.jpg 1140w, https://media.cbs19.tv/assets/KYTX/images/cc421f48-ba14-43bd-92d2-1cad80b19339/cc421f48-ba14-43bd-92d2-1cad80b19339_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/forecast/501-264732096">CBS19 WEATHER: Storms possible this afternoon and evening</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/under-the-lights" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e">
                                                                    <span class="header__subnav-label">Under the Lights</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/player-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e">
                                                                    <span class="header__subnav-label">Player of the Week</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coach-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e">
                                                                    <span class="header__subnav-label">Coach of the Week</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/springhill" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e">
                                                                    <span class="header__subnav-label">PRIDE: All Hail Spring Hill</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/lone-star-conference-which-includes-ut-tyler-postpones-most-fall-sports-to-spring/501-3e262c38-29a8-4c3d-8aeb-cf7971a6d733" aria-label="Read Lone Star Conference, which includes UT Tyler, postpones most fall sports to spring">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.cbs19.tv/assets/KYTX/images/288a8992-2086-4349-b457-005324c4c048/288a8992-2086-4349-b457-005324c4c048_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/KYTX/images/288a8992-2086-4349-b457-005324c4c048/288a8992-2086-4349-b457-005324c4c048_360x203.png" data-srcset="https://media.cbs19.tv/assets/KYTX/images/288a8992-2086-4349-b457-005324c4c048/288a8992-2086-4349-b457-005324c4c048_16x9.png 16w, https://media.cbs19.tv/assets/KYTX/images/288a8992-2086-4349-b457-005324c4c048/288a8992-2086-4349-b457-005324c4c048_140x79.png 140w, https://media.cbs19.tv/assets/KYTX/images/288a8992-2086-4349-b457-005324c4c048/288a8992-2086-4349-b457-005324c4c048_360x203.png 360w, https://media.cbs19.tv/assets/KYTX/images/288a8992-2086-4349-b457-005324c4c048/288a8992-2086-4349-b457-005324c4c048_540x304.png 540w, https://media.cbs19.tv/assets/KYTX/images/288a8992-2086-4349-b457-005324c4c048/288a8992-2086-4349-b457-005324c4c048_750x422.png 750w, https://media.cbs19.tv/assets/KYTX/images/288a8992-2086-4349-b457-005324c4c048/288a8992-2086-4349-b457-005324c4c048_1140x641.png 1140w, https://media.cbs19.tv/assets/KYTX/images/288a8992-2086-4349-b457-005324c4c048/288a8992-2086-4349-b457-005324c4c048_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/lone-star-conference-which-includes-ut-tyler-postpones-most-fall-sports-to-spring/501-3e262c38-29a8-4c3d-8aeb-cf7971a6d733">Lone Star Conference, which includes UT Tyler, postpones most fall sports to spring</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/nfl/cowboys/cowboys-quarterback-prescott-writes-letter-calling-for-release-of-oklahoma-inmate-julius-jones/287-565e14c9-4425-43fd-af3c-bd4607bff8c6" aria-label="Read Cowboys quarterback Prescott writes letter calling for release of Oklahoma death row inmate Julius Jones">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.cbs19.tv/assets/WFAA/images/96465d66-edaa-4b8b-aea1-f47b5f6ae21c/96465d66-edaa-4b8b-aea1-f47b5f6ae21c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/WFAA/images/96465d66-edaa-4b8b-aea1-f47b5f6ae21c/96465d66-edaa-4b8b-aea1-f47b5f6ae21c_360x203.jpg" data-srcset="https://media.cbs19.tv/assets/WFAA/images/96465d66-edaa-4b8b-aea1-f47b5f6ae21c/96465d66-edaa-4b8b-aea1-f47b5f6ae21c_16x9.jpg 16w, https://media.cbs19.tv/assets/WFAA/images/96465d66-edaa-4b8b-aea1-f47b5f6ae21c/96465d66-edaa-4b8b-aea1-f47b5f6ae21c_140x79.jpg 140w, https://media.cbs19.tv/assets/WFAA/images/96465d66-edaa-4b8b-aea1-f47b5f6ae21c/96465d66-edaa-4b8b-aea1-f47b5f6ae21c_360x203.jpg 360w, https://media.cbs19.tv/assets/WFAA/images/96465d66-edaa-4b8b-aea1-f47b5f6ae21c/96465d66-edaa-4b8b-aea1-f47b5f6ae21c_540x304.jpg 540w, https://media.cbs19.tv/assets/WFAA/images/96465d66-edaa-4b8b-aea1-f47b5f6ae21c/96465d66-edaa-4b8b-aea1-f47b5f6ae21c_750x422.jpg 750w, https://media.cbs19.tv/assets/WFAA/images/96465d66-edaa-4b8b-aea1-f47b5f6ae21c/96465d66-edaa-4b8b-aea1-f47b5f6ae21c_1140x641.jpg 1140w, https://media.cbs19.tv/assets/WFAA/images/96465d66-edaa-4b8b-aea1-f47b5f6ae21c/96465d66-edaa-4b8b-aea1-f47b5f6ae21c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/cowboys/cowboys-quarterback-prescott-writes-letter-calling-for-release-of-oklahoma-inmate-julius-jones/287-565e14c9-4425-43fd-af3c-bd4607bff8c6">Cowboys quarterback Prescott writes letter calling for release of Oklahoma death row inmate Julius Jones</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KYTX" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.facebook.com/kytxcbs19/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e">
                                                                    <span class="header__subnav-label">Facebook</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://twitter.com/kytxcbs19" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e">
                                                                    <span class="header__subnav-label">Twitter</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/monday-june-1-confirmed-cases-of-covid-19-in-east-texas-surpass-3000-deaths-top-100/501-bc692e6a-ae6f-4447-9842-317a644ddbfc" aria-label="Read SATURDAY, AUGUST 8: More than 18,700 people have contracted COVID-19 in East Texas; death toll passes 300">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.cbs19.tv/assets/KYTX/images/055d6a32-8132-4999-a5a8-f55d86608d45/055d6a32-8132-4999-a5a8-f55d86608d45_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/KYTX/images/055d6a32-8132-4999-a5a8-f55d86608d45/055d6a32-8132-4999-a5a8-f55d86608d45_360x203.jpg" data-srcset="https://media.cbs19.tv/assets/KYTX/images/055d6a32-8132-4999-a5a8-f55d86608d45/055d6a32-8132-4999-a5a8-f55d86608d45_16x9.jpg 16w, https://media.cbs19.tv/assets/KYTX/images/055d6a32-8132-4999-a5a8-f55d86608d45/055d6a32-8132-4999-a5a8-f55d86608d45_140x79.jpg 140w, https://media.cbs19.tv/assets/KYTX/images/055d6a32-8132-4999-a5a8-f55d86608d45/055d6a32-8132-4999-a5a8-f55d86608d45_360x203.jpg 360w, https://media.cbs19.tv/assets/KYTX/images/055d6a32-8132-4999-a5a8-f55d86608d45/055d6a32-8132-4999-a5a8-f55d86608d45_540x304.jpg 540w, https://media.cbs19.tv/assets/KYTX/images/055d6a32-8132-4999-a5a8-f55d86608d45/055d6a32-8132-4999-a5a8-f55d86608d45_750x422.jpg 750w, https://media.cbs19.tv/assets/KYTX/images/055d6a32-8132-4999-a5a8-f55d86608d45/055d6a32-8132-4999-a5a8-f55d86608d45_1140x641.jpg 1140w, https://media.cbs19.tv/assets/KYTX/images/055d6a32-8132-4999-a5a8-f55d86608d45/055d6a32-8132-4999-a5a8-f55d86608d45_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/monday-june-1-confirmed-cases-of-covid-19-in-east-texas-surpass-3000-deaths-top-100/501-bc692e6a-ae6f-4447-9842-317a644ddbfc">SATURDAY, AUGUST 8: More than 18,700 people have contracted COVID-19 in East Texas; death toll passes 300</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/mtv-vmas-scraps-indoor-performances/507-f6599972-7b70-4f90-aa4e-d12019072201" aria-label="Read MTV VMAS scraps indoor performances, moves to outdoor sets">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.cbs19.tv/assets/CCT/images/d64af4ac-e22e-4258-a00e-289b411cfbfd/d64af4ac-e22e-4258-a00e-289b411cfbfd_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/CCT/images/d64af4ac-e22e-4258-a00e-289b411cfbfd/d64af4ac-e22e-4258-a00e-289b411cfbfd_360x203.jpg" data-srcset="https://media.cbs19.tv/assets/CCT/images/d64af4ac-e22e-4258-a00e-289b411cfbfd/d64af4ac-e22e-4258-a00e-289b411cfbfd_16x9.jpg 16w, https://media.cbs19.tv/assets/CCT/images/d64af4ac-e22e-4258-a00e-289b411cfbfd/d64af4ac-e22e-4258-a00e-289b411cfbfd_140x79.jpg 140w, https://media.cbs19.tv/assets/CCT/images/d64af4ac-e22e-4258-a00e-289b411cfbfd/d64af4ac-e22e-4258-a00e-289b411cfbfd_360x203.jpg 360w, https://media.cbs19.tv/assets/CCT/images/d64af4ac-e22e-4258-a00e-289b411cfbfd/d64af4ac-e22e-4258-a00e-289b411cfbfd_540x304.jpg 540w, https://media.cbs19.tv/assets/CCT/images/d64af4ac-e22e-4258-a00e-289b411cfbfd/d64af4ac-e22e-4258-a00e-289b411cfbfd_750x422.jpg 750w, https://media.cbs19.tv/assets/CCT/images/d64af4ac-e22e-4258-a00e-289b411cfbfd/d64af4ac-e22e-4258-a00e-289b411cfbfd_1140x641.jpg 1140w, https://media.cbs19.tv/assets/CCT/images/d64af4ac-e22e-4258-a00e-289b411cfbfd/d64af4ac-e22e-4258-a00e-289b411cfbfd_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/mtv-vmas-scraps-indoor-performances/507-f6599972-7b70-4f90-aa4e-d12019072201">MTV VMAS scraps indoor performances, moves to outdoor sets</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search cbs19.tv" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Tyler, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">82&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Tyler, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lessonslearned">Lessons Learned</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/eyesoneducation">Eye on Education</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Facts Not Fear</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/healthsource">Health Source</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/seniorsource">Senior Source</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/totally-east-texas">Totally East Texas</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Tyler&#x27;s Leading Local News: Weather, Traffic, Sports and more | Tyler, Texas | CBS19.tv</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="e67ba728-e8ad-4d45-8c59-d3b838ac356e"
         data-title="Huawei: Smartphone chips running out under US sanctions"
         data-seo-title="Huawei running out of smartphone chips under US sanctions"
         data-abstract="The company, one of the biggest makers of smartphones and nextwork equipment, denies accusations it is a security risk and might facilitate Chinese spying."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.cbs19.tv/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e"
         data-gpt-network-code="32805352"
         data-categories="nation-world, tech, news, cct-tracking"
         data-author="Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;tech&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Douglas Jones">
    <a class="article__category" href="/section/nation-world">nation-world</a>
    <h1 class="article__headline">Huawei: Smartphone chips running out under US sanctions</h1>
    <div class="article__summary">The company, one of the biggest makers of smartphones and nextwork equipment, denies accusations it is a security risk and might facilitate Chinese spying.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/VEUER/videos/71d16365-bc6c-4388-83a4-44929f914568/71d16365-bc6c-4388-83a4-44929f914568.m3u8"
         data-float="true"
         data-thumbnail="https://media.cbs19.tv/assets/VEUER/images/4ca9ded6-38c7-4b0a-9bfd-d0eaa2281d2d/4ca9ded6-38c7-4b0a-9bfd-d0eaa2281d2d_1920x1080.jpg"
         data-title="Rite Aid Nixes Facial Recognition Software Amid Accusations of Racial Bias, Ties to China"
         data-description="Rite Aid is under scrutiny over its installation of facial recognition software in the last eight years."
         data-site="602"
         data-id="71d16365-bc6c-4388-83a4-44929f914568"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.cbs19.tv/video/syndication/veuer/rite-aid-nixes-facial-recognition-software-amid-accusations-of-racial-bias-ties-to-china/602-71d16365-bc6c-4388-83a4-44929f914568"
         data-origin="veuer"
         data-section="syndication"
         data-subsection="veuer"
         data-topic=""
         data-subtopic=""
         data-captions=""
         data-related-playlist-id="mvjYO1jP"
         data-related-media-id="EAWHDgPD"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.cbs19.tv/assets/VEUER/images/4ca9ded6-38c7-4b0a-9bfd-d0eaa2281d2d/4ca9ded6-38c7-4b0a-9bfd-d0eaa2281d2d_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Rite Aid Nixes Facial Recognition Software Amid Accusations of Racial Bias, Ties to China",
                    "description": "Rite Aid is under scrutiny over its installation of facial recognition software in the last eight years.",
                    "thumbnailUrl": "https://media.cbs19.tv/assets/VEUER/images/4ca9ded6-38c7-4b0a-9bfd-d0eaa2281d2d/4ca9ded6-38c7-4b0a-9bfd-d0eaa2281d2d_1920x1080.jpg",
                    "uploadDate": "7/28/2020 3:17:23 PM",
                    "duration": "88",
                    "contentUrl": "https://www.cbs19.tv/video/syndication/veuer/rite-aid-nixes-facial-recognition-software-amid-accusations-of-racial-bias-ties-to-china/602-71d16365-bc6c-4388-83a4-44929f914568",
                    "embedUrl": "https://media.cbs19.tv/embeds/video/71d16365-bc6c-4388-83a4-44929f914568/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 7:13 AM CDT August 8, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 7:13 AM CDT August 8, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=307652129744839&display=popup&href=http://www.cbs19.tv/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e&redirect_uri=http://www.cbs19.tv/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Huawei:%20Smartphone%20chips%20running%20out%20under%20US%20sanctions&url=http://www.cbs19.tv/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e&via=kytxcbs19" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p><em>Editor's note: The video above is from July 28, 2020</em></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Chinese tech giant Huawei is running out of processor chips to make smartphones due to U.S. sanctions and will be forced to stop production of its own most advanced chips, a company executive says, in a sign of growing damage to Huawei's business from American pressure.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>Huawei Technologies Ltd., one of the biggest producers of smartphones and network equipment, is at the center of U.S.-Chinese tension over technology and security. The feud has spread to include the popular Chinese-owned video app TikTok and China-based messaging service WeChat.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Washington cut off Huawei's access to U.S. components and technology including Google's music and other smartphone services last year. Those penalties were tightened in May when the White House barred vendors worldwide from using U.S. technology to produce components for Huawei.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Production of Kirin chips designed by Huawei's own engineers will stop Sept. 15 because they are made by contractors that need U.S. manufacturing technology, said Richard Yu, president of the company's consumer unit. He said Huawei lacks the ability to make its own chips.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>RELATED:&nbsp;</strong><a href="/article/news/nation-world/google-plus-class-action-settlement/507-7f6a6d58-46f5-4b66-8959-75e5310f3bc2"><strong>Receive an email from Google about a class action settlement? It's real.</strong></a></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"This is a very big loss for us," Yu said Friday at an industry conference, China Info 100, according to a video recording of his comments posted on multiple websites.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"Unfortunately, in the second round of U.S. sanctions, our chip producers only accepted orders until May 15. Production will close on Sept. 15," Yu said. "This year may be the last generation of Huawei Kirin high-end chips."&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>More broadly, Huawei's smartphone production has "no chips and no supply," Yu said.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Yu said this year's smartphone sales probably will be lower than 2019's level of 240 million handsets but gave no details. The company didn't immediately respond to questions Saturday.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/flying-cars-new-hampshire-roads/507-5c6c8060-1c7b-4fa3-9748-73860a660c97">'Jetson Bill' will allow flying cars to drive on New Hampshire roadways</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Huawei, founded in 1987 by a former military engineer, denies accusations it might facilitate Chinese spying. Chinese officials accuse Washington of using national security as an excuse to stop a competitor to U.S. tech industries.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text">
<p>Huawei is a leader among emerging Chinese competitors in telecoms, electric cars, renewable energy and other fields in which the ruling Communist Party hopes China can become a global leader.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Huawei has 180,000 employees and one of the world's biggest research and development budgets at more than $15 billion a year. But, like most global tech brands, it relies on contractors to manufacture its products.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Earlier, Huawei announced its global sales rose 13.1% over a year ago to 454 billion yuan ($65 billion) in the first half of 2020. Yu said that was due to strong sales of high-end products but gave no details.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Huawei became the world's top-selling smartphone brand in the three months ending in June, passing rival Samsung for the first time due to strong demand in China, according to Canalys. Sales abroad fell 27% from a year earlier.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>RELATED:&nbsp;</strong><a href="/article/news/nation-world/trump-tiktok-wechat-executive-order/507-24a3f1d3-3bc6-45ce-9c29-55a501482e5e"><strong>President Trump bans dealings with Chinese owners of TikTok, WeChat</strong></a></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Washington also is lobbying European and other allies to exclude Huawei from planned next-generation networks as a security risk.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>In other U.S.-Chinese clashes, TikTok's owner, ByteDance Ltd., is under White House pressure to sell the video app. That is due to fears its access to personal information about millions of American users might be a security risk.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>On Thursday, President Donald Trump announced a ban on unspecified transactions with TikTok and the Chinese owner of WeChat, a popular messaging service.&nbsp;</p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Huawei: Smartphone chips running out under US sanctions",
  "datePublished": "7:13 AM CDT August 8, 2020",
  "dateModified": "7:13 AM CDT August 8, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.cbs19.tv/article/news/nation-world/huawei-smartphone-chips-under-us-sanctions/507-e67ba728-e8ad-4d45-8c59-d3b838ac356e"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KYTX",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.cbs19.tv/assets/shared-images/amp-logos/kytx.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.cbs19.tv::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=345" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=345" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="CBS 19" src="/assets/shared-images/logos/kytx.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KYTX" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.CBS19.TV/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 CBS 19. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KYTX" src="/assets/shared-images/logos/kytx.png" />
    </div>
    <h2 class="notifications__heading">KYTX would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/kytx.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.7.13">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(",");e.push("jquery","utils","storage","tegna-tracking","header-updater");var s=["ad","gallery","video","taboola","related-stories","raw-html","photo","lazy-image","elections"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base;require.config({baseUrl:l,deps:s,waitSeconds:30,bundles:{modules:e},paths:{modules:"modules.min.js?ver="+i,swiper:"assets/js-libs/swiper/swiper.min.js?ver="+i,"live-messages":"assets/js-libs/live-messages/live-messages.js?ver="+i,luxon:"assets/js-libs/luxon/luxon.min.js?ver="+i,tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min.js?ver="+i,jwplayer:"assets/js-libs/jwplayer/jwplayer.js?ver="+i,comscore:"assets/js-libs/comscore/comscore.min.js?ver="+i,"@firebase/app":"https://www.gstatic.com/firebasejs/6.1.1/firebase-app","@firebase/messaging":"https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCfJn_nlWRNoF2hzIfp_Tq09OXNxtqZBfk" data-project-id="kytx-news-app" data-sender-id="774860053106" data-app-id="1:774860053106:web:4c05483a48337ba9">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-80111198-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-80111198-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>