<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.11.11" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Trump fires election security agency director Chris Krebs | cbs19.tv</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.11.11" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.11.11"></noscript>
<!--
<link rel="preload" href="/page.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.11.11" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=4.11.11" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KYTX.png?ver=2.4.11.11" />
        <link rel="canonical" href="https://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5" />
        <link rel="alternate" href="https://www.cbs19.tv/mobile/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5" />
                    <link rel="amphtml" href="https://www.cbs19.tv/amp/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5" />
        <meta itemprop="datePublished" content="11/18/2020 12:27:08 AM" />
        <meta itemprop="dateModified" content="11/18/2020 1:07:08 AM" />
        <meta itemprop="url" content="https://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5">
        <meta property="og:title" content="Trump fires head of federal agency that said there was no election fraud">
        <meta property="og:description" content="Chris Krebs headed the agency that declared last week voting machines did not lose, delete or change votes in the 2020 election.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.cbs19.tv/assets/CCT/images/58e8e109-7826-495c-a51c-6e4ccea47dc6/58e8e109-7826-495c-a51c-6e4ccea47dc6_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="11/18/2020 12:27:08 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Trump fires head of federal agency that said there was no election fraud">
        <meta name="twitter:image:src" content="https://media.cbs19.tv/assets/CCT/images/58e8e109-7826-495c-a51c-6e4ccea47dc6/58e8e109-7826-495c-a51c-6e4ccea47dc6_1140x641.jpg">
        <meta name="twitter:image" content="https://media.cbs19.tv/assets/CCT/images/58e8e109-7826-495c-a51c-6e4ccea47dc6/58e8e109-7826-495c-a51c-6e4ccea47dc6_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="kytxcbs19">
        <meta name="twitter:description" content="Chris Krebs headed the agency that declared last week voting machines did not lose, delete or change votes in the 2020 election.">
        <meta name="twitter:domain" content="www.cbs19.tv">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="cbs19.tv" />
            <meta name="description" content="Chris Krebs headed the agency that declared last week voting machines did not lose, delete or change votes in the election. Trump disagreed." />
            <meta property="fb:app_id" content="307652129744839" />
            <meta property="og:site_name" content="cbs19.tv" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="11/18/2020 12:27:08 AM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="d0fe5257-b67b-4caf-bcbf-a7409831d10f"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-19076444178634.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-tyler-KYTX-B3363_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Tyler, TX" data-subcategory="nation-world" data-keywords="KYTX, CBS19, Tyler, TX, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Tyler&#x27;s Leading Local News: Weather, Traffic, Sports and more | Tyler, Texas | CBS19.tv" data-ga-property-id="UA-80111198-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5" data-canonical-url="https://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5" data-asset-id="042e0d1c-bd26-4a90-857d-f45bbd2106c5" data-article-keywords="nation-world,cct-tracking,national-politics,elections,news" data-content-title="Trump fires head of federal agency that said there was no election fraud" data-content-categories="nation-world,cct-tracking,national-politics,elections,news" data-content-score="84" data-tracking-tags="" data-t1-publisher="Travis Pittman" data-call-letters="KYTX" data-article-byline="BEN FOX  Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Trump fires head of federal agency that said there was no election fraud" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kytx.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="501" data-primarydomain="cbs19.tv" data-call-letters="KYTX" data-twitter-id="kytxcbs19" data-fban="307652129744839" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="042e0d1c-bd26-4a90-857d-f45bbd2106c5" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5" data-gptid="tx-tyler-KYTX-B3363_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kytx-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="541" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="482" data-tealium-id-simplifi="544" data-tealium-id-taboola="543" data-tealium-id-truanthem="442" data-tealium-id-visto="452" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="307652129744839"
        data-twitter-id="kytxcbs19">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kytx.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/news" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5">
                                                                    <span class="header__subnav-label">News</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5">
                                                                    <span class="header__subnav-label">Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/helpline" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5">
                                                                    <span class="header__subnav-label">CBS19 Helpline</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/life/east-texans-get-creative-in-their-fight-against-the-coronavirus/501-da654685-0b1c-468f-8d48-30dada195ce0" aria-label="Read Tyler family invents sanitation device to help prevent the spread of COVID-19">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.cbs19.tv/assets/KYTX/images/bd5f4186-c757-4f93-a41f-be5f92047cf5/bd5f4186-c757-4f93-a41f-be5f92047cf5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/KYTX/images/bd5f4186-c757-4f93-a41f-be5f92047cf5/bd5f4186-c757-4f93-a41f-be5f92047cf5_360x203.jpg" data-srcset="https://media.cbs19.tv/assets/KYTX/images/bd5f4186-c757-4f93-a41f-be5f92047cf5/bd5f4186-c757-4f93-a41f-be5f92047cf5_16x9.jpg 16w, https://media.cbs19.tv/assets/KYTX/images/bd5f4186-c757-4f93-a41f-be5f92047cf5/bd5f4186-c757-4f93-a41f-be5f92047cf5_140x79.jpg 140w, https://media.cbs19.tv/assets/KYTX/images/bd5f4186-c757-4f93-a41f-be5f92047cf5/bd5f4186-c757-4f93-a41f-be5f92047cf5_360x203.jpg 360w, https://media.cbs19.tv/assets/KYTX/images/bd5f4186-c757-4f93-a41f-be5f92047cf5/bd5f4186-c757-4f93-a41f-be5f92047cf5_540x304.jpg 540w, https://media.cbs19.tv/assets/KYTX/images/bd5f4186-c757-4f93-a41f-be5f92047cf5/bd5f4186-c757-4f93-a41f-be5f92047cf5_750x422.jpg 750w, https://media.cbs19.tv/assets/KYTX/images/bd5f4186-c757-4f93-a41f-be5f92047cf5/bd5f4186-c757-4f93-a41f-be5f92047cf5_1920x1080.jpg 1920w, https://media.cbs19.tv/assets/KYTX/images/bd5f4186-c757-4f93-a41f-be5f92047cf5/bd5f4186-c757-4f93-a41f-be5f92047cf5_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/life/east-texans-get-creative-in-their-fight-against-the-coronavirus/501-da654685-0b1c-468f-8d48-30dada195ce0">Tyler family invents sanitation device to help prevent the spread of COVID-19</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/tyler-municipal-court-covid-19-special-helps-lower-costs-of-certain-fines-fees/501-1ea8d30d-4a10-4701-b8be-3ffbb07db74b" aria-label="Read Tyler Municipal Court offers &#x27;COVID-19 special&#x27; to help lower costs of certain fines, fees">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.cbs19.tv/assets/KYTX/images/42e6c654-1655-40f2-bfb1-27de5364ca85/42e6c654-1655-40f2-bfb1-27de5364ca85_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/KYTX/images/42e6c654-1655-40f2-bfb1-27de5364ca85/42e6c654-1655-40f2-bfb1-27de5364ca85_360x203.jpeg" data-srcset="https://media.cbs19.tv/assets/KYTX/images/42e6c654-1655-40f2-bfb1-27de5364ca85/42e6c654-1655-40f2-bfb1-27de5364ca85_16x9.jpeg 16w, https://media.cbs19.tv/assets/KYTX/images/42e6c654-1655-40f2-bfb1-27de5364ca85/42e6c654-1655-40f2-bfb1-27de5364ca85_140x79.jpeg 140w, https://media.cbs19.tv/assets/KYTX/images/42e6c654-1655-40f2-bfb1-27de5364ca85/42e6c654-1655-40f2-bfb1-27de5364ca85_360x203.jpeg 360w, https://media.cbs19.tv/assets/KYTX/images/42e6c654-1655-40f2-bfb1-27de5364ca85/42e6c654-1655-40f2-bfb1-27de5364ca85_540x304.jpeg 540w, https://media.cbs19.tv/assets/KYTX/images/42e6c654-1655-40f2-bfb1-27de5364ca85/42e6c654-1655-40f2-bfb1-27de5364ca85_750x422.jpeg 750w, https://media.cbs19.tv/assets/KYTX/images/42e6c654-1655-40f2-bfb1-27de5364ca85/42e6c654-1655-40f2-bfb1-27de5364ca85_1920x1080.jpeg 1920w, https://media.cbs19.tv/assets/KYTX/images/42e6c654-1655-40f2-bfb1-27de5364ca85/42e6c654-1655-40f2-bfb1-27de5364ca85_1140x641.jpeg 1140w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/tyler-municipal-court-covid-19-special-helps-lower-costs-of-certain-fines-fees/501-1ea8d30d-4a10-4701-b8be-3ffbb07db74b">Tyler Municipal Court offers &#x27;COVID-19 special&#x27; to help lower costs of certain fines, fees</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/bursts-of-snow-flurries-hit-parts-of-pennsylvania/607-82134f1a-3e6a-4be0-8260-8a0dea01f07b" aria-label="Read Bursts of snow flurries hit parts of Pennsylvania">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.cbs19.tv/assets/ACCUWEATHER/images/fa1df219-6ec1-4d89-a7c8-10e50d56f574/fa1df219-6ec1-4d89-a7c8-10e50d56f574_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/ACCUWEATHER/images/fa1df219-6ec1-4d89-a7c8-10e50d56f574/fa1df219-6ec1-4d89-a7c8-10e50d56f574_360x203.jpg" data-srcset="https://media.cbs19.tv/assets/ACCUWEATHER/images/fa1df219-6ec1-4d89-a7c8-10e50d56f574/fa1df219-6ec1-4d89-a7c8-10e50d56f574_16x9.jpg 16w, https://media.cbs19.tv/assets/ACCUWEATHER/images/fa1df219-6ec1-4d89-a7c8-10e50d56f574/fa1df219-6ec1-4d89-a7c8-10e50d56f574_140x79.jpg 140w, https://media.cbs19.tv/assets/ACCUWEATHER/images/fa1df219-6ec1-4d89-a7c8-10e50d56f574/fa1df219-6ec1-4d89-a7c8-10e50d56f574_360x203.jpg 360w, https://media.cbs19.tv/assets/ACCUWEATHER/images/fa1df219-6ec1-4d89-a7c8-10e50d56f574/fa1df219-6ec1-4d89-a7c8-10e50d56f574_540x304.jpg 540w, https://media.cbs19.tv/assets/ACCUWEATHER/images/fa1df219-6ec1-4d89-a7c8-10e50d56f574/fa1df219-6ec1-4d89-a7c8-10e50d56f574_750x422.jpg 750w, https://media.cbs19.tv/assets/ACCUWEATHER/images/fa1df219-6ec1-4d89-a7c8-10e50d56f574/fa1df219-6ec1-4d89-a7c8-10e50d56f574_1140x641.jpg 1140w, https://media.cbs19.tv/assets/ACCUWEATHER/images/fa1df219-6ec1-4d89-a7c8-10e50d56f574/fa1df219-6ec1-4d89-a7c8-10e50d56f574_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/bursts-of-snow-flurries-hit-parts-of-pennsylvania/607-82134f1a-3e6a-4be0-8260-8a0dea01f07b">Bursts of snow flurries hit parts of Pennsylvania</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/waves-and-winds-batter-coast-as-king-tides-arrive/607-81af126c-734f-44eb-ba99-e746394bff9f" aria-label="Read Waves and winds batter coast as King Tides arrive">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.cbs19.tv/assets/ACCUWEATHER/images/637e81b8-8110-4d10-bcef-5f3ea17383f1/637e81b8-8110-4d10-bcef-5f3ea17383f1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/ACCUWEATHER/images/637e81b8-8110-4d10-bcef-5f3ea17383f1/637e81b8-8110-4d10-bcef-5f3ea17383f1_360x203.jpg" data-srcset="https://media.cbs19.tv/assets/ACCUWEATHER/images/637e81b8-8110-4d10-bcef-5f3ea17383f1/637e81b8-8110-4d10-bcef-5f3ea17383f1_16x9.jpg 16w, https://media.cbs19.tv/assets/ACCUWEATHER/images/637e81b8-8110-4d10-bcef-5f3ea17383f1/637e81b8-8110-4d10-bcef-5f3ea17383f1_140x79.jpg 140w, https://media.cbs19.tv/assets/ACCUWEATHER/images/637e81b8-8110-4d10-bcef-5f3ea17383f1/637e81b8-8110-4d10-bcef-5f3ea17383f1_360x203.jpg 360w, https://media.cbs19.tv/assets/ACCUWEATHER/images/637e81b8-8110-4d10-bcef-5f3ea17383f1/637e81b8-8110-4d10-bcef-5f3ea17383f1_540x304.jpg 540w, https://media.cbs19.tv/assets/ACCUWEATHER/images/637e81b8-8110-4d10-bcef-5f3ea17383f1/637e81b8-8110-4d10-bcef-5f3ea17383f1_750x422.jpg 750w, https://media.cbs19.tv/assets/ACCUWEATHER/images/637e81b8-8110-4d10-bcef-5f3ea17383f1/637e81b8-8110-4d10-bcef-5f3ea17383f1_1140x641.jpg 1140w, https://media.cbs19.tv/assets/ACCUWEATHER/images/637e81b8-8110-4d10-bcef-5f3ea17383f1/637e81b8-8110-4d10-bcef-5f3ea17383f1_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/waves-and-winds-batter-coast-as-king-tides-arrive/607-81af126c-734f-44eb-ba99-e746394bff9f">Waves and winds batter coast as King Tides arrive</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/under-the-lights" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5">
                                                                    <span class="header__subnav-label">Under the Lights</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/player-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5">
                                                                    <span class="header__subnav-label">Player of the Week</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coach-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5">
                                                                    <span class="header__subnav-label">Coach of the Week</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/springhill" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5">
                                                                    <span class="header__subnav-label">PRIDE: All Hail Spring Hill</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/texas-am-postpone-game-ole-miss/499-a9b30e25-13cd-4c54-b863-35bb034bf6e0" aria-label="Read Texas A&amp;M vs. Ole Miss football game postponed due to 14-day COVID-19 quarantine">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.cbs19.tv/assets/KAGS/images/df89fcf2-a1bb-4abb-86e5-2454866509b1/df89fcf2-a1bb-4abb-86e5-2454866509b1_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/KAGS/images/df89fcf2-a1bb-4abb-86e5-2454866509b1/df89fcf2-a1bb-4abb-86e5-2454866509b1_360x203.png" data-srcset="https://media.cbs19.tv/assets/KAGS/images/df89fcf2-a1bb-4abb-86e5-2454866509b1/df89fcf2-a1bb-4abb-86e5-2454866509b1_16x9.png 16w, https://media.cbs19.tv/assets/KAGS/images/df89fcf2-a1bb-4abb-86e5-2454866509b1/df89fcf2-a1bb-4abb-86e5-2454866509b1_140x79.png 140w, https://media.cbs19.tv/assets/KAGS/images/df89fcf2-a1bb-4abb-86e5-2454866509b1/df89fcf2-a1bb-4abb-86e5-2454866509b1_360x203.png 360w, https://media.cbs19.tv/assets/KAGS/images/df89fcf2-a1bb-4abb-86e5-2454866509b1/df89fcf2-a1bb-4abb-86e5-2454866509b1_540x304.png 540w, https://media.cbs19.tv/assets/KAGS/images/df89fcf2-a1bb-4abb-86e5-2454866509b1/df89fcf2-a1bb-4abb-86e5-2454866509b1_750x422.png 750w, https://media.cbs19.tv/assets/KAGS/images/df89fcf2-a1bb-4abb-86e5-2454866509b1/df89fcf2-a1bb-4abb-86e5-2454866509b1_1140x641.png 1140w, https://media.cbs19.tv/assets/KAGS/images/df89fcf2-a1bb-4abb-86e5-2454866509b1/df89fcf2-a1bb-4abb-86e5-2454866509b1_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/texas-am-postpone-game-ole-miss/499-a9b30e25-13cd-4c54-b863-35bb034bf6e0">Texas A&amp;M vs. Ole Miss football game postponed due to 14-day COVID-19 quarantine</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/nfl/drew-brees-injury-update/289-9beeb10a-5291-4d7d-ae7c-0ccbc797e0b9" aria-label="Read REPORT: New Orleans Saints quarterback Drew Brees has multiple broken ribs, collapsed lung">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.cbs19.tv/assets/WWL/images/29900476-637c-4cb1-a664-2dacd0fe6810/29900476-637c-4cb1-a664-2dacd0fe6810_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/WWL/images/29900476-637c-4cb1-a664-2dacd0fe6810/29900476-637c-4cb1-a664-2dacd0fe6810_360x203.jpg" data-srcset="https://media.cbs19.tv/assets/WWL/images/29900476-637c-4cb1-a664-2dacd0fe6810/29900476-637c-4cb1-a664-2dacd0fe6810_16x9.jpg 16w, https://media.cbs19.tv/assets/WWL/images/29900476-637c-4cb1-a664-2dacd0fe6810/29900476-637c-4cb1-a664-2dacd0fe6810_140x79.jpg 140w, https://media.cbs19.tv/assets/WWL/images/29900476-637c-4cb1-a664-2dacd0fe6810/29900476-637c-4cb1-a664-2dacd0fe6810_360x203.jpg 360w, https://media.cbs19.tv/assets/WWL/images/29900476-637c-4cb1-a664-2dacd0fe6810/29900476-637c-4cb1-a664-2dacd0fe6810_540x304.jpg 540w, https://media.cbs19.tv/assets/WWL/images/29900476-637c-4cb1-a664-2dacd0fe6810/29900476-637c-4cb1-a664-2dacd0fe6810_750x422.jpg 750w, https://media.cbs19.tv/assets/WWL/images/29900476-637c-4cb1-a664-2dacd0fe6810/29900476-637c-4cb1-a664-2dacd0fe6810_1140x641.jpg 1140w, https://media.cbs19.tv/assets/WWL/images/29900476-637c-4cb1-a664-2dacd0fe6810/29900476-637c-4cb1-a664-2dacd0fe6810_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/drew-brees-injury-update/289-9beeb10a-5291-4d7d-ae7c-0ccbc797e0b9">REPORT: New Orleans Saints quarterback Drew Brees has multiple broken ribs, collapsed lung</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.cbs19.tv/kytxjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.facebook.com/kytxcbs19/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5">
                                                                    <span class="header__subnav-label">Facebook</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://twitter.com/kytxcbs19" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5">
                                                                    <span class="header__subnav-label">Twitter</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/verify/claims-scytl-german-servers-raided-false/507-e120d34c-3da0-4367-9d9c-9e97a30e2ecf" aria-label="Read VERIFY: Claims about Scytl and election servers in Germany are false">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.cbs19.tv/assets/CCT/images/c995b72d-e62c-41ec-943d-520e95ef99db/c995b72d-e62c-41ec-943d-520e95ef99db_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/CCT/images/c995b72d-e62c-41ec-943d-520e95ef99db/c995b72d-e62c-41ec-943d-520e95ef99db_360x203.jpg" data-srcset="https://media.cbs19.tv/assets/CCT/images/c995b72d-e62c-41ec-943d-520e95ef99db/c995b72d-e62c-41ec-943d-520e95ef99db_16x9.jpg 16w, https://media.cbs19.tv/assets/CCT/images/c995b72d-e62c-41ec-943d-520e95ef99db/c995b72d-e62c-41ec-943d-520e95ef99db_140x79.jpg 140w, https://media.cbs19.tv/assets/CCT/images/c995b72d-e62c-41ec-943d-520e95ef99db/c995b72d-e62c-41ec-943d-520e95ef99db_360x203.jpg 360w, https://media.cbs19.tv/assets/CCT/images/c995b72d-e62c-41ec-943d-520e95ef99db/c995b72d-e62c-41ec-943d-520e95ef99db_540x304.jpg 540w, https://media.cbs19.tv/assets/CCT/images/c995b72d-e62c-41ec-943d-520e95ef99db/c995b72d-e62c-41ec-943d-520e95ef99db_750x422.jpg 750w, https://media.cbs19.tv/assets/CCT/images/c995b72d-e62c-41ec-943d-520e95ef99db/c995b72d-e62c-41ec-943d-520e95ef99db_1140x641.jpg 1140w, https://media.cbs19.tv/assets/CCT/images/c995b72d-e62c-41ec-943d-520e95ef99db/c995b72d-e62c-41ec-943d-520e95ef99db_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/verify/claims-scytl-german-servers-raided-false/507-e120d34c-3da0-4367-9d9c-9e97a30e2ecf">VERIFY: Claims about Scytl and election servers in Germany are false</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/verify/verify-no-us-election-results-not-stolen-germany/507-4d1ab116-7d36-4c19-b6c1-e10332e64953" aria-label="Read VERIFY: No, the US didn&#x27;t have election results stolen in Germany">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.cbs19.tv/assets/CCT/images/f320cffa-1251-4192-bc3a-960250c94ef1/f320cffa-1251-4192-bc3a-960250c94ef1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/CCT/images/f320cffa-1251-4192-bc3a-960250c94ef1/f320cffa-1251-4192-bc3a-960250c94ef1_360x203.jpg" data-srcset="https://media.cbs19.tv/assets/CCT/images/f320cffa-1251-4192-bc3a-960250c94ef1/f320cffa-1251-4192-bc3a-960250c94ef1_16x9.jpg 16w, https://media.cbs19.tv/assets/CCT/images/f320cffa-1251-4192-bc3a-960250c94ef1/f320cffa-1251-4192-bc3a-960250c94ef1_140x79.jpg 140w, https://media.cbs19.tv/assets/CCT/images/f320cffa-1251-4192-bc3a-960250c94ef1/f320cffa-1251-4192-bc3a-960250c94ef1_360x203.jpg 360w, https://media.cbs19.tv/assets/CCT/images/f320cffa-1251-4192-bc3a-960250c94ef1/f320cffa-1251-4192-bc3a-960250c94ef1_540x304.jpg 540w, https://media.cbs19.tv/assets/CCT/images/f320cffa-1251-4192-bc3a-960250c94ef1/f320cffa-1251-4192-bc3a-960250c94ef1_750x422.jpg 750w, https://media.cbs19.tv/assets/CCT/images/f320cffa-1251-4192-bc3a-960250c94ef1/f320cffa-1251-4192-bc3a-960250c94ef1_1140x641.jpg 1140w, https://media.cbs19.tv/assets/CCT/images/f320cffa-1251-4192-bc3a-960250c94ef1/f320cffa-1251-4192-bc3a-960250c94ef1_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/verify/verify-no-us-election-results-not-stolen-germany/507-4d1ab116-7d36-4c19-b6c1-e10332e64953">VERIFY: No, the US didn&#x27;t have election results stolen in Germany</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search cbs19.tv" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Tyler, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">57&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Tyler, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lessonslearned">Lessons Learned</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/eyesoneducation">Eye on Education</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Facts Not Fear</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/healthsource">Health Source</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/seniorsource">Senior Source</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/totally-east-texas">Totally East Texas</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Tyler&#x27;s Leading Local News: Weather, Traffic, Sports and more | Tyler, Texas | CBS19.tv</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="042e0d1c-bd26-4a90-857d-f45bbd2106c5"
         data-title="Trump fires head of federal agency that said there was no election fraud"
         data-seo-title="Trump fires election security agency director Chris Krebs"
         data-abstract="Chris Krebs headed the agency that declared last week voting machines did not lose, delete or change votes in the 2020 election."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, national-politics, elections, news"
         data-author="BEN FOX  Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;national-politics&quot;,&#xD;&#xA;  &quot;elections&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Travis Pittman">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">Trump fires head of federal agency that said there was no election fraud</h1>
    <div class="article__summary">Chris Krebs headed the agency that declared last week voting machines did not lose, delete or change votes in the 2020 election.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/CCT/videos/fa6d9939-2706-4c61-bc27-4ada82873dd1/fa6d9939-2706-4c61-bc27-4ada82873dd1.m3u8"
             data-float="true"
             data-thumbnail="https://media.cbs19.tv/assets/CCT/images/983f0dfd-8e05-4c06-93e9-02b167edc59b/983f0dfd-8e05-4c06-93e9-02b167edc59b_1920x1080.jpg"
             data-title="VERIFY: There is no evidence millions of Trump votes were deleted by voting machines"
             data-description="The source of the claim referenced a report that never existed."
             data-site="507"
             data-id="fa6d9939-2706-4c61-bc27-4ada82873dd1"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.cbs19.tv/video/news/verify/verify-no-evidence-trump-votes-deleted-dominion-voting-machines/507-fa6d9939-2706-4c61-bc27-4ada82873dd1"
             data-origin="upload"
             data-section="news"
             data-subsection="verify"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="mvjYO1jP"
             data-related-media-id="ghTvm5eF"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="false"
             data-duration="100"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.cbs19.tv/assets/CCT/images/983f0dfd-8e05-4c06-93e9-02b167edc59b/983f0dfd-8e05-4c06-93e9-02b167edc59b_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "VERIFY: There is no evidence millions of Trump votes were deleted by voting machines",
                    "description": "The source of the claim referenced a report that never existed.",
                    "thumbnailUrl": "https://media.cbs19.tv/assets/CCT/images/983f0dfd-8e05-4c06-93e9-02b167edc59b/983f0dfd-8e05-4c06-93e9-02b167edc59b_1920x1080.jpg",
                    "uploadDate": "11/13/2020 11:32:33 PM",
                    "duration": "100",
                    "contentUrl": "https://www.cbs19.tv/video/news/verify/verify-no-evidence-trump-votes-deleted-dominion-voting-machines/507-fa6d9939-2706-4c61-bc27-4ada82873dd1",
                    "embedUrl": "https://media.cbs19.tv/embeds/video/fa6d9939-2706-4c61-bc27-4ada82873dd1/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> BEN FOX  Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 6:27 PM CST November 17, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 7:07 PM CST November 17, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=307652129744839&display=popup&href=http://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5&redirect_uri=http://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Trump%20fires%20head%20of%20federal%20agency%20that%20said%20there%20was%20no%20election%20fraud&url=http://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5&via=kytxcbs19" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>WASHINGTON — President Donald Trump on Tuesday fired the director of the federal agency that vouched for the reliability of the 2020 election.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Trump fired Christopher Krebs in a tweet, saying his recent statement defending the security of the election was “highly inaccurate.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The firing of Krebs, a Trump appointee and director of the Cybersecurity and Infrastructure Security Agency, comes as Trump is refusing to recognize the victory of Democratic President-elect Joe Biden and removing high-level officials seen as insufficiently loyal. He fired Defense Secretary Mark Esper on Nov. 9, part of a broader shakeup that put Trump loyalists in senior Pentagon positions.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/verify/no-evidence-voting-machines-changed-deleted-lost-votes/507-09af017f-e2c6-4328-91b1-bfa2de7b5cb7">VERIFY: No evidence voting machines deleted millions of Trump votes</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/verify/fact-checking-stop-the-steal-claims/507-92e07790-96b8-4f71-9ba8-2730f0ac15e3">VERIFY: Fact-checking claims made by 'stop the steal' groups</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Krebs, a former Microsoft executive, ran the agency, known as CISA, from its creation in the wake of Russian interference with the 2016 election through the November election. He won bipartisan praise as CISA coordinated federal state and local efforts to defend electoral systems from foreign or domestic interference.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.reuters.com/article/us-usa-cyber-officials-exclusive/exclusive-top-official-on-u-s-election-cybersecurity-tells-associates-he-expects-to-be-fired-idUSKBN27S2YI" rel="noopener noreferrer" target="_blank">Reuters reported on Nov. 12</a> that Krebs had told associates he expected to be fired. He reportedly drew the ire of the White House over a CISA-run website aimed at debunking misinformation about the election.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In recent days, Krebs has repeatedly pushed back against false claims that the election was tainted. Earlier Tuesday, he tweeted out a report citing 59 election security experts saying there is no credible evidence of computer fraud in the 2020 election outcome.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Trump fired back on Twitter later in the day. He repeated unsubstantiated claims about the vote and wrote “effective immediately, Chris Krebs has been terminated as Director of the Cybersecurity and Infrastructure Security Agency.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Krebs, <a href="https://twitter.com/C_C_Krebs/status/1328859222071783424?s=20" rel="noopener noreferrer" target="_blank">from his personal Twitter account</a>, responded: “Honored to serve. We did it right. Defend Today, Secure Tomrorow." He closed with the phrase “Protect 2020,” which had been his agency's slogan ahead of the election.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.cbs19.tv/assets/CCT/images/58e8e109-7826-495c-a51c-6e4ccea47dc6/58e8e109-7826-495c-a51c-6e4ccea47dc6_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.cbs19.tv/assets/CCT/images/58e8e109-7826-495c-a51c-6e4ccea47dc6/58e8e109-7826-495c-a51c-6e4ccea47dc6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/CCT/images/58e8e109-7826-495c-a51c-6e4ccea47dc6/58e8e109-7826-495c-a51c-6e4ccea47dc6_1140x641.jpg" data-srcset="https://media.cbs19.tv/assets/CCT/images/58e8e109-7826-495c-a51c-6e4ccea47dc6/58e8e109-7826-495c-a51c-6e4ccea47dc6_16x9.jpg 16w, https://media.cbs19.tv/assets/CCT/images/58e8e109-7826-495c-a51c-6e4ccea47dc6/58e8e109-7826-495c-a51c-6e4ccea47dc6_140x79.jpg 140w, https://media.cbs19.tv/assets/CCT/images/58e8e109-7826-495c-a51c-6e4ccea47dc6/58e8e109-7826-495c-a51c-6e4ccea47dc6_360x203.jpg 360w, https://media.cbs19.tv/assets/CCT/images/58e8e109-7826-495c-a51c-6e4ccea47dc6/58e8e109-7826-495c-a51c-6e4ccea47dc6_540x304.jpg 540w, https://media.cbs19.tv/assets/CCT/images/58e8e109-7826-495c-a51c-6e4ccea47dc6/58e8e109-7826-495c-a51c-6e4ccea47dc6_750x422.jpg 750w, https://media.cbs19.tv/assets/CCT/images/58e8e109-7826-495c-a51c-6e4ccea47dc6/58e8e109-7826-495c-a51c-6e4ccea47dc6_1140x641.jpg 1140w, https://media.cbs19.tv/assets/CCT/images/58e8e109-7826-495c-a51c-6e4ccea47dc6/58e8e109-7826-495c-a51c-6e4ccea47dc6_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.cbs19.tv/assets/CCT/images/58e8e109-7826-495c-a51c-6e4ccea47dc6/58e8e109-7826-495c-a51c-6e4ccea47dc6_1140x641.jpg" srcset="https://media.cbs19.tv/assets/CCT/images/58e8e109-7826-495c-a51c-6e4ccea47dc6/58e8e109-7826-495c-a51c-6e4ccea47dc6_16x9.jpg 16w, https://media.cbs19.tv/assets/CCT/images/58e8e109-7826-495c-a51c-6e4ccea47dc6/58e8e109-7826-495c-a51c-6e4ccea47dc6_140x79.jpg 140w, https://media.cbs19.tv/assets/CCT/images/58e8e109-7826-495c-a51c-6e4ccea47dc6/58e8e109-7826-495c-a51c-6e4ccea47dc6_360x203.jpg 360w, https://media.cbs19.tv/assets/CCT/images/58e8e109-7826-495c-a51c-6e4ccea47dc6/58e8e109-7826-495c-a51c-6e4ccea47dc6_540x304.jpg 540w, https://media.cbs19.tv/assets/CCT/images/58e8e109-7826-495c-a51c-6e4ccea47dc6/58e8e109-7826-495c-a51c-6e4ccea47dc6_750x422.jpg 750w, https://media.cbs19.tv/assets/CCT/images/58e8e109-7826-495c-a51c-6e4ccea47dc6/58e8e109-7826-495c-a51c-6e4ccea47dc6_1140x641.jpg 1140w, https://media.cbs19.tv/assets/CCT/images/58e8e109-7826-495c-a51c-6e4ccea47dc6/58e8e109-7826-495c-a51c-6e4ccea47dc6_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">FILE - In this May 22, 2019 file photo, Department of Homeland Security Cybersecurity and Infrastructure Security Agency Director Christopher Krebs testifies on Capitol Hill in Washington. (AP Photo/Carolyn Kaster, File)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Officials with CISA and its parent agency, the Department of Homeland Security, had no immediate comment.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Rep. Adam Schiff, D-Calif., chairman of the House intelligence committee, hailed Krebs and assailed Trump for “retaliating against Director Krebs and other officials who did their duty. It’s pathetic, but sadly predictable that upholding and protecting our democratic processes would be cause for firing."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Krebs kept a low profile even as he voiced confidence ahead of the November vote and, afterward, knocked down allegations that the count was tainted by fraud. At times, he seemed to be directly repudiating Trump, a surprising move from a component of DHS, an agency that has drawn criticism for seeming to be too closely allied with the president’s political goals.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>CISA issued statements dismissing claims that large numbers of dead people could vote or that someone could change results without detection.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It also distributed a statement from a coalition of federal and state officials concluding there was no evidence that votes were compromised or altered in the Nov. 3 election and that the vote was the most secure in American history.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Krebs avoided ever directly criticizing the president and tried to stay above the political fray, even as he worked to contradict misinformation coming from the president and his supporters. “It’s not our job to fact check the president,” he said at a briefing with reporters on the eve of the election.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>CISA works with the state and local officials who run U.S. elections as well as private companies that supply voting equipment to address cybersecurity and other threats while monitoring balloting and tabulation from a control room at its headquarters near Washington. It also works with industry and utilities to protect the nation’s industrial base and power grid from threats.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The agency enjoys a good reputation among its core constituency — the state and local election officials who rely on its advice and services at a time of near-constant cyberattack -- as well as on Capitol Hill, where lawmakers recently proposed an increase of its annual budget of around $2 billion.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_mid3/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Amid recent reports that Krebs feared he might be fired, Rep. Bennie Thompson, chairman of the House Homeland Security Committee, had said he was concerned and sent a text to the director to ask him if he was OK. The response was, in effect, “for now,” the Mississippi Democrat said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“It’s a shame if someone with his talent is all of a sudden, muzzled,” Thompson said. “I have not seen a partisan bone in his body. He’s been a consummate professional.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Rep. Jim Langevin, a Rhode Island Democrat who focuses on cybersecurity issues, had called on his Republican colleagues to stand up for him before he could be removed from his post. “Chris Krebs and CISA have done so well under his leadership because he and his team have kept their heads down and done the job they were tasked with doing and not gotten caught up in partisan politics,” Langevin said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The agency emerged from rocky beginnings. Just before President Barack Obama left office, the U.S. designated election systems as critical national security infrastructure, like dams or power plants, as a result of the interference by Russia, which included the penetration of state elections systems as well as massive disinformation.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Some state election officials and Republicans, suspicious of federal intrusion on their turf, were opposed to the designation. The National Association of Secretaries of State adopted a resolution in opposition to the move in February 2017. But the Trump administration supported the designation, and, eventually, skeptical state officials welcomed the assistance.</p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Trump fires head of federal agency that said there was no election fraud",
  "datePublished": "6:27 PM CST November 17, 2020",
  "dateModified": "7:07 PM CST November 17, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.cbs19.tv/article/news/nation-world/trump-fires-cybersecurity-director-chris-krebs/507-042e0d1c-bd26-4a90-857d-f45bbd2106c5"
  },
  "author": {
    "@type": "Person",
    "name": "BEN FOX  Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KYTX",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.cbs19.tv/assets/shared-images/amp-logos/kytx.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.cbs19.tv::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=638" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=638" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="CBS 19" src="/assets/shared-images/logos/kytx.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.cbs19.tv/kytxjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.CBS19.TV/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 CBS 19. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KYTX" src="/assets/shared-images/logos/kytx.png" />
    </div>
    <h2 class="notifications__heading">KYTX would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kytx.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.11.11">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCfJn_nlWRNoF2hzIfp_Tq09OXNxtqZBfk" data-project-id="kytx-news-app" data-sender-id="774860053106" data-app-id="1:774860053106:web:4c05483a48337ba9">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-80111198-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-80111198-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>