<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.3.4" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Ukraine war: Russia threatens new missile strikes in Kyiv | cbs19.tv</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_6.3.4.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.3.4.css"></noscript>

<link rel="preload" href="/common.min_6.3.4.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KYTX.png?ver=2.6.3.4" />
    <link rel="canonical" href="https://www.cbs19.tv/article/news/nation-world/ukraine/russia-ukraine-war-saturday/507-e5190f3c-b695-4335-bb52-a1c8262ebce8" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.cbs19.tv/amp/article/news/nation-world/ukraine/russia-ukraine-war-saturday/507-e5190f3c-b695-4335-bb52-a1c8262ebce8" />
        <meta itemprop="datePublished" content="12:04 AM CDT April 16, 2022" />
        <meta itemprop="dateModified" content="12:04 AM CDT April 16, 2022" />
        <meta itemprop="url" content="https://www.cbs19.tv/article/news/nation-world/ukraine/russia-ukraine-war-saturday/507-e5190f3c-b695-4335-bb52-a1c8262ebce8" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.cbs19.tv/article/news/nation-world/ukraine/russia-ukraine-war-saturday/507-e5190f3c-b695-4335-bb52-a1c8262ebce8">
        <meta property="og:title" content="Russia threatens new missile attacks on Kyiv">
        <meta property="og:description" content="The threat from Moscow comes after Ukrainian officials said the bodies of more than 900 civilians were found outside the capital.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.cbs19.tv/assets/CCT/images/c0ff14a1-61c5-4cd4-b6dd-bfb739606e7f/c0ff14a1-61c5-4cd4-b6dd-bfb739606e7f_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="12:04 AM CDT April 16, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="cbs19,news,nation-world,ukraine,cct-tracking" />
        <meta name="twitter:title" content="Russia threatens new missile attacks on Kyiv">
        <meta name="twitter:image:src" content="https://media.cbs19.tv/assets/CCT/images/c0ff14a1-61c5-4cd4-b6dd-bfb739606e7f/c0ff14a1-61c5-4cd4-b6dd-bfb739606e7f_1140x641.jpg">
        <meta name="twitter:image" content="https://media.cbs19.tv/assets/CCT/images/c0ff14a1-61c5-4cd4-b6dd-bfb739606e7f/c0ff14a1-61c5-4cd4-b6dd-bfb739606e7f_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="kytxcbs19">
        <meta name="twitter:description" content="The threat from Moscow comes after Ukrainian officials said the bodies of more than 900 civilians were found outside the capital.">
        <meta name="twitter:domain" content="www.cbs19.tv">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="cbs19.tv" />
            <meta name="description" content="The threat from Russia comes after Ukrainian officials said the bodies of more than 900 civilians were found outside the capital." />
            <meta property="fb:app_id" content="307652129744839" />
            <meta property="og:site_name" content="cbs19.tv" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="12:04 AM CDT April 16, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="d0fe5257-b67b-4caf-bcbf-a7409831d10f"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="501" data-watson-keywords="Russian territory,Ukrainian officials,Russian forces,Russian troops,southern port city of Mariupol" data-page-type="article" data-gpt-network-code="32805352/tx-tyler-KYTX-B3363_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="ukraine" data-subtopic="" data-content-type="article" data-category="news" data-market="Tyler, TX" data-subcategory="nation-world" data-keywords="KYTX, CBS19, Tyler, TX, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Tyler&#x27;s Leading Local News: Weather, Traffic, Sports and more | Tyler, Texas | CBS19.tv" data-ga-property-id="UA-80111198-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.cbs19.tv/article/news/nation-world/ukraine/russia-ukraine-war-saturday/507-e5190f3c-b695-4335-bb52-a1c8262ebce8" data-canonical-url="https://www.cbs19.tv/article/news/nation-world/ukraine/russia-ukraine-war-saturday/507-e5190f3c-b695-4335-bb52-a1c8262ebce8" data-asset-id="e5190f3c-b695-4335-bb52-a1c8262ebce8" data-article-keywords="ukraine,cct-tracking,news,nation-world" data-content-title="Russia threatens new missile attacks on Kyiv" data-content-categories="ukraine,cct-tracking,news,nation-world" data-content-score="80" data-tracking-tags="" data-t1-publisher="tpittman2@tegna.com" data-call-letters="KYTX" data-article-byline="ADAM SCHRECK (ROBERT BURNS and YESICA FISCH  Associated Press)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Russia threatens new missile attacks on Kyiv" data-video-name="Russia threatens new missile attacks on Kyiv" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Russia threatens new missile attacks on Kyiv" data-cct-story="true" data-platform="desktop" data-full-environment="KYTX" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-19076444178634.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3977/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3978/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kytx.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,s="log",n=("error"in console&&3===n?s="error":"warn"in console&&2===n?s="warn":"info"in console&&(s="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(a));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[s](n,i):console[s](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],a=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=WxZx7zG8bEFjCjGyeSn7aNbwcvcITZ2RwvYvlNIMIzufZXWA265s/g=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="501"
         data-primarydomain="cbs19.tv"
         data-environment-base-url="https://www.cbs19.tv/"
         data-call-letters="KYTX"
         data-full-environment="KYTX"
         data-twitter-id="kytxcbs19"
         data-fban="307652129744839"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="e5190f3c-b695-4335-bb52-a1c8262ebce8"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.cbs19.tv/article/news/nation-world/ukraine/russia-ukraine-war-saturday/507-e5190f3c-b695-4335-bb52-a1c8262ebce8"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="tx-tyler-KYTX-B3363_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kytx-redesign-desktop/prod/utag"
         data-taboola-url="https://www.cbs19.tv/article/news/nation-world/ukraine/russia-ukraine-war-saturday/507-e5190f3c-b695-4335-bb52-a1c8262ebce8"
         data-elvs-id=""
         data-assets-base-url="https://media.cbs19.tv"
         data-elvs-stream-url=""
         data-is-elvs-disabled="true"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="482"data-tealium-id-oneplusx="586"data-tealium-id-simplifi="544"data-tealium-id-taboola="543"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_universal/news/nation-world/ukraine"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="307652129744839"
        data-twitter-id="kytxcbs19">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kytx.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Texas">
                                                                    <span class="header__subnav-label">Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Coronavirus">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/helpline" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="CBS19 Helpline">
                                                                    <span class="header__subnav-label">CBS19 Helpline</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/entertainment/fun-events-in-east-texas-this-easter-weekend/501-91535d31-5b26-468b-ad37-cd87028508f4" aria-label="Read East Texas is filled with fun events this Easter weekend" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; East Texas is filled with fun events this Easter weekend">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="East Texas is filled with fun events this Easter weekend" width="" height="" src="https://media.cbs19.tv/assets/KYTX/images/a564bcc5-8998-4587-8766-99d4d6a20c0e/a564bcc5-8998-4587-8766-99d4d6a20c0e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="East Texas is filled with fun events this Easter weekend" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/KYTX/images/a564bcc5-8998-4587-8766-99d4d6a20c0e/a564bcc5-8998-4587-8766-99d4d6a20c0e_360x203.jpg" data-srcset="https://media.cbs19.tv/assets/KYTX/images/a564bcc5-8998-4587-8766-99d4d6a20c0e/a564bcc5-8998-4587-8766-99d4d6a20c0e_16x9.jpg 16w, https://media.cbs19.tv/assets/KYTX/images/a564bcc5-8998-4587-8766-99d4d6a20c0e/a564bcc5-8998-4587-8766-99d4d6a20c0e_140x79.jpg 140w, https://media.cbs19.tv/assets/KYTX/images/a564bcc5-8998-4587-8766-99d4d6a20c0e/a564bcc5-8998-4587-8766-99d4d6a20c0e_360x203.jpg 360w, https://media.cbs19.tv/assets/KYTX/images/a564bcc5-8998-4587-8766-99d4d6a20c0e/a564bcc5-8998-4587-8766-99d4d6a20c0e_540x304.jpg 540w, https://media.cbs19.tv/assets/KYTX/images/a564bcc5-8998-4587-8766-99d4d6a20c0e/a564bcc5-8998-4587-8766-99d4d6a20c0e_750x422.jpg 750w, https://media.cbs19.tv/assets/KYTX/images/a564bcc5-8998-4587-8766-99d4d6a20c0e/a564bcc5-8998-4587-8766-99d4d6a20c0e_1140x641.jpg 1140w, https://media.cbs19.tv/assets/KYTX/images/a564bcc5-8998-4587-8766-99d4d6a20c0e/a564bcc5-8998-4587-8766-99d4d6a20c0e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/entertainment/fun-events-in-east-texas-this-easter-weekend/501-91535d31-5b26-468b-ad37-cd87028508f4" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; East Texas is filled with fun events this Easter weekend">East Texas is filled with fun events this Easter weekend</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/east-texas-weather/501-264732096" aria-label="Read CBS19 WEATHER: Thunderstorms at times, otherwise a dry Easter weekend" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; CBS19 WEATHER: Thunderstorms at times, otherwise a dry Easter weekend">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="CBS19 WEATHER: Thunderstorms at times, otherwise a dry Easter weekend" width="" height="" src="https://media.cbs19.tv/assets/KYTX/images/ba6dbbef-8f1c-41b1-aa46-aea1c2ada7ea/ba6dbbef-8f1c-41b1-aa46-aea1c2ada7ea_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="CBS19 WEATHER: Thunderstorms at times, otherwise a dry Easter weekend" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/KYTX/images/ba6dbbef-8f1c-41b1-aa46-aea1c2ada7ea/ba6dbbef-8f1c-41b1-aa46-aea1c2ada7ea_360x203.jpg" data-srcset="https://media.cbs19.tv/assets/KYTX/images/ba6dbbef-8f1c-41b1-aa46-aea1c2ada7ea/ba6dbbef-8f1c-41b1-aa46-aea1c2ada7ea_16x9.jpg 16w, https://media.cbs19.tv/assets/KYTX/images/ba6dbbef-8f1c-41b1-aa46-aea1c2ada7ea/ba6dbbef-8f1c-41b1-aa46-aea1c2ada7ea_140x79.jpg 140w, https://media.cbs19.tv/assets/KYTX/images/ba6dbbef-8f1c-41b1-aa46-aea1c2ada7ea/ba6dbbef-8f1c-41b1-aa46-aea1c2ada7ea_360x203.jpg 360w, https://media.cbs19.tv/assets/KYTX/images/ba6dbbef-8f1c-41b1-aa46-aea1c2ada7ea/ba6dbbef-8f1c-41b1-aa46-aea1c2ada7ea_540x304.jpg 540w, https://media.cbs19.tv/assets/KYTX/images/ba6dbbef-8f1c-41b1-aa46-aea1c2ada7ea/ba6dbbef-8f1c-41b1-aa46-aea1c2ada7ea_750x422.jpg 750w, https://media.cbs19.tv/assets/KYTX/images/ba6dbbef-8f1c-41b1-aa46-aea1c2ada7ea/ba6dbbef-8f1c-41b1-aa46-aea1c2ada7ea_1140x641.jpg 1140w, https://media.cbs19.tv/assets/KYTX/images/ba6dbbef-8f1c-41b1-aa46-aea1c2ada7ea/ba6dbbef-8f1c-41b1-aa46-aea1c2ada7ea_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/east-texas-weather/501-264732096" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; CBS19 WEATHER: Thunderstorms at times, otherwise a dry Easter weekend">CBS19 WEATHER: Thunderstorms at times, otherwise a dry Easter weekend</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/east-texas-weather/501-264732096" aria-label="Read CBS19 WEATHER: Thunderstorms at times, otherwise a dry Easter weekend" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; CBS19 WEATHER: Thunderstorms at times, otherwise a dry Easter weekend">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="CBS19 WEATHER: Thunderstorms at times, otherwise a dry Easter weekend" width="" height="" src="https://media.cbs19.tv/assets/KYTX/images/ba6dbbef-8f1c-41b1-aa46-aea1c2ada7ea/ba6dbbef-8f1c-41b1-aa46-aea1c2ada7ea_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="CBS19 WEATHER: Thunderstorms at times, otherwise a dry Easter weekend" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/KYTX/images/ba6dbbef-8f1c-41b1-aa46-aea1c2ada7ea/ba6dbbef-8f1c-41b1-aa46-aea1c2ada7ea_360x203.jpg" data-srcset="https://media.cbs19.tv/assets/KYTX/images/ba6dbbef-8f1c-41b1-aa46-aea1c2ada7ea/ba6dbbef-8f1c-41b1-aa46-aea1c2ada7ea_16x9.jpg 16w, https://media.cbs19.tv/assets/KYTX/images/ba6dbbef-8f1c-41b1-aa46-aea1c2ada7ea/ba6dbbef-8f1c-41b1-aa46-aea1c2ada7ea_140x79.jpg 140w, https://media.cbs19.tv/assets/KYTX/images/ba6dbbef-8f1c-41b1-aa46-aea1c2ada7ea/ba6dbbef-8f1c-41b1-aa46-aea1c2ada7ea_360x203.jpg 360w, https://media.cbs19.tv/assets/KYTX/images/ba6dbbef-8f1c-41b1-aa46-aea1c2ada7ea/ba6dbbef-8f1c-41b1-aa46-aea1c2ada7ea_540x304.jpg 540w, https://media.cbs19.tv/assets/KYTX/images/ba6dbbef-8f1c-41b1-aa46-aea1c2ada7ea/ba6dbbef-8f1c-41b1-aa46-aea1c2ada7ea_750x422.jpg 750w, https://media.cbs19.tv/assets/KYTX/images/ba6dbbef-8f1c-41b1-aa46-aea1c2ada7ea/ba6dbbef-8f1c-41b1-aa46-aea1c2ada7ea_1140x641.jpg 1140w, https://media.cbs19.tv/assets/KYTX/images/ba6dbbef-8f1c-41b1-aa46-aea1c2ada7ea/ba6dbbef-8f1c-41b1-aa46-aea1c2ada7ea_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/east-texas-weather/501-264732096" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; CBS19 WEATHER: Thunderstorms at times, otherwise a dry Easter weekend">CBS19 WEATHER: Thunderstorms at times, otherwise a dry Easter weekend</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/saturday-april16th-2022-morning-forecast/501-db8d4172-9cc5-446f-ae1d-854f6c531cf5" aria-label="Read Saturday April 16th 2022 Morning Forecast" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Saturday April 16th 2022 Morning Forecast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Saturday April 16th 2022 Morning Forecast" width="" height="" src="https://media.cbs19.tv/assets/KYTX/images/a0560e5f-5fdc-4ef3-b16a-b589edf4c4ee/a0560e5f-5fdc-4ef3-b16a-b589edf4c4ee_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Saturday April 16th 2022 Morning Forecast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/KYTX/images/a0560e5f-5fdc-4ef3-b16a-b589edf4c4ee/a0560e5f-5fdc-4ef3-b16a-b589edf4c4ee_360x203.jpg" data-srcset="https://media.cbs19.tv/assets/KYTX/images/a0560e5f-5fdc-4ef3-b16a-b589edf4c4ee/a0560e5f-5fdc-4ef3-b16a-b589edf4c4ee_16x9.jpg 16w, https://media.cbs19.tv/assets/KYTX/images/a0560e5f-5fdc-4ef3-b16a-b589edf4c4ee/a0560e5f-5fdc-4ef3-b16a-b589edf4c4ee_140x79.jpg 140w, https://media.cbs19.tv/assets/KYTX/images/a0560e5f-5fdc-4ef3-b16a-b589edf4c4ee/a0560e5f-5fdc-4ef3-b16a-b589edf4c4ee_360x203.jpg 360w, https://media.cbs19.tv/assets/KYTX/images/a0560e5f-5fdc-4ef3-b16a-b589edf4c4ee/a0560e5f-5fdc-4ef3-b16a-b589edf4c4ee_540x304.jpg 540w, https://media.cbs19.tv/assets/KYTX/images/a0560e5f-5fdc-4ef3-b16a-b589edf4c4ee/a0560e5f-5fdc-4ef3-b16a-b589edf4c4ee_750x422.jpg 750w, https://media.cbs19.tv/assets/KYTX/images/a0560e5f-5fdc-4ef3-b16a-b589edf4c4ee/a0560e5f-5fdc-4ef3-b16a-b589edf4c4ee_1140x641.jpg 1140w, https://media.cbs19.tv/assets/KYTX/images/a0560e5f-5fdc-4ef3-b16a-b589edf4c4ee/a0560e5f-5fdc-4ef3-b16a-b589edf4c4ee_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/saturday-april16th-2022-morning-forecast/501-db8d4172-9cc5-446f-ae1d-854f6c531cf5" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Saturday April 16th 2022 Morning Forecast">Saturday April 16th 2022 Morning Forecast</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_false">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_stopped" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search cbs19.tv" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/masthead_sponsor/news/nation-world/ukraine"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/nation-world/ukraine/russia-ukraine-war-saturday/507-e5190f3c-b695-4335-bb52-a1c8262ebce8">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Tyler, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">72&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-99_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_32x32.png" srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Tyler, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/nation-world/ukraine/russia-ukraine-war-saturday/507-e5190f3c-b695-4335-bb52-a1c8262ebce8">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/nation-world/ukraine/russia-ukraine-war-saturday/507-e5190f3c-b695-4335-bb52-a1c8262ebce8">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lessonslearned">Lessons Learned</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/eyesoneducation">Eye on Education</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Facts Not Fear</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/healthsource">Health Source</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/seniorsource">Senior Source</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/totally-east-texas">Totally East Texas</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="e5190f3c-b695-4335-bb52-a1c8262ebce8"
         data-title="Russia threatens new missile attacks on Kyiv"
         data-seo-title="Ukraine war: Russia threatens new missile strikes in Kyiv"
         data-abstract="The threat from Moscow comes after Ukrainian officials said the bodies of more than 900 civilians were found outside the capital."
         data-section="news"
         data-subsection="nation-world"
         data-topic="ukraine"
         data-subtopic=""
         data-url="www.cbs19.tv/article/news/nation-world/ukraine/russia-ukraine-war-saturday/507-e5190f3c-b695-4335-bb52-a1c8262ebce8"
         data-gpt-network-code="32805352"
         data-categories="ukraine,cct-tracking,news,nation-world"
         data-author="ADAM SCHRECK (ROBERT BURNS and YESICA FISCH  Associated Press)"
         data-keywords="ukraine,cct-tracking,news,nation-world"
         data-has-video="true"
         data-watson-keywords="Russian territory,Ukrainian officials,Russian forces,Russian troops,southern port city of Mariupol"
         data-t1-publisher="tpittman2@tegna.com"
         data-is-cct="true"
         data-original-headline="Russia threatens new missile attacks on Kyiv"
         data-content-score="80"
         data-tracking-tags="">
        <a class="article__category" href="/section/ukraine" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Ukraine">Ukraine</a>
        <h1 class="article__headline">Russia threatens new missile attacks on Kyiv</h1>
        <div class="article__summary">The threat from Moscow comes after Ukrainian officials said the bodies of more than 900 civilians were found outside the capital.</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/CCT/videos/adc17914-ce3c-4ee5-b51e-c391caa43a65/adc17914-ce3c-4ee5-b51e-c391caa43a65.m3u8"
             data-float="true"
             data-thumbnail="https://media.cbs19.tv/assets/CCT/images/78595546-9538-4f58-858b-ebc371ba34f0/78595546-9538-4f58-858b-ebc371ba34f0_1920x1080.jpg"
             data-title="Battles destroy historical city center of Mariupol"
             data-description="The historical center of the besieged Ukrainian city of Mariupol has been almost fully destroyed amid continuing fierce fighting."
             data-site="507"
             data-id="adc17914-ce3c-4ee5-b51e-c391caa43a65"
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.cbs19.tv/video/news/nation-world/ukraine/battles-destroy-historical-city-center-mariupol/507-adc17914-ce3c-4ee5-b51e-c391caa43a65"
             data-origin="upload"
             data-section="news"
             data-subsection="nation-world"
             data-subcategory="nation-world"
             data-topic="ukraine"
             data-subtopic=""
             data-categories="ukraine,cct-tracking,nation-world,news"
             data-captions="https://video.tegna-media.com/assets/CCT/videos/adc17914-ce3c-4ee5-b51e-c391caa43a65/adc17914-ce3c-4ee5-b51e-c391caa43a65_vtt.vtt"
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="true"
             data-ugc-preroll-disabled="true"
             data-duration="47"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="307652129744839"
             data-sharing-twitter-title="Battles%20destroy%20historical%20city%20center%20of%20Mariupol"
             data-sharing-twitter-username="kytxcbs19"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.cbs19.tv/assets/CCT/images/78595546-9538-4f58-858b-ebc371ba34f0/78595546-9538-4f58-858b-ebc371ba34f0_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Battles destroy historical city center of Mariupol",
                    "description": "The historical center of the besieged Ukrainian city of Mariupol has been almost fully destroyed amid continuing fierce fighting.",
                    "thumbnailUrl": "https://media.cbs19.tv/assets/CCT/images/78595546-9538-4f58-858b-ebc371ba34f0/78595546-9538-4f58-858b-ebc371ba34f0_1920x1080.jpg",
                    "uploadDate": "4/15/2022 1:40:21 AM",
                    "duration": "47",
                    "contentUrl": "https://www.cbs19.tv/video/news/nation-world/ukraine/battles-destroy-historical-city-center-mariupol/507-adc17914-ce3c-4ee5-b51e-c391caa43a65",
                    "embedUrl": "https://media.cbs19.tv/embeds/video/responsive/507-adc17914-ce3c-4ee5-b51e-c391caa43a65/iframe"
                    }
                        </script>
                </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> ADAM SCHRECK (ROBERT BURNS and YESICA FISCH  Associated Press)
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 12:04 AM CDT April 16, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 12:04 AM CDT April 16, 2022
                </div>
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=307652129744839&display=popup&href=https://www.cbs19.tv/article/news/nation-world/ukraine/russia-ukraine-war-saturday/507-e5190f3c-b695-4335-bb52-a1c8262ebce8&redirect_uri=https://www.cbs19.tv/article/news/nation-world/ukraine/russia-ukraine-war-saturday/507-e5190f3c-b695-4335-bb52-a1c8262ebce8" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/nation-world/ukraine/russia-ukraine-war-saturday/507-e5190f3c-b695-4335-bb52-a1c8262ebce8">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Russia%20threatens%20new%20missile%20attacks%20on%20Kyiv&url=https://www.cbs19.tv/article/news/nation-world/ukraine/russia-ukraine-war-saturday/507-e5190f3c-b695-4335-bb52-a1c8262ebce8&via=kytxcbs19" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.cbs19.tv/article/news/nation-world/ukraine/russia-ukraine-war-saturday/507-e5190f3c-b695-4335-bb52-a1c8262ebce8">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>KYIV, Ukraine — Indignant over what it called Ukrainian strikes in Russian territory and following the stunning loss of its Black Sea flagship, Moscow threatened renewed missile attacks on Kyiv, where authorities said the<a href="/article/news/nation-world/ukraine/russia-ukraine-war-friday/507-18cd723b-b287-46f2-a704-803eae98af99">&nbsp;bodies of more than 900 civilians&nbsp;</a>were found outside the capital. Most had been shot dead, police said, and likely “simply executed.”</p>                    </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_mid1/news/nation-world/ukraine"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Russian forces continued preparations for a renewed offensive in eastern Ukraine, and fighting also went on in the pummeled southern port city of Mariupol, where locals reported seeing Russian troops digging up bodies. In the northeastern city of Kharkiv, the shelling of a residential area killed seven people, including a 7-month-old child, and wounded 34, according to regional Gov. Oleh Sinehubov.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In the towns around Kyiv, said Andriy Nebytov, who heads the region’s police force, bodies were abandoned in the streets or given temporary burials. He cited police data indicating 95% died from gunshot wounds.</p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/GsKEmJ1aFW4?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Consequently, we understand that under the (Russian) occupation, people were simply executed in the streets,” Nebytov said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>More bodies are being found every day under rubble and in mass graves, he added, with the largest number found in Bucha, more than 350. According to Nebytov, utility workers gathered and buried bodies in the Kyiv suburb while it remained under Russian control. Russian troops, he added, had been “tracking down” people who expressed strong pro-Ukrainian views.</p>                    </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.cbs19.tv/assets/CCT/images/d9ec128e-6158-4e15-b85b-6896b3bf72fa/d9ec128e-6158-4e15-b85b-6896b3bf72fa_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.cbs19.tv/assets/CCT/images/d9ec128e-6158-4e15-b85b-6896b3bf72fa/d9ec128e-6158-4e15-b85b-6896b3bf72fa_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/CCT/images/d9ec128e-6158-4e15-b85b-6896b3bf72fa/d9ec128e-6158-4e15-b85b-6896b3bf72fa_1140x641.jpg" data-srcset="https://media.cbs19.tv/assets/CCT/images/d9ec128e-6158-4e15-b85b-6896b3bf72fa/d9ec128e-6158-4e15-b85b-6896b3bf72fa_16x9.jpg 16w, https://media.cbs19.tv/assets/CCT/images/d9ec128e-6158-4e15-b85b-6896b3bf72fa/d9ec128e-6158-4e15-b85b-6896b3bf72fa_140x79.jpg 140w, https://media.cbs19.tv/assets/CCT/images/d9ec128e-6158-4e15-b85b-6896b3bf72fa/d9ec128e-6158-4e15-b85b-6896b3bf72fa_360x203.jpg 360w, https://media.cbs19.tv/assets/CCT/images/d9ec128e-6158-4e15-b85b-6896b3bf72fa/d9ec128e-6158-4e15-b85b-6896b3bf72fa_540x304.jpg 540w, https://media.cbs19.tv/assets/CCT/images/d9ec128e-6158-4e15-b85b-6896b3bf72fa/d9ec128e-6158-4e15-b85b-6896b3bf72fa_750x422.jpg 750w, https://media.cbs19.tv/assets/CCT/images/d9ec128e-6158-4e15-b85b-6896b3bf72fa/d9ec128e-6158-4e15-b85b-6896b3bf72fa_1140x641.jpg 1140w, https://media.cbs19.tv/assets/CCT/images/d9ec128e-6158-4e15-b85b-6896b3bf72fa/d9ec128e-6158-4e15-b85b-6896b3bf72fa_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.cbs19.tv/assets/CCT/images/d9ec128e-6158-4e15-b85b-6896b3bf72fa/d9ec128e-6158-4e15-b85b-6896b3bf72fa_1140x641.jpg" srcset="https://media.cbs19.tv/assets/CCT/images/d9ec128e-6158-4e15-b85b-6896b3bf72fa/d9ec128e-6158-4e15-b85b-6896b3bf72fa_16x9.jpg 16w, https://media.cbs19.tv/assets/CCT/images/d9ec128e-6158-4e15-b85b-6896b3bf72fa/d9ec128e-6158-4e15-b85b-6896b3bf72fa_140x79.jpg 140w, https://media.cbs19.tv/assets/CCT/images/d9ec128e-6158-4e15-b85b-6896b3bf72fa/d9ec128e-6158-4e15-b85b-6896b3bf72fa_360x203.jpg 360w, https://media.cbs19.tv/assets/CCT/images/d9ec128e-6158-4e15-b85b-6896b3bf72fa/d9ec128e-6158-4e15-b85b-6896b3bf72fa_540x304.jpg 540w, https://media.cbs19.tv/assets/CCT/images/d9ec128e-6158-4e15-b85b-6896b3bf72fa/d9ec128e-6158-4e15-b85b-6896b3bf72fa_750x422.jpg 750w, https://media.cbs19.tv/assets/CCT/images/d9ec128e-6158-4e15-b85b-6896b3bf72fa/d9ec128e-6158-4e15-b85b-6896b3bf72fa_1140x641.jpg 1140w, https://media.cbs19.tv/assets/CCT/images/d9ec128e-6158-4e15-b85b-6896b3bf72fa/d9ec128e-6158-4e15-b85b-6896b3bf72fa_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">Relatives mourn the dead of Oleksandr Mozheiko, 31, territorial defense soldier who was killed by Russian army on March 5, during his funeral in Irpin, in the outskirts of Kyiv, Ukraine, Friday , April 15, 2022. (AP Photo/Rodrigo Abd)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ukrainian President Volodymyr Zelenskyy accused Russian troops occupying parts of the Kherson and Zaporizhzhia regions in the south of terrorizing civilians and hunting for anyone who served in Ukraine’s military or government.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“The occupiers think this will make it easier for them to control this territory. But they are very wrong. They are fooling themselves,” Zelenskyy said in his nightly video address. “Russia’s problem is that it is not accepted — and never will be accepted — by the entire Ukrainian people. Russia has lost Ukraine forever.”</p>                    </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.cbs19.tv/article/news/local/ukrainian-woman-growing-flowers-to-cope-with-war-south-carolina/101-fe697c97-4fb0-4b5b-8293-7f110c2c3dfc" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Ukrainian woman living in Irmo grows flowers to keep her spirits up">Ukrainian woman living in Irmo grows flowers to keep her spirits up</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.cbs19.tv/article/news/local/lycoming-county/ukrainian-womans-experience-of-escaping-war-lycoming-county-aline-beskrovna-mariupol-denmark-troops/523-aafd35a7-74f4-4405-8227-3383dcce03b0" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Ukrainian woman&#x27;s experience of escaping war">Ukrainian woman&#x27;s experience of escaping war</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.cbs19.tv/article/news/verify/world-verify/ukraine-verify/fact-checking-footage-attack-on-russian-warship-moskva/536-3bd27676-110f-4db7-b5b6-86f4b1a61f33" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Fact-checking footage claiming to show recent attack on Russian warship Moskva">Fact-checking footage claiming to show recent attack on Russian warship Moskva</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p>More violence could be in store for Kyiv after Russian authorities accused Ukraine of wounding seven people and damaging about 100 residential buildings with airstrikes in Bryansk, a region bordering Ukraine. Authorities in another border region of Russia also reported Ukrainian shelling Thursday.</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_mid2/news/nation-world/ukraine"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“The number and the scale of missile attacks on objects in Kyiv will be ramped up in response to the Kyiv nationalist regime committing any terrorist attacks or diversions on the Russian territory,” Russian Defense Ministry spokesman Igor Konashenkov said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Russia used missiles to destroy a facility for the repair and production of missile systems in Kyiv, Konashenkov said. The Ukrainian state arms manufacturer, Ukroboronprom, said Russian forces struck one of the missile workshops at the Vizar plant, located near Kyiv’s Zhuliany airport.</p>                    </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.cbs19.tv/assets/CCT/images/fc96ff7e-cd6f-4ae8-abfc-fb3a1c97a569/fc96ff7e-cd6f-4ae8-abfc-fb3a1c97a569_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.cbs19.tv/assets/CCT/images/fc96ff7e-cd6f-4ae8-abfc-fb3a1c97a569/fc96ff7e-cd6f-4ae8-abfc-fb3a1c97a569_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/CCT/images/fc96ff7e-cd6f-4ae8-abfc-fb3a1c97a569/fc96ff7e-cd6f-4ae8-abfc-fb3a1c97a569_1140x641.jpg" data-srcset="https://media.cbs19.tv/assets/CCT/images/fc96ff7e-cd6f-4ae8-abfc-fb3a1c97a569/fc96ff7e-cd6f-4ae8-abfc-fb3a1c97a569_16x9.jpg 16w, https://media.cbs19.tv/assets/CCT/images/fc96ff7e-cd6f-4ae8-abfc-fb3a1c97a569/fc96ff7e-cd6f-4ae8-abfc-fb3a1c97a569_140x79.jpg 140w, https://media.cbs19.tv/assets/CCT/images/fc96ff7e-cd6f-4ae8-abfc-fb3a1c97a569/fc96ff7e-cd6f-4ae8-abfc-fb3a1c97a569_360x203.jpg 360w, https://media.cbs19.tv/assets/CCT/images/fc96ff7e-cd6f-4ae8-abfc-fb3a1c97a569/fc96ff7e-cd6f-4ae8-abfc-fb3a1c97a569_540x304.jpg 540w, https://media.cbs19.tv/assets/CCT/images/fc96ff7e-cd6f-4ae8-abfc-fb3a1c97a569/fc96ff7e-cd6f-4ae8-abfc-fb3a1c97a569_750x422.jpg 750w, https://media.cbs19.tv/assets/CCT/images/fc96ff7e-cd6f-4ae8-abfc-fb3a1c97a569/fc96ff7e-cd6f-4ae8-abfc-fb3a1c97a569_1140x641.jpg 1140w, https://media.cbs19.tv/assets/CCT/images/fc96ff7e-cd6f-4ae8-abfc-fb3a1c97a569/fc96ff7e-cd6f-4ae8-abfc-fb3a1c97a569_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.cbs19.tv/assets/CCT/images/fc96ff7e-cd6f-4ae8-abfc-fb3a1c97a569/fc96ff7e-cd6f-4ae8-abfc-fb3a1c97a569_1140x641.jpg" srcset="https://media.cbs19.tv/assets/CCT/images/fc96ff7e-cd6f-4ae8-abfc-fb3a1c97a569/fc96ff7e-cd6f-4ae8-abfc-fb3a1c97a569_16x9.jpg 16w, https://media.cbs19.tv/assets/CCT/images/fc96ff7e-cd6f-4ae8-abfc-fb3a1c97a569/fc96ff7e-cd6f-4ae8-abfc-fb3a1c97a569_140x79.jpg 140w, https://media.cbs19.tv/assets/CCT/images/fc96ff7e-cd6f-4ae8-abfc-fb3a1c97a569/fc96ff7e-cd6f-4ae8-abfc-fb3a1c97a569_360x203.jpg 360w, https://media.cbs19.tv/assets/CCT/images/fc96ff7e-cd6f-4ae8-abfc-fb3a1c97a569/fc96ff7e-cd6f-4ae8-abfc-fb3a1c97a569_540x304.jpg 540w, https://media.cbs19.tv/assets/CCT/images/fc96ff7e-cd6f-4ae8-abfc-fb3a1c97a569/fc96ff7e-cd6f-4ae8-abfc-fb3a1c97a569_750x422.jpg 750w, https://media.cbs19.tv/assets/CCT/images/fc96ff7e-cd6f-4ae8-abfc-fb3a1c97a569/fc96ff7e-cd6f-4ae8-abfc-fb3a1c97a569_1140x641.jpg 1140w, https://media.cbs19.tv/assets/CCT/images/fc96ff7e-cd6f-4ae8-abfc-fb3a1c97a569/fc96ff7e-cd6f-4ae8-abfc-fb3a1c97a569_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">Ukrainian Nicolai, 41, says goodbye to his daughter Elina, 4, next to his wife Lolita, right, before boarding in a train bound for Poland fleeing from the war at the train station in Lviv, western Ukraine on Friday, April 15, 2022. (AP Photo/Emilio Morenatti)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ukrainian officials have not confirmed striking targets in Russia, and the reports could not be independently verified.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>However, Ukrainian officials said forces did strike a key Russian warship with missiles. A senior U.S. defense official backed up the claim, saying the U.S. now believes the Moskva was hit by at least one Neptune anti-ship missile, and probably two. The official spoke on condition of anonymity to discuss an intelligence assessment.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Moskva, named for the Russian capital, sank while being towed to port Thursday after taking heavy damage. Moscow did not acknowledge any attack, saying only that a fire had detonated ammunition on board. The loss of the ship represents an important victory for Ukraine and a symbolic defeat for Russia.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The sinking reduces Russia’s firepower in the Black Sea and seemed to symbolize Moscow's fortunes in an eight-week invasion widely seen as <a href="https://apnews.com/article/russia-ukraine-war-battle-for-kyiv-dc559574ce9f6683668fa221af2d5340">a historic blunder</a> following the Russian retreat from the Kyiv region and much of northern Ukraine.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“A ‘flagship’ russian warship is a worthy diving site. We have one more diving spot in the Black Sea now. Will definitely visit the wreck after our victory in the war,” Ukrainian Defense Minister Oleksiy Reznikov tweeted Friday.</p>                    </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.cbs19.tv/assets/CCT/images/dbdf6673-7f47-4eea-8827-a55bffcddfab/dbdf6673-7f47-4eea-8827-a55bffcddfab_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.cbs19.tv/assets/CCT/images/dbdf6673-7f47-4eea-8827-a55bffcddfab/dbdf6673-7f47-4eea-8827-a55bffcddfab_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/CCT/images/dbdf6673-7f47-4eea-8827-a55bffcddfab/dbdf6673-7f47-4eea-8827-a55bffcddfab_1140x641.jpg" data-srcset="https://media.cbs19.tv/assets/CCT/images/dbdf6673-7f47-4eea-8827-a55bffcddfab/dbdf6673-7f47-4eea-8827-a55bffcddfab_16x9.jpg 16w, https://media.cbs19.tv/assets/CCT/images/dbdf6673-7f47-4eea-8827-a55bffcddfab/dbdf6673-7f47-4eea-8827-a55bffcddfab_140x79.jpg 140w, https://media.cbs19.tv/assets/CCT/images/dbdf6673-7f47-4eea-8827-a55bffcddfab/dbdf6673-7f47-4eea-8827-a55bffcddfab_360x203.jpg 360w, https://media.cbs19.tv/assets/CCT/images/dbdf6673-7f47-4eea-8827-a55bffcddfab/dbdf6673-7f47-4eea-8827-a55bffcddfab_540x304.jpg 540w, https://media.cbs19.tv/assets/CCT/images/dbdf6673-7f47-4eea-8827-a55bffcddfab/dbdf6673-7f47-4eea-8827-a55bffcddfab_750x422.jpg 750w, https://media.cbs19.tv/assets/CCT/images/dbdf6673-7f47-4eea-8827-a55bffcddfab/dbdf6673-7f47-4eea-8827-a55bffcddfab_1140x641.jpg 1140w, https://media.cbs19.tv/assets/CCT/images/dbdf6673-7f47-4eea-8827-a55bffcddfab/dbdf6673-7f47-4eea-8827-a55bffcddfab_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.cbs19.tv/assets/CCT/images/dbdf6673-7f47-4eea-8827-a55bffcddfab/dbdf6673-7f47-4eea-8827-a55bffcddfab_1140x641.jpg" srcset="https://media.cbs19.tv/assets/CCT/images/dbdf6673-7f47-4eea-8827-a55bffcddfab/dbdf6673-7f47-4eea-8827-a55bffcddfab_16x9.jpg 16w, https://media.cbs19.tv/assets/CCT/images/dbdf6673-7f47-4eea-8827-a55bffcddfab/dbdf6673-7f47-4eea-8827-a55bffcddfab_140x79.jpg 140w, https://media.cbs19.tv/assets/CCT/images/dbdf6673-7f47-4eea-8827-a55bffcddfab/dbdf6673-7f47-4eea-8827-a55bffcddfab_360x203.jpg 360w, https://media.cbs19.tv/assets/CCT/images/dbdf6673-7f47-4eea-8827-a55bffcddfab/dbdf6673-7f47-4eea-8827-a55bffcddfab_540x304.jpg 540w, https://media.cbs19.tv/assets/CCT/images/dbdf6673-7f47-4eea-8827-a55bffcddfab/dbdf6673-7f47-4eea-8827-a55bffcddfab_750x422.jpg 750w, https://media.cbs19.tv/assets/CCT/images/dbdf6673-7f47-4eea-8827-a55bffcddfab/dbdf6673-7f47-4eea-8827-a55bffcddfab_1140x641.jpg 1140w, https://media.cbs19.tv/assets/CCT/images/dbdf6673-7f47-4eea-8827-a55bffcddfab/dbdf6673-7f47-4eea-8827-a55bffcddfab_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">Armed servicemen of Donetsk People&#x27;s Republic militia look at a photographer as they carry captured weapons in an area controlled by Russian-backed separatist forces in Mariupol, Ukraine, Friday, April 15, 2022. (AP Photo/Alexei Alexandrov)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Russia's warning of renewed airstrikes did not stop Kyiv residents from taking advantage of a sunny and slightly warmer spring Friday as the weekend approached. More people than usual were out on the streets, walking dogs, riding electric scooters and strolling hand in hand.</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_mid3/news/nation-world/ukraine"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Such tentative signs of prewar life have resurfaced in the capital after Russian troops failed to capture the city and retreated to concentrate on eastern Ukraine, leaving behind evidence of <a href="https://apnews.com/article/russia-ukraine-putin-technology-war-crimes-migration-9a616f83f5952be7588d8b2357f2a3be">possible war crimes</a>. But a renewed bombardment could mean a return to the steady wail of air raid sirens heard during the early days of the <a href="https://apnews.com/article/russia-ukraine-kyiv-business-migration-canada-c6beb448b589ef2adf67b505817fce9c">invasion</a> and to fearful nights sheltering in subway stations.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In Mariupol, the city council said Friday that locals reported seeing Russian troops digging up bodies buried in residential courtyards and not allowing new burials “of people killed by them.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Why the exhumation is being carried out and where the bodies will be taken is unknown,” the council said on the Telegram messaging app.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Fighting continued in industrial areas and the port, and Russia for the first time used the Tu-22М3 long-range bomber to attack the city, said Oleksandr Motuzyanyk, a spokesman for the Ukrainian Ministry of Defense.</p>                    </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.cbs19.tv/assets/CCT/images/c0ff14a1-61c5-4cd4-b6dd-bfb739606e7f/c0ff14a1-61c5-4cd4-b6dd-bfb739606e7f_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.cbs19.tv/assets/CCT/images/c0ff14a1-61c5-4cd4-b6dd-bfb739606e7f/c0ff14a1-61c5-4cd4-b6dd-bfb739606e7f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/CCT/images/c0ff14a1-61c5-4cd4-b6dd-bfb739606e7f/c0ff14a1-61c5-4cd4-b6dd-bfb739606e7f_1140x641.jpg" data-srcset="https://media.cbs19.tv/assets/CCT/images/c0ff14a1-61c5-4cd4-b6dd-bfb739606e7f/c0ff14a1-61c5-4cd4-b6dd-bfb739606e7f_16x9.jpg 16w, https://media.cbs19.tv/assets/CCT/images/c0ff14a1-61c5-4cd4-b6dd-bfb739606e7f/c0ff14a1-61c5-4cd4-b6dd-bfb739606e7f_140x79.jpg 140w, https://media.cbs19.tv/assets/CCT/images/c0ff14a1-61c5-4cd4-b6dd-bfb739606e7f/c0ff14a1-61c5-4cd4-b6dd-bfb739606e7f_360x203.jpg 360w, https://media.cbs19.tv/assets/CCT/images/c0ff14a1-61c5-4cd4-b6dd-bfb739606e7f/c0ff14a1-61c5-4cd4-b6dd-bfb739606e7f_540x304.jpg 540w, https://media.cbs19.tv/assets/CCT/images/c0ff14a1-61c5-4cd4-b6dd-bfb739606e7f/c0ff14a1-61c5-4cd4-b6dd-bfb739606e7f_750x422.jpg 750w, https://media.cbs19.tv/assets/CCT/images/c0ff14a1-61c5-4cd4-b6dd-bfb739606e7f/c0ff14a1-61c5-4cd4-b6dd-bfb739606e7f_1140x641.jpg 1140w, https://media.cbs19.tv/assets/CCT/images/c0ff14a1-61c5-4cd4-b6dd-bfb739606e7f/c0ff14a1-61c5-4cd4-b6dd-bfb739606e7f_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.cbs19.tv/assets/CCT/images/c0ff14a1-61c5-4cd4-b6dd-bfb739606e7f/c0ff14a1-61c5-4cd4-b6dd-bfb739606e7f_1140x641.jpg" srcset="https://media.cbs19.tv/assets/CCT/images/c0ff14a1-61c5-4cd4-b6dd-bfb739606e7f/c0ff14a1-61c5-4cd4-b6dd-bfb739606e7f_16x9.jpg 16w, https://media.cbs19.tv/assets/CCT/images/c0ff14a1-61c5-4cd4-b6dd-bfb739606e7f/c0ff14a1-61c5-4cd4-b6dd-bfb739606e7f_140x79.jpg 140w, https://media.cbs19.tv/assets/CCT/images/c0ff14a1-61c5-4cd4-b6dd-bfb739606e7f/c0ff14a1-61c5-4cd4-b6dd-bfb739606e7f_360x203.jpg 360w, https://media.cbs19.tv/assets/CCT/images/c0ff14a1-61c5-4cd4-b6dd-bfb739606e7f/c0ff14a1-61c5-4cd4-b6dd-bfb739606e7f_540x304.jpg 540w, https://media.cbs19.tv/assets/CCT/images/c0ff14a1-61c5-4cd4-b6dd-bfb739606e7f/c0ff14a1-61c5-4cd4-b6dd-bfb739606e7f_750x422.jpg 750w, https://media.cbs19.tv/assets/CCT/images/c0ff14a1-61c5-4cd4-b6dd-bfb739606e7f/c0ff14a1-61c5-4cd4-b6dd-bfb739606e7f_1140x641.jpg 1140w, https://media.cbs19.tv/assets/CCT/images/c0ff14a1-61c5-4cd4-b6dd-bfb739606e7f/c0ff14a1-61c5-4cd4-b6dd-bfb739606e7f_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">A man looks at his burned car after a Russian attack in Kharkiv, Ukraine, Friday, April 15, 2022. (AP Photo/Felipe Dana)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Mariupol has been blockaded by Russian forces since the early days of the invasion, and dwindling numbers of Ukrainian defenders have held out against a siege that has come at <a href="https://apnews.com/article/russia-ukraine-state-of-the-union-address-zelenskyy-biden-kyiv-7cc069b80178629a60f4f2d166348d45">a horrific cost to trapped and starving civilians</a>.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The mayor said this week that the city's death toll could surpass 20,000. Other Ukrainian officials have said they expect to find evidence in Mariupol of atrocities like the ones <a href="https://apnews.com/article/russia-ukraine-europe-war-crimes-7791e247ce7087dddf64a2bbdcc5b888">discovered in Bucha</a> and other towns outside Kyiv.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Mariupol’s capture would allow Russian forces in the south, which came up through the annexed Crimean Peninsula, to fully link up with troops in the Donbas region, Ukraine’s eastern industrial heartland and the target of the looming offensive.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It's not certain when Russia will launch a full-scale campaign.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Also Friday, a Russian rocket hit an airport at night in the central city of Oleksandriia, Mayor Serhiy Kuzmenko said via Facebook. He made no mention of casualties.</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_mid4/news/nation-world/ukraine"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid4"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.cbs19.tv/assets/CCT/images/ce9a1307-d204-450a-8214-168f9e49d32a/ce9a1307-d204-450a-8214-168f9e49d32a_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.cbs19.tv/assets/CCT/images/ce9a1307-d204-450a-8214-168f9e49d32a/ce9a1307-d204-450a-8214-168f9e49d32a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/CCT/images/ce9a1307-d204-450a-8214-168f9e49d32a/ce9a1307-d204-450a-8214-168f9e49d32a_1140x641.jpg" data-srcset="https://media.cbs19.tv/assets/CCT/images/ce9a1307-d204-450a-8214-168f9e49d32a/ce9a1307-d204-450a-8214-168f9e49d32a_16x9.jpg 16w, https://media.cbs19.tv/assets/CCT/images/ce9a1307-d204-450a-8214-168f9e49d32a/ce9a1307-d204-450a-8214-168f9e49d32a_140x79.jpg 140w, https://media.cbs19.tv/assets/CCT/images/ce9a1307-d204-450a-8214-168f9e49d32a/ce9a1307-d204-450a-8214-168f9e49d32a_360x203.jpg 360w, https://media.cbs19.tv/assets/CCT/images/ce9a1307-d204-450a-8214-168f9e49d32a/ce9a1307-d204-450a-8214-168f9e49d32a_540x304.jpg 540w, https://media.cbs19.tv/assets/CCT/images/ce9a1307-d204-450a-8214-168f9e49d32a/ce9a1307-d204-450a-8214-168f9e49d32a_750x422.jpg 750w, https://media.cbs19.tv/assets/CCT/images/ce9a1307-d204-450a-8214-168f9e49d32a/ce9a1307-d204-450a-8214-168f9e49d32a_1140x641.jpg 1140w, https://media.cbs19.tv/assets/CCT/images/ce9a1307-d204-450a-8214-168f9e49d32a/ce9a1307-d204-450a-8214-168f9e49d32a_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.cbs19.tv/assets/CCT/images/ce9a1307-d204-450a-8214-168f9e49d32a/ce9a1307-d204-450a-8214-168f9e49d32a_1140x641.jpg" srcset="https://media.cbs19.tv/assets/CCT/images/ce9a1307-d204-450a-8214-168f9e49d32a/ce9a1307-d204-450a-8214-168f9e49d32a_16x9.jpg 16w, https://media.cbs19.tv/assets/CCT/images/ce9a1307-d204-450a-8214-168f9e49d32a/ce9a1307-d204-450a-8214-168f9e49d32a_140x79.jpg 140w, https://media.cbs19.tv/assets/CCT/images/ce9a1307-d204-450a-8214-168f9e49d32a/ce9a1307-d204-450a-8214-168f9e49d32a_360x203.jpg 360w, https://media.cbs19.tv/assets/CCT/images/ce9a1307-d204-450a-8214-168f9e49d32a/ce9a1307-d204-450a-8214-168f9e49d32a_540x304.jpg 540w, https://media.cbs19.tv/assets/CCT/images/ce9a1307-d204-450a-8214-168f9e49d32a/ce9a1307-d204-450a-8214-168f9e49d32a_750x422.jpg 750w, https://media.cbs19.tv/assets/CCT/images/ce9a1307-d204-450a-8214-168f9e49d32a/ce9a1307-d204-450a-8214-168f9e49d32a_1140x641.jpg 1140w, https://media.cbs19.tv/assets/CCT/images/ce9a1307-d204-450a-8214-168f9e49d32a/ce9a1307-d204-450a-8214-168f9e49d32a_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">Ukrainian Nicolai, 41, cries as he says goodbye to his daughter Elina, 4, and his wife Lolita, on a train bound for Poland fleeing from the war at the train station in Lviv, western Ukraine, Friday, April 15, 2022. (AP Photo/Emilio Morenatti)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>And a regional Ukrainian official said seven people were killed and 27 wounded when Russian forces fired on buses carrying civilians in the village of Borovaya, near Kharkiv. The claim could not be independently verified.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Dmytro Chubenko, a spokesman for the regional prosecutor’s office, told the Suspilne news website that authorities had opened criminal proceedings in connection with a suspected “violation of the laws and customs of war, combined with premeditated murder.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>___</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>Fisch reported from Kramatorsk. Burns reported from Washington. Associated Press journalists around the world contributed to this report.</em></p>                    </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Russia threatens new missile attacks on Kyiv",
  "datePublished": "12:04 AM CDT April 16, 2022",
  "dateModified": "12:04 AM CDT April 16, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.cbs19.tv/article/news/nation-world/ukraine/russia-ukraine-war-saturday/507-e5190f3c-b695-4335-bb52-a1c8262ebce8"
  },
  "author": {
    "@type": "Person",
    "name": "ADAM SCHRECK (ROBERT BURNS and YESICA FISCH  Associated Press)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KYTX",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.cbs19.tv/assets/shared-images/amp-logos/kytx.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.cbs19.tv::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_atf/news/nation-world/ukraine"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_atf/news/nation-world/ukraine&amp;sz=300x250&amp;c=641" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_flex_btf/news/nation-world/ukraine"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_flex_btf/news/nation-world/ukraine&amp;sz=970x250|728x90|1140x286|1x1&amp;c=641" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="CBS 19" src="/assets/shared-images/logos/kytx.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.cbs19.tv/kytxjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.CBS19.TV/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 CBS 19. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/exit_interstitial/news/nation-world/ukraine"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KYTX" src="/assets/shared-images/logos/kytx.png" />
    </div>
    <h2 class="notifications__heading">KYTX would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kytx.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&version=9.1.5"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.3.4">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const o={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:"https://amp.akamaized.net/players/9.0.13+premier/akamai/amp/core/libs/hls.min",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in o==!1&&(o[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:o,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCfJn_nlWRNoF2hzIfp_Tq09OXNxtqZBfk" data-project-id="kytx-news-app" data-sender-id="774860053106" data-app-id="1:774860053106:web:4c05483a48337ba9">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
