<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.10.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Jury convicts Stewart Rhodes, lieutenant of seditious conspiracy | cbs19.tv</title>
    <script>window.tegna=window.tegna||{},window.tegna.getCookie=e=>{e=("; "+document.cookie).split(`; ${e}=`);return 2===e.length?e.pop().split(";").shift():null},window.tegna.usprivacy=window.tegna.getCookie("usprivacy"),function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-primary-gradient-start: #045ea846;
    --theme-secondary: #045ea8;
}
</style>

<link rel="preload" href="/modules.min_6.10.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.10.1.css"></noscript>

<link rel="preload" href="/common.min_6.10.1.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KYTX.png?ver=2.6.10.1" />
    <link rel="canonical" href="https://www.wusa9.com/article/news/national/capitol-riots/oath-keepers-founder-stewart-rhodes-kelly-meggs-found-guilty-of-seditious-conspiracy/65-c72e680d-eaa2-4c71-8c04-f4b416d7cecd" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.cbs19.tv/amp/article/news/national/oath-keepers-founder-stewart-rhodes-kelly-meggs-found-guilty-of-seditious-conspiracy/65-c72e680d-eaa2-4c71-8c04-f4b416d7cecd" />
        <meta itemprop="datePublished" content="4:23 PM CST November 29, 2022" />
        <meta itemprop="dateModified" content="4:28 PM CST November 29, 2022" />
        <meta itemprop="url" content="https://www.cbs19.tv/article/news/national/oath-keepers-founder-stewart-rhodes-kelly-meggs-found-guilty-of-seditious-conspiracy/65-c72e680d-eaa2-4c71-8c04-f4b416d7cecd" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.cbs19.tv/article/news/national/oath-keepers-founder-stewart-rhodes-kelly-meggs-found-guilty-of-seditious-conspiracy/65-c72e680d-eaa2-4c71-8c04-f4b416d7cecd">
        <meta property="og:title" content="Oath Keepers founder Stewart Rhodes found guilty of seditious conspiracy">
        <meta property="og:description" content="A jury convicted Rhodes and one of his lieutenants of conspiring to stop the transfer of presidential power.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.cbs19.tv/assets/WUSA/images/21a2492f-335d-4257-8e63-7dce559819f4/21a2492f-335d-4257-8e63-7dce559819f4_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="4:23 PM CST November 29, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="cbs19,news,national,crime" />
        <meta name="twitter:title" content="Oath Keepers founder Stewart Rhodes found guilty of seditious conspiracy">
        <meta name="twitter:image:src" content="https://media.cbs19.tv/assets/WUSA/images/21a2492f-335d-4257-8e63-7dce559819f4/21a2492f-335d-4257-8e63-7dce559819f4_1140x641.jpg">
        <meta name="twitter:image" content="https://media.cbs19.tv/assets/WUSA/images/21a2492f-335d-4257-8e63-7dce559819f4/21a2492f-335d-4257-8e63-7dce559819f4_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="kytxcbs19">
        <meta name="twitter:description" content="A jury convicted Rhodes and one of his lieutenants of conspiring to stop the transfer of presidential power.">
        <meta name="twitter:domain" content="www.cbs19.tv/">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="cbs19.tv" />
            <meta name="description" content="The Oath Keepers founder and Florida state leader Kelly Meggs were both found guilty of conspiring to stop the transfer of presidential power." />
            <meta property="fb:app_id" content="307652129744839" />
            <meta property="og:site_name" content="cbs19.tv" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="4:23 PM CST November 29, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="d0fe5257-b67b-4caf-bcbf-a7409831d10f"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="501" data-watson-keywords="Stewart Rhodes,Oath Keepers,militia founder Stewart Rhodes,U.S. Army veteran,coming weeks" data-page-type="article" data-gpt-network-code="32805352/tx-tyler-KYTX-B3363_DesktopTablet" data-section="news" data-subsection="national" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="Tyler, TX" data-subcategory="national" data-keywords="KYTX, CBS19, Tyler, TX, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Tyler&#x27;s Leading Local News: Weather, Traffic, Sports and more | Tyler, Texas | CBS19.tv" data-ga-property-id="UA-80111198-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.cbs19.tv/article/news/national/oath-keepers-founder-stewart-rhodes-kelly-meggs-found-guilty-of-seditious-conspiracy/65-c72e680d-eaa2-4c71-8c04-f4b416d7cecd" data-canonical-url="https://www.wusa9.com/article/news/national/capitol-riots/oath-keepers-founder-stewart-rhodes-kelly-meggs-found-guilty-of-seditious-conspiracy/65-c72e680d-eaa2-4c71-8c04-f4b416d7cecd" data-asset-id="c72e680d-eaa2-4c71-8c04-f4b416d7cecd" data-article-keywords="national,crime,news" data-content-title="Oath Keepers founder Stewart Rhodes found guilty of seditious conspiracy" data-content-categories="national,crime,news" data-content-score="85" data-tracking-tags="" data-t1-publisher="" data-call-letters="KYTX" data-article-byline="Jordan Fischer" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Oath Keepers founder Stewart Rhodes found guilty of seditious conspiracy" data-video-name="Oath Keepers founder Stewart Rhodes found guilty of seditious conspiracy" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Oath Keepers founder Stewart Rhodes found guilty of seditious conspiracy" data-cct-story="false" data-platform="desktop" data-full-environment="KYTX" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-19076444178634.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3977/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3978/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
    var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kytx.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
<script type="text/javascript">!function(T,l,y){var S=T.location,u="script",k="instrumentationKey",D="ingestionendpoint",C="disableExceptionTracking",E="ai.device.",I="toLowerCase",b="crossOrigin",w="POST",e="appInsightsSDK",t=y.name||"appInsights";(y.name||T[e])&&(T[e]=t);var n=T[t]||function(d){var g=!1,f=!1,m={initialize:!0,queue:[],sv:"4",version:2,config:d};function v(e,t){var n={},a="Browser";return n[E+"id"]=a[I](),n[E+"type"]=a,n["ai.operation.name"]=S&&S.pathname||"_unknown_",n["ai.internal.sdkVersion"]="javascript:snippet_"+(m.sv||m.version),{time:function(){var e=new Date;function t(e){var t=""+e;return 1===t.length&&(t="0"+t),t}return e.getUTCFullYear()+"-"+t(1+e.getUTCMonth())+"-"+t(e.getUTCDate())+"T"+t(e.getUTCHours())+":"+t(e.getUTCMinutes())+":"+t(e.getUTCSeconds())+"."+((e.getUTCMilliseconds()/1e3).toFixed(3)+"").slice(2,5)+"Z"}(),iKey:e,name:"Microsoft.ApplicationInsights."+e.replace(/-/g,"")+"."+t,sampleRate:100,tags:n,data:{baseData:{ver:2}}}}var h=d.url||y.src;if(h){function a(e){var t,n,a,i,r,o,s,c,p,l,u;g=!0,m.queue=[],f||(f=!0,t=h,s=function(){var e={},t=d.connectionString;if(t)for(var n=t.split(";"),a=0;a<n.length;a++){var i=n[a].split("=");2===i.length&&(e[i[0][I]()]=i[1])}if(!e[D]){var r=e.endpointsuffix,o=r?e.location:null;e[D]="https://"+(o?o+".":"")+"dc."+(r||"services.visualstudio.com")}return e}(),c=s[k]||d[k]||"",p=s[D],l=p?p+"/v2/track":config.endpointUrl,(u=[]).push((n="SDK LOAD Failure: Failed to load Application Insights SDK script (See stack for details)",a=t,i=l,(o=(r=v(c,"Exception")).data).baseType="ExceptionData",o.baseData.exceptions=[{typeName:"SDKLoadFailed",message:n.replace(/\./g,"-"),hasFullStack:!1,stack:n+"\nSnippet failed to load ["+a+"] -- Telemetry is disabled\nHelp Link: https://go.microsoft.com/fwlink/?linkid=2128109\nHost: "+(S&&S.pathname||"_unknown_")+"\nEndpoint: "+i,parsedStack:[]}],r)),u.push(function(e,t,n,a){var i=v(c,"Message"),r=i.data;r.baseType="MessageData";var o=r.baseData;return o.message='AI (Internal): 99 message:"'+("SDK LOAD Failure: Failed to load Application Insights SDK script (See stack for details) ("+n+")").replace(/\"/g,"")+'"',o.properties={endpoint:a},i}(0,0,t,l)),function(e,t){if(JSON){var n=T.fetch;if(n&&!y.useXhr)n(t,{method:w,body:JSON.stringify(e),mode:"cors"});else if(XMLHttpRequest){var a=new XMLHttpRequest;a.open(w,t),a.setRequestHeader("Content-type","application/json"),a.send(JSON.stringify(e))}}}(u,l))}function i(e,t){f||setTimeout(function(){!t&&m.core||a()},500)}var e=function(){var n=l.createElement(u);n.src=h;var e=y[b];return!e&&""!==e||"undefined"==n[b]||(n[b]=e),n.onload=i,n.onerror=a,n.onreadystatechange=function(e,t){"loaded"!==n.readyState&&"complete"!==n.readyState||i(0,t)},n}();y.ld<0?l.getElementsByTagName("head")[0].appendChild(e):setTimeout(function(){l.getElementsByTagName(u)[0].parentNode.appendChild(e)},y.ld||0)}try{m.cookie=l.cookie}catch(p){}function t(e){for(;e.length;)!function(t){m[t]=function(){var e=arguments;g||m.queue.push(function(){m[t].apply(m,e)})}}(e.pop())}var n="track",r="TrackPage",o="TrackEvent";t([n+"Event",n+"PageView",n+"Exception",n+"Trace",n+"DependencyData",n+"Metric",n+"PageViewPerformance","start"+r,"stop"+r,"start"+o,"stop"+o,"addTelemetryInitializer","setAuthenticatedUserContext","clearAuthenticatedUserContext","flush"]),m.SeverityLevel={Verbose:0,Information:1,Warning:2,Error:3,Critical:4};var s=(d.extensionConfig||{}).ApplicationInsightsAnalytics||{};if(!0!==d[C]&&!0!==s[C]){method="onerror",t(["_"+method]);var c=T[method];T[method]=function(e,t,n,a,i){var r=c&&c(e,t,n,a,i);return!0!==r&&m["_"+method]({message:e,url:t,lineNumber:n,columnNumber:a,error:i}),r},d.autoExceptionInstrumented=!0}return m}(y.cfg);(T[t]=n).queue&&0===n.queue.length&&n.trackPageView({})}(window,document,{
src: "https://az416426.vo.msecnd.net/scripts/b/ai.2.min.js",
cfg: { 
    connectionString: 'InstrumentationKey=58a27f74-ef66-4150-958e-138a1ada662f'
}});
    </script></head>
<body>
    <input name="__RequestVerificationToken" type="hidden" value="CfDJ8BVkLgwOimJEg0cVSABLZe_SBeacXpA1qSQnb23Kaw6z1aTuXUpZXkvdrWuiwJwJ7mrRtdkEWYEnGlbze6TzgAMac-zq7XVk6w1qE8aMmM3p6b6pWv5m3qYqILR-I3b3PEJlNxijHrzQCYJJjpZf984" />
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.renameElement=(e,t)=>{var i=document.createElement(t);for(Array.from(e.attributes).forEach(e=>{i.setAttribute(e.nodeName,e.nodeValue)});e.firstChild;)i.appendChild(e.firstChild);return e.parentNode.replaceChild(i,e)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,r=(r=30-t.length)<0?0:r,a="log",n=("error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(r));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[a](n,i):console[a](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],r=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){e.isIntersecting&&(o.remove(),n.append(r),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),e={el:n},"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}})))})}).observe(n):(o.remove(),n.append(r))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{var e=[...this.children];let r=e[0].uuid;var t=window.localStorage.getItem(this.uuid);null!==t?(r=t,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:t})):(r=e[t=e.length,Math.floor(Math.random()*Math.floor(t))].uuid,window.localStorage.setItem(this.uuid,r),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:r}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl,o=document.querySelector('[name="__RequestVerificationToken"]').value;(await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache","XSRF-TOKEN":o},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:r,click:e?1:0,impression:t?1:0})})).text().then(e=>{i(e)})};for(var n=0;n<e.length;n++)e[n].uuid===r?(e[n].active=!0,[...e[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:r}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:r})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)):e[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=WxZx7zG8bEFjCjGyeSn7aNbwcvcITZ2RwvYvlNIMIzufZXWA265s/g=="
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="501"
         data-primarydomain="cbs19.tv"
         data-environment-base-url="https://www.cbs19.tv/"
         data-call-letters="KYTX"
         data-full-environment="KYTX"
         data-twitter-id="kytxcbs19"
         data-fban="307652129744839"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="c72e680d-eaa2-4c71-8c04-f4b416d7cecd"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.cbs19.tv/article/news/national/oath-keepers-founder-stewart-rhodes-kelly-meggs-found-guilty-of-seditious-conspiracy/65-c72e680d-eaa2-4c71-8c04-f4b416d7cecd"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="tx-tyler-KYTX-B3363_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kytx-redesign-desktop/prod/utag"
         data-taboola-url="https://www.wusa9.com/article/news/national/capitol-riots/oath-keepers-founder-stewart-rhodes-kelly-meggs-found-guilty-of-seditious-conspiracy/65-c72e680d-eaa2-4c71-8c04-f4b416d7cecd"
         data-elvs-id="38"
         data-assets-base-url="https://media.cbs19.tv"
         data-elvs-stream-url="https://livevideo.tegnadigital.com/kytx/v1/master/f9c1bf9ffd6ac86b6173a7c169ff6e3f4efbd693/KYTX/elvs/live.m3u8"
         data-elvs-stream-title="The Noon Show"
         data-is-elvs-disabled="false"
         data-hls-js-url="https://amp.akamaized.net/players/9.1.17&#x2B;premier/akamai/amp/core/libs/hls.min"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="482"data-tealium-id-oneplusx="586"data-tealium-id-simplifi="544"data-tealium-id-taboola="543"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
    <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_universal/news/national"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-lazy="false"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="307652129744839"
        data-twitter-id="kytxcbs19">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container" role="button" tabindex="0">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="CBS19 Home" src="/assets/shared-images/logos/kytx.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Texas">
                                                                    <span class="header__subnav-label">Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Coronavirus">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/helpline" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="CBS19 Helpline">
                                                                    <span class="header__subnav-label">CBS19 Helpline</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <tegna-ab uuid="df6bbaed-c1b0-40e8-8499-6e57faf63186">
                            <tegna-variant uuid="d52094ec-8237-4fdb-b6da-13a9388294a5">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="https://www.cbs19.tv/article/news/local/murder-suspect-from-minnesota-arrested-longview/501-ed31b008-b1f0-4656-9921-637830cade9e" aria-label="Read Murder suspect from Minnesota arrested in Longview" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Murder suspect from Minnesota arrested in Longview">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Murder suspect from Minnesota arrested in Longview" width="" height="" src="https://media.cbs19.tv/assets/KYTX/images/a7e9a92f-605d-4d67-8c1a-ceef8d2a640a/a7e9a92f-605d-4d67-8c1a-ceef8d2a640a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Murder suspect from Minnesota arrested in Longview" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/KYTX/images/a7e9a92f-605d-4d67-8c1a-ceef8d2a640a/a7e9a92f-605d-4d67-8c1a-ceef8d2a640a_360x203.jpg" data-srcset="https://media.cbs19.tv/assets/KYTX/images/a7e9a92f-605d-4d67-8c1a-ceef8d2a640a/a7e9a92f-605d-4d67-8c1a-ceef8d2a640a_16x9.jpg 16w, https://media.cbs19.tv/assets/KYTX/images/a7e9a92f-605d-4d67-8c1a-ceef8d2a640a/a7e9a92f-605d-4d67-8c1a-ceef8d2a640a_140x79.jpg 140w, https://media.cbs19.tv/assets/KYTX/images/a7e9a92f-605d-4d67-8c1a-ceef8d2a640a/a7e9a92f-605d-4d67-8c1a-ceef8d2a640a_360x203.jpg 360w, https://media.cbs19.tv/assets/KYTX/images/a7e9a92f-605d-4d67-8c1a-ceef8d2a640a/a7e9a92f-605d-4d67-8c1a-ceef8d2a640a_540x304.jpg 540w, https://media.cbs19.tv/assets/KYTX/images/a7e9a92f-605d-4d67-8c1a-ceef8d2a640a/a7e9a92f-605d-4d67-8c1a-ceef8d2a640a_750x422.jpg 750w, https://media.cbs19.tv/assets/KYTX/images/a7e9a92f-605d-4d67-8c1a-ceef8d2a640a/a7e9a92f-605d-4d67-8c1a-ceef8d2a640a_1140x641.jpg 1140w, https://media.cbs19.tv/assets/KYTX/images/a7e9a92f-605d-4d67-8c1a-ceef8d2a640a/a7e9a92f-605d-4d67-8c1a-ceef8d2a640a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.cbs19.tv/article/news/local/murder-suspect-from-minnesota-arrested-longview/501-ed31b008-b1f0-4656-9921-637830cade9e" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Murder suspect from Minnesota arrested in Longview">Murder suspect from Minnesota arrested in Longview</a></h4>
                                </div>
                            </tegna-variant>
                            <tegna-variant uuid="fcccaf94-8314-499a-bd5f-f250fc3e0e65">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="https://www.cbs19.tv/article/news/local/murder-suspect-from-minnesota-arrested-longview/501-ed31b008-b1f0-4656-9921-637830cade9e" aria-label="Read Murder suspect from Minnesota arrested in East Texas" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Murder suspect from Minnesota arrested in East Texas">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Murder suspect from Minnesota arrested in East Texas" width="" height="" src="https://media.cbs19.tv/assets/KYTX/images/a7e9a92f-605d-4d67-8c1a-ceef8d2a640a/a7e9a92f-605d-4d67-8c1a-ceef8d2a640a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Murder suspect from Minnesota arrested in East Texas" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/KYTX/images/a7e9a92f-605d-4d67-8c1a-ceef8d2a640a/a7e9a92f-605d-4d67-8c1a-ceef8d2a640a_360x203.jpg" data-srcset="https://media.cbs19.tv/assets/KYTX/images/a7e9a92f-605d-4d67-8c1a-ceef8d2a640a/a7e9a92f-605d-4d67-8c1a-ceef8d2a640a_16x9.jpg 16w, https://media.cbs19.tv/assets/KYTX/images/a7e9a92f-605d-4d67-8c1a-ceef8d2a640a/a7e9a92f-605d-4d67-8c1a-ceef8d2a640a_140x79.jpg 140w, https://media.cbs19.tv/assets/KYTX/images/a7e9a92f-605d-4d67-8c1a-ceef8d2a640a/a7e9a92f-605d-4d67-8c1a-ceef8d2a640a_360x203.jpg 360w, https://media.cbs19.tv/assets/KYTX/images/a7e9a92f-605d-4d67-8c1a-ceef8d2a640a/a7e9a92f-605d-4d67-8c1a-ceef8d2a640a_540x304.jpg 540w, https://media.cbs19.tv/assets/KYTX/images/a7e9a92f-605d-4d67-8c1a-ceef8d2a640a/a7e9a92f-605d-4d67-8c1a-ceef8d2a640a_750x422.jpg 750w, https://media.cbs19.tv/assets/KYTX/images/a7e9a92f-605d-4d67-8c1a-ceef8d2a640a/a7e9a92f-605d-4d67-8c1a-ceef8d2a640a_1140x641.jpg 1140w, https://media.cbs19.tv/assets/KYTX/images/a7e9a92f-605d-4d67-8c1a-ceef8d2a640a/a7e9a92f-605d-4d67-8c1a-ceef8d2a640a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.cbs19.tv/article/news/local/murder-suspect-from-minnesota-arrested-longview/501-ed31b008-b1f0-4656-9921-637830cade9e" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Murder suspect from Minnesota arrested in East Texas">Murder suspect from Minnesota arrested in East Texas</a></h4>
                                </div>
                            </tegna-variant>
                    </tegna-ab>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.cbs19.tv/article/news/local/woman-and-child-shot-in-marshall-police-searching-for-suspect/501-b70441c5-789c-4c37-bb41-a4ca041f724c" aria-label="Read Marshall man accused of shooting woman, child arrested" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Marshall man accused of shooting woman, child arrested">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Marshall man accused of shooting woman, child arrested" width="" height="" src="https://media.cbs19.tv/assets/KYTX/images/0c0d492a-8ff0-4879-b06e-5cd5e7d6d08e/0c0d492a-8ff0-4879-b06e-5cd5e7d6d08e_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Marshall man accused of shooting woman, child arrested" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/KYTX/images/0c0d492a-8ff0-4879-b06e-5cd5e7d6d08e/0c0d492a-8ff0-4879-b06e-5cd5e7d6d08e_360x203.png" data-srcset="https://media.cbs19.tv/assets/KYTX/images/0c0d492a-8ff0-4879-b06e-5cd5e7d6d08e/0c0d492a-8ff0-4879-b06e-5cd5e7d6d08e_16x9.png 16w, https://media.cbs19.tv/assets/KYTX/images/0c0d492a-8ff0-4879-b06e-5cd5e7d6d08e/0c0d492a-8ff0-4879-b06e-5cd5e7d6d08e_140x79.png 140w, https://media.cbs19.tv/assets/KYTX/images/0c0d492a-8ff0-4879-b06e-5cd5e7d6d08e/0c0d492a-8ff0-4879-b06e-5cd5e7d6d08e_360x203.png 360w, https://media.cbs19.tv/assets/KYTX/images/0c0d492a-8ff0-4879-b06e-5cd5e7d6d08e/0c0d492a-8ff0-4879-b06e-5cd5e7d6d08e_540x304.png 540w, https://media.cbs19.tv/assets/KYTX/images/0c0d492a-8ff0-4879-b06e-5cd5e7d6d08e/0c0d492a-8ff0-4879-b06e-5cd5e7d6d08e_750x422.png 750w, https://media.cbs19.tv/assets/KYTX/images/0c0d492a-8ff0-4879-b06e-5cd5e7d6d08e/0c0d492a-8ff0-4879-b06e-5cd5e7d6d08e_1140x641.png 1140w, https://media.cbs19.tv/assets/KYTX/images/0c0d492a-8ff0-4879-b06e-5cd5e7d6d08e/0c0d492a-8ff0-4879-b06e-5cd5e7d6d08e_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.cbs19.tv/article/news/local/woman-and-child-shot-in-marshall-police-searching-for-suspect/501-b70441c5-789c-4c37-bb41-a4ca041f724c" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Marshall man accused of shooting woman, child arrested">Marshall man accused of shooting woman, child arrested</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.cbs19.tv/article/news/nation-world/mauna-loa-eruption-explainer/507-fbbfb789-6e9f-43a4-aba7-f2e1e008616b" aria-label="Read EXPLAINER: What hazards are posed by Hawaii&#x27;s Mauna Loa?" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; EXPLAINER: What hazards are posed by Hawaii&#x27;s Mauna Loa?">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="EXPLAINER: What hazards are posed by Hawaii's Mauna Loa?" width="" height="" src="https://media.cbs19.tv/assets/CCT/images/d2479231-0f27-4174-8d4a-c30f62f581d3/d2479231-0f27-4174-8d4a-c30f62f581d3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="EXPLAINER: What hazards are posed by Hawaii's Mauna Loa?" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/CCT/images/d2479231-0f27-4174-8d4a-c30f62f581d3/d2479231-0f27-4174-8d4a-c30f62f581d3_360x203.jpg" data-srcset="https://media.cbs19.tv/assets/CCT/images/d2479231-0f27-4174-8d4a-c30f62f581d3/d2479231-0f27-4174-8d4a-c30f62f581d3_16x9.jpg 16w, https://media.cbs19.tv/assets/CCT/images/d2479231-0f27-4174-8d4a-c30f62f581d3/d2479231-0f27-4174-8d4a-c30f62f581d3_140x79.jpg 140w, https://media.cbs19.tv/assets/CCT/images/d2479231-0f27-4174-8d4a-c30f62f581d3/d2479231-0f27-4174-8d4a-c30f62f581d3_360x203.jpg 360w, https://media.cbs19.tv/assets/CCT/images/d2479231-0f27-4174-8d4a-c30f62f581d3/d2479231-0f27-4174-8d4a-c30f62f581d3_540x304.jpg 540w, https://media.cbs19.tv/assets/CCT/images/d2479231-0f27-4174-8d4a-c30f62f581d3/d2479231-0f27-4174-8d4a-c30f62f581d3_750x422.jpg 750w, https://media.cbs19.tv/assets/CCT/images/d2479231-0f27-4174-8d4a-c30f62f581d3/d2479231-0f27-4174-8d4a-c30f62f581d3_1140x641.jpg 1140w, https://media.cbs19.tv/assets/CCT/images/d2479231-0f27-4174-8d4a-c30f62f581d3/d2479231-0f27-4174-8d4a-c30f62f581d3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.cbs19.tv/article/news/nation-world/mauna-loa-eruption-explainer/507-fbbfb789-6e9f-43a4-aba7-f2e1e008616b" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; EXPLAINER: What hazards are posed by Hawaii&#x27;s Mauna Loa?">EXPLAINER: What hazards are posed by Hawaii&#x27;s Mauna Loa?</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.cbs19.tv/article/weather/forecast/east-texas-weather/501-264732096" aria-label="Read CBS19 WEATHER: Strong storms possible in Deep East Texas this afternoon" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; CBS19 WEATHER: Strong storms possible in Deep East Texas this afternoon">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="CBS19 WEATHER: Strong storms possible in Deep East Texas this afternoon" width="" height="" src="https://media.cbs19.tv/assets/KYTX/images/d7969318-ba24-45f3-bb70-684f693c6214/d7969318-ba24-45f3-bb70-684f693c6214_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="CBS19 WEATHER: Strong storms possible in Deep East Texas this afternoon" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.cbs19.tv/assets/KYTX/images/d7969318-ba24-45f3-bb70-684f693c6214/d7969318-ba24-45f3-bb70-684f693c6214_360x203.jpg" data-srcset="https://media.cbs19.tv/assets/KYTX/images/d7969318-ba24-45f3-bb70-684f693c6214/d7969318-ba24-45f3-bb70-684f693c6214_16x9.jpg 16w, https://media.cbs19.tv/assets/KYTX/images/d7969318-ba24-45f3-bb70-684f693c6214/d7969318-ba24-45f3-bb70-684f693c6214_140x79.jpg 140w, https://media.cbs19.tv/assets/KYTX/images/d7969318-ba24-45f3-bb70-684f693c6214/d7969318-ba24-45f3-bb70-684f693c6214_360x203.jpg 360w, https://media.cbs19.tv/assets/KYTX/images/d7969318-ba24-45f3-bb70-684f693c6214/d7969318-ba24-45f3-bb70-684f693c6214_540x304.jpg 540w, https://media.cbs19.tv/assets/KYTX/images/d7969318-ba24-45f3-bb70-684f693c6214/d7969318-ba24-45f3-bb70-684f693c6214_750x422.jpg 750w, https://media.cbs19.tv/assets/KYTX/images/d7969318-ba24-45f3-bb70-684f693c6214/d7969318-ba24-45f3-bb70-684f693c6214_1140x641.jpg 1140w, https://media.cbs19.tv/assets/KYTX/images/d7969318-ba24-45f3-bb70-684f693c6214/d7969318-ba24-45f3-bb70-684f693c6214_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.cbs19.tv/article/weather/forecast/east-texas-weather/501-264732096" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; CBS19 WEATHER: Strong storms possible in Deep East Texas this afternoon">CBS19 WEATHER: Strong storms possible in Deep East Texas this afternoon</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_true" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <img class="watch-live__logo" src="/assets/shared-images/logos/native/kytx.svg" alt="Watch Live" />
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_true">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_playing" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search cbs19.tv" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
    <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/masthead_sponsor/news/national"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-lazy="false"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.cbs19.tv/article/news/national/oath-keepers-founder-stewart-rhodes-kelly-meggs-found-guilty-of-seditious-conspiracy/65-c72e680d-eaa2-4c71-8c04-f4b416d7cecd" aria-label="Visit the weather page">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Tyler, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">75&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Tyler, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.cbs19.tv/article/news/national/oath-keepers-founder-stewart-rhodes-kelly-meggs-found-guilty-of-seditious-conspiracy/65-c72e680d-eaa2-4c71-8c04-f4b416d7cecd">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.cbs19.tv/article/news/national/oath-keepers-founder-stewart-rhodes-kelly-meggs-found-guilty-of-seditious-conspiracy/65-c72e680d-eaa2-4c71-8c04-f4b416d7cecd">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <button disabled class="header__featured-arrow header__featured-arrow_direction_previous"><div class="header__featured-arrow-icon"></div></button>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">ADVERTISE WITH US</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.cbs19.tv/under-the-lights">UNDER THE LIGHTS</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.cbs19.tv/hooked-on-east-texas">HOOKED ON EAST TEXAS</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.cbs19.tv/tuesday-tails">TUESDAY TAILS</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.cbs19.tv/radar">WEATHER RADAR</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.cbs19.tv/coronavirus-covid-19">COVID-19</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.cbs19.tv/community">COMMUNITY</a>
                        </li>
                </ul>
            </div>
            <button disabled class="header__featured-arrow header__featured-arrow_direction_next"><div class="header__featured-arrow-icon"></div></button>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


<div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="c72e680d-eaa2-4c71-8c04-f4b416d7cecd"
         data-title="Oath Keepers founder Stewart Rhodes found guilty of seditious conspiracy"
         data-seo-title="Jury convicts Stewart Rhodes, lieutenant of seditious conspiracy"
         data-abstract="A jury convicted Rhodes and one of his lieutenants of conspiring to stop the transfer of presidential power."
         data-section="news"
         data-subsection="national"
         data-topic=""
         data-subtopic=""
         data-url="https://www.cbs19.tv/article/news/national/oath-keepers-founder-stewart-rhodes-kelly-meggs-found-guilty-of-seditious-conspiracy/65-c72e680d-eaa2-4c71-8c04-f4b416d7cecd"
         data-pathname="www.cbs19.tv/article/news/national/oath-keepers-founder-stewart-rhodes-kelly-meggs-found-guilty-of-seditious-conspiracy/65-c72e680d-eaa2-4c71-8c04-f4b416d7cecd"
         data-gpt-network-code="32805352"
         data-categories="national,crime,news"
         data-author="Jordan Fischer"
         data-keywords="national,crime,news"
         data-has-video="true"
         data-watson-keywords="Stewart Rhodes,Oath Keepers,militia founder Stewart Rhodes,U.S. Army veteran,coming weeks"
         data-t1-publisher=""
         data-is-cct="false"
         data-original-headline="Oath Keepers founder Stewart Rhodes found guilty of seditious conspiracy"
         data-content-score="85"
         data-tracking-tags="">
            <a class="article__category" href="/section/national" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; National">National</a>
            <h1 class="article__headline">Oath Keepers founder Stewart Rhodes found guilty of seditious conspiracy</h1>
            <div class="article__summary">A jury convicted Rhodes and one of his lieutenants of conspiring to stop the transfer of presidential power.</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/WUSA/videos/f6e60b62-fe95-478e-b7c4-142270dccd44/f6e60b62-fe95-478e-b7c4-142270dccd44.m3u8"
             data-float="true"
             data-thumbnail="https://media.cbs19.tv/assets/WUSA/images/52775900-5d12-4b30-8678-3ac701d84734/52775900-5d12-4b30-8678-3ac701d84734_1920x1080.jpg"
             data-title="Jury deliberations underway in Oath Keepers trial"
             data-description="Deliberations are underway in the case against the Oath Keepers for their role in the attack on the Capitol on January 6th."
             data-site="65"
             data-id="f6e60b62-fe95-478e-b7c4-142270dccd44"
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.cbs19.tv/video/news/politics/jury-deliberations-underway-in-oath-keepers-trial/65-f6e60b62-fe95-478e-b7c4-142270dccd44"
             data-origin="clipping"
             data-section="news"
             data-subsection="politics"
             data-subcategory="politics"
             data-topic=""
             data-subtopic=""
             data-categories="politics,legal,news"
             data-captions="https://video.tegna-media.com/assets/WUSA/videos/f6e60b62-fe95-478e-b7c4-142270dccd44/f6e60b62-fe95-478e-b7c4-142270dccd44_vtt.vtt"
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="On Demand"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration="167"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="307652129744839"
             data-sharing-twitter-title="Jury deliberations underway in Oath Keepers trial"
             data-sharing-twitter-username="kytxcbs19"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <noscript><img class="video__fallback" src="https://media.cbs19.tv/assets/WUSA/images/52775900-5d12-4b30-8678-3ac701d84734/52775900-5d12-4b30-8678-3ac701d84734_1920x1080.jpg" alt="Deliberations are underway in the case against the Oath Keepers for their role in the attack on the Capitol on January 6th." /></noscript>
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.cbs19.tv/assets/WUSA/images/52775900-5d12-4b30-8678-3ac701d84734/52775900-5d12-4b30-8678-3ac701d84734_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Jury deliberations underway in Oath Keepers trial",
                    "description": "Deliberations are underway in the case against the Oath Keepers for their role in the attack on the Capitol on January 6th.",
                    "thumbnailUrl": "https://media.cbs19.tv/assets/WUSA/images/52775900-5d12-4b30-8678-3ac701d84734/52775900-5d12-4b30-8678-3ac701d84734_1920x1080.jpg",
                    "uploadDate": "11/22/2022 4:15:13 PM",
                    "duration": "167",
                    "contentUrl": "https://www.cbs19.tv/video/news/politics/jury-deliberations-underway-in-oath-keepers-trial/65-f6e60b62-fe95-478e-b7c4-142270dccd44",
                    "embedUrl": "https://media.cbs19.tv/embeds/video/responsive/65-f6e60b62-fe95-478e-b7c4-142270dccd44/iframe"
                    }
                </script>
        </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Jordan Fischer
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 4:23 PM CST November 29, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 4:28 PM CST November 29, 2022
                </div>
            <div class="article__sharing">
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=307652129744839&display=popup&href=https%3A%2F%2Fwww.cbs19.tv%2Farticle%2Fnews%2Fnational%2Foath-keepers-founder-stewart-rhodes-kelly-meggs-found-guilty-of-seditious-conspiracy%2F65-c72e680d-eaa2-4c71-8c04-f4b416d7cecd&redirect_uri=https%3A%2F%2Fwww.cbs19.tv%2Farticle%2Fnews%2Fnational%2Foath-keepers-founder-stewart-rhodes-kelly-meggs-found-guilty-of-seditious-conspiracy%2F65-c72e680d-eaa2-4c71-8c04-f4b416d7cecd" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.cbs19.tv/article/news/national/oath-keepers-founder-stewart-rhodes-kelly-meggs-found-guilty-of-seditious-conspiracy/65-c72e680d-eaa2-4c71-8c04-f4b416d7cecd">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Oath%20Keepers%20founder%20Stewart%20Rhodes%20found%20guilty%20of%20seditious%20conspiracy&url=https://www.cbs19.tv/article/news/national/oath-keepers-founder-stewart-rhodes-kelly-meggs-found-guilty-of-seditious-conspiracy/65-c72e680d-eaa2-4c71-8c04-f4b416d7cecd&via=kytxcbs19" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.cbs19.tv/article/news/national/oath-keepers-founder-stewart-rhodes-kelly-meggs-found-guilty-of-seditious-conspiracy/65-c72e680d-eaa2-4c71-8c04-f4b416d7cecd">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>            </div>
        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>WASHINGTON — A jury convicted two members of the Oath Keepers of seditious conspiracy on Tuesday, finding militia founder Stewart Rhodes and one of his top lieutenants plotted to stop the transfer of presidential power following the 2020 election.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Jurors deliberated for three days before finding Rhodes and Kelly Meggs, the militia's Florida state leader, guilty of the most serious charge against them. The jury acquitted the remaining defendants — Kenneth Harrelson, a U.S. Army veteran also from Florida; Jessica Watkins, an Army veteran from Ohio; and Thomas Caldwell, a retired U.S. Navy intelligence officer from Virginia — of seditious conspiracy, but found each guilty, along with Rhodes and Meggs, of multiple other charges.</p>                    </div>
                        <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_mid1/news/national"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>All five were among nearly a dozen defendants indicted in January on the rarely used seditious conspiracy charge, which alleges a plot to use force to oppose or overthrow the government or prevent or delay the execution of a law of the United States. The trial, which began Oct. 3, was the first prosecution of a seditious conspiracy case in the U.S. since the Justice Department failed to win convictions for several members of the Hutaree militia movement in Michigan in 2010. The last successful prosecution on a seditious conspiracy charge was Sheik Omar Abdel-Rahman, who was convicted along with nine co-defendants in 1995 for plotting to bomb military installations, the United Nations, the George Washington Bridge and FBI housing.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Rhodes, who founded the right-wing Oath Keepers militia in 2009 in the early days of the Obama Administration, rallied his followers after former President Donald Trump’s defeat in the 2020 election. He urged Trump to activate the military and militia to prevent President Joe Biden from taking office, and told his followers if Trump failed to do so they <a href="/article/news/national/capitol-riots/gotta-help-the-president-stop-this-coup-just-days-after-the-2020-election-oath-keepers-were-already-discussing-revolution-jury-hears-stewart-rhodes/65-5d7b0acf-ae15-4986-b718-622a15033427">would have to take matters into their own hands in a “much more desperate, much more bloody war.”</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>On Jan. 6, 2021, dozens of Oath Keepers from around the country answered Rhodes’ call and traveled to Washington, D.C. Outside the city, the group amassed guns at a Virginia hotel, with some discussing the possibility of acquiring a boat to quickly transport them across the Potomac River. After the Capitol was breached, two separate groups of Oath Keepers entered the building, including Rhodes’ co-defendants Meggs, Harrelson and Watkins.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“These defendants concocted a plan for an armed rebellion to shatter a bedrock of American democracy,” Assistant U.S. Attorney Jeffrey Nestler told jurors during the trial. “They banded together to do whatever was necessary, up to and including force, to stop the transfer of power from President Donald Trump to President-Elect Joe Biden on Jan. 6, 2021.”</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_mid2/news/national"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Defense attorneys argued Rhodes’ many public and private statements amounted to <a href="/article/news/national/capitol-riots/the-keystone-cops-of-insurrectionists-stewart-rhodes-defense-attorney-denies-conspiracy-in-closing-argument-of-oath-keepers-trial-meggs-watkins/65-f86fb35a-d7f4-400a-a935-1df9780135f2">nothing more than “heated rhetoric,”</a> and said the government could not show a concrete plan to stop the certification of power or use the guns they brought to Northern Virginia for any illicit purpose. In Caldwell’s case, he argued <a href="/article/news/national/capitol-riots/thomas-caldwell-testifies-jan-6-was-the-chance-of-a-lifetime-but-not-to-storm-the-capitol-oath-keepers-seditious-conspiracy-stewart-rhodes-watkins/65-c5160cc1-fe7e-4d18-aa47-33b446749445">he was never a member of the Oath Keepers to begin with</a> and did not join the group on Jan. 6. The remaining defendants said they came to D.C. to participate in private security details for VIPs at planned Stop the Steal events.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But, a jury saw things differently, finding the weeks of discussions, the interstate transport of guns and the decision to enter the Capitol did amount to an unlawful conspiracy to prevent the constitutionally mandated transfer of presidential power. The defendants found guilty of conspiracy face potentially lengthy prison sentences with a statutory maximum of 20 years.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The verdict will likely bolster the confidence of the Justice Department as it begins two more seditious conspiracy trials in the coming weeks. Jury selection for a second group of Oath Keepers was set to begin Monday before U.S. District Judge Amit P. Mehta, who also oversaw Rhodes’ trial. On Dec. 12, <a href="/article/news/national/capitol-riots/proud-boys-chairman-enrique-tarrio-5-others-indicted-for-conspiracy-in-capitol-riot-case-dominic-pezzola-ethan-nordean-joseph-biggs-stewart-rhodes/65-0bb5cf8b-12a0-4036-9404-c9121429fb18">former Proud Boys chairman Enrique Tarrio and four other members of the group</a> were set to begin their own trial in a separate seditious conspiracy case.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>This is a developing story and will be updated soon.</em></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>‘A General Overlooking a Battlefield’</h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The government’s theory of the case rested heavily on its portrayal of Rhodes as both the instigating and unifying force of the alleged plot. Over the course of the trial, jurors saw hundreds of messages, open letters and recorded speeches by the militia leader that were <a href="/article/news/national/capitol-riots/gotta-help-the-president-stop-this-coup-just-days-after-the-2020-election-oath-keepers-were-already-discussing-revolution-jury-hears-stewart-rhodes/65-5d7b0acf-ae15-4986-b718-622a15033427">full of revolutionary fervor</a> and often spoke of a coming civil war.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>During <a href="/article/news/national/capitol-riots/gotta-help-the-president-stop-this-coup-just-days-after-the-2020-election-oath-keepers-were-already-discussing-revolution-jury-hears-stewart-rhodes/65-5d7b0acf-ae15-4986-b718-622a15033427">a GoToMeeting with his followers</a> just days after the November 2020 election was called for President Joe Biden, Rhodes exhorted Oath Keepers to prepare for a fight.</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_mid3/news/national"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Let’s make no illusion about what’s going on in this country,” Rhodes said. “We’re very much in exactly the same spot that the founding fathers were in like March 1775. Now – and Patrick Henry was right. Nothing left but to fight. And that’s true for us, too. We’re not getting out of this without a fight.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Rhodes, a Yale-educated lawyer who was disbarred by the Montana Supreme Court in 2015, testified during trial he believed the 2020 election was unconstitutional and any inauguration of Biden as president would be illegitimate. To prevent that, he promoted a radical plan for former President Donald Trump to invoke the Insurrection Act – a 19th century law that allows the president to mobilize the military and militia to suppress civil disorder or rebellion – as a means of seizing voting machines across the country and obtaining a “data dump” he believed would show massive fraud.</p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/6mVTrSY8fX8?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In both open letters to Trump and numerous messages to his followers, Rhodes said he believed the Insurrection Act would allow the former president to use the Oath Keepers and other military veterans as an auxiliary force to prevent what he described as a “ChiCom” (Chinese Communist) plot to install Biden as president.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As early as the Nov. 9 GoToMeeting, Rhodes was discussing the Oath Keepers stationing an armed quick reaction force (QRF) just outside of D.C. during events he saw as opportunities for the act to be invoked, including the, at that time, upcoming Million MAGA March on Nov. 14 and the Jericho March on Dec. 12, both in D.C. The Oath Keepers also stationed a QRF at the Comfort Inn Ballston on Jan. 6, although – despite evidence showing him communicating about plans for the QRF – Rhodes denied on the stand having any knowledge of that plan.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But prosecutors alleged Rhodes’ talk of the Insurrection Act was merely a cover for his real motive: an armed conflict to prevent Biden from becoming president. Assistant U.S. Attorney Jeffrey Nestler argued Rhodes saw the obscure law as providing “plausible deniability” for the Oath Keepers’ preparations – something, he told jurors, Rhodes alluded to himself during the Nov. 9 meeting when he told followers their public position was that the QRF was simply waiting for Trump’s orders.</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_mid4/news/national"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_mid4"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“And the reason why we have to do it that way is because that is your legal cover,” Rhodes said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>By Jan. 6, after months of almost apocalyptic warnings about the incoming Biden presidency, prosecutors argued Rhodes had primed his followers to enter the U.S. Capitol Building at his signal. They argued during trial he provided that signal in two ways. The first was directly during a three-way call with <a href="/article/news/national/capitol-riots/like-the-old-guy-at-the-barbershop-oath-keepers-jan-6-ops-leader-says-stewart-rhodes-was-full-of-hot-air-michael-green-simmons-indianapolis-capitol/65-6704a98e-d1a3-4229-ba78-40e1391d0e4d">Michael “Whip” Greene</a>, the Oath Keepers’ operations leader on Jan. 6, and Kelly Meggs, the militia’s Florida state leader. Minutes after that call – which the Oath Keepers denied was able to connect – Meggs led a dozen militia members into the Capitol, including co-defendants Harrelson and Watkins. Caldwell did not enter the building, but did join other rioters who reached the restricted Lower West Terrace where the inaugural stage was being built.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Prosecutors said the second signal came via the encrypted Signal app, which Rhodes used to express his support, they said, for the rioters attempting to breach the building.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“All I see Trump doing is complaining. I see no attempt by him to do anything,” Rhodes wrote. “So the patriots are taking it in their own hands. They’ve had enough.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“When you told the people on this chat that all the president was doing was complaining, that’s all the call you needed to give, isn’t that correct?” Assistant U.S. Attorney Kathryn Rakoczy asked Rhodes during cros-examination.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>When Rhodes denied he’d intended that as a call to action, Rakoczy followed up.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“You said next comes our Lexington, isn’t that correct?” she asked.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“That’s what I wrote,” Rhodes acknowledged.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Although more than a dozen Oath Keepers entered the Capitol on Jan. 6, none have been charged, to date, with bringing firearms into the District of Columbia. Prosecutors argued that was because Rhodes didn’t want followers to be arrested and, therefore, unavailable to join in the continuing conspiracy.</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid5 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_mid5/news/national"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_mid5"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As one of the final pieces of evidence in the government’s case, jurors heard a recording of Rhodes made in a Dallas parking lot on Jan. 10, 2021, in which he tried one last time <a href="/article/news/national/capitol-riots/stewart-rhodes-warned-trumps-family-would-be-killed-just-like-the-romanovs-if-he-didnt-stop-biden-presidency-oath-keepers/65-d79df659-bbe9-4414-9fa7-5d07e9aea8c6">to pass a message to Trump about the Insurrection Act through a man named Jason Alpers</a> – a military special operations veteran who claimed to have contacts close to the former president.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>During the recorded conversation, Rhodes expressed his regret that Oath Keepers didn’t bring their rifles to the Capitol and warned that if Trump didn’t take the actions he recommended his family could be jailed and killed by the incoming administration. Alpers, who was called as a witness by the government, testified that he was shocked by what he viewed as violent and extremist rhetoric from Rhodes. In the recording, Alpers can be heard telling Rhodes point-blank that he didn’t want a civil war. Rhodes replied, “Well, you’re gonna have it bud.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“There’s gonna be combat here on U.S. soil no matter what,” Rhodes said. “No matter what you think they’ll do. It’s coming. No way out it without fighting – you can’t get out of this. It’s too f***ing late.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>Defense Asks: Where’s the Plan?</h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The five defendants on trial each offered their own argument to the jury. Rhodes spoke of the Insurrection Act. Meggs said he was in D.C. to serve on legitimate private security details. Caldwell, who did not enter the Capitol, <a href="/article/news/national/capitol-riots/messages-show-thomas-caldwell-extensively-involved-with-oath-keepers-before-jan-6-stewart-rhodes/65-e0be5cae-5a9e-47ce-9e36-034d32f091af">argued he was never a member of the Oath Keepers at all</a> and the FBI botched its investigation into him from the get-go. But, one argument served as a unifying theme for all five: the lack of a concrete, written plan for Jan. 6.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Jonathan Crisp, attorney for Watkins, told jurors during his closing remarks the government had spent the previous month “manipulating and deceiving you” into seeing a conspiracy that never materialized.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“What was the plan?” Crisp asked. “’It was implied.’ How?”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Attorney Brad Geyer, representing Harrelson, argued the government had shown an “indifference to the truth.” David Fischer, attorney for Caldwell, accused the DOJ from day one of a “bait and switch.” James Lee Bright, one of three attorneys representing Rhodes, offered perhaps the most blunt defense assessment of the government’s case.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“If, for the first time in 209 years, the Capitol is breached and you don’t take the opportunity to call in your QRF?” Bright said. “You’re either the Keystone Cops of insurrectionists, or there’s no insurrection. There’s no in-between on this.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Bright argued all the messages and speeches jurors had heard from Rhodes – even ones calling for “bloody revolution” and talking about his desire to ‘hang f***in’ Pelosi from a lamppost” – <a href="/article/news/national/capitol-riots/the-keystone-cops-of-insurrectionists-stewart-rhodes-defense-attorney-denies-conspiracy-in-closing-argument-of-oath-keepers-trial-meggs-watkins/65-f86fb35a-d7f4-400a-a935-1df9780135f2">were nothing but rhetoric.</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Horribly heated rhetoric,” Bright said. “Bombast. Inappropriate. But that is not indicative of an agreement, of a meeting of the minds.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Despite coming through thousands of Signal, Facebook and text messages and hundreds of hours of recordings from before, during and after Jan. 6, no FBI agent was able to get on the stand during trial and point to a concrete, written plan to enter the Capitol or delay the certification of the 2020 election – and defense attorneys repeatedly hammered the government’s witnesses on that fact.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Isn’t it true you haven’t come across one single, solitary witness who has claimed Thomas Caldwell had a plan to attack the U.S. Capitol on Jan. 6?” Fischer asked Special Agent Michael Palian, one of the lead investigators on the case.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We have not come across a person that has told us that, correct,” Palian said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>During the government’s case, prosecutors argued it wasn’t unusual in a conspiracy not to have a written plan and called former Oath Keepers to testify about what they understood the agreement to be.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Mike Adams, who served for a time as the Oath Keepers’ Florida state leader before Meggs took over the position, said he left the group in late 2020 <a href="/article/news/national/capitol-riots/it-sounded-like-we-were-going-to-war-former-oath-keepers-testify-at-trial-of-founder-stewart-rhodes-seditious-conspiracy-watkins-meggs-harrelson/65-2aac1c10-527f-482a-b24d-2b7a70d98f30">over the “unchained rhetoric” coming from Rhodes and other militia members.</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“[Rhodes’] letters indicated that if the current president, Mr. Trump at the time, did not declare the Insurrection Act and call up the militias and stand this down… if he didn’t do that then we would have to,” Adams testified. “And I was concerned about who that ‘we’ was. I’m not part of that ‘we.’”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Prosecutors also called two Florida Oath Keepers who entered the Capitol on Jan. 6 and later pleaded guilty to felony charges: <a href="/article/news/national/capitol-riots/by-any-means-necessary-first-cooperating-oath-keeper-takes-the-stand-says-militia-members-wanted-to-stop-biden-from-becoming-president-jason-dolan/65-ae5be6aa-fde4-401e-a13a-0d0507a768aa">Jason Dolan</a> and <a href="/article/news/national/capitol-riots/oath-keeper-graydon-youngagrees-to-cooperate-testify-against-others-in-16-person-conspiracy-capitol-riot-insurrection-donald-trump-jessica-watkins/65-2352d105-6e69-4ec7-bfd3-3f0990db85e5">Graydon Young</a>. Young testified that he had become disillusioned with the organization and was preparing not to come to D.C. until Rhodes sent the channel a message on Christmas Day promising action.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“[Trump] needs to know that if he fails to act, then we will,” Rhodes wrote. “He needs to understand that we will have no choice.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Young, an 11-year veteran of the U.S. Navy Reserves, <a href="/article/news/national/capitol-riots/a-traitor-against-my-own-government-oath-keeper-tells-jury-there-was-an-implicit-conspiracy-on-jan-6-graydon-young/65-470a8f89-8e1e-4a41-b56e-e76fc5bc8468">described entering the Capitol as a Bastille-type moment for him</a> and testified he believed the militia’s plan to stop the transfer of presidential power was “self-evident.” That was a point Dolan, a 19-year veteran of the U.S. Marine Corps, made as well.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Dolan, who pleaded guilty last year to conspiracy and obstruction of an official proceeding, said he believed there was a common understanding that if Trump did not invoke the Insurrection Act then <a href="/article/news/national/capitol-riots/by-any-means-necessary-first-cooperating-oath-keeper-takes-the-stand-says-militia-members-wanted-to-stop-biden-from-becoming-president-jason-dolan/65-ae5be6aa-fde4-401e-a13a-0d0507a768aa">the Oath Keepers would act to stop the certification of the election.</a> On direct examination, Nestler asked Dolan how he believed the militia would do that.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“By any means necessary,” Dolan said. “That’s why we brought our firearms.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But, not all of the Oath Keepers the government called to the stand agreed with that assessment. Terry Cummings, a Florida member of the militia who traveled to D.C. with Dolan and Harrelson, said he never heard any discussion about entering the Capitol or stopping the certification.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“At any point in the entire day… did you ever hear any human being associated with the Oath Keepers discuss a plan of any sort in regard to the activities you saw that day?” Bright asked him on cross-examination. Cummings said he did not.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Only one defendant among the five admitted any wrongdoing at all: Watkins. In surprise testimony near the end of the trial, the Ohio resident and U.S. Army veteran said <a href="/article/news/national/capitol-riots/in-surprise-turn-oath-keeper-takes-stand-and-admits-to-interfering-with-police-on-jan-6-jessica-watkins-stewart-rhodes-ohio-trans-veteran/65-440456e3-e0cb-4ef2-8507-2d75403fbe8a">she thought the mob entering the Capitol was a “cool, American moment”</a> until they wound up in a confrontation with police. Watkins admitted to being angry about the results of the election and to interfering with officers who were trying to clear the building – effectively an admission to the felony civil disorder charge she faced – but denied any role in or knowledge of a plan to stop the certification on Jan. 6.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>We're tracking all of the arrests, charges and investigations into the January 6 assault on the Capitol. Sign up for our&nbsp;</em><a href="https://confirmsubscription.com/h/j/C0D5FE7354DFB917" target="_blank"><strong><em>Capitol Breach Newsletter</em></strong></a><em>&nbsp;here so that you never miss an update.</em></p>                    </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.cbs19.tv/article/news/national/capitol-riots/the-keystone-cops-of-insurrectionists-stewart-rhodes-defense-attorney-denies-conspiracy-in-closing-argument-of-oath-keepers-trial-meggs-watkins/65-f86fb35a-d7f4-400a-a935-1df9780135f2" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="linkClick" data-tracking-label="Stewart Rhodes denies being &#x27;general&#x27; on Jan. 6 in seditious conspiracy trial closing arguments">Stewart Rhodes denies being &#x27;general&#x27; on Jan. 6 in seditious conspiracy trial closing arguments</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.cbs19.tv/article/news/national/capitol-riots/in-surprise-turn-oath-keeper-takes-stand-and-admits-to-interfering-with-police-on-jan-6-jessica-watkins-stewart-rhodes-ohio-trans-veteran/65-440456e3-e0cb-4ef2-8507-2d75403fbe8a" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="linkClick" data-tracking-label="In surprise turn, Oath Keeper takes stand and admits to interfering with police on Jan. 6">In surprise turn, Oath Keeper takes stand and admits to interfering with police on Jan. 6</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.cbs19.tv/article/news/national/capitol-riots/provocateurs-theory-of-jan-6-gets-day-in-court-during-oath-keepers-trial-bradford-geyer-kenneth-harrelson-stewart-rhodes-ray-epps-capitol-riot/65-998ec385-c438-47ab-a68b-d259cdb295e4" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="linkClick" data-tracking-label="&#x27;Provocateurs&#x27; theory of Jan. 6 gets day in court during Oath Keepers trial">&#x27;Provocateurs&#x27; theory of Jan. 6 gets day in court during Oath Keepers trial</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Oath Keepers founder Stewart Rhodes found guilty of seditious conspiracy",
  "datePublished": "4:23 PM CST November 29, 2022",
  "dateModified": "4:28 PM CST November 29, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.cbs19.tv/article/news/national/oath-keepers-founder-stewart-rhodes-kelly-meggs-found-guilty-of-seditious-conspiracy/65-c72e680d-eaa2-4c71-8c04-f4b416d7cecd"
  },
  "author": {
    "@type": "Person",
    "name": "Jordan Fischer"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KYTX",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.cbs19.tv/assets/shared-images/logos/amp/kytx.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="https://www.cbs19.tv/::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_atf/news/national"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_atf/news/national&amp;sz=300x250&amp;c=571" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" data-analytics-name="Right Rail Video Player-1">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_flex_btf/news/national"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_flex_btf/news/national&amp;sz=970x250|728x90|1140x286|1x1&amp;c=571" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <dialog class="grid__section grid__section_behavior_modal grid__section_theme_default" data-behavior="modal" data-theme="default" data-cooldown="1" data-name="exitInterstitial">
                <form method="dialog">
                    <button class="grid__modal-close" aria-label="close"></button>
                <input name="__RequestVerificationToken" type="hidden" value="CfDJ8BVkLgwOimJEg0cVSABLZe_SBeacXpA1qSQnb23Kaw6z1aTuXUpZXkvdrWuiwJwJ7mrRtdkEWYEnGlbze6TzgAMac-zq7XVk6w1qE8aMmM3p6b6pWv5m3qYqILR-I3b3PEJlNxijHrzQCYJJjpZf984" /></form>
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__section-header grid__section-header_sponsor-location_right">
                                <h2 class="grid__section-heading">Before You Leave, Check This Out</h2>
                                <img class="grid__modal-logo" alt="CBS19 Home" src="/assets/shared-images/logos/kytx.png" width="112" />
                        </div>
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_false grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_lazy-story-grid" data-module-sizer="lazy-story-grid" data-count="1">
                                            <template class="grid__template">
<div data-module="lazy-story-grid" class="lazy-story-grid"
     data-endpoint="/ajax/content/interstitial"
     data-link-tracking-query="ref=exit-recirc">
    <ul class="lazy-story-grid__list">
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
    </ul>
</div>                                            </template>
                                            <noscript>
<div data-module="lazy-story-grid" class="lazy-story-grid"
     data-endpoint="/ajax/content/interstitial"
     data-link-tracking-query="ref=exit-recirc">
    <ul class="lazy-story-grid__list">
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
    </ul>
</div>                                            </noscript>
                                            <script id="module_script_7">
                                                if (window.tegna.supportsJavascript) {
                                                    tegna.loadModule(document.getElementById('module_script_7'), 'lazy-story-grid');
                                                }
                                            </script>
                                    </div>
                                </div>
                        </div>
                        <div class="grid__cell grid__cell_columns_1" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_exit_interstitial_display ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/exit_interstitial_display/news/national"
         data-sizes="[300,250]"
         data-delay="0"
         data-lazy="true"
         data-position="exit_interstitial_display"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-tyler-KYTX-B3363_DesktopTablet/exit_interstitial_display/news/national&amp;sz=&amp;c=572" width="0" height="0" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </dialog>
</div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="CBS 19" src="/assets/shared-images/logos/kytx.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://www.cbs19.tv/kytxjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://interactive.CBS19.TV/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false" role="listitem"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 CBS 19. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
    <div data-module="ad" class="ad ad_position_article_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-tyler-KYTX-B3363_DesktopTablet/article_interstitial/news/national"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KYTX" src="/assets/shared-images/logos/kytx.png" />
    </div>
    <h2 class="notifications__heading">KYTX would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kytx.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal" data-analytics-name="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&amp;version=9.1.17"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,carousel-3up,chapter-slider,closings,connect,countdown,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,image,lazy-image,lazy-story-grid,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,question-of-the-day,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,scorestream,search,story,story-list,story-row,taboola,text,toasts,tos,traffic-map,universal-ad,video,watch-carousel,watch-content-ad,watch-faq,watch-free,watch-free-cta,watch-free-secondary,watch-live,watch-platforms,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.10.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=(e.push("byocarousel"),["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"]);for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"",o=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.hlsJsUrl:"";const m={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,"live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:o,comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places",pgm:"//assets.publicgood.com/pgm/v1/pgm-api","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in m==!1&&(m[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater","byocarousel"]},paths:m,shim:{signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCfJn_nlWRNoF2hzIfp_Tq09OXNxtqZBfk" data-project-id="kytx-news-app" data-sender-id="774860053106" data-app-id="1:774860053106:web:4c05483a48337ba9">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
