
<!DOCTYPE html>
<html class="root root_js_disabled">
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=1170" />
    <meta name="site" content="cbs19.tv" />
    <script>document.documentElement.classList.remove('root_js_disabled');
        var tegna = {
            'hasBeenBlurred': false,
            'performance': {
                'beginRender': {
                    'time': window.performance.now()
                }
            }
        };
        window.onblur = function () {
            tegna.hasBeenBlurred = true;
        };</script>
    <noscript>
        <style>
            * {
                transition: none !important;
                animation: none !important;
            }

            .page__desktop-header {
                position: static;
                top: auto;
                left: auto;
                right: auto;
                bottom: auto;
            }

            .desktop-header__nav-wrapper {
                z-index: 3;
                opacity: 0;
                width: 70px !important;
                height: 50px !important;
                transform: translateX(-655px) translateY(23px);
                transition: none;
            }

            .desktop-header__navigation_visible_false {
                transition: none !important;
                overflow: visible !important;
            }

            .desktop-header__nav-wrapper:hover {
                height: auto !important;
                transform: none;
                opacity: 1;
                transition: none;
            }

                .desktop-header__nav-wrapper:hover .desktop-header__navigation_visible_false {
                    opacity: 1;
                    transform: translateX(-670px) translateY(-98px) !important;
                    padding-top: 100px;
                }

            .grid__cell[data-columns="12"] .ad,
            .page__footer .ad__nojs-placeholder {
                display: none !important;
            }

            .grid__cell[data-columns="12"] [data-module="ad"] {
                display: none !important;
            }

            .grid__module[data-module="headline-list-with-abstract"] .ad__nojs-placeholder {
                display: none !important;
            }
        </style>
    </noscript>
    <script>function appendStyle(url) {
            var sheet = document.createElement("link");
            sheet.setAttribute("href", url);
            sheet.setAttribute("rel", "stylesheet");
            sheet.setAttribute("type", "text/css");
            document.head.appendChild(sheet);
        }</script>
    <script>tegna.performance['stylesheets/start'] = {
            'time': window.performance.now()
        }</script>
    <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=3.19.5" />
    <script>appendStyle('/Views/lib/jquery-ui/jquery-ui.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.structure.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.theme.min.css');
        tegna.performance['stylesheets/end'] = {
            'time': window.performance.now()
        }</script>
    <!--[if IE]><link rel="shortcut icon" href="/content/favicon/KYTX.png?version=3.19.5"><![endif]-->
    <link rel="icon" href="/content/favicon/KYTX.png?version=3.19.5">
    <meta property="fb:app_id" content="307652129744839" />
    <meta property="og:site_name" content="KYTX" />
    <meta property="og:locale" content="en_US" />
    <meta itemprop="pageType" content="article" />
    <meta name="description" content="Despite the defense&#39;s objections, the state was granted permission to show jurors text messages and social media posts linked to Amber Guyger." />
        <script>var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/kytx-redesign-desktop/prod/utag.js';
                var utag_data = {
                    //Original Set
                    template_type: "", // ux name for page layout
                    page_type: "article",
                    division: "Broadcast",
                    site_type: "desktop",
                    page_url: window.location.href,
                    simplerreach_tags: "",
                    pathname: "https://www.cbs19.tv/article/news/special-reports/botham-jean/racist-and-violent-messages-social-media-posts-shown-during-sentencing-phase-of-amber-guyger-trial/501-c1afb7ab-255c-444f-ac25-e3ba14b2f337",
                    ad_slots: [],
                    gpt_network_code: "32805352/tx-tyler-KYTX-B3363_DesktopTablet",
                    //Occurring in Both Sets
                    section: "news",
                    subsection: "special-reports",
                    topic: "botham-jean",
                    subtopic: "",
                    content_type: "article",
                    category: "news",
                    market: "Tyler" + ", " + "TX",
                    //New Set
                    subcategory: "special-reports",
                    keywords: "KYTX, CBS19, Tyler, TX, news, local news, breaking news, traffic, weather, sports, events",
                    document_title: "CBS19.tv",
                    canonical_url: "https://www.wfaa.com/article/news/special-reports/botham-jean/racist-and-violent-messages-social-media-posts-shown-during-sentencing-phase-of-amber-guyger-trial/287-c1afb7ab-255c-444f-ac25-e3ba14b2f337"
                };</script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "Organization",
        "url": "https://www.cbs19.tv",
        "logo": "https://www.cbs19.tv/content/logos/mobile/kytx.png",
        "sameAs": [
        "https://www.facebook.com/kytxcbs19",
        "https://twitter.com/kytxcbs19"
        ]
        }
    </script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebSite",
        "url": "https://www.cbs19.tv",
        "potentialAction": {
        "@type": "SearchAction",
        "target": "https://www.cbs19.tv/search?q={search_term_string}",
        "query-input": "required name=search_term_string"
        }
        }
    </script>
    <meta itemprop="datePublished" content="10/2/2019 12:28:54 AM" />
    <meta itemprop="dateModified" content="10/2/2019 12:45:55 AM" />
    <meta itemprop="url" content="https://www.cbs19.tv/article/news/special-reports/botham-jean/racist-and-violent-messages-social-media-posts-shown-during-sentencing-phase-of-amber-guyger-trial/287-c1afb7ab-255c-444f-ac25-e3ba14b2f337" />
    <meta itemprop="magnet:custom" name="category" content="news" />
    <meta property="og:url" content="https://www.cbs19.tv/article/news/special-reports/botham-jean/racist-and-violent-messages-social-media-posts-shown-during-sentencing-phase-of-amber-guyger-trial/287-c1afb7ab-255c-444f-ac25-e3ba14b2f337">
    <meta property="og:title" content="State reveals racist and violent texts, social media comments during Amber Guyger sentencing phase">
    <meta property="og:description" content="Despite the defense&#39;s objections, the state was granted permission to show jurors text messages and social media posts linked to Amber Guyger.">
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://media.cbs19.tv/assets/WFAA/images/33c32bcb-bfa4-4372-bc56-8e49f88dc7a0/33c32bcb-bfa4-4372-bc56-8e49f88dc7a0_1140x641.jpg">
    <meta property="og:image:width" content="1140" />
    <meta property="og:image:height" content="641" />
    <meta property="og:article:published_time" content="10/2/2019 12:28:54 AM" />
    <meta name="twitter:title" content="State reveals racist and violent texts, social media comments during Amber Guyger sentencing phase">
    <meta name="twitter:image:src" content="https://media.cbs19.tv/assets/WFAA/images/33c32bcb-bfa4-4372-bc56-8e49f88dc7a0/33c32bcb-bfa4-4372-bc56-8e49f88dc7a0_360x203.jpg">
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="kytxcbs19">
    <meta name="twitter:description" content="Despite the defense&#39;s objections, the state was granted permission to show jurors text messages and social media posts linked to Amber Guyger.">
    <meta name="twitter:domain" content="www.cbs19.tv">
    <link rel="canonical" href="https://www.wfaa.com/article/news/special-reports/botham-jean/racist-and-violent-messages-social-media-posts-shown-during-sentencing-phase-of-amber-guyger-trial/287-c1afb7ab-255c-444f-ac25-e3ba14b2f337" />
    <link rel="alternate" href="https://www.cbs19.tv/mobile/article/news/special-reports/botham-jean/racist-and-violent-messages-social-media-posts-shown-during-sentencing-phase-of-amber-guyger-trial/287-c1afb7ab-255c-444f-ac25-e3ba14b2f337" />
    <link rel="amphtml" href="https://www.cbs19.tv/amp/article/news/special-reports/botham-jean/racist-and-violent-messages-social-media-posts-shown-during-sentencing-phase-of-amber-guyger-trial/287-c1afb7ab-255c-444f-ac25-e3ba14b2f337" />
    <script>
                if (window.utag_data) {
                    //Original Set
                    utag_data.video_included = "true";
                    utag_data.article_date = "10/2/2019 12:28:54 AM";
                    
                    utag_data.msj_tag = "";
                    if ("text" === "text")
                    {
                        utag_data.item_number = 1;
                    }
                    //Occurring in Both Sets
                    utag_data.asset_id = "c1afb7ab-255c-444f-ac25-e3ba14b2f337";
                    utag_data.article_keywords = "texas,special-reports,news,home";
                    utag_data.content_title = "State reveals racist and violent texts, social media comments during Amber Guyger sentencing phase";
                    utag_data.original_headline = "State reveals racist and violent texts, social media comments during Amber Guyger sentencing phase";
                    utag_data.content_categories = "texas,special-reports,news,home";
                    if ("text" === "text") {
                        utag_data.content_score = "74";
                    }
                    utag_data.tracking_tags = "";
                    utag_data.t1_publisher = "";
                    utag_data.call_letters = "KYTX";
                    //New Set
                    utag_data.article_byline = "Jason Trahan";
                    utag_data.topics_included = "false"; //whether related topics are present, may be able to remove since not using Klangoo

                    if ("" === "video")
                    {
                        utag_data.video_included = "true";  //if lead asset is video
                        utag_data.video_autoplay = "true";  //if lead asset is autoplay
                    }
                }
    </script>
    <title>State reveals racist and violent texts, social media comments during Amber Guyger sentencing phase | cbs19.tv</title>
            <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/KYTX.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/KYTX.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
    </style>
        <script>tegna.performance['index-wrapper/start'] = {
                'time': window.performance.now()
            }</script>
    <script src="//js-sec.indexww.com/ht/p/184603-19076444178634.js"></script>
    <script>tegna.performance['index-wrapper/end'] = {
                'time': window.performance.now()
            }</script>
    <script>if (!window.tgnaA9ApstagLoaded) {
                tegna.performance['a9/start'] = {
                    'time': window.performance.now()
                }
                try {
                    !function (a9, a, p, s, t, A, g) {
                        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
                            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
                        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
                            A, g)
                    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
                } catch (e) {
                    console.log('Error loading apstag.js');
                }
                tegna.performance['a9/end'] = {
                    'time': window.performance.now()
                }
            }</script>
        <script>
        tegna.performance['pageBody/start'] = {
            'time': window.performance.now()
        }
    </script>
</head>
    <body id="page"
          class="page"
          data-model-siteid="501"
          data-model-gptid="tx-tyler-KYTX-B3363_DesktopTablet"
          data-model-callletters="KYTX"
          data-model-primarydomain="cbs19.tv"
          data-model-imageresizeurl="https://www.cbs19.tv/img/resize/"
          data-model-imageresizeurl-wx="https://www.cbs19.tv/img/wx/resize/"
          data-model-city="Tyler"
          data-model-state="TX"
          data-model-fban="307652129744839"
          data-model-refresh="420"
          data-model-metadata="{
  &quot;title&quot;: &quot;CBS19.tv&quot;,
  &quot;keywords&quot;: &quot;KYTX, CBS19, Tyler, TX, news, local news, breaking news, traffic, weather, sports, events&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
          data-model-timezone="Central"
          data-model-twitterid="kytxcbs19"
          data-model-omnitureid="0"
          data-model-googleanalytics="482"
          data-model-tealiumgpt="579"
          data-model-version="3.19.5"
          data-model-closings="true"
          data-model-gptnetworkcode="32805352"
          data-model-comscoreid="19962895"
          data-model-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
          data-model-universal-ad-scroll-offset="75"
          data-model-taboolacscroll="false"

            data-model-cscrollsectionpriority="false"             data-model-ispreview="false">
        <div id="fb-root"></div>
        <div class="page__container page__container_universal-ad-enabled_false page__container_show-universal-ad_false">
            <div class="page__desktop-header page__desktop-header_universal-ad-mode_closed">



<div class="desktop-header">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__main">
                <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
                <div class="live-indicator__info live-indicator__info_visible_true">
                    <div class="live-indicator__cta">
                        <div class="live-indicator__watch-live">WATCH LIVE</div>
                        <div class="live-indicator__watch-time">On Air 9:55PM</div>
                    </div>
                </div>

</div>
    </div>
    <div class="toolbar__weather-summary">


<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_97"></div>
        <span class="weather-summary__current-temperature">84</span>
        <div class="weather-summary__location">Tyler, TX</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">Tyler Weather Summary: 84 degrees</p>
        </div>
    </a>
</div>
    </div>
</div>
                </div>
                <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
                <div class="desktop-header__badges">
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_live" href="/live-video" data-type="live" data-tracking="desktop-header/blipClicked"></a>
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_breaking" href="/breaking-news" data-type="breaking" data-tracking="desktop-header/blipClicked"></a>
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_weather" href="/severe-weather" data-type="weather" data-tracking="desktop-header/blipClicked"></a>
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_closing" href="/closings" data-type="closing" data-tracking="desktop-header/blipClicked"></a>
                </div>
                <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                    <img class="desktop-header__logo" src="/content/logos/mobile/kytx.png" />
                </a>
                <div class="desktop-header__article-title"></div>
            </div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <div class="searchbox__main">
            <input class="searchbox__textbox searchbox__textbox_name_q" name="q" placeholder="Search"/>
            <button class="searchbox__submit" type="submit"></button>
        </div>
        <label class="searchbox__labeled-field">
            <input class="searchbox__checkbox searchbox__checkbox_name_phrase" type="checkbox" name="phrase" checked/>
            <span class="searchbox__label">Exact phrase</span>
        </label>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">KYTX Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/live-video">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/severe-weather">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/attheborder">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/attheborder-352x52.png" alt="At the Border" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
        </ul>
        <noscript>
            <div class="navigation__item navigation__item_children_false" style="border-top:1px solid #e6e6e6">
                <a class="navigation__sublist-activator" href="/">
                    <span class="navigation__label">Home</span>
                </a>
            </div>
        </noscript>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment" >Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationnow navigation__sublink_special_true" href="/nation-now" >Nation World</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health" >Health</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics" >Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life" >Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations navigation__sublink_special_true" href="/investigative" >CBS19 Investigates</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/community" >Community</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~radar" href="/radar" >Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~maps" href="/weather-maps" >Maps</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~7-day" href="/10-day" >Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~closings" href="/closings" >Closings &amp; Delays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic" >Traffic</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~gas-prices" href="/gas-prices" >Gas Prices</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~driving-smart" href="/driving-smart" >Driving Smart</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~hurricane" href="/hurricane-central" >Hurricane Central</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~van-zandt-tornadoes" href="/van-zandt-tornadoes" >Van Zandt Co. Tornadoes</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports" >Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports" >Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school~coach-of-the-week" href="/coach-of-the-week" >Coach of the Week</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school~player-of-the-week" href="/player-of-the-week" >Player of the Week</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school~spring-hill" href="/springhill" >PRIDE: All Hail Spring Hill</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school~under-the-lights" href="/under-the-lights" >Under the Lights</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~special-reports~at-the-border" href="/attheborder" >At the Border</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_tech~science~aerospace~apollo-11" href="/apollo11" >Apollo 11</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~education~eyesoneducation" href="/eyesoneducation" >Eyes on Education</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~food" href="/food" >Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~health~health-source" href="/healthsource" >Health Source</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~wellness~medical-minute" href="/medical-minute" >Medical Minute</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~morning-loop" href="/morning-loop" >Morning Loop</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~music~music-mondays" href="/music-mondays" >Music Mondays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~politics~george-h-w-bush" href="/georgebush" >Remembering George H.W. Bush</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~retire-ready" href="/retire-ready" >Retire Ready</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~places~tashara-travels" href="/tashara-travels" >Tashara Travels</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~verify" href="/verify" >Verify</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~home-garden~your-local-pro" href="/yourlocalpro" >Your Local Pro</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video" >Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video" >Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery" >Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/about-us" >About Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~contact-us" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~connect-with-us" href="/connect-with-us" >Connect With Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~contact-us" href="/community-calendar" >Community Calendar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/advertise" >Advertise With Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KYTX-TV"  target=&quot;_blank&quot;>Jobs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/meet-the-team" >Meet the Team</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tv-listings" >TV Listings</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                    <a href="https://www.facebook.com/kytxcbs19" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                    <a href="https://twitter.com/intent/user?screen_name=kytxcbs19" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <ul class="navigation__extra-links">
        </ul>
        <div class="navigation__copyright">&copy; 2019 CBS 19. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
            </div>
        
        <div class="page__main page__main_stand-alone_false page__main_show-universal-ad_false">
            <div class="page__modal-overlay"></div>
            <div class="page__toasts">


<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/kytx.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>
            </div>
            <div class="page__notifications">


<div class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" src="/Content/logos/dark/kytx.png" />
    </div>
    <h2 class="notifications__heading">CBS19.tv KYTX would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>

            </div>
            <div class="page__grid">
                

<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-refresh-limit="3" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[300,250]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;c1afb7ab-255c-444f-ac25-e3ba14b2f337&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                        <div class="grid__cell grid__cell_columns_2" data-starting-column="5" data-columns="8">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                    
                                                    <div class="grid__module-inner grid__module-inner_ready_true">

<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="State reveals racist and violent texts, social media comments during Amber Guyger sentencing phase"
        data-model-article="c1afb7ab-255c-444f-ac25-e3ba14b2f337"
        data-model-section="news"
        data-model-subsection="special-reports"
        data-model-topic="botham-jean"
        data-model-subtopic=""
        data-model-gptId="579" 
        data-model-omnitureId="0" 
        data-model-comscoreId="1" 
        data-model-url="www.cbs19.tv/article/news/special-reports/botham-jean/racist-and-violent-messages-social-media-posts-shown-during-sentencing-phase-of-amber-guyger-trial/287-c1afb7ab-255c-444f-ac25-e3ba14b2f337" data-model-id="c1afb7ab-255c-444f-ac25-e3ba14b2f337" 
        data-model-gpt="32805352/tx-tyler-KYTX-B3363_DesktopTablet"
        data-model-hasvideo="true"
        data-model-iscontinuousscroll="false"
        data-model-categories="texas, special-reports, news, home"
        data-sharing-target="true"
        data-sharing-title="State reveals racist and violent texts, social media comments during Amber Guyger sentencing phase"
        data-sharing-url="www.cbs19.tv/article/news/special-reports/botham-jean/racist-and-violent-messages-social-media-posts-shown-during-sentencing-phase-of-amber-guyger-trial/287-c1afb7ab-255c-444f-ac25-e3ba14b2f337"
        
        data-model-author=""
        data-model-keywords="[
  &quot;texas&quot;,
  &quot;special-reports&quot;,
  &quot;news&quot;,
  &quot;home&quot;
]"
>
    <div class="article__article-story">

    <div class="article-story">
        <div class="article-story__lead-asset">
                            <div data-module="video" data-track-off-screen="true" data-track-movement="true">
<div class="video"
     data-standalone="false"
     data-model-origin="clipping"
     data-video-url="https://www.cbs19.tv/video/news/special-reports/botham-jean/amber-guyger-trial-day-8-recap/287-4c2d11c9-3e4c-4b33-a939-7208212be182"
     data-grid-track="video"
     data-model-captions="https://video.wfaa.com/assets/WFAA/videos/4c2d11c9-3e4c-4b33-a939-7208212be182/4c2d11c9-3e4c-4b33-a939-7208212be182_vtt.vtt"
     data-model-apiresponse="{&quot;Id&quot;:&quot;4c2d11c9-3e4c-4b33-a939-7208212be182&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://video.wfaa.com/assets/WFAA/videos/4c2d11c9-3e4c-4b33-a939-7208212be182/4c2d11c9-3e4c-4b33-a939-7208212be182.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;2019-10-01T22:12:20Z&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://media.cbs19.tv/assets/WFAA/images/eb419179-aacc-4090-99f5-861ccbfbae2c/eb419179-aacc-4090-99f5-861ccbfbae2c.jpg&quot;,&quot;Title&quot;:&quot;Amber Guyger Trial Day 8 Recap&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;news&quot;,&quot;Subsection&quot;:&quot;special-reports&quot;,&quot;Topic&quot;:&quot;botham-jean&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;1606&quot;,&quot;Captions&quot;:&quot;https://video.wfaa.com/assets/WFAA/videos/4c2d11c9-3e4c-4b33-a939-7208212be182/4c2d11c9-3e4c-4b33-a939-7208212be182_vtt.vtt&quot;}"
     data-model-autoplay="autoplay"
     data-model-dfpid="32805352"
     data-model-adsize="920x508"
     data-model-gptid="tx-tyler-KYTX-B3363_DesktopTablet"
     data-model-omnituretag="0"
     data-model-videosplayedcount="1"
     data-model-endslate="jwplayer-related-plugin"
     data-model-embedsbaseurl="https://media.cbs19.tv/"
     data-model-related-playlist-id="xMSpt6hS"
     data-model-related-media-id="j7hwXsxE"
     data-model-use-trending="false"
     data-model-mute="False">
            <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__ratio-enforcer">
                        <div class="video__ratio-enforced" data-aspect-ratio>
                            <div class="video__player-container">
                                <div class="video__player"></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "VideoObject",
            "name": "Amber Guyger Trial Day 8 Recap",
            "description": "A jury convicted Amber Guyger of murder on Tuesday in the shooting death of Botham Jean.",
            "thumbnailUrl": "https://media.cbs19.tv/assets/WFAA/images/eb419179-aacc-4090-99f5-861ccbfbae2c/eb419179-aacc-4090-99f5-861ccbfbae2c_750x422.jpg",
            "uploadDate": "10/1/2019 10:12:20 PM",
            "duration": "1606",
            "contentUrl": "https://www.cbs19.tv/video/news/special-reports/botham-jean/amber-guyger-trial-day-8-recap/287-4c2d11c9-3e4c-4b33-a939-7208212be182",
            "embedUrl": "https://media.cbs19.tv/embeds/video/4c2d11c9-3e4c-4b33-a939-7208212be182/iframe"
            }
        </script>

</div>

                            </div>
        </div>




        <h2 class="article-story__category article-story__category_section_special-reports"><a data-tracking="article-story/categoryLinkClicked/botham-jean" class="article-story__category-link" href="/section/news/special-reports/botham-jean">BOTHAM-JEAN</a></h2>


            <div class="article-story__lead-asset-caption">
            </div>

        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">State reveals racist and violent texts, social media comments during Amber Guyger sentencing phase</h1>
        <div class="article-story__abstract">
            Despite the defense's objections, the state was granted permission to show jurors text messages and social media posts linked to Amber Guyger.
        </div>
        
    </div>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.cbs19.tv/article/news/special-reports/botham-jean/racist-and-violent-messages-social-media-posts-shown-during-sentencing-phase-of-amber-guyger-trial/287-c1afb7ab-255c-444f-ac25-e3ba14b2f337"
        },
        "headline": "State reveals racist and violent texts, social media comments during Amber Guyger sentencing phase",

            
                "image" : [],
            

        "datePublished": "10/2/2019 12:28:54 AM",
        "dateModified": "10/2/2019 12:45:55 AM",
        "author": {
        "@type": "Person",
        "name": ""
        },
        "publisher": {
        "@type": "Organization",
        "name": "KYTX",
        "logo": {
        "@type": "ImageObject",
        "url": "https://www.cbs19.tv/content/logos/amp/kytx.png",
        "width": 340,
        "height": 60
        }
        },
        "description": "Despite the defense&#39;s objections, the state was granted permission to show jurors text messages and social media posts linked to Amber Guyger."
        }
    </script>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">

    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
Jason Trahan, Marjorie Owens
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                7:28 PM CDT October 1, 2019
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            7:45 PM CDT October 1, 2019
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">


    <div class="article-body">
        <div class="text">

                        <p>DALLAS — Prosecutors showed jurors racist and violent texts and social media posts linked to former Dallas police officer Amber Guyger as the sentencing phase began Tuesday afternoon.&nbsp;</p><p>Following the Tuesday morning guilty verdict, the jury returned to the courtroom early in the afternoon.</p><h3>Texts and social media</h3>      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570],[1,2]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;c1afb7ab-255c-444f-ac25-e3ba14b2f337&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;4c2d11c9-3e4c-4b33-a939-7208212be182&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>Jurors paid rapt attention as prosecutors displayed texts by Guyger.</p><p>The first text message thread presented to the jury was from Jan. 15, 2018 during the Martin Luther King Jr. parade in Dallas.&nbsp;</p><p>"When does this end lol," read a text to Guyger.</p><p>"When MLK is dead… oh wait…” she responded.</p><p>“Just push them… or spray your pepper spray in that general area,” she said in a text while discussing the crowd at the parade.</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.cbs19.tv/assets/WFAA/images/a0224974-a718-4a50-8716-a355b0164867/a0224974-a718-4a50-8716-a355b0164867_750x422.jpg" alt="Amber Guyger texts" />
            <noscript>
                <img class="image__image" src="https://media.cbs19.tv/assets/WFAA/images/a0224974-a718-4a50-8716-a355b0164867/a0224974-a718-4a50-8716-a355b0164867_750x422.jpg" alt="Amber Guyger texts" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">The state presented text messages between Amber Guyger and others during the Martin Luther King Jr. parade on June, 15, 2018.</div>
    <div class="image__credit">WFAA</div>
<p><strong>RELATED: <a href="/article/news/special-reports/botham-jean/jury-finds-amber-guyger-guilty-of-murder-in-shooting-death-of-botham-jean/287-a88120eb-9a82-4b33-8be3-3ad1b2d9656e">Jury finds Amber Guyger guilty of murder in shooting death of Botham Jean</a></strong></p><p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/special-reports/botham-jean/amber-guyger-murder-trial-daily-breakdown-livestream/287-7c0187eb-efc0-4170-a847-3d69aff27eb4">Sentencing phase underway in trial of Amber Guyger after she was convicted of murder</a></strong></p><p>In another text exchange, from Sept. 4, 2018, someone texted Guyger that she should adopt a German Shepherd.&nbsp;</p><p>“Although she may be racist,” the dog’s owner messaged Guyger.&nbsp;</p><p>“It’s okay.. I’m the same,” Guyger responded.&nbsp;</p><p>“I hate everything and everyone but y’all," she later messaged in the same thread.&nbsp;</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.cbs19.tv/assets/WFAA/images/f8069456-76e5-4e1e-bf71-44d7e4f356ad/f8069456-76e5-4e1e-bf71-44d7e4f356ad_750x422.jpg" alt="Amber Guyger text message thread" />
            <noscript>
                <img class="image__image" src="https://media.cbs19.tv/assets/WFAA/images/f8069456-76e5-4e1e-bf71-44d7e4f356ad/f8069456-76e5-4e1e-bf71-44d7e4f356ad_750x422.jpg" alt="Amber Guyger text message thread" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">The jury presented a text message thread in between Amber Guyger and a friend.</div>
    <div class="image__credit">WFAA</div>
<p>The state also showed the jury a text message exchange between Guyger and her ex-lover and police partner, Officer Martin Rivera, that took place on March 9, 2018.&nbsp;</p><p>"Damn I was at this area with 5 different black officers !!! Not racist but damn,” he said.&nbsp;</p><p>"Not racist but just have a different way of working and it shows," she replied.</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.cbs19.tv/assets/WFAA/images/a076d22e-6336-4d95-84d9-e493f9c6641f/a076d22e-6336-4d95-84d9-e493f9c6641f_750x422.jpg" alt="Texts between Amber Guyger and Martin Rivera" />
            <noscript>
                <img class="image__image" src="https://media.cbs19.tv/assets/WFAA/images/a076d22e-6336-4d95-84d9-e493f9c6641f/a076d22e-6336-4d95-84d9-e493f9c6641f_750x422.jpg" alt="Texts between Amber Guyger and Martin Rivera" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">Texts between Amber Guyger and Martin Rivera</div>
    <div class="image__credit">WFAA</div>
<p>Prosecutors also showed jurors three Pinterest posts found on Guyger's account.&nbsp;</p><p>One image saved by Guyger shows a military sniper with overlaid text that reads: "Stay low, go fast; kill first, die last; one shot, one kill; no luck, all skill."</p><div class="article__embed">
    <blockquote class="twitter-tweet"><a href="https://twitter.com/clumsyandshy/status/1179158493653274624?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><p>Another post saved by Guyger reads: “I wear all black to remind you not to mess with me, because I’m already dressed for your funeral.”&nbsp;</p><p>She also made a comment underneath in which she said she had a gun, shovel and gloves.</p>      <div class="ad ad_border_true ad_position_article_mid2" id="article_mid2_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid2&quot;,&quot;div&quot;:&quot;article_mid2_0&quot;,&quot;sizes&quot;:[[300,250],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;c1afb7ab-255c-444f-ac25-e3ba14b2f337&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;4c2d11c9-3e4c-4b33-a939-7208212be182&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>"Yah I got meh a gun a shovel an gloves if i were u back da f--- up and get out of meh f---ing a--," the comment reads.&nbsp;</p><p>“People are so ungrateful,” Guyger commented under a post of a Minion character from "Despicable Me" with the text, “No one ever thanks me for having the patience not to kill them.”</p><div class="video"
     data-standalone="false"
     data-model-origin="clipping"
     data-video-url="https://www.cbs19.tv/video/news/special-reports/botham-jean/prosecutors-present-guygers-social-media-use-evidence-punishment-phase/287-3a015be5-c590-4be2-b70c-a1c915de8e1a"
     data-grid-track="video"
     data-model-captions="https://video.wfaa.com/assets/WFAA/videos/3a015be5-c590-4be2-b70c-a1c915de8e1a/3a015be5-c590-4be2-b70c-a1c915de8e1a_vtt.vtt"
     data-model-apiresponse="{&quot;Id&quot;:&quot;3a015be5-c590-4be2-b70c-a1c915de8e1a&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://video.wfaa.com/assets/WFAA/videos/3a015be5-c590-4be2-b70c-a1c915de8e1a/3a015be5-c590-4be2-b70c-a1c915de8e1a.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;2019-10-01T21:52:05Z&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://media.cbs19.tv/assets/WFAA/images/6360f9b1-186b-40c0-af0c-93d3e82b7a1f/6360f9b1-186b-40c0-af0c-93d3e82b7a1f.jpg&quot;,&quot;Title&quot;:&quot;WATCH: Prosecutors present Amber Guyger&#39;s social media use as evidence during punishment phase&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;news&quot;,&quot;Subsection&quot;:&quot;special-reports&quot;,&quot;Topic&quot;:&quot;botham-jean&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;155&quot;,&quot;Captions&quot;:&quot;https://video.wfaa.com/assets/WFAA/videos/3a015be5-c590-4be2-b70c-a1c915de8e1a/3a015be5-c590-4be2-b70c-a1c915de8e1a_vtt.vtt&quot;}"
     data-model-autoplay="false"
     data-model-dfpid="32805352"
     data-model-adsize="920x508"
     data-model-gptid="tx-tyler-KYTX-B3363_DesktopTablet"
     data-model-omnituretag="0"
     data-model-videosplayedcount="1"
     data-model-endslate="jwplayer-related-plugin"
     data-model-embedsbaseurl="https://media.cbs19.tv/"
     data-model-related-playlist-id="xMSpt6hS"
     data-model-related-media-id="1cilRjO0"
     data-model-use-trending="false"
     data-model-mute="False">
            <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__ratio-enforcer">
                        <div class="video__ratio-enforced" data-aspect-ratio>
                            <div class="video__player-container">
                                <div class="video__player"></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "VideoObject",
            "name": "WATCH: Prosecutors present Amber Guyger&#39;s social media use as evidence during punishment phase",
            "description": "Warning: Explicit language",
            "thumbnailUrl": "https://media.cbs19.tv/assets/WFAA/images/6360f9b1-186b-40c0-af0c-93d3e82b7a1f/6360f9b1-186b-40c0-af0c-93d3e82b7a1f_750x422.jpg",
            "uploadDate": "10/1/2019 9:52:05 PM",
            "duration": "155",
            "contentUrl": "https://www.cbs19.tv/video/news/special-reports/botham-jean/prosecutors-present-guygers-social-media-use-evidence-punishment-phase/287-3a015be5-c590-4be2-b70c-a1c915de8e1a",
            "embedUrl": "https://media.cbs19.tv/embeds/video/3a015be5-c590-4be2-b70c-a1c915de8e1a/iframe"
            }
        </script>

</div>
<p>Guyger’s attorneys objected to the prosecution showing jurors the texts and online posts, arguing that they would unfairly sway the jury while they consider her sentence.&nbsp;</p><p>After reviewing the material, Judge Tammy Kemp overruled their objection.</p><p>Jurors craned their necks to get a view of the screen as the prosecution displayed the evidence Tuesday afternoon. But Guyger looked straight ahead and did not visibly acknowledge the jury.</p><h3>Allison Jean takes the stand</h3><p>Jurors reacted with warmth and occasional laughter as Jean’s mother, Allison Jean, took the stand and talked about her son.&nbsp;</p><p>She shared how close he was to his family and discussed his deep Christian faith and love of singing and religious charity and missionary work.</p><p>Allison Jean said her son excelled at his job as an accountant at PricewaterhouseCoopers, known as PwC, in Dallas.</p><div class="video"
     data-standalone="false"
     data-model-origin="clipping"
     data-video-url="https://www.cbs19.tv/video/news/special-reports/botham-jean/allison-jean-testifies-punishment-phase-amber-guyger-trial-botham-jean/287-eedee310-f353-4434-bc3f-61efa2831c0b"
     data-grid-track="video"
     data-model-captions="https://video.wfaa.com/assets/WFAA/videos/eedee310-f353-4434-bc3f-61efa2831c0b/eedee310-f353-4434-bc3f-61efa2831c0b_vtt.vtt"
     data-model-apiresponse="{&quot;Id&quot;:&quot;eedee310-f353-4434-bc3f-61efa2831c0b&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://video.wfaa.com/assets/WFAA/videos/eedee310-f353-4434-bc3f-61efa2831c0b/eedee310-f353-4434-bc3f-61efa2831c0b.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;2019-10-01T20:26:17Z&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://media.cbs19.tv/assets/WFAA/images/70edcde5-2a1c-41f3-a90f-cc9c3a33b841/70edcde5-2a1c-41f3-a90f-cc9c3a33b841.jpg&quot;,&quot;Title&quot;:&quot;WATCH: Allison Jean, Botham Jean&#39;s mother, takes the stand during punishment phase in Amber Guyger trial&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;news&quot;,&quot;Subsection&quot;:&quot;special-reports&quot;,&quot;Topic&quot;:&quot;botham-jean&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;2381&quot;,&quot;Captions&quot;:&quot;https://video.wfaa.com/assets/WFAA/videos/eedee310-f353-4434-bc3f-61efa2831c0b/eedee310-f353-4434-bc3f-61efa2831c0b_vtt.vtt&quot;}"
     data-model-autoplay="false"
     data-model-dfpid="32805352"
     data-model-adsize="920x508"
     data-model-gptid="tx-tyler-KYTX-B3363_DesktopTablet"
     data-model-omnituretag="0"
     data-model-videosplayedcount="1"
     data-model-endslate="jwplayer-related-plugin"
     data-model-embedsbaseurl="https://media.cbs19.tv/"
     data-model-related-playlist-id="xMSpt6hS"
     data-model-related-media-id="aWFrc9IH"
     data-model-use-trending="false"
     data-model-mute="False">
            <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__ratio-enforcer">
                        <div class="video__ratio-enforced" data-aspect-ratio>
                            <div class="video__player-container">
                                <div class="video__player"></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "VideoObject",
            "name": "WATCH: Allison Jean, Botham Jean&#39;s mother, takes the stand during punishment phase in Amber Guyger trial",
            "description": "Allison Jean, Botham Jean&#39;s mother, testified Tuesday following the murder conviction of Amber Guyger in Botham&#39;s death.",
            "thumbnailUrl": "https://media.cbs19.tv/assets/WFAA/images/70edcde5-2a1c-41f3-a90f-cc9c3a33b841/70edcde5-2a1c-41f3-a90f-cc9c3a33b841_750x422.jpg",
            "uploadDate": "10/1/2019 8:26:17 PM",
            "duration": "2381",
            "contentUrl": "https://www.cbs19.tv/video/news/special-reports/botham-jean/allison-jean-testifies-punishment-phase-amber-guyger-trial-botham-jean/287-eedee310-f353-4434-bc3f-61efa2831c0b",
            "embedUrl": "https://media.cbs19.tv/embeds/video/eedee310-f353-4434-bc3f-61efa2831c0b/iframe"
            }
        </script>

</div>
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/special-reports/botham-jean/who-is-botham-jean-dallas-man-shot-by-police-officer/287-85bb2e3e-8bf8-4932-931a-6ef63a483f4f">Who is Botham Jean? Dallas man shot by police officer was more than his death</a></strong></p><p>“My life has not been the same,” his mother said as she talked about life since her son’s death.“It’s been a roller coaster. I can’t sleep. I can’t eat.”</p><p>Guyger’s defense team is expected to call witnesses Wednesday when the sentencing hearing resumes.&nbsp;</p><p>Jurors will remain sequestered at a local hotel until they decide on Guyger’s sentence, which can range from five to 99 years.</p><div class="video"
     data-standalone="false"
     data-model-origin="clipping"
     data-video-url="https://www.cbs19.tv/video/news/special-reports/botham-jean/botham-jeans-sister-alissa-finley-testifies-during-punishment-phase-amber-guyger-trial/287-f1873698-c14c-4e1e-91e4-c0aafc9beb3d"
     data-grid-track="video"
     data-model-captions="https://video.wfaa.com/assets/WFAA/videos/f1873698-c14c-4e1e-91e4-c0aafc9beb3d/f1873698-c14c-4e1e-91e4-c0aafc9beb3d_vtt.vtt"
     data-model-apiresponse="{&quot;Id&quot;:&quot;f1873698-c14c-4e1e-91e4-c0aafc9beb3d&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://video.wfaa.com/assets/WFAA/videos/f1873698-c14c-4e1e-91e4-c0aafc9beb3d/f1873698-c14c-4e1e-91e4-c0aafc9beb3d.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;2019-10-01T21:08:44Z&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://media.cbs19.tv/assets/WFAA/images/563001ca-fd60-492e-a44a-0fa152dc8b3e/563001ca-fd60-492e-a44a-0fa152dc8b3e.jpg&quot;,&quot;Title&quot;:&quot;WATCH: Alissa Finley, Botham Jean&#39;s sister, takes the stand during punishment phase in Amber Guyger trial&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;news&quot;,&quot;Subsection&quot;:&quot;special-reports&quot;,&quot;Topic&quot;:&quot;botham-jean&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;818&quot;,&quot;Captions&quot;:&quot;https://video.wfaa.com/assets/WFAA/videos/f1873698-c14c-4e1e-91e4-c0aafc9beb3d/f1873698-c14c-4e1e-91e4-c0aafc9beb3d_vtt.vtt&quot;}"
     data-model-autoplay="false"
     data-model-dfpid="32805352"
     data-model-adsize="920x508"
     data-model-gptid="tx-tyler-KYTX-B3363_DesktopTablet"
     data-model-omnituretag="0"
     data-model-videosplayedcount="1"
     data-model-endslate="jwplayer-related-plugin"
     data-model-embedsbaseurl="https://media.cbs19.tv/"
     data-model-related-playlist-id="xMSpt6hS"
     data-model-related-media-id="Meb291Ul"
     data-model-use-trending="false"
     data-model-mute="False">
            <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__ratio-enforcer">
                        <div class="video__ratio-enforced" data-aspect-ratio>
                            <div class="video__player-container">
                                <div class="video__player"></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "VideoObject",
            "name": "WATCH: Alissa Finley, Botham Jean&#39;s sister, takes the stand during punishment phase in Amber Guyger trial",
            "description": "Alissa Finley, Botham Jean&#39;s sister, spoke to the courtroom Tuesday about how his passing has deeply affected her family.",
            "thumbnailUrl": "https://media.cbs19.tv/assets/WFAA/images/563001ca-fd60-492e-a44a-0fa152dc8b3e/563001ca-fd60-492e-a44a-0fa152dc8b3e_750x422.jpg",
            "uploadDate": "10/1/2019 9:08:44 PM",
            "duration": "818",
            "contentUrl": "https://www.cbs19.tv/video/news/special-reports/botham-jean/botham-jeans-sister-alissa-finley-testifies-during-punishment-phase-amber-guyger-trial/287-f1873698-c14c-4e1e-91e4-c0aafc9beb3d",
            "embedUrl": "https://media.cbs19.tv/embeds/video/f1873698-c14c-4e1e-91e4-c0aafc9beb3d/iframe"
            }
        </script>

</div>
<p>At the end of the day Tuesday, Guyger was taken into custody outside the presence of the jury. Kemp ordered the courtroom cleared and the live video feed cut before deputies arrested her.</p><p>Guyger, who isn't allowed an appeal bond, was later booked into the Dallas County jail, where she will remain.</p><ul><li><a href="/bothamjean"><strong>Full coverage: Botham Jean shooting and Amber Guyger trial</strong></a></li></ul><div class="article__embed">
    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=http%3A%2F%2Fwww.youtube.com%2Fembed%2Fvideoseries%3Flist%3DPLkCeJSrX8m2_Wm6VT1tLU0vec9xq5HfeC&url=https%3A%2F%2Fwww.youtube.com%2Fplaylist%3Flist%3DPLkCeJSrX8m2_Wm6VT1tLU0vec9xq5HfeC&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2F_kCDJNCwv64%2Fhqdefault.jpg%3Fsqp%3D-oaymwEWCKgBEF5IWvKriqkDCQgBFQAAiEIYAQ%3D%3D%26rs%3DAOn4CLD6bLTg9SCnybdGzGjKrqJqsYTF8w&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="411" scrolling="no" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
</div>            
        </div>
    </div>

        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.cbs19.tv/article/news/special-reports/botham-jean/racist-and-violent-messages-social-media-posts-shown-during-sentencing-phase-of-amber-guyger-trial/287-c1afb7ab-255c-444f-ac25-e3ba14b2f337" class="taboola"></div>

    </div>
</div>
                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <a class="sticky-sharing__icon sticky-sharing__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank">
    </a>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                        <div class="grid__cell grid__cell_columns_3" data-starting-column="1" data-columns="12">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                    
                                                    <div class="grid__module-inner grid__module-inner_ready_true">
      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;c1afb7ab-255c-444f-ac25-e3ba14b2f337&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>
            </div>
        </div>
        <div class="page__footer">


<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/kytxcbs19">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=kytxcbs19">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KYTX" target="_blank">Jobs</a></li>
                <li class="footer__item"><a class="footer__link" href="/terms" target="_self">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Your California Privacy Notice</a></li>
            </ul>
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self">Ad Choices</a></li>
                <li class="footer__item"><a class="footer__link" href="https://interactive.cbs19.tv/pdfs/TylerTX_EEO_Public_File%202018_2019.pdf" target="_blank">EEO Public File Report</a></li>
                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self">FCC Online Public Inspection File</a></li>
                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self">Closed Caption Procedures</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2019 CBS 19. All Rights Reserved.
        </div>
    </div>
</div>

      <div class="ad ad_border_true ad_position_exit_interstitial" id="exit_interstitial" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;exit_interstitial&quot;,&quot;div&quot;:&quot;exit_interstitial&quot;,&quot;sizes&quot;:[[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;c1afb7ab-255c-444f-ac25-e3ba14b2f337&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;Tfh1brYwy5XwbrLHkRdh94eB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;4c2d11c9-3e4c-4b33-a939-7208212be182&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
            </div>
        </div>
    <script>
        tegna.performance['pageBody/end'] = {
            'time': window.performance.now()
        }
        tegna.performance.loadingModules = {
            'time': window.performance.now()
        }
    </script>
    <script src="/scripts/require-2.3.3.min.js"></script>
    <script id="tegna_loadmodulesscript" data-suppress-modules="false">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</script>

        <script>
            tegna.performance['recaptcha/start'] = {
                'time': window.performance.now()
            }
        </script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                tegna.performance['recaptcha/end'] = {
                    'time': window.performance.now()
                }
            }
        </script>
        <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
        <noscript>
            <style>
                .grid__module {
                    height: auto;
                    opacity: 1;
                }
            </style>
        </noscript>
    <script>

        if (true === true) {
            require([
                '@firebase/app',
                '@firebase/messaging'
            ], function (firebase) {
                firebase.initializeApp({
                    apiKey: "AIzaSyCfJn_nlWRNoF2hzIfp_Tq09OXNxtqZBfk",
                    authDomain: "kytx-news-app.firebaseapp.com",
                    databaseURL: "https://kytx-news-app.firebaseio.com",
                    projectId: "kytx-news-app",
                    storageBucket: "kytx-news-app.appspot.com",
                    messagingSenderId: "774860053106",
                    appId: "1:774860053106:web:4c05483a48337ba9"
                });
                window.firebase = firebase;
            });
        }
    </script>
    <script>
        tegna.performance.syncronousTasksComplete = {
            'time': window.performance.now()
        }
    </script>
</body>
</html>
